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602Album environment
The program 602Album creates a standard window. The window includes the following sections:

· A toolbar with buttons at the top that you can be used to control the 602Album environment.
· The main section of the working window is the document section. In the bottom part, there is a toolbar with 

bookmarks used to select envelopes.
· The right hand side section of the window is the Workpad section. In the bottom part, there is a toolbar with 

bookmarks used to select envelopes.
· The splitting partition line between the binder and envelope sections can be moved. Press the left mouse 

button and drag the line to place it on the required position.
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Main menu

· File – commands for searching, sending, renaming, deleting and printing of files.
· Edit – commands for copying and pasting as well as selecting all documents in the envelope
· View – commands for cabinet selection, view mode selection and display mode selection
· Insert – commands for inserting a new cabinet, binder, album, document, document based on a template, 

picture, picture from digital camera or scanner and graphical URL
· Picture – commands for editing and converting pictures and digital photos
· Registration
· Help

Toolbars
As with other applications, the toolbar buttons are operated with a mouse click. Each button on the toolbar has a 
help bubble that describes the buttons function. Just place the mouse cursor over the unknown button, wait for a 
moment and a help bubble describing the buttons function will appear.
· File – buttons for searching for files, sending, renaming, deleting and printing of files
· Edit – buttons for copying and pasting as well as selecting all documents in the envelope
· View – buttons for cabinet selection, view mode selection and display mode selection
· Insert – buttons for inserting a new cabinet, binder, album, document, document based on a template, picture,

picture from digital camera or scanner and graphical URL
· Picture – buttons for editing and converting pictures and digital photos
· Applications – buttons that enable you to launch a PC SUITE program or the program of your image source 

device
· Help
· Web – buttons that are used for the creation of graphical URL previews

Left section
The left section of the window displays the contents of the filing cabinet - stored binders or their contents, if the 
binder is open - the list of all stored envelopes is displayed.

Right section
The right section of the window is the Workpad section. In the bottom part, there is a toolbar with bookmarks used to
select envelopes.

Shortcut menu
You can view a list of shortcut menu.



Mouse operating in 602Album
The environment of 602Album puts an emphasis on simple mouse operations. Therefore, you cannot find classical 
command menus here, but only buttons and popup menus opened by right clicking on the corresponding area 
(envelope bookmark, binder image, etc).

Drag&Drop method

For the beginners - this is a simple but efficient method of copying or moving documents among e.g. envelopes 
(even among binders) and "sending" documents to any application where it make sense e.g. a picture to the 
602Photo.

Drag&Drop copying and moving

Copying is the default "action" of the Drag&Drop technique
· Place the mouse cursor on a document icon.
· Click the left button and drag the cursor to the place where you want to copy the document (onto the different 

envelope or binder).
· When the cursor is at the required position, release the mouse button. The document is copied. 

While performing the Drag&Drop procedure, the mouse cursor is given a plus symbol. If you move the file (when 
Shift is pressed down), the plus symbol disappears. 
If you wish to move a document or documents, the procedure is the same as in the previous step. Simply hold the 
Shift key while dragging the file with the mouse and the document is moved to its new location(and removed from its
original position).

Deletion and Recycle Bin

The terms Deletion and Recycle Bin have unique functions. When a file is placed in the Recycle Bin, the file is 
removed and transferred to a special directory that is allocated for the Recycle Bin. If you want to restore the file, 
use the standard Windows tools. The file is deleted when the Recycle Bin is emptied. If, however, you delete the file 
by using the Delete button or Delete key, it is permanently removed from the computers file system and cannot be 
restored. 



Binders, albums and envelopes
There are several levels of file, document, picture, etc. administration that should resemble (or not) their common 
office archiving.

· Binders for office documents such as text documents and spreadsheets.
· Albums for digital photographs and images.
· System folders as in Windows.

Use the commands from the View menu to change the view and file administration mode in 602Album.

Binders
The left section of the 602Album window is the section with binders that shows the contents of the selected filing 
cabinet. The binder backs are distinguished by color and heading. 
Use the following options to open a working binder:
· Click with the mouse on the binder back and the binder pulls out. Another click on the envelope backs opens 

the envelope; the image of binder backs changes into cards with bookmarks holding names of individual 
envelopes.

· Command Open from the floating menu on the requested binder.

After opening the binder, the list of envelopes in the left section is updated with the names of the envelopes and 
simultaneously the list of documents included in the first one is displayed.
Use the following options to close a binder:
· Clicking outside the card area with envelope bookmarks
· Command Close from the floating menu on the requested binder.
· To push in the pulled out binder, click on the back outside the name label.

A binder can be easily renamed:
· First, pull out the requested binder and then click on the name label with the mouse.
· Open a floating menu on the name label and execute the command Rename in this menu.
· Thus, the original name is available for editing. Use Enter or click with the mouse outside the binder to confirm

editing of the name.
· Caution – the renaming also changes the name of the corresponding directory.

Bookmarks in the bottom part of the right section of 602Album represent envelopes or cards. From the system point 
of view, they are sub-directories to the directory with a binder.

Albums
Photo album is a special type of binder that is dedicated for saving and archiving pictures, photos and projector 
slides.
Each filing cabinet may contain binders as well as photo albums.
First pages of each photo album include a picture index in the form of a projector slide. Single photos follow the 
projector slide index. To go through whole photo album click on right down corner (to go forward) or left down corner
(to go back).
On the right hand side of each album you will find the two bookmarks - Index and Photos. By clicking the Index 
bookmark you jump to the projector slide section and by clicking Photos bookmark you jump to the photos section.
Use the following options to open a working album:
· Click with the mouse on the album back and the album pulls out. 
· Command Open from the floating menu on the requested album.

Use the following options to close an album:
· Command Close from the floating menu on the requested album.
· To push in the pulled out album, click on the back outside the name label.

An album can be easily renamed:
· First, pull out the requested album and then click on the name label with the mouse.
· Open a floating menu on the name label and execute the command Rename in this menu.



· Thus, the original name is available for editing. Use Enter or click with the mouse outside the album to confirm
editing of the name.

Caution - the renaming also changes the name of the corresponding directory.

Folders
To switch to the standard Windows view mode that is typical to Windows Explorer, click Folders on the View menu 



Cabinets, binders and envelopes
· The left hand side section of the window displays the contents of the filing cabinet - stored binders or their 

contents, if the binder is open - the list of all stored envelopes is displayed.
· The right hand side section of the window is the Workpad section. In the bottom part, there is a toolbar with 

bookmarks used to select envelopes.

There are several levels of file, document, picture, etc. administration that should resemble (or not) their common 
office archiving:
· The filing cabinet filing cabinet is the basic level.
· The filing cabinet holds single binders .
· Each binder can hold several envelopes .
· Single documents are stored in envelopes.

You can create multiple filing cabinets in 602Album. Each cabinet may contain as many binders or photo albums as 
you want. Each binder may contain as many envelopes as you want.

Binder section  
The section with binders shows the contents of the filing cabinet selected by a button from the toolbar. The binder 
backs are distinguished according to colors and each of them holds a heading. By default, all binders are in the 
pushed in position.
The binder headings correspond to the names of single directories; however, you can change them as required (this
changes the name of the corresponding directory).
Clicking on one of the binders pull out the binder out,    and the content of its first envelope are displayed in the 
Workpad side section.
Another possibility is to use the binder backs. If you click on the back, the binder opens - instead of images of 
binder backs, envelopes corresponding to the binder envelopes will be displayed in the left hand side section.

Section with documents and envelopes  
The section with documents includes a list of documents from the envelope of the partially pulled out or opened 
binder. Click on one of the envelopes in the bottom part of the section to select the envelope. If cards with 
envelopes are displayed in the left hand side section instead of binders, you can click on the requested envelope 
here.
There are various methods how to modify the display of documents by means of the toolbar buttons. You can also 
request a preview of the beginning of a document or a picture.
However, the main purpose of this section is to make the corresponding document available. This is very simple - 
just double-click with the mouse on its icon and the document is loaded into the corresponding application. Use the 
Drag&Drop method to transfer the documents between envelopes, binders and the whole applications.



Filing cabinets
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Opening an existing filing cabinet

To open a filing cabinet, click View – Cabinets and select the cabinet you want from the submenu.

How to create a filing cabinet?

To create a new filing cabinet, click New Cabinet on the Insert menu. The system opens a dialog box for selecting 
the directory, which will be the basis for the whole structure of the filing cabinet - binder - envelope. From the dialog 
box, you can select a folder on the hard disk of your computer or a shared folder on a network drive.
After you select the directory for the new cabinet, the Filing Cabinet Properties dialog opens. You can use the 
dialog to set the properties of the cabinet. 
· The Common cabinet check box is designed for computers with more user profiles. If you check the box the 

selected cabinet will be accessible for all users on the computer.
· If you check the box Display full path the path to the directory with cabinet will appear in the main window 

heading next to the cabinet name.
· Use the Cabinet order section to specify the order in which cabinets will appear in the list of available 

cabinets. You can select between two options: alphabetical or user-defined order.
· The Shelf width section provides you with the option to change the appearance of the 602Album working 

window. You can specify the maximum number of binders that appear on one cabinet shelf or allow 602Album 
to set the shelf width according to the current or maximum width of the cabinet. 

Setting filing cabinet properties for existing cabinets

To set the properties of any cabinet, click Cabinets on the View menu and select Filing Cabinet Properties in the 
submenu of this command. Use the Cabinet: combo box to select the cabinet the properties of which you want to 
change.

You may set the following properties in the dialog.
· The Common cabinet check box is designed for computers with more user profiles. If you check the box the 

selected cabinet will be accessible for all users on the computer.
· If you check the box Display full path the path to the directory with cabinet will appear in the main window 

heading next to the cabinet name.
· Use the Cabinet order section to specify the order in which cabinets appear in the list of cabinets. You can 

select between two options: alphabetical or user order.
· The Shelf width section provides you with the option to change the appearance of the 602Album working 

window. You can specify the maximum number of binders that appear on one cabinet shelf or allow 602Album 
to set the shelf width according to the current or maximum width of the cabinet. 

Renaming a filing cabinet

To rename a filing cabinet, click Cabinets on the View menu and select Filing Cabinet Properties in the submenu 
of this command.
· Use the Cabinet: combo box to select the cabinet you want to rename
· Click the Rename Cabinet button
· Enter the new name for the cabinet in the Rename Filing Cabinet dialog. 

Removing a cabinet

You may remove a cabinet from the list of cabinets without deleting the actual directory and its contents.
· Use the Cabinet: combo box to select the cabinet you want to remove
· Click the Remove Cabinet button.





Binders
From the system point of view, the binders are sub-directories of that directory, which you have selected as the filing
cabinet directory. From the office point of view, they represent binders into which envelopes with documents are 
stored.
The structure of binders is determined by the structure of sub-directories at the moment when the filing cabinet was 
created. You can create (add into the filing cabinet) other binders and you can delete the existing binders (move 
them from the filing cabinet to the bin).
Objects which do not meet the criteria for the filing cabinet (documents outside the envelope, other nested sub-
directories, etc.) are not shown.

Operations with binders

You may:
{button ,}    Create a new binder
{button ,}    Open and close a binder
{button ,}    Rename a binder
{button ,}    Delete and restore a binder

Creating a new binder

To create a new binder, click New Binder on the Insert menu, use the New button on the toolbar, or press the right 
mouse button over the Binder area and use the New Binder command from the floating menu. By default the new 
binder is given the name ”New Binder”. You can however, rename the binder, using a descriptive name. 

Opening and closing a binder

Use the following options to open a working binder:
· Click on the Binder with the mouse. This automatically open the Binder and its contents. A second click opens 

the envelope; the image of binder backs changes into cards with bookmarks holding names of individual 
envelopes.

· Command Open from the floating menu on the requested binder.

After opening (even after pulling out) the binder, the list of envelopes in the left hand side window section is updated
with names of the envelopes and simultaneously the list of document included in the first one is displayed.
Use the following options to close a binder:
· Clicking outside the card area with envelope bookmarks
· Command Close from the floating menu on the requested binder.

To push in the pulled out binder, click on the back outside the name label.

Renaming a binder

A binder can be easily renamed:
· First, pull out the requested binder and then click on the name label with the mouse.
· Open a floating menu on the name label and execute the command Rename in this menu.

Using this technique, the name can be easily changed. To confirm the change press the Enter or click with the 
mouse outside the binder to confirm the new.
Caution - Renaming a binder also changes the name of the corresponding directory.

Putting a binder into a Bin

Use the following options to move the open binder (including its contents) into a Bin:
· Command Delete from the floating menu
· Toolbar button with the symbol of a bin.

The operation itself must be confirmed.



Envelopes
Bookmarks in the bottom part of the Workpad window section represent envelopes or they can be seen in the form 
of cards with bookmarks in the left hand side window section, when the binder is open. From the system point of 
view, they are sub-directories to the directory with a binder.

Operations with envelopes

You may perform the following actions with an envelope:
{button ,}    Select an envelope 
{button ,}    Create a new envelope 
{button ,}    Rename an envelope 
{button ,}    Copy an envelope into a different binder 
{button ,}    Put an envelope into Recycle bin and restore it 

Selecting an envelope

To select the current envelope, use the mouse to click on the bookmark or on the card with a bookmark of the 
required envelope, when the binder is open. If there are more envelopes on the bookmark than can be displayed, 
use the scroll buttons at the beginning of the toolbar. 

Creating a new envelope

To create a new envelope, click New on the Insert menu or use click New Envelope from the floating menu opened
on an envelope. By default, the envelope is named as a New Envelope and is placed at the end of the toolbar.

Renaming an envelope

To rename an envelope, right click on the tab of the envelope and select Rename from the floating menu.

Copying an Envelope

To copy an envelope into another binder or cabinet:
· Right click on the tab of the envelope that you want to copy and select Copy Envelope from the floating 

menu.
· Now open the binder where you wish to paste the envelope.
· Right click any envelope tab inside the selected binder and click Insert Envelope on the shortcut menu. 

Putting an Envelope into the Bin

To delete an envelope, use the command Delete Envelope from the floating menu opened on the bookmark of the 
envelope to be removed. After the action is confirmed, the envelope with its contents is deleted. 



Documents
The right section of 602Album, which is the Workpad section shows the contents of documents stored in 
the selected envelope, binder and filing cabinet.
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Opening a document  
To open a document, double click on the document with your mouse or use the Open command from the floating 
menu. When a document is opened, it is loaded into the application to which it is associated.

Creating a new document
To create a new document in the selected envelope:
· Click Insert – New – According To and select the desired template (this creates a new document based on a 

template)
· Click Insert – From Scanner to load an image (only if a scanner is attached to your computer via the TWAIN 

interface)
· Click Insert – From Camera to load an image (only if a digital is attached to your computer via the TWAIN 

interface)
· Click Insert on the shortcut menu in the Workpad section of the 602Album window.
· You can also click a document in the selected envelope and drag it within the envelope to create a copy of the 

document.
· You can also click on a document in the selected envelope and drag it onto another binder. This opens the 

binder and allows you to drop the document in the selected envelope inside the new binder.

Renaming a document  
Use the Rename command from the File menu to access the envelope with the document that is to be renamed. 
After having made the required changes, confirm the changes with the Enter key or by clicking with the mouse 
outside the envelope.

Available display modes
There are many ways in which the contents of a section can be displayed. To select a different view mode, select 
one of the view modes available from the View button on the toolbar or from the submenu Display of the floating 
menu that appears by clicking with the right mouse button over any section outside the commands.

Preview 

This display mode enables you to view the contents of documents (pictures). In case of documents, the initial part of
the text is displayed (part of the page or the whole first page, if it is a document which supports this mode), the 
pictures are displayed in a reduced size.
Because of the distortion caused by the size reduction of pictures and texts, you can enlarge the display; just click 
with the mouse on the symbol of a magnifying lens in the bottom right corner. 
You can access the preview mode by the using the Display command from the floating menu or from the View 
menu. To close the preview, press Esc or click outside the preview.

Small Icons/ Large Icons

Each document is represented with a large icon that expresses its character (text, picture, HTML document, etc.) 
and with the name placed under or to the right of the icon.

List and Details



A nominal list of document names is shown with the List mode of display. The list is distributed in several columns 
of equal width.
The Details view mode also displays a nominal list. The name is displayed along with information about its the file 
type, its size and last change date.

Copying
The Copy command from the floating menu provides an easy way to create copies of documents within the 
selected envelope or between envelopes. You can also copy into other binders and generally everywhere where it is
possible.

· Select the document you want to copy.
· Click Copy.
· Click on the bookmark to open the envelope into which you want to copy.
· Click Insert in the floating menu.

By using the Drag&Drop method within the document section, you can make copies within an envelope. The copies 
get a default name based on the original name complemented with a text (n.copy**).

You can transfer or copy other envelopes of an arbitrary binder by dragging the document icon onto the binder. The 
binder opens after a short delay and you can drop the icon onto any of its envelopes. This procedure generally 
applies to every sensitive point (application starting buttons etc.).

Moving documents into the Recycle Bin (deleting a document)
You can discard a document into the bin using command Delete from the floating menu or from the toolbar button. 
You can also drag the document icon onto the bin button on the toolbar or drop it into the bin directly. Each delete 
operation must be confirmed.

Sending a document  
The Send to command can be found in the floating menu opened on the icon of the selected document. This 
command opens a submenu with commands that enable you to send the documents. The commands included in 
this sub-menu are accepted from Windows and correspond to the system command Send to.
These are typical options:
· On the floppy disk drives
· Electronic mail
· Fax
· By means of other applications which enable a connection to the electronic mail systems.

You can also use a possibility of starting up other programs (such as NotePad), which are able to open the selected 
document in the text form.



Photo albums
The Photo album is a special type of the binder that is dedicated for saving and archiving pictures, photos and 
slides.

{button ,} Operations with pictures 
{button ,} Graphical URL 
{button ,} Slide Show 
{button ,} HTML presentation 

· To create a new photo album, click New Album on the Insert menu. 
· To name the new album, right click on the album and click Rename in the shortcut menu.
· To delete an album, select the album and click Delete in the shortcut menu.

The first pages of each photo album include a picture index in the slide form. Single photos follow the slides index. 
To go through whole photo album click on right down corner (to go forward) or left down corner (to go back).
On the right hand side of each album you will find the two bookmarks - Index and Photos. By clicking Index you 
jump to the slides section and by clicking Photos bookmark you jump to the photos section.
If you right click on a projector slide, a popup menu appears. You can select one of the following commands:
· Open - 602Album opens the picture in the associated application (according to windows registration database)
· View - the picture is displayed in full screen mode
· Jump Back – moves you to the previous picture in the slide show
· Slide Show – opens a submenu of commands that enable you to start and customize a slide show
· Send To - the document is sent to the floppy drive or opened in an application, which has its shortcut in the 

system folder (usually - C:\ WINDOWS\ SendTo\)
· Convert Into - converts the picture to the one of the ten common graphic formats
· Turn - turns the picture according to selected next popup menu item
· Flip - mirrors the picture according to selected next popup menu item
· Invert - inverts the picture into the negative
· Copy - copies the picture to the windows clipboard. It is possible to copy the picture from the clipboard to the 

other application or drive (standard Windows clipboard operation)
· Delete - moves picture to the Windows Recycle Bin. You can restore the picture or permanently remove it from

the Recycle Bin (standard Windows Recycle Bin operation)
· Rename - opens the name field in the picture and you can change the picture name.
· Properties - opens dialog window where you can see picture properties and where it is possible to change 

name of the picture.

If you right-click on a photo you will find two more popup menu commands - Insert New Object and Edit Object.

Adding an object to a picture
You can insert objects into pictures stored in an album. It is possible to insert text, voice, voice files, pictures, links 
and bubble comments. It is possible to insert as many object frames into one picture as you want and combine 
several objects inside one object frame.
To insert an object into a picture, select the picture and click Insert New Object on the Picture menu or on the 
shortcut menu. Select the area where you wish to place the object with the mouse and choose the type of the object
you want to insert. 

Editing an object
To edit objects inserted in the selected picture, click Edit Objects on the Picture menu or on the shortcut menu. All 
objects inside the picture are highlighted. 



Objects in pictures
You can insert objects into pictures stored in an album. It is possible to insert text, voice, voice files, pictures, links 
and bubble comments. You may insert as many object frames into one picture as desired and combine several 
objects inside one object frame. 

Inserting a new object
· Click Insert New Object on the Picture menu
· With the mouse, select the area in the picture where you wish to place the object 
· Release the mouse button. Now you will be able to choose the type of the object in the Object Settings 

dialog.

The tabs of the Object Settings dialog correspond to the available object types:
· Text – Use this tab to add text to the object (create a comment to your picture). Enter the text which you would

like to insert into the picture and the text attributes such as font, color, underline and alignment
· Frame – You may display the frame of the object and set its appearance on this tab
· Voice – You may add a voice file to the object or use the TexttoSpeech object (if installed on your computer). 

Use the tab to select a voice file or type the text for TexttoSpeech
· Link – Use this tab to add a link to the object. Clicking the object will open a web site in your Internet browser, 

jump to another picture, close the picture, start a program or open a file
· Cursor – Use this tab to set the mouse pointer type and add a bubble comment to the object.

It is possible to combine multiple objects inside one object frame. 
You can move the inserted object inside the picture as well as change its size by dragging a corner of the frame. 

Setting voice

To use voice in pictures you need to have a sound card installed on your computer. 
You may:
· Add a voice file to the object. Select the Use voice file: radio and choose the voice file you want to use with 

the ... button or click Record to create a new voice.
· Use TexttoSpeech (if installed on your computer). Type the text you want to read with Text to Speech inside 

the central part of the tab (max. 300 characters) and select the language and gender for the voice. 

You can download the Text-to-Speech engines from http://www.microsoft.com/. 



Graphical URL links
You can save a graphical preview of your favorite web site into a binder. Clicking the preview will open the Web site 
in your Web browser.

To create a URL preview:
· Select the binder and envelope that you want to save the preview in
· Click Graphical URL on the Insert menu. Internet Explorer will load into the 602Album window. 
· Enter an URL address up in the URL bar and start surfing the Internet. 
· When you find the web site that you want to save as a preview, click the Save button on the toolbar. 

The preview with the web site link will be saved in the envelope of the selected binder. You can click the preview 
name with the mouse and rename the preview. 
To zoom the preview, click the zoom symbol in the bottom right corner of the preview.



Slide show
602Album creates automatic or manual slide shows of pictures in a photo album. All of your pictures or a selection 
of pictures may appear in a slide show. In the manual slide show, you advance to the next or previous picture in the 
slide show by pressing an arrow key or the Page Up / Page Down key. In the automatic slide show, the program 
advances to the next picture after the preset time interval elapses.

To create a slide show, open the album and select the desired pictures with your mouse. The Index tab (tab with 
preview slides) of the selected album should appear in the Workpad section of the 602Album window.
Now set the properties for the slide show. Click Slide Show Settings on the Tools menu. In the Slide Show 
Settings dialog, you may define the interval by which 602Album advances to the next picture in the automatic slide 
show. 
· If you set the slide show properties with no pictures selected, the properties are set for the whole album
· If you select a picture on the Index tab, any new properties will only apply to the selected picture. If you select 

multiple pictures on the Index tab, any new properties will only apply to the selected group of pictures.
· (If voices are attached to pictures). You may check the box Advance after voice comment to ensure that 

602Album advances to the next picture after it plays the comment attached to a picture.

Transition effects

The Slide Show Settings dialog contains the Transition effects section that is used to set the transition effect for 
the entire album or for the selected pictures. Use the Transition effect type: combo box to select the desired 
transition effect.
You can set the duration of the selected effect in the Effect duration field. The default setting is 800 ms.

Start slide show

Start the slide show by clicking Manual Slide Show or Automatic Slide Show on the Tools menu or the Start 
button in the Slide Show Settings dialog.



HTML presentation
You can create an HTML presentation of pictures from the selected album that can be viewed in a Web browser.

Creating a presentation

Open the Index tab of the album where you would like to create the presentation. Using your mouse, select the 
pictures that will appear in the presentation. Then click Create HTML Presentation on the Tools menu. The HTML 
Presentation Setup dialog opens.
The dialog contains the following tabs: 
· Buttons Style - use this tab to set the style of the buttons that will be used to navigate forward and backward 

in the HTML presentation. You can select one of the predefined styles or use any image as a user defined 
button. To customize the navigation buttons, check User defined and enter the path to the directory with 
images named First.gif, Next.gif, Prev.gif and Last.gif.

· Buttons Placement - use this tab to set the location of the navigation buttons in the HTML presentation. The 
navigation buttons will always appear next to the original document. The navigation buttons can also be 
positioned on the left, right, top or bottom part of the page. You can select multiple placements.

· Miscellaneous - use this tab to set other properties for the HTML presentation. You should check the box Use
JavaScript: if you check this box, 602Album will create the main Index.htm site and display all pages of the 
original document on this site. 

Start HTML presentation

To view the presentation in your Web browser, click Start HTML Presentation on the Tools menu. 

E-mail HTML presentation

To transmit your presentation using your e-mail client after it is created, click E-mail HTML Presentation on the 
Tools menu.



Upload Photo Album to Web
You can upload pictures from the selected album to the Web and present them to users via a Web browser.

Note: The following chapter assumes that you have an account on a web server with access enabled and enough 
free space for you files. 

How to upload pictures to the Web

Open the Index tab of the album you would like to upload to the Web. Using your mouse, select the pictures you 
wish to upload. If you do not select any pictures, 602Album will upload all pictures from the selected album. Then 
click Upload Photo Album to Web on the Tools menu. The Upload Photo Album to Web dialog will open with the
following three tabs: 
Login
· Select a server type and enter the name or IP address of the server that you wish to upload your pictures to in 

the Host name: field. 
· Specify a name for the folder in which you would like to store your images in the Remote dir: field (i.e. 

Album1, or Album1/London). 
· Enter the user name you use to login to the server in the User name: field. 
· Enter your password in the Password: field.

HTML

· Use JavaScript:    If you check this box, 602Album will create one HTML page and use JavaScript to display 
all pictures on this one page. If you clear the box, 602Album will create separate HTML files for each uploaded
picture. Note: Some web browsers do not support JavaScript.

· The name you enter in the Author name: box will appear in the header of the HTML file.
· In the Page Outlook section you may enter a name that will appear in the title bar of the web browser in Page

title: and enter the URL address of the HTML link that will appear in the bottom part of each page of the 
presentation in the field URL:. In Text for URL: you can enter the text you want for the URL link.

Options

· You may set the number of thumbnails you wish to appear on a line of the HTML page in the Thumbnails per 
line: field. 

· In Show under thumbnails, check Picture name if you want to add picture names under the thumbnails. To 
display the picture resolution and size under the thumbnails, check Picture resolution and size.

· Drag the slider in Transform pictures during upload to set the level of compression on the picture before it is
sent to the Web. A low number means high compression (smaller file size), a high number means low 
compression (larger file size). Generally, the value of 70 works best. You may also limit the maximum 
height/width of the picture(s) by checking the box Set max height/ width and set the dimension (in pixels) in 
the box on the right. If you shrink the pictures too much, they may become unusable for printing. When 
transforming a picture no modification is made to the original on your PC.



Operations with documents

{button ,} Renaming multiple documents 
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Renaming multiple documents
You can rename multiple documents inside a binder or album. Open the envelope or the Index tab in the album 
where you want to rename the documents and select the pictures or documents to be renamed (to select all pictures
or documents click Select All in the shortcut menu). Then click Rename Selected Files on the Tools menu. 

Use the Rename Documents dialog to specify the common part for document names. The names of all documents 
will be renamed with this common part at the beginning. Then enter the format of the number that will distinguish 
individual documents.



Converting multiple documents into a different file format
You can convert multiple documents inside a binder or album into a different file format. Open the envelope or the 
Index tab in the album where you want to convert multiple documents and select the pictures or documents you 
want to convert (to select all pictures or documents click Select All in the shortcut menu). Then click Rename on 
the File menu. 

Use the Document Type: field in the Rename Documents dialog to specify the new extension for the documents. 
Enter the file extension that will be common for all documents.
For certein file types you may also use the command Convert Selected Files To from the Tools menu.
In the Preview display mode you may convert a preview of any document to BMP and thus create an image based 
on the preview.



Arranging documents
You may sort documents in an album or in an envelope of a binder. Right click in the right section of the 602Album 
window and click Arrange in the shortcut menu. You may sort documents by:

· Name
· Type
· Size 
· Date.



Templates
You can click New According To: on the Insert menu and create a new document (text document, workbook or 
picture) based on a template without launching the associated application.

The following templates appear in the submenu of the command.
· New document.doc 
· New document.wpd (602Text).
· New text.txt
· New table.xls
· New table 2000.xls
· New picture.bmp



Print in 602Album
You can print a document or picture or all pictures or documents in an album or envelope. However, the print 
function in 602Album is mainly designed for printing pictures (digital photos). 

To print a document(s), click Print on the File menu. 

Preview
The preview section top left of the dialog shows a preview of the printed document(s) or picture(s). 

Print range
Use this section to specify the pictures (documents) you want to print. You can enter the number of copies in the 
Copies section. 

Margins
Specify the margins of the printed page in the Margins section. If you need to change the size or format of paper, 
click Properties to open the Windows system dialog. 

Advanced page settings
602Album offers some advanced print options. You can select these options in the Page settings section:
· Print copy of the same image on a page – Enables you to print multiple copies of the selected picture on the

same page
· Thumbnails only
· Cabinet (Folder) – 602Album will print the path to the selected cabinet, binder or envelope
· Date - 602Album will print the current date
· Frames – 602Album will print images with image frames
· Document names - 602Album will print names of the printed documents
· Document types - 602Album will print names of the printed documents
· Page numbers - 602Album will print page numbers.

Multiple pictures on a page
Use the combo box in the center of the Page settings section to specify the placement of pictures on a page:
· Thumbnails 8 x 10 inch
· Thumbnails (small) 3 x 5 inch (ID)
· 4 x 6 inch 2 x 2 inch (Pasport ID)
· 5 x 7 inch 1.6 x 2 inch 
· 3.5 x 5 inch 2 x 3 inch
· 6 x 8 inch 4 x 3 inch
· Panoramic 4 x 10 inch Panoramic 3.5 x 8.5 inch
· 1 picture per page



Sending a document by e-mail
To send a document from a binder or photo album, select the document and then click Send on the File menu. 

In addition to documents and pictures, you may also send an HTML presentation.



Copying
Place the mouse cursor on the document that you want to copy, then click the left button and drag the cursor to the 
place where you want to copy the document (onto a different envelope or binder). When the cursor is at the required
position, release the mouse button. The document is then copied. While copying, the mouse cursor is 
complemented with the plus symbol. When you move a document (when Shift is pressed down), the plus symbol 
disappears. 

You may also copy documents using the Copy command from the Edit menu and the Insert – From Clipboard 
command from the floating menu.



Deleting files, envelopes and folders
To delete a binder, envelope or document:
· Click the Recycle Bin button on the toolbar 
· Click Delete on the File menu
· Click Delete in the floating menu
· Press Shift+Del (it is not possible to restore the file or folder in this case).



Find
To search for a document, click Find on the File menu. This command opens the standard Windows Find dialog.
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What is a cell, worksheet and workbook?

{button ,} Basic terms 
{button ,} Data types 



Basic terms
{button ,} Cells and pointer 
{button ,} Cell address 
{button ,} Rows, columns and gridlines 
{button ,} How to enter a value into a cell? 
{button ,} Correcting values in cells 
{button ,} Edit mode 
{button ,} Movements in a table 
{button ,} Range and its selection 
{button ,} Worksheet operations 
{button ,} Linking individual worksheets 
{button ,} View worksheet parts 
{button ,} Magnification 
{button ,} Undo and redo 

Cells and pointer

A cell is the smallest part of worksheet that can be referenced and contain information of one type. The 
pointer indicates the current work cell.

The pointer is indicated with thick cell borders. You can move it using the arrow keys that are also used for the 
cursor movement and these can be used in conjunction with the Ctrl key as well. You can also move the pointer to 
any visible cell by clicking on it with the mouse.
Press the Tab key to move to the neighboring cells on the right, use the combination Shift+Tab to move the cell to 
the left.

Cell address 

Cells get their address from their column and row position in the worksheet.

For example, if we are talking about cell B2 we mean the intersection of the second row and column B.
The cells can contain either values or formulas that are used for calculating these values. The display of cell values 
onscreen (that is also printable) depends on the current setting of column width and format.

Rows, Columns and Gridlines

Borders of individual cells form the so-called grid. The cells besides each other form rows and the cells on 
top of each other form columns. The grid is shown in the work window as perpendicular dotted lines that 
ease the identification of areas allocated to the individual cells. You can frame cells along the grid and fill 
their background with a color or pattern. You can hide the grid so it's not displayed. Also, printing of the 
grid is optional.

Sequential numbers mark rows downwards from the top. Row number 1 is the first (top) row. Other rows are 
numbered continuously through row number 16384 using the step value of one.
Columns are marked by letters A through Z and then AA, AB…, AZ, BA…, etc.

Marking of rows and columns is contiguous all the time. For example, you cannot delete the entire row 8 
and have rows …6, 7, 9, 10… You can only clear the contents of a row or column but you cannot delete the row or 
column as an object. However, you can assign the height or width of zero to it and remove it from the worksheet 
visually.

Entering values into cells
To enter a value into a cell:

1. Place the pointer to the cell where you want to enter a value.



2. Type the value that you wish to enter.

Press Enter to enter the value into the cell (this deletes the original content of the cell if any). 

Edit directly in cells – If the box on the General tab in Options is checked entering and editing data to a cell is 
enabled. If you clear the box you will enter and edit data only in the formula bar.

Correcting values in cells
· Use the Backspace key to delete the wrong characters and type the rest of the value once again. 
· Use the formula bar to make any changes.
· Use the Undo button.

If you have "everything completely wrong" (if you have turned the CapsLock key on by mistake, e.g.) you can return
to the original cell content by one of the following ways at any time during data entry:
· Press the cancel button with the little red x in it.
· Press the Esc key.

Edit mode

In addition to the insert mode, you can use the edit mode as well. This mode differs from the previous one mainly in 
usage of the keys for horizontal cursor movement that you can use here for real editing of the cell contents in the 
input box and not for accepting the entered value.

1. Place the pointer to the cell you want to edit.
2. Press the F2 key and click in the formula bar.
3. Make the changes you want.

To enter the new value to the cell simply enter the value and press Enter. 
The Insert key is turned off in Edit mode (it cannot be used in the same way as in word processors).

Go to an item
You can go to a specific item in the active workbook. To go to an item, click Go To on the Edit menu. The Go To 
dialog opens, in which you can enter the reference or name to the cell or range of cells you want to go to.

Ranges, selecting ranges

A Range is a selection of two or more cells in a worksheet. A range can accept most of the operations that are 
available for a single cell.

References in formulas often refer to ranges. A range in a worksheet can include nonadjacent cells. 
Clicking a row or column header selects the whole column or row as range. You can also select all cells on a 
worksheet as range by clicking the unlabelled button at the intersection of row and column headers.

Selecting a range with the mouse pointer

To select a Range:
· Click the first cell of the range.
· Drag the pointer to the last cell. You can also hold down Shift and press a cursor key to move to the last cell in

the range.

If you press Ctrl instead of Shift, you can select a non-adjacent range of cells.

Selecting a range with the keyboard

To select a range, you can use the following keys:
Shift+End selects a row up to the last filled cell
Ctrl+Shift+End select a worksheet up to the last filled cell
Ctrl+Shift+Space selects entire worksheet
Ctrl+Space selects entire column
Shift+ Space selects entire row

Copy a value to a Range



If you select a range before you enter a value, you can press Ctrl+Enter to copy the value to every cell in the range.

Nonadjacent cells or ranges

Select the first cell or range of cells, and then hold down the Ctrl key and select the other cells or ranges.

Working with the clipboard
The Windows Clipboard is part of every Windows OS. It is used to hold information that has been copied, until you 
are ready to paste it. It is then cleared from the Clipboard. Most users have already used the Clipboard in some 
fashion, so let’s review the basic Clipboard commands. 
These are the Windows Clipboard commands. The commands can be launched from the Edit menu:

· Cut (Ctrl+X) – cuts the selected cell(s) into the clipboard.
· Copy (Ctrl+C) – copies the selected cell(s) into the clipboard. The values in the original cell or range of 

cells will remain intact.
· Paste (Ctrl+V) – pastes the clipboard content into your worksheet at the current pointer position. 
· Paste Special – enables you to select the specific paste mode. Often used when pasting unformatted text.
· Select All – this command will select the contents of the entire workbook. Although not listed in the Edit 

menu of 602Pro PC Suite 2001, though it can be accessed by the shortcut: Ctrl + A.

Worksheets

Instead of using one giant work sheet, use multiple worksheets to categorize and efficiently manage your 
information.

Tip: Quickly switch between worksheets. On your keyboard, press Ctrl + PageUP to switch to the next sheet or Ctrl
+ PageDown to switch to the previous sheet.

Inserting a worksheet

By default, all Workbooks have four worksheets. They are displayed as tabs in the lower section of the 602Tab 
window. Clicking on the tab will activate that worksheet. In addition to the default worksheets, you may add new 
worksheets, rename existing worksheets, hide, and protect worksheets.
To insert a worksheet to your workbook, click Worksheet on the Insert menu. The new worksheet is inserted under 
the Sheet n default name where n is the next free worksheet.

Deleting a worksheet

To delete a worksheet from your workbook, select the worksheet you want to delete, and then click Delete Sheet on
the Edit menu.
Warning: by deleting a worksheet you are also removing the data in it. This action cannot be undone!
Note: You may Hide and Unhide existing worksheets. This action does not delete the worksheet. Instead, it 
prevents the hidden worksheet from being displayed.

Renaming worksheets

The individual worksheets in your workbook have standard names generated by default, which consist of the Sheet 
string and an order number. 
You can rename your worksheets using a descriptive name by double clicking on its tab. 
Alternatively you may:

1. Right-click the tab of the worksheet you want to rename.
2. Click Rename in the shortcut menu.
3. Type a name into the input box of the dialog box.

Linking individual worksheets
If you want to link a cell from another worksheet to your current one, you have to prefix its column heading by the 
worksheet name and the exclamation mark.
For example, you can have worksheets named 1995, 1996, and 1997. All three worksheets contain a sum in cell 
B130. Then the sum for the last three years (on the 1997 worksheet) can look like this:
=B130+’1995’!B130+’1996’!B130



The following formula is equivalent to the first one:
=Sum('Sheet1:Sheet4'!A1)
602Tab will calculate the total of A1 cells on the worksheets Sheet1, Sheet2, Sheet3, and Sheet4. The result can be 
for example in the Sheet5.

View options

The majority of user options in 602Tab are available inside the Options dialog. To change any of the settings below 
click Tools, then Options.
· Row and column headers – Check this box to display row numbers on the left side of the sheet and column 

letters at the top.
· Gridlines – Check this box to display cell gridlines. To print gridlines, check the Print gridlines check box on 

the Page tab of the Page Setup dialog.
· Zero values – Check this box to display a 0 (zero) in cells that contain zero values. If you clear this box, cells 

with zero values will be empty.
· Comments – Check this box to show comments in cells that have comments attached.
· Comment indicators – Check this box to show comment indicators in cells that have comments attached 

(small squares in the top left corner). 
· Formulas instead of values – Check this box to display the formulas in cells instead of the values that the 

formulas produce.
· Vertical scrollbar – Check this box to display vertical scrollbar.
· Horizontal scrollbar – Check this box to display horizontal scrollbar.
· Sheet tabs – Check this box to display sheet tabs that help you move among sheets in a workbook. 
· Objects – Check this box to display objects in worksheets (pictures etc.).

Magnification
You can increase or decrease the magnification as necessary. There are two ways to magnify
· Use the Magnification dialog on the tool bar. Select a value from 50 to 300%
· Use the Zoom option in the View menu. Again, select a value from 50 to 300%.

The rate of magnification does not affect printed output.

Undo and redo
To Undo or Redo one of the most recent actions, use the following commands from the Edit menu:

To … Edit menu command button
Undo an action Undo Ctrl+Z

Redo an undone action Redo Ctrl+Y

* you can Undo or Redo ten actions.



Data types

Numerical data types:

You can apply the following number formats in 602Tab:

Integers – to enter a negative number, type a minus symbol before the number. It is possible to type a plus sign 
before a number, but it is ignored in 602Tab.
164646
-4464

Decimal fractions – to enter a negative number, type a minus sign before the number. It is possible to type a plus 
sign before a number, but it is ignored in 602Tab. Use numbers, decimal points and minus symbols.
646,466
-9999,11

Scientific notations ±#,#####E±## – use numbers, decimal points, minus signs, E 'or 'e' signs to specify the 
exponent, plus and minus signs for exponents. Example: To enter 1.234.10-12 to a cell, type    –1.234E-12.
6,63E+14
6,63e14
6,63E14
Always enter currency values as numbers. Do not leave a space between thousands. Example: If you enter 25000, 
this value will be considered as number. If you enter: 25,000 or 25 000 – 602Tab will consider the value as text. To 
display the number in the currency format, format the cell with the number (in Format Cells, Format tab).

Logical values

The following items are available for logical values:

· TRUE - logical expression is TRUE 
· FALSE - logical expression is FALSE

Date and Time

Dates are stored as sequential numbers known as serial values. Times are expressed as decimal fractions, because
time is considered a portion of a day. The sequence of numbers in date values depends on Windows regional 
settings. To view dates in 602Tab, choose one of the five predefined formats.

Text

Each character string that 602Tab cannot interpret as an available number type is interpreted as text. To format a 
value in a cell as text, select Text in the list of available formats inside the Format tab of the Cell Format dialog.

2.25E+12

Warning – if you select these characters( “ . ” ) as the delimiter for the Import Text File function, character strings 
like 2.25 will be interpreted as a number, while 2,25 will be interpreted as a text constant.

Error values
If a formula cannot evaluate a result, an error value is displayed. An error value consists of two parts:
· two exclamation marks
· identifier.

!!errNum if wrong type of argument is used
!!err/0 if a formula divides by zero
!!errValue if wrong type of operand is used
!!chLk if a wrong link is used
!!chNm if a wrong name is used

When you enter a formula into a cell, 602Tab checks whether the syntax of the formula you entered is correct. An 
error is indicated with a dialog that contains a brief description of the error.





Opening and saving a workbook

Opening a workbook
602Tab can open many file types. It specializes in opening Excel files. To open a compatible file press the Open 
button or use the Open dialog in the File menu. If a file has been associated to 602Tab, you may double click on 
that file to open it in 602Tab.
The Open dialog contains a series of buttons in the top right section:
· Up One Level – shifts you up one level to the parent folder. 
Views – opens a menu in which you can choose the way files are viewed in the Open dialog: Previews, List, and

Details.
New Folder – creates a new folder.
· Copy – will copy the selected document to the clipboard.
· Paste – pastes a document from the clipboard.
Recycle Bin – moves the selected document to the Recycle bin.

The top left section of the Open dialog contains the following buttons:
· Desktop – shifts you to the Desktop folder and displays its contents.    The Desktop folder    contains: My 

Computer, My Documents, My Network Places, Recycle Bin and other folders and shortcuts created in this
folder.

·  Folders – switches the dialog to the Windows standard file and folder view mode. You can click the arrow 
next to the button and select the following options:

Recently used – shifts to the folder that was used before the last program exit.
· Desktop – shifts to the Desktop folder.
· My Documents – shifts to the My Documents folder.
· My Computer – shifts to My Computer, which contains a list drives that are available on your computer 

and mapped local drives.
· My Network Places – if your computer is connected to a network, My Network Places shows a list of 

computers in the network that are accessible for your computer.
· Custom Folder – opens the Folder Properties dialog that is used to define a custom folder that can 

appear in the Open dialog each time you click File – Open. In addition to this, you can use the dialog to 
create up to 20 shortcuts    to 20 custom folders.

· Albums – is used for direct access to 602Album. Clicking the button opens a list of available 602Album 
cabinets and binders. 

· eDock – enables you to open a document from a folder in the eDock document store. This feature is only 
available when the eDock Windows client is installed and properly configured on your computer. eDock is an 
add-on to PC SUITE that offers document sharing and full text index/search with access from the Internet and 
Intranet. 

Find – enables you to search for a document in the eDock document store. This feature is only available when the
eDock Windows client is installed and properly configured on your computer. The feature is useful if you need 
to find out if a document of the given name already exists and where it is located in eDock. A list of queries 
appears in the Look in: field. If you want to enter a new query, click the button with red question mark. Buttons
with yellow question marks show recently saved queries. There is an option to add each new query to the list 
of queries by checking the box Add to the list of queries. 

Use the File type: box to specify the file format.
You may open the following file types in 602Tab:
· Tables ( *.wls, *.xls)
· Lotus 1-2-3 (*.wks)
· Quattro Pro (*.wq1)
· Quattro Pro 5.0 (*.wq2)
· DBF files (*.dbf)
· Texts files (*.txt, *.csv, *.sap)
· All files (*.*)

Import text file
602Tab can open delimited text files. The most common format for delimited text files is the CSV format. You cannot 
use the Open dialog or double click to open this type of file. To import a text file:



· Click the cell where you want to insert the data from the text file. 
· Click Import Text File on the Data menu.
· Select and open the file you want to import. 
· Specify how you want to divide the imported text file into columns in the Convert Text to Columns dialog. 
· Select the delimiter in the Delimiters section and click Conversion.

Pasting text from another program
As an alternative to importing a text file, you may paste text from any application directly into a worksheet. You may 
specify how you want to divide the pasted text into columns in the Convert Text to Columns dialog.
· Switch to the program from where you will copy text into 602Tab.
· Copy(Ctrl+C) the text to the clipboard.
· Switch to the worksheet where you want to paste the text form the clipboard and click Paste on the Edit menu

or press Ctrl + V.
· Now select the cell or range of cells that contains the pasted text. Always check that the correct cell is selected

in the formula bar.
· Click Text to Columns on the Data menu.
· Specify how you want to divide the pasted text into columns in the Convert Text to Columns dialog. Then 

click Conversion.

Inserting ODBC data

Using the ODBC interface, you can import database tables into your 602Tab worksheet.

If you plan to read from a Database frequently, it will help to add that Database table to the System DSN in 
Windows:

1. In Windows 98, click Start - Settings. Select Control Panel in the submenu.
2. Double click 32bit ODBC in the Control Panel dialog.
3. Use the tab User DSN in the dialog ODBC Data Source Administrator to specify the new System Data 

Source. 
You can add tables created in 602Tab to the ODBC interface using the *.XLS driver.

Saving a workbook
602Tab can save in several formats. The most common format is the *.xls v. 97 format. Database users will 
appreciate the dBase format. The *.wls format is proprietary to 602Tab. It is only compatible with 602Tab. Saving a 
workbook is analogous to importing a workbook.

Save

To save the active workbook with its current name, click Save on the File menu (or press the Save button press 
Ctrl+S). The Save As dialog will appear when saving a document for the first time.

Save As

Click Save As or press (Ctrl+Shift+S) to save the active workbook; specify the name and folder that will be used to 
save the file. The Save As dialog enables you to change the file name, file type and location of the original file, and 
thus create a copy of the original file. This dialog always opens when you save a new workbook for the first time.
You can save the workbook into the following formats: 
· (*.wls)
· (*.xls)
· DBF-dBASE (*.dbf)

Save as HTML

To create an HTML file from the selected range of cells, click Save As HTML on the File menu. You can enter a 
name for the HTML file in the File name field and click Browse to choose the destination location. 
Checking the box Frame Cells creates a frame on the cell border for the HTML document.



View options

Arranging windows on screen
If you work with more than one 602Tab window at a time, you can arrange your 602Tab windows on the screen:

· Click Tile on the menu Window to display multiple workbooks.
· Click Cascade on the Window menu to display two or more worksheets in overlapping windows.
· Click Minimize all on the Window menu to minimize all 602Tab workbooks.
· Click Close All on the Window menu to close all workbooks and exit 602Tab. 

You can see a list of active workbooks at the end of the Window menu. A check mark is placed beside the active 
workbook.

Magnification
You can increase or decrease the magnification as necessary. There are two ways to magnify
· Use the Magnification dialog on the tool bar. Select a value from 50 to 300%
· Use the Zoom option in the View menu. Again, select a value from 50 to 300%.
The rate of magnification does not affect printed output.
To shift to normal view mode click Normal on the View menu.
To display the current sheet in page break preview mode, click Page Break Preview on the View menu. This is an 
adjustable view mode, which changes the magnification, so you can view complete pages in the way they will be 
printed. You can move a page break dragging it with the mouse.

Other view options
To access these options, select Tools and then Options.

Gridlines
To display cell gridlines, check the Gridlines box on the View tab of the Options dialog.    This option alone is not 
enough to print grid lines. To print gridlines, check the Print gridlines check box    on the Page tab of the Page 
Setup dialog.
The options in this section do not affect the integrity of the data. It will only affect the way information is displayed. 

Row and column headers
To display row and column headers, check the box Row and column headers on the View tab in Options. To print 
row and column headers, make sure that the Row and column headings check box is checked on the Page tab of 
the Page Setup dialog.

The options in this section do not affect the integrity of the data. It will only affect the way information is displayed. 

Font in row and column headers
You can change the font of the row and column headers on the General tab of the Options dialog.

Freeze panes

Use the Freeze Panes command to display two parts of a sheet at the same time. This command works as a
dual position switch to Freeze Panes/ Unfreeze Panes.

To freeze the top and left pane, place the pointer into the cell below and to the right of where you want to split the 
worksheet. Then click Freeze Panes on the View menu.



Working with the clipboard
The Windows Clipboard is part of every Windows OS. It is used to hold information that has been copied, until you 
are ready to paste it. It is then cleared from the Clipboard. 

These are the Windows Clipboard commands. The commands can be launched from the Edit menu:
· Cut (Ctrl+X) – cuts the selected cell(s) into the clipboard.
· Copy (Ctrl+C) – copies the selected cell(s) into the clipboard. The values in the original cell or range of cells 

will remain intact.
· Paste (Ctrl+V) – pastes the clipboard content into your worksheet at the current pointer position. 
· Paste Special – enables you to select the specific paste mode. Often used when pasting unformatted text.
· Select All – this command will select the contents of the entire workbook. Although not listed in the Edit menu 

of 602Pro PC Suite 2001, it can still be accessed by the shortcut: Ctrl + A.
Working with the Clipboard is relatively straightforward. There are, however, certain attributes which you should be 
aware of: 
You can select the paste mode in the Paste Special dialog box: Values and formulas, formulas only, or values only.
· Cell contents with formatting, or cell contents without formatting (checkbox Formats).
· Comments, or without comments (checkbox Comments).
· In the Operation section you can apply some basic mathematical operations to the original cell content and 

the pasted cells – add, subtract, multiply, divide.
· When pasting, you can check the checkbox Skip blanks to ignore empty cells. 
· By checking the checkbox Transpose, the cells of the pasted block are turned over according to the main 

diagonal (lines are swapped with columns).



Find and replace
Find

Use this option to search for an occurrence of a specific word. 
To search for a pattern in your worksheet, click Find on the Edit menu or press Ctrl+F. 
· Enter the pattern or word that you wish to find in the Find input box.
· Specify the search direction either by rows or by columns using the Search selector.
· The pattern can be searched for only in cells, or only in formulas. You can set this using the Look in option.
· To distinguish lowercase and uppercase characters, use the Match case button.
· Check Find entire cells only if the pattern should precisely fill entire cells according to what was entered in 

the Find input box.
The Find dialog box contains the following additional buttons:
· Find Next – finds another occurrence of characters entered in the Find box.
· Close – use this button when you want to close the dialog box without saving the changes you      made.
· Replace – this option will find and replace the characters in the selected cell or the whole workbook. 

Replace

Similar to the Find command, the Replace  will search for the queried word and replace it with another character 
string. Enter the word to be queried in the Find what input box inside the  Replace dialog box.
Enter the string that should replace the pattern found into the Replace with input box. You can specify the 
searching direction either by rows or by columns using the Search selector.
Tip: Do you need to delete multiple occurrences of a particular word? Use the Replace command, and search for all
occurrences of that word. Now, leave the Replace with input box empty. Now press the Replace All button. 
Occurrences of the queried word will be deleted. 
You can set the Match case box to distinguish lowercase and uppercase characters, or to ignore this difference in 
your search. Select the Find entire cells only check box if the pattern searched should precisely fill entire cells 
according to its copy entered in the Find what input box. A message box appears before each replacement to 
confirm the replacement.
The Replace dialog box contains the following additional buttons:
· Find Next – finds next occurrence of characters entered in the Find what box.
· Close – use this button when you want to close the dialog box without saving the changes you made.
· Replace – finds and replaces the characters in the selected cell or the whole workbook.
· Replace All – finds and replaces all occurrences of the characters specified in the Find box with the string 

specified in the Replace with box.



Entering and editing data
{button ,} Entering values 
{button ,} Correcting values 
{button ,} Undo and redo 
{button ,} Insert and Edit mode 
{button ,} Protecting worksheets 
{button ,} Copy and move cells 
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{button ,} Filling in 
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Entering values
To enter a value into a cell:

1. Place the pointer to the cell where you want to enter a value.
2. Type the value that you wish to enter.
3. Press Enter to enter the value into the cell (this deletes the original content of the cell if any). 

Note:
· The formula bar always shows the actual contents of the selected cell:
· If you click a cell, the cell shows only the visible part of the number or text in the cell. The formula bar always 

shows the complete contents of the selected cell.
· If there is a formula in a cell, the cell shows only the result of the formula. The formula bar shows the complete

formula.



Correcting values
· Use the formula bar to make any changes.
· Use the Backspace key to delete the wrong characters and type the rest of the value once again. 
· Use the Undo button.



Undo and redo
To Undo or Redo one of the most recent actions, use the following commands from the Edit menu:

To … Edit menu command button
Undo an action Undo Ctrl+Z

Redo an undone action Redo Ctrl+Y

* you can Undo or Redo ten actions.



Insert and Edit Mode
602Tab operates in two modes: the Edit and Insert mode. The Edit mode is used to edit the cell contents in 
the formula bar. The Insert mode is used for inserting new values into cells.

To edit a cell:
1. Place the pointer to the cell you want to edit.

2. Press the F2 key and click in the formula bar.

3. Make the changes you want.
To enter the new value to the cell simply enter the value and press Enter. 
The Insert key is turned off in Edit mode (it cannot be used in the same way as in word processors).



Protecting worksheets
You can prevent your worksheet from being modified by protecting your worksheet. 

Click Tools and then Protect Sheet.
· Protect Sheet – protects the active sheet.
· Protect Workbook – protects the active workbook (all sheets).

Use the above mentioned commands to protect the current sheet (workbook) with a password. Enter the password 
you want and click OK. You have to remember the password to unlock the sheet (workbook).

By default, sheets and workbooks in 602Tab are not protected. After you protect a sheet or workbook, the command
changes to Unprotect Sheet (Workbook).
By default, the Lock cells checkbox on the Format tab of the Cell Format dialog box (menu Format) is checked. 
This option will lock the current cell (range of cells) for editing after the sheet (workbook) is locked.
Tip: When you combine the Lock cells command with worksheet protection, you can a sheet that actually functions 
as a form with precisely specified areas for editing.
· Unlock the cells that you want to make available for editing on the Format tab.
· Lock your sheet (workbook). From now on the sheet will function as a form. You will be able to browse through

the unlocked cells using the Tab key (next one) and Shift+Tab key (previous one).



Copy and move cells
You can move and copy a cell or range of cells with the mouse

· Select the cell or range of cells that you wish to move or copy.
· Place the mouse pointer on the border of the selected range. The pointer changes to the symbol of an arrow
· Hold the left mouse button and drag the selection to the desired position in the worksheet 
· Release the left mouse button.

To copy the selected cell or range of cells, press and hold the Ctrl key simultaneously. A plus will appear near the 
pointer.

Clipboard

The Windows Clipboard is part of every Windows OS. It is used to hold information that has been copied, until you 
are ready to paste it. It is then cleared from the Clipboard. Most users have already used the Clipboard in some 
fashion, so let’s review the basic Clipboard commands.
These are the Windows Clipboard commands. The commands can be launched from the Edit menu:

Action Edit menu command shortcut button

cut Cut Ctrl+X

copy Copy Ctrl+C

paste Paste Ctrl+V

Paste Special

You can select the paste mode in the Paste Special dialog box: Values and formulas, formulas only, or values only.
· Cell contents with formatting, or cell contents without formatting (checkbox Formats).
· Comments, or without comments (checkbox Comments).
· In the Operation section you can apply some basic mathematical operations to the original cell content and 

the pasted cells – add, subtract, multiply, divide.
· When pasting, you can check the checkbox Skip blanks to ignore empty cells. 
· By checking the checkbox Transpose, the cells of the pasted block are turned over according to the main 

diagonal (lines are swapped with columns).



Ranges, selecting ranges
A Range is a selection of two or more cells in a worksheet. A range can accept most of the operations that 
are available for a single cell.

The size of a range can vary.

Selecting a range

To select a Range:
· Click the first cell of the range.
· Drag the pointer to the last cell. You can also hold down Shift and press a cursor key to move to the last cell in

the range. 
To select a range, you can use the following keys:

Shift+End selects a row up to the last filled cell
Ctrl+Shift+End select a worksheet up to the last filled cell
Ctrl+Shift+Space selects entire worksheet
Ctrl+Space selects entire column
Shift+Space selects entire row

Nonadjacent cells or ranges 

Select the first cell or range of cells, and then hold down the Ctrl key and select the other cells or ranges.

Copy a value to a range

If you select a range before you enter a value, you can press Ctrl+Enter to copy the value to every cell in the 
range.

Importance of ranges

References in formulas often refer to ranges. A range in a worksheet can include nonadjacent cells. 
To select an entire row or column, click a row or column heading. To select all cells on a worksheet, click the button 
at the intersection of row and column headings.



Inserting objects
You can insert many types of objects into 602Tab.

The most common objects are:
· Pictures
· Charts
· MagicText
Other objects may be inserted via the OLE interface. To insert an object into a worksheet, click a command on the 
Insert menu or press a button on the toolbar.
You may place a chart or any other object on another or on a new worksheet. To place an object on another 
worksheet, right-click the object and select Object Location in the floating menu. Use the Object Location dialog 
to select the sheet where you want to place the object.



Filling in
You can fill a range of cells with values by using the Fill command in the Edit menu, or by using the mouse.

Filling with values

To fill a range of cells with a value with the Fill command:
· Enter the value to be filled in the first cell of the range. 
· Click Fill on the Edit menu and choose a command from the submenu according to the direction in which you 

need to fill the range.

Filling in using the mouse

You can also fill a range of cells by using the fill handle, which is always in the bottom right corner of a cell:
· Enter the first value for the range.
· Move the mouse pointer to the cell's bottom right corner where its shape changes to a small "plus" sign (fill 

handle).
· Hold the left mouse button and drag the fill handle over the range you want to fill..

Filling with Series

When a range is filled with series, the value will increment. 

To fill a value with series, incrementing:
1. Select Edit, Fill, and then Series.
Linear – fills the area with values from the starting value using the step specified in Step value to the end of area or
until the stop value is reached.

10, 20, 30, … , 100, 110, …
0, 2, 4, 6, 8, … , 10, 12, …
Growth – fills the area with values from the starting value where each consecutive value is calculated by multiplying
the previous value by the step specified.

1, 2, 4, 8, 16, 32, 64, …
1, 10, 100, 1000, 10000, …
Date – fills the area with date values from the starting value using the step specified in days, months or years.
1.1.98, 2.1.98, 3.1.98, …
1.6.97, 2.6.97, 3.6.97, …

Series are always filled into ranges. A range can cover part of a row, column or multiple rows or columns. In case of 
2D areas, the series are generated in all rows (columns) depending on the direction chosen in the dialog box.
You can specify the type of series and its parameters in the dialog of the Series command (in the submenu of the 
Fill command selected from the Edit menu).
The range can occupy a column or a row. You can choose the orientation of the series in the Series in section. 
· You can specify the type of series using the button in the Type section.
· If you selected the date type you can choose the time increment in the Date unit section (days, weekdays, 

months, or years).
· The starting value for a series is taken from the default cell that is the leftmost (very top) one in case of row 

(column) areas. The starting values for 2D areas depend on the setting of the Series in radio button and are 
either in the top row, or the left column of the area.

· The value in the Step Value box specifies the increment that is used to create the relationship for the following
values in the series. It is the increment between two members in the case of arithmetic series. In geometric 
series, it is a number used to multiply one member in order to get the next member.

· You can get a decreasing arithmetic series by entering a negative step. You can create a decreasing 
geometric series using an inverted step value. For example, if the following member should be two times 
smaller than the preceding one you would have to enter the step of 0.5.

· Value in the Stop value box specifies the limit of series. Once it's reached the generating of series stops. This 
value is not mandatory and if it's missing the whole area is filled out according to the given formula. Some 
cells in the area may thus remain empty.





Sorting cells
Use the Sort function to arrange the data in your list in ascending or descending order. 

To sort data in a worksheet, select the area to be sorted and click Sort on the Data menu.    
The Sort dialog is a sorting tool for your cell ranges. In this dialog box you can select one to three columns for 
sequentially sort the selected range. You can specify the ascending or descending sort order for each column 
independently.
To sort a row, select the range in the row, and in the Direction select Sort left to right.



Spell checking

Language selection
To select a language for the active workbook, click Language Selection on the Tools menu. Use the Language 
Selection dialog to set:
· Language
· Main spelling dictionary
· User spelling dictionary.

If you check the box Do not check spelling errors, spelling errors will be ignored within the active workbook.

Spell checking
To check spelling in the active worksheet, click Spelling on the Tools menu or press F9.
This command begins to check the spelling of the active worksheet. When 602Tab finds an unknown word the 
Spelling dialog opens allowing you to add new words to the user dictionary, change, or ignore words that are not 
recognized by the dictionary. Each unknown word appears in the top left corner of the Spelling dialog. Now you can
use the Change to field to change the word into a form, which you think is correct. If the option Suggestions is 
checked, you can use a list of words, and click the correct word to transfer the word into the field. If you use the 
Change button, the word is automatically corrected, and the process continues. Use the Change All button to 
replace all occurrences of the word in the rest of the document. 

User dictionary

There are two dictionaries. One is the main dictionary that cannot be modified and is used for a particular language. 
The other one is a user dictionary into which you can store words the spell checker declared as unknown when 
checking spelling with the main dictionary.
Click Add to add a word in the form it occurs in the document. After this, the word will always be recognized as a 
known word.



Calculations and formulas
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How to enter formulas?
Formulas are used to perform operations such as addition and multiplication, but they can also compare 
worksheet values.

A formula always begins with an equal sign (=).

To create a formula:
· Type an equal sign '='.
· Enter the elements to be calculated (operands such as cell references), and always separate these by the 

calculation operators. The order of evaluation in a formula can be changed using parenthesis. A formula can 
refer to constant values as well as other cells.

The formula appears up in the formula bar. The result is displayed in the cell that contains the formula.
Examples:

=(A10 + A11)/C16
=SUM(A1:J10)
=TRIM(PROPER(”James Walton”)

Note: You can leave a space between operators and cell references in a formula. 602Tab eliminates spaces when 
saving a formula. Spaces are forbidden in cell references.

Operands

You can use the following types of operands in a formula:



Formulas with operands
You can use the following types of operands in a formula:

Numbers. Numbers have the same format as when entering into cells.
=100+D8*25
=1,005E-12/12,66+3,1415926

Text. Text strings in formulas must be separated with parentheses. 
=?John?
=²bike ²&²car²

Logical values. There are two logical constants: TRUE and FALSE.
=TRUE
=FALSE

Dates. 
2.13.97
1.12.2001

Cell references. As well as the above-mentioned constants, cell references can be used in formulas. When 
calculating a formula with a cell reference, the actual value in the cell will be calculated in the formula. You can use 
either relative or absolute references:

=A1
=BB5+E15+1e12
=$B1+$A1+$B$3

Range references are also used with some types of functions, such as with the SUM function. 
=SUM(B2:G13)

Standard functions are predefined calculations, ready to use in your formulas. The standard structure of a function 
is:

=FunctionName(Arguments)
The argument variable is what the function will take in to process. The number of arguments varies.
=AVG(D4:F18)

In this example, it may appear that two arguments were passed in to the function. In fact, only one argument was 
passed. When a function requires multiple arguments, the arguments are delimited by the comma character.
Ex.    = IF(condition, if true, if false)

              =IF(A1 = B1, C1 = 1, C2 = 0)



Operators and their precedence
The arithmetic operators determine the order of precedence.

Arithmetic Operators

Example: enter 5, 2 and 10 into the following cells: 5 into the cell A1, 2 into B1 and 10 into C1.
Operators with the highest precedence are performed first. If a formula contains operators with the same 
precedence — for example, if it contains both a multiplication and division operator —the operators are evaluated 
from left to right. To change the order of evaluation, enclose the part of the formula to be calculated first in 
parentheses:

Operator Example Result

Addition + =A1+B1
=A1+B1+C1

7
17

Subtraction – =B1–A1
=C1–A1+B1

–3
7

Multiplication *
=A1*B1
=(A1+B1)*C1
=A1*(B1+C1)

10
70
100

Division /
=C1/B1
=C1/B1*A1
=C1/(A1*B1)

5
25
1

Exponentiation ^ =C1+A1^B1
=(C1+A1)^B1

35
225

=–A1–A2 the result is –7
=–(A1–A2) the result is –3

Always enclose the part of the formula to be calculated first in parentheses.    

Logical operators

It is possible to use the following logical operators in 602Tab:
AND and OR.
Ex. AND(TRUE, TRUE) returns value TRUE

AND(TRUE, TRUE, FALSE) returns value FALSE
AND(2+2=4, 2+3=5) returns value TRUE

AND, returns TRUE if both arguments are TRUE.
OR, returns TRUE if at least one argument is TRUE.

Concatenation operator

Use the operator & to concatenate one or more text strings.

Comparison operators

You can use the following operators to compare two values. When two values are compared using these operators, 
the result is always a logical value, TRUE or FALSE

X = Y X equal to Y
X <> Y X not equal to    Y
X < Y X less than Y
X > Y X greater than Y



X <= Y X less than or equal to Y
X >= Y X greater than or equal to Y

Example: enter 6, ”cd” and ”xyz” into the following cells: 6 into the cell A1, ?cd? into B1 and ?xyz? into C1.

Calculation Result
A1+A1>10 true
A1=111 false
A1<B1 error TYPE!
1.1.1910<1.1.1995 true
TRUE < FALSE false



Inserting functions
Functions are often used in formulas. Functions perform calculations by using arguments in a particular 
order, or structure.

{button ,}      Alphabetical list of functions    ... 
{button ,}      Categories of functions ... 

To insert a function:
Select the cell in which the function will be inserted, and then click Function on the Insert menu or click the 
Function button on the toolbar. A dialog opens.

This Insert Function dialog contains a list of available function categories in the left section of the dialog, while in 
the right section you can see a complete list of functions for the category selected in the list. The bottom part of the 
dialog contains a brief description of the selected function along with the proper syntax for that particular function. 
For more information about the selected function, click the Help button on the bottom right section of the dialog. 
After you select a function from the list:
· The current cell switches to insert mode. 
· The function name with the first parenthesis appears at the cursor position.
· If a function is added as the first item in a formula, an equal sign is inserted automatically before the function.
Note:
· When you enter a function with more than one argument, separate the arguments with semicolons, and then 

press Enter.
· When manually writing a function, do not forget to enter the equal sign( = ) before the function. Ex. 

=Sum(A1:C4)

Create totals with AutoSum

    You can insert a sum for a range of cells automatically by using the AutoSum button on the toolbar. 
To create a total:

· Select the cell where you want to insert the sum
· Click the AutoSum button
· Enter the range you want total
· Press Enter.



Linking individual worksheets
If you want to link a cell from another worksheet to your current one, you have to prefix its column heading by the 
worksheet name and the exclamation mark.
For example, you can have worksheets named 1995, 1996, and 1997. All three worksheets contain a sum in cell 
B130. Then the sum for the last three years (on the 1997 worksheet) can look like this:
=B130+’1995’!B130+’1996’!B130

The following formula is equivalent to the first one:
=Sum('Sheet1:Sheet4'!A1)

602Tab will calculate the total of A1 cells on the worksheets Sheet1, Sheet2, Sheet3, and Sheet4. The result can be 
for example in the Sheet5.



Relative and absolute references
There are two types of cell references in worksheet calculations: relative and absolute. 

Relative references

When you copy a formula with relative references, relative references in the pasted formula are always adjusted to 
refer to different cells relative to the position of the formula.

Absolute references

Absolute references are not adjusted when you copy a formula to a different cell. 
Use dollar signs to create absolute references.
$B12 – If you place a dollar sign before a column letter, only the column will not change in the pasted formula.
B$12 – If you place a dollar sign before a row number, only the row will not change in the pasted formula. 
$B$12 – To create an absolute reference to cell B12, place a dollar sign before both parts of the cell reference.

Basic rules:

· When moving a formula, cell references do not change. 
· When copying a formula, absolute references do not change, but relative do. 
How to move and copy with the mouse?
· Click on the cell that you wish to copy.
· Bring the mouse cursor near the border of the selected cell. The cursor will change to an arrow.
· While holding the right mouse button, drag the cell to its new location.
You can also copy a cell by using the fill handle, which is always in the bottom right corner of a cell. Select the cell 
you want to copy, and then drag the fill handle over the range you want to fill.

References in formulas

When constructing a formula, in which you want to refer to a cell or range of cells, you do not have to type the cell 
references with your keyboard. After you type an equal sign, you can select the cell(s) that you want to refer in the 
formula with your mouse. These appear in the formula.
To use the cursor keys to edit a formula in the formula bar, switch to the Edit mode by pressing F2.



Conditional calculations (IF)
Conditional statements are used to perform different actions based on different conditions.

Use the IF statement if you want a set of code to be executed if a specified condition is true:

IF(Condition, IfTrue, IfFalse)

Condition Logical condition
If always conducts conditional tests
(Condition; any value or expression that can be evaluated to TRUE or FALSE. 
True_value; “the value that is returned if condition is TRUE”
False_value) “the value that is returned if condition is FALSE”.

Conditions are created using names of cells, functions, constants and operators.
G15 > 0
P2 >= 10000
It is also possible to create complex conditions. Those you can construct using bracketed simple conditions and, 
eventually, using the AND and OR logical functions.
The following logical operators can be used with the IF statement:
> greater than 
= equal to 
< less than
>= greater than or equal to 
<= less than or equal to 
<> not equal to 
Examples:
=IF(AND (A1 > 0, A2 = 1000), 5000,50000)
=IF(TYPE(A1 )=5, ”ooops, error !”, ”without error”)



Filters
Filters are used to find data within a subset of a list. There are two filters: AutoFilter and Advanced Filter. 
The filtered list will display data that meets the specified criteria. 

AutoFilter

To apply a filter to a list:

1. Select the list you want to filter.

2. Click AutoFilter on the Data menu.
AutoFilter arrows will be displayed right of the column labels in the list. Clicking an arrow shows a list of all items in 
the column. 
When you apply a filter to a column, the only filters available for other columns are the values that are visible in the 
filtered list.
The AutoFilter command enables you to apply up to two conditions to a column. To apply three or more conditions, 
or to copy filtered rows to another location, you can use advanced filters.

Show All

To show all items in the column, click Show All on the Data menu.

Advanced Filter

The Advanced Filter enables you to apply multiple criteria to a list.    When using the advanced filter, the AutoFilter 
drop-down arrows do not appear.
Your worksheet should have at least three blank rows above the list. The three blank rows will be used to specify the
criteria. The list must have column labels.
· Data range – reference to the range of cells you want to filter. 
· Criteria range – reference to the range of cells that contain your criteria 
· Copy to – when you check the box, enter reference to the range of cells to copy the rows that meet your 

criteria.



Worksheet operations
Each workbook may contain one or more worksheets.

You can view a list of worksheet tabs in the active workbook in the bottom left section of the window. To display a 
worksheet, click the tab of the worksheet that you want to view. 

{button ,} Inserting and deleting worksheets 
{button ,} Renaming worksheets 
{button ,} Moving worksheets 
{button ,} Hiding and unhiding worksheets 
{button ,} Protecting worksheets 



Inserting and deleting worksheets
There are four worksheets in a workbook by default. You can insert additional worksheets or delete existing 
worksheets according to your requirements. You can change the default number of worksheets in a workbook on the
General tab in Options.

To insert a worksheet to your workbook:
· Click Worksheet on the Insert menu. The new worksheet is inserted under the Sheet n default name where n

is the next free worksheet.
· To delete a worksheet from your workbook, select the worksheet you want to delete, and then click Delete 

Sheet on the Edit menu.
Warning: by deleting a worksheet you are also removing the data in it. This action cannot be undone!



Renaming worksheets
The individual worksheets in your workbook have standard names generated by default, which consist of the Sheet 
string and an order number. 
You can rename your worksheets using a descriptive name by double clicking on its tab.
Alternatively you may:

1. Right-click the tab of the worksheet you want to rename.
2. Click Rename in the shortcut menu.
3. Type a name into the input box of the dialog box.



Moving worksheets
To move a sheet, within the current workbook, click Move Sheet on the Edit menu and select the worksheet that 
you want the moved sheet placed in front of.



Hiding and unhiding worksheets
You may Hide and Unhide existing Worksheets. This action does not delete the worksheet. Instead, it prevents the 
hidden worksheet from being displayed.
To hide a worksheet:
· Right click on that worksheets’ tab.
· A menu will appear, select Hide.
To unhide a hidden worksheet:
· Right click over any Worksheet tab.
· A menu will appear, select Unhide.
Now select the Worksheet(s) to Unhide.
You can also find the commands Hide and Unhide in the Worksheet menu.



Protecting worksheets
To protect a worksheet with a password, click Protect Worksheet on the Tools menu. You can enter a password in 
the Protect Worksheet dialog box (not required) and the workbook display will be bound to it.

Protection is only applicable to those cells that have been locked. By default, all cells are locked.

To lock a cell or range of cells
1. Select the cell or range of cells
2. Click  Format, and then Cells
3. Now place a check mark on Lock Cells check box, inside the Protection section.

Tip: You can prevent your worksheet from being modified by protecting your worksheet. Click Tools and then 
Protect worksheet.



Adjusting columns and rows

{button ,} Column width 
{button ,} Row height 
{button ,} Inserting cells 



Column width
Changing the width in a single cell changes the width of the entire column.

Changing the width of a column with the mouse:

Changing the width of a column with the mouse:
· Place the pointer over the boundary on the right side of the heading of the selected column.
· While holding the left mouse button, drag the boundary until the column is of the desired width.

To change the column width of multiple columns, select the columns that you want to change, place the mouse 
cursor over the boundary of one of the selected columns(this is arbitrary), and while holding the left mouse button, 
drag the boundary until the column is of the desired width.

AutoFit

This command will adjust the column width according to the length of the data inside the cell. You can activate the 
AutoFit command from the Column submenu of the Format menu.
Tip: Double click over the right boundary of a column header to launch the AutoFit command.

Exact width setting

This command enables you to set the column width for the selected column(s). Enter a number for the column width
in the Column width: box. Column width is set in points and represents the number of characters you can enter in 
the column while keeping all the characters visible. You can enter a zero to hide the selected column visually. You 
can increase the width of the column to show it again.

Hiding and un-hiding columns

To hide a column, set the width of the column to zero.
You can also use the Hide command from the Column submenu of the Format menu. The column with the cursor 
will be hidden.



Row height
Procedurally, changing the height of a row is similar to changing the width of a column. Changing the 
height in a single cell changes the height in the whole row.

Changing the height with the mouse

· Place the pointer to the boundary below the row heading of the selected row.
· Drag the boundary until the row is the height you want.
To change the row height for multiple rows, select the rows that you want to change, place the mouse cursor over 
the boundary of one of the selected rows( this is arbitrary ), and while holding the left mouse button, drag the border 
until the row is of the desired width.

AutoFit

This command will adjust the row height according to the contained data items so they are completely visible. 
Similar in principle to the Wrap function. 
Double-clicking a boundary is equivalent to the AutoFit command.

Exact height setting

This command enables you to set the height of a row. Enter a number for the row height in the Row height: box. 
Row height is set in points. You can enter a zero to visually hide the selected row. Increase the height to show the 
row again.

Hiding and un-hiding rows

To hide a row, set the height of the row to zero.
You can also use the Hide command from the Column submenu of the Format menu. 



Inserting
Inserting cells

To insert cells into your worksheet, click Cells on the Insert menu. When you insert the new cell, the adjacent cells 
will shift to the left or right depending on your selection. By shifting the adjacent cells, empty values can be inserted 
in the place of selected area. You can specify the type of change using the following radio button in the Insert dialog 
box:
· Shift cells right – the selected cell will move one step right.
· Shift cells down – the selected cell will move one step down.
*This option is not applicable if you select entire rows or columns.

Inserting rows

To insert a row to the current cursor position, click Row on the Insert menu. The rest of cells in the worksheet will 
move one row down.
To insert multiple rows, select the rows immediately below the area where you want the new rows. Select the same 
number of rows that you want to insert. 

Inserting columns

To insert a column to the current cursor position, click Column on the Insert menu. The rest of the cells in the 
worksheet will move one column to the right.
To insert multiple columns, select the columns immediately to the right of the area where you want to insert the new 
columns. Select the same number of columns as you want to insert.



Formatting cells
There are 19 default formats in the Format tab. The formats are essentially styles that define how data 
entered into the cell will be displayed.

{button ,} Wrapping text in cells 
{button ,} Horizontal and vertical alignment 
{button ,} Cell format 
{button ,} Set font type 
{button ,JI(`602tab.HLP',`Styl')} Styles 
{button ,JI(`602tab.HLP',`Automaticky_format')} AutoFormat 
{button ,JI(`602tab.HLP',`Stetecek')} Format Brush 
{button ,} Colors, borders and shading 



Wrapping text in cells
Wrap text – checking this box wraps the cell content (horizontally divided into the required number of parts) so that 
the cell width is not visually exceeded. The visibility of the text depends on the cell height.

The Wrap text checkbox is found on the Alignment tab of the Cell Format dialog. To open the dialog select a cell 
or range of cells, and click Cells on the Format menu.
To break a line within a cell, click in the formula bar, set the cursor to the position where you want to break the line 
and press Alt+Enter.



Horizontal and vertical alignment
Horizontal alignment

The contents of the cell can be aligned in several ways. By default, all text is aligned to the right, and everything 
else to the right.
Use the three buttons on the toolbar (Left, Center, Right) to change the alignment for a cell or range of cells in a 
fast way.
Additional alignment options are available in the Format Cells dialog. Use the Alignment tab of this dialog to set all
alignment options for a cell or range of cells.

Vertical Alignment

Vertical alignment determines whether the cell content will be aligned to the bottom, top, or center of the cell.
Click Cells on the Format menu to open Format Cells dialog. Use the Alignment tab of this dialog to set all 
alignment options for a cell or range of cells.

Text Orientation

Values in cells can be rotated by 90° or 270°.
Click Cells on the Format menu to open Format Cells dialog. Use the Alignment tab of this dialog to set text 
orientation for a cell or range of cells.



Cell format
To apply formatting to a cell or range of cells, select the cell(s) and click Cells on the Format menu.

Use the tabs of the Cell Format dialog to set the formatting options such as font type and font color, cell borders 
and shading.



Setting font type
602Tab supports many types of fonts.

To select a font for a cell or range of cells, click Cells on the Format menu to open the Format Cells dialog. Use 
the Font tab of this dialog to set the font of cells.
To change the font:
· Select a cell or range of cells
· Now select Format from the menu bar, and then Cells.
In the Font tab, chose the new font.
Use the font selector, font size selector, and buttons on the toolbar (B, I and U) to select a font and set the font type 
in a fast way.
Tip: To change the default font, select Tools, and then Options. In the General tab, change the default font.



Styles
Use this option to create custom styles that effect the color, font, alignment and shading of your workbook. To create
or modify a style, click Style on the Format menu. 
A style comprises the following attributes:
· Cell format (if there is a number in the cell or a different format of data).
· Alignment type
· Font type and font size
· Borders
· Shading
· Cell lock / unlock.
Set style properties using the check boxes in the dialog. 
There are three buttons in the Style dialog:
· Modify – used to change the selected style.
· Add – used to create a new style based on the selected style.
· Delete – deletes the selected style.
To create a new style, click Style on the Format menu. The Style dialog will appear. In the Style name field, give 
your new style a name and press the Add button. Now press the Modify button and define the new properties of the
new style.
Example:
Now let’s review the Style option by creating and applying a new style:

1. In you new or existing worksheet, select Format and then Style.

2. Let’s call the new style MyFormat, we will write this in the Style Name field. 

3. Now click the Add button.

4. We now have a basic style template, let’s click the Modify button to personalize our new style.

5. The Cell Format dialog should be visible. From here you can customize the new style. Let’s customize the 
font, so click on the Font tab and select Book Antiqua (Western) font, size 12, color red, and bold.

Ok. We have just created the new style called MyFormat. Now lets apply it to a range of cells.

1. Select a range of cells.

2. Select Format, and then Style.

3. Now select the MyFormat style from the list of styles in the pull down list and click OK.
You can in fact create many styles. There is basically no limit on the styles that can be created. Although, I used a 
custom font style, I could have easily defined new border styles, patterns, number formats, and cell protection 
properties. 



AutoFormat

A predefined list of style formats is automatically included in 602Tab, so if you do not want to create a new style, use
the styles that have already been prepared for you!

To format a range of cells (minimum 3x3), according to one of the predefined formats:
1. Click AutoFormat on the Format menu

2. Select one of the predefined formats from the list. A sample format is displayed in the center section of the 
dialog. 

Use the checkboxes in Formats to apply to specify which elements of the selected AutoFormat will be applied to 
your cells: 
· Number
· Alignment
· Font (type, size)
· Borders
· Height and width
· Background color.

Example:
Let’s apply the AutoFormat feature on a worksheet. Create a new worksheet or use an existing worksheet:

1. Select the range of cells which you would like to format using AutoFormat.

2. Click AutoFormat on the Format menu

3. Select one of the predefined formats from the list. A sample format is displayed in the center section of the 
dialog.

4. Click OK to apply the new format.



Format Brush

When you need to quickly apply an existing format, within your workbook, to another, use the Format Brush:
· Select the range of from which to copy the format properties.
· Click the Format Brush button. Notice how the mouse pointer changed and now resembles a paint brush.
· Now drag the mouse pointer over the area to be formatted.
· Click the Format Brush button once again to disable the brush.



Colors, borders and shading
Almost all of the formatting that has taken place involved modifying colors, borders, font color, and shading. 
Understanding the fundamental principles of each of these objects, will help you create more vivid and dynamic 
worksheets. Let’s examine these in detail.

Font color

This is perhaps the most commonly formatted characteristic. Let’s quickly change color of an existing font:

1. Select the area to be modified.

2. From the toolbar, click Format and then Cells.

3. Now go to the Font tab.

4. In the Font tab, observe the Color section. Click the drop down menu and select the new color. A preview will 
be displayed in the Preview section of the Font tab.

5. Click OK.

Background color

To change the background color:

1. Click Background color button of your toolbar

2. Now select the new background color from the color palette.
In addition to changing the color, you can also add pattern. The pattern is a background effect that can be used to 
demark or outline special areas of your worksheet. This feature is tucked away in the Cell Format dialog.
Let’s add a colored pattern:

1. Click Format, and then Cells
2. Now select the Background tab In the Pattern section.

Borders

To add a border:

1. Select a range of cells.

2. Now click on the Borders button on your toolbar.

3. A small pop-up dialog will appear with a preview of the available borders. Simply click on the desired border to
apply to the selected range cells.

Now let’s try the same using the Format Cell dialog:

1. Select a range of cells.

2. Now select Format and then Cell.
3. In the Background tab, you find two important sections: the Borders section and Border Type section.

a. The Borders section is used to define the geometry of the border. You will observe a 
series of empty boxes. They are used to define the area of the border. For this example 
we want to use a border that covers all four sides, so let’s click on each empty box until a
black line appears.

b. Now, observe the line types available in the Border Type section. Select the appropriate 
line and color.



Deleting cells
Deleting a cell is the easiest and most dangerous operation in 602Tab. If you are not careful you may accidentally 
delete important information. Use the Undo button on your toolbar in case you accidentally delete a cell.

It is possible to:
· Delete contents
· Delete contents and format.
· Delete comments.
· Delete entire cells.

Delete contents and format 
1. Select the cell(s) you want to delete.

2. Click Clear on the Edit menu and choose a command in the submenu:
· All – deletes the contents, formats, as well as comments in the selected cell or area.
· Contents – deletes the contents, but preserves formatting. The Del key is equivalent to this 

command. 
· Formats – deletes the formats, preserves comments and formulas.
· Comments – deletes only the comments.

Delete Cells
To delete an entire row or column, click Delete Cells on the Edit menu. The rest of the worksheet will shift in to the 
available area from the right or from the bottom. 

1. Place the mouse pointer on the cell that you want to remove, or select the area.
2. Choose the Delete Cells command from the Edit menu. In the command dialog box, select the mode 

for deleting cells.
The check boxes in the Delete dialog have the following meaning:

· Shift cells left – moves cells into the deleted area from the right.
· Shift cells up – moves cells into the deleted area from the bottom.



Names, custom views and comments

{button ,} Naming cells 
{button ,} Custom views 
{button ,} Comments 



Naming cells
It is possible to reference a cell or range of cells with a descriptive name.

Typically, cells are referenced by their default name, say A1, A2, A3, etc… Now it possible to reference a cell or 
range of cells with a descriptive name. 

Define Name

· To enter a name for a cell or range of cells, click Define Name on the Insert menu.
· To save the name, enter the name into the Names in workbook box.
· In the Definition box, specify the value (cell, area or constant) that should be assigned to this name.
· Click the Add button.
The cell reference of the active cell is displayed in the Definition box on the Insert menu. Use the Delete button to 
delete a cell reference. 

Cell names must be created according to the following rules:

· The first character must be a letter or the underscore. All subsequent characters can include letters, numbers, 
underscores, and periods.

· A cell cannot be named after the coordinates of another cell, e.g. D20 or D$65.
· Spaces are not allowed. You can use the period and the underscore as a separator.
· Upper and lowercase letters cannot be used to distinguish names. If you define the name Deviation and then 

insert another name DEVIATION, the second record overwrites the first one.
· There is a 255-character limit on the total name length.

Naming ranges

You can name ranges exactly the same way as individual cells. A range can be named regardless of its structure so 
it can be the range of adjacent cells, or the range consisting of multiple rectangular worksheet sections.

Inserting names into cells

To insert a name into a cell that contains a formula, click Name on the Insert menu. The Insert Name dialog opens 
that enables you to select a name and insert it to the current cell. (Example =SALES).



Creating Custom Views
Use the Custom View option to create new ways of displaying the contents of your workbook.

Conveniently load previously saved Custom Views to:
· View information about hidden rows and columns.
· Display Information about frozen panes.
· Display options such as zoom in percent etc.
To create a custom view, click Custom Views on the View menu. In the Custom Views dialog, use the Add button 
to save a new custom view entry. Use the Delete button to delete existing entries.



Inserting comments
The contents of a cell may not be very descriptive. Adding a comment allows you to give additional 
information regarding the contents of a cell.

To attach a comment to a cell:
1. Click Comment on the Insert menu.

2. The reference to the cell selected will appear in the Cell input box of the Comment dialog box. If you need to 
change the cell that should receive the comment selected in the Comments in sheet menu, enter the cell 
reference into the Cell box.

3. You can find the cell references and individual texts of all worksheet comments in the Comments in sheet list.

4. Enter the comment in the Comment:  window. You can assign the selected text comment to the cell chosen in
the Cell box using the Add button.

5. Use the Close button to close the dialog box without saving the changes you made.
If you want to delete a comment, select it in the Comments in sheet box and press the Delete button to remove it.
You can also delete any of the comment text in the dialog using the Delete button.



Advanced calculations

{button ,JI(`602tab.HLP',`Souhrny')} Subtotals 
{button ,JI(`602tab.HLP',`Tabulka')} Table 
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{button ,JI(`602tab.HLP',`Optimalizace')} Optimization 



Subtotals
602Tab allows you to calculate subtotals and totals. Specify the range of cells to calculate and select a function in 
the Apply function combo box (SUM, MAX, MIN, …).
Sort the list using the column in which you want to calculate subtotals. For example, to summarize the computers 
sold by each salesperson in a list of salespeople, sales amounts, and the number of computers sold, sort the list by 
the salesperson column.
You have to follow these steps:
· Click a cell in the list.
· On the Data menu, click Subtotals.
· In the On column change box, click the column that contains the groups for which you want subtotals. This 

should be the column you used to sort your list.
· In the Apply function box, select the function you want to use to calculate the subtotals.



Table

Variable data table

You must create one-variable tables so that input values are listed either down a column (column-oriented) or left to 
right (row-oriented). Formulas used in a one-variable data table must refer to an input cell.
Two-variable data tables use one formula with two lists of input values. The formula must refer to two different input 
cells.
· Row input cell – Enter a reference to the input cell when input values are in a row.
· Column input cell – Enter a reference to the input cell when input values are in a column.

Add additional formulas to a data table

You may add additional formulas to a data table. However, formulas used in a one-variable data table must refer to 
the same input cell.
If the input values appear in a column, type the new formula in a blank cell to the right of an existing formula in the 
top row of the table. 
If the input values appear in a row, type the new formula in a blank cell below an existing formula in the first column 
of the table. 
Select the data table, including the column or row that contains the new formula.
Click Table on the Data menu.
If the input values are in a column, enter the reference for the input cell in the Column box. 
If the input values are in a row, enter the reference for the input cell in the Row box. 

Create a two – variable data table

Two-variable data tables use only one formula with two lists of input values. The formula must refer to two different 
input cells.
In a cell on the worksheet, enter the formula that refers to the two input cells.
Type one list of input values in the same column, below the formula. Type the second list in the same row, to the 
right of the formula.
Select the range of cells that contains the formula and both the row and column of values.
Click Table on the Data menu.
In the Row box, enter the reference for the input cell for the input values in the row.
In the Column box, enter the reference for the input cell for the input values in the column. 



Goal Seek

To start the goal seek function, click Goal Seek on the Tools menu. 

This command opens a dialog for setting the parameters of the goal seek function. This function is used to find a 
solution for the selected cell with a formula.
Set cell – Enter a reference or name to identify the cell with the formula to be solved. 
To value – Type a number to specify the target value you want to solve for.
By changing cell – Enter a reference to the cell that contains the value you want to change during the goal seeking
process. This cell must be referenced directly or indirectly by the formula in the cell you specified in the Set cell box.
Let’s use an easy example to illustrate this function… Pretend that you are an Sales Manager for ABC Acme 
Widgets.    You would like to increase profit for 2nd quarter to $465,000 by reducing expenses. By how much would 
you have to reduce your expenses? 
Lets apply the Goal Seek function to find the answer:

1. Click Tools and then Goal Seek.

2. Since we want to increase sales, enter the cell reference in the Set Cell: section.

3. In the To value: enter the desired goal. In this case we want to reach $465,000.

4. By changing cell:, we want to achieve the goal by cutting expenses, so enter the reference to the expense 
cell, cell B10. Now click OK.

Notice, in Figure 9,    how 602Tab recalculated the contents of cell B11 and B10. 



Optimization
To open the Optimization dialog, which is used to set parameters for iterative calculations, click Optimization on 
the Tools menu. 

Set cell – Enter a reference or name to identify the target cell in this box. The target cell must contain a formula. 
Equal to: set the radio button to Maximum if the target cell is to be the maximum. Set the radio button to Minimum 
if the target cell is to be the minimum. To enter a certain value for the target cell, set the radio button to Value of: 
and enter the value you want in the box. 
Enter the reference to each modifiable cell or specify its name directly in the By changing cells: input field. Delimit 
the non-contiguous references with a comma. The modifiable cells must be either directly or indirectly related to the 
target cell. You can specify up to 200 modifiable cells using this field. 
Enter all constraints that you want to apply into the fields in the Options section - the longest time period in 
seconds, maximum number of iterations and required precision. 
The last three radio buttons are used to select the Optimization method - select one of the three optimization 
methods.
· You can abort the solution process by depressing the Esc key. 
· The Optimization function is similar to Goal Seek. It, however, offers a more advanced    level of interaction.



Print settings
In 602Tab, as well as in other spreadsheet programs, you typically print worksheets or parts of worksheets, 
not entire workbooks.

{button ,} Worksheet size and page size 
{button ,} Margins and header 
{button ,} Page breaks 
{button ,} Print preview 
{button ,} Print range 
{button ,} Print 



Worksheet size and page size
To set page properties, click Page Setup on the File menu. 

This command opens a dialogue that is used to set the margins, header, footer and other parameters. Click the 
Page tab.

Page

The Page tab contains options that are used to define the size of the printed output, print titles, and other 
miscellaneous options.
· First page number: From here, you can define the number of the first page. Its default value is 1. You can, 

however, change that to fit your needs.
· Print Range: When this is checked, you can print a range of cells. To print a range cells, specify the range in 

the range field, ex. A5:A12. This would print the contents of cell A5 through A12. To print a range with multiple 
columns, specify the first cell of the first column, and the last cell of the second column, ex.    A10:B12. 
Alternatively, you can manually select a range of cells using the mouse, and then select File  and Page setup.
The range selected, will appear in the range field automatically.

· Adjust to: use this option to change the size of the printed document. Use the Preview button to verify the 
results. You may adjust the size using variables between 50 and 100.

· Fit to: similar to Adjust to, this option will allow you to expand the contents of the worksheet across multiple 
pages. Most commonly used to create poster-sized documents for presentations. Page(s) wide and pages 
tall is used to determine the dimensions of the poster-sized document.

· Print titles – use this section to specify titles that will repeat on every page of a printed worksheet. Enter the 
range(s) of cells you want to repeat on each page in Rows to repeat at top and Columns to repeat at left.

· Print gridlines – check this box to print a worksheet with gridlines.
· Landscape orientation – this box changes the orientation of the printed page to landscape.
· Print row and column headings – check this box to print row numbers and column letters.
· Page order left to right – this box changes the order in which data is printed when it does not fit on one page.

If you check this box, data will be printed left to right first, then down.



Margins and header
To set the size of margins on a page and create a header / footer, click Page Setup on the File menu. Click the 
Margins and Header tab.

Margins – you can specify the distance between the data on a page and the edge of the page in this section. In the 
Header / Footer fields, you can set the distance between the header and the top of the page and between the 
footer and the bottom of the page. This distance should always be smaller than the margin settings. You can click 
Preview to preview your worksheet or Print to set print properties and print the document.
Header / Footer – Click Custom Header and Custom Footer    to specify the content of the header and footer in 
this section.
A header or footer can contain text, built-in variables such as page number, total number of pages, date, time, 
workbook name, and worksheet name. To change the font in the header or footer, click Font.



Page breaks
You can insert a page break into a worksheet. The current page will break at the position of the page break.

To insert a page break, click Page Break on the Insert menu.



Print Preview
Using Print Preview allows you to see the finished document prior to printing.

To preview a worksheet, click Print Preview on the File menu.
Available buttons on the Print Preview window:
· Print – opens the Print dialog.
· Next page – displays the next page.
· Previous – displays the previous page.
· Two pages/ One page – switches between one page and two-page view.
· Enlarge – doubles the display zoom.
· Reduce – reduces the display zoom by half.
· Close – reverts to normal view.
· Page Format – opens the Page Format dialog where you can set page properties.

Note: You can also use the mouse to magnify a part of the previewed page.    The section will be magnified by 2x. 
Clicking the mouse button repeatedly will cause the magnification to cycle through all its modes.
Tip: Use the Page Format button on the Print Preview toolbar, to make last minute changes- modify or add new 
page properties.



Print range
You can print the entire document, or a part specified by a range of pages. To set this option, use the Print range 
section.
· If you wish to print the entire document, use the default value All. 
· To print a specified number of pages use the Pages option. Specify the page range in the From: and to: field.

If you wish to print only a part of the document, use Selection the selection option. Only the selected part of the 
document will be printed. To use this option, you must first highlight a range of cells.



Print
602Tab does not interface directly to your printer. Print operation will be carried out using the printer driver 
in the Windows Printer folder.

If you experience any difficulties printing from 602Tab, verify that you are using the correct printer driver. If problems 
persist, re-install your printer using the latest drivers.
To print a worksheet you can:
· Click Print on the File menu.
· Click Print in the Page or Margins and headers tab of the Page Setup dialog. 
· Click Print in the Preview window.
· Press Ctrl+P.

When using a page type, other than the default page type, you should specify the same page type in the Properties
section of the Print dialog. Failure to do so will generate a ”paper mismatch” error. From the Properties section, 
you can also define special paper types. 
602Tab can print to:
· Network printers
· Local printers
· Virtual printers



TexttoSpeech
If 602Pro PC SUITE PLUS is installed on your computer, 602Tab can read text and numbers in your spreadsheets.

To set the TexttoSpeech options in 602Tab, click Options in Tools, and then click the General tab in Options. You 
can set the following options at the bottom of the tab:

Voice gender – you can select female or male voice in this box for reading text and numbers.

To start reading a document, set the cursor to the cell in the document where you want 602Tab to start reading, and 
then click Read on the Tools menu. 602Tab can read:
· Cells (Alt+1) – starts reading from the selected cell
· Formulas (Alt+2) – reads only formulas in the current worksheet
· Selection (Alt+3) – if a range is selected, 602Tab reads only the cells in the range, not the entire worksheet
· Comment (Alt+4) – reads only comment to the current cell
Sheet Names (Alt+5) – reads worksheet names in the current workbook.

To stop reading press press (Alt+0) or click Stop in the submenu of the Read command. 



SQL query
SQL is used to communicate with a database. According to ANSI (American National Standards Institute), it is the 
standard language for relational database management systems. SQL statements are used to perform tasks such 
as update data on a database, or retrieve data from a database.

602Tab provides a SQL Query dialog that can be used to read data from a database. To access the SQL Query 
dialog:
· Click Data, and then ODBC data
· In the Machine Data Source tab, select the appropriate Data source.
· After the Data source has been selected the Table Selection dialog    will appear.
· Click the SQL Query button to use SQL commands.
SQL commands can be used in 602Tab to access database tables. You are however limited to read-only mode. This
means that you cannot write to the table. You can only read from the table. Although SQL commands are 
automatically generated when you select the Fields in the Table Selection dialog, you may enter advanced 
commands for more efficient queries.



User settings
The 602Tab environment contains many features that can be customized to fit your needs. The majority of user 
options are available inside the Options dialog. To change any of the settings below click Tools, then Options.
· View – for setting which worksheet parts will be displayed (row and column headers, gridlines, scrollbars).
· General – for setting general properties such as default font type.
· Files – for setting properties for work with files such as default file type for file save.
· Lists – for creating custom lists of frequently used items.

You can also configure toolbars in 602Tab.

View tab
The View tab contains options that affect the way your worksheet is displayed. The options listed will not affect the 
data or printed output. It will only affect the way your data is presented.
· Row and column headers – Check this box to display row numbers on the left side of the sheet and column 

letters at the top.
· Gridlines – Check this box to display cell gridlines. To print gridlines, check the Print gridlines check box on 

the Page tab of the Page Setup dialog.
· Zero values – Check this box to display a 0 (zero) in cells that contain zero values. If you clear this box, cells 

with zero values will be empty.
· Comments – Check this box to show comments in cells that have comments attached.
· Comment indicators – Check this box to show comment indicators in cells that have comments attached 

(small squares in the top left corner).
· Formulas instead of values – Check this box to display the formulas in cells instead of the values that the 

formulas produce.
· Vertical scrollbar – Check this box to display vertical scrollbar.
· Horizontal scrollbar – Check this box to display horizontal scrollbar.
· Sheet tabs – Check this box to display sheet tabs that help you move among sheets in a workbook.
· Objects – Check this box to display objects in worksheets (pictures etc.).

General tab
· Move selection after Enter – Use this box to specify the next active cell after you press Enter in the active 

cell. In the Direction box, indicate which adjacent cell becomes active.
· Sheets in new workbook – You can set the number of worksheets that a new workbook will have.
· Standard font – Use this option to select the standard font for new sheets and workbooks.
Voice gender – You can select female or male voice for reading text and numbers.
· Edit directly in cells – If the box is checked entering and editing data to a cell is enabled. If you clear the box 

you will enter and edit data only in the formula bar.
· Draw font list – This option will display the complete list of fonts in 602Tab.
· Allow cell drag and drop – This option will allow you to drag and drop data into cells.

Files tab
· Save files as – Use the drop down menu to select the default format.    The two formats available are: 602Tab 

(WLS) or Microsoft Excel (XLS).
· Open new workbook to new window – Check this box to always open a new workbook in a new window.
· Last files list – Check this box to display a list of recently used files at the bottom of the File menu. Specify 

the number of files to be displayed in this field.
· Item delimiter in text files – Text files, such as Comma Delimited Files (CSV), use special characters to mark

fields. You can select the delimiting character in this field.

Lists tab
Commonly used entries can be specified and added in this section. In addition to the Custom Lists available by 
default, you can add your own entries.
 To add a new list:
· Click (New List) inside Custom Lists, and enter a reference position in the import list from cells field( ex. 

import list from cells = A1). Cell A1 does not actually contain the list. It is empty. 
· In the empty List entries box, enter the new list items.
· Press the Enter key after every item. Do not use a comma to delimit.



· When you complete adding your custom entries, press the Add button. 
· Enter a range of cells in the Import lists from cells box and then click Import. Each entry must be in a 

separate cell. The first character of an entry cannot be a number.

Toolbars
The toolbar is a dynamic object. It can be customized to fit your needs. To modify the toolbar, right-click over any 
part of the toolbar, and select Customize from shortcut menu.

Modifications and Format

602Tab includes two default toolbars:
· Modifications
· Format

The Modifications toolbar, will display all a toolbar that contains the basic functions i.e. New, Save, Open etc…
The Format toolbar, will display buttons that effect the way data is formatted i.e. Bold, Justification, Number 
formatting… 
If the name of a toolbar is checked, the toolbar appears on the screen. To hide a toolbar, select the name of the 
toolbar that you want to hide. To display the hidden toolbar, click the name once again. If both toolbars have been 
removed, click View, Toolbars, and select the Toolbar to view.

Customize toolbars

To modify the toolbar, right-click over any part of the toolbar, and select Customize from shortcut menu. The 
Customize Toolbar dialog will open. You can also open this dialog by clicking Customize on the View menu.
Select the toolbar that you want to modify in the Group dialog box.
The box Current toolbar buttons: displays the buttons in the order they appear on the selected toolbar. To add a 
button to the selected toolbar, select the button that you want to add in the box Available toolbar buttons:, and 
then click Add or double click the button you want to add. To remove a button from the toolbar, select the button you
want to remove in Current toolbar buttons:, and then click Remove or double click the button you want to remove.
Text options: This option will display the name of the toolbar icon’s function. You can display the icon only - No Text
Labels, display the name to the right of the icon - Text on the right, or display the name underneath the icon - Show 
text labels.
Icon options: The size of the toolbar icon can be changed by using this option. Available sizes: small icons – mid-
size icons – large icons.
Draw All Toolbars in Color: Check this box to display all toolbar icons in color.
Show Screen Tips on toolbars: Check this box to display an on-screen description of the toolbar icon. 
Show shortcut keys in Screen Tips - check this box to display keyboard shortcuts in tooltips (only when the 
keyboard shortcut is available for a command).
The Reset button restores your toolbar to its default setting.



Keyboard shortcuts
Menu File

New Ctrl+N
Open Ctrl+O
Save Ctrl+S
Save as Ctrl+Shift+S
Print Ctrl+P
Exit Alt+F4

Menu Edit

Edit mode F2
Undo Ctrl+Z
Redo Ctrl+Y
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Fill in right Ctrl+R
Fill in down Ctrl+D
Delete contents Del
Delete cells Ctrl+– (ten-digit keyboard)
Go to Ctrl+G
Find Ctrl+F
Find next F3
Replace Ctrl+H

Spell checker

Check spelling    F9

Read

Cells Alt+1
Formulas Alt+2
Selection Alt+3
Comments Alt+4
Workbook names Alt+6
Stop Alt+0

Menu Window

Tile Ctrl+F11
Cascade F11
Next window F6
Previous window Shift+F6
Previous workbook Ctrl+PgUp
Next workbook Ctrl+PgDn

Menu Help

Help topics F1



How to create a chart?

{button ,} Creating a chart from a range of cells 
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Creating a chart from a range of cells

{button ,} Creating a chart 
{button ,} Data interpretation and chart types 

A chart in 602Tab is an object of the MagicGraph server. A chart can appear on the active or on a new worksheet.

Creating a chart

To create a chart, select the cells that contain the data that you want to appear in the chart (including the column 
and row labels), and then click Chart on the Insert menu. Follow the instructions in the Wizard. 
Select the type of chart you want in the first dialog of the wizard. The left section contains a list of available chart 
types. Click the type you want to use in the list. Subtypes of the selected type appear in the right section of the 
dialog when available. Select the subtype you want by clicking the preview of the selected subtype. 
You can reverse data in categories, series or swap categories and series in the second step of the wizard. A preview
of the selected action always appears in the right section.
The final step of the wizard allows you to add titles to the chart and chart axes modify axes and add a legend to the 
chart area. The dialog consists of three tabs:
· Titles – You can add a title to the chart and chart axes on the tab.
· Axes – Check the Grid box to display gridlines at the Category and Value axis. You may clear the Label box 

to hide the label for the axis. Check the Revert axis box to move the horizontal axis to the top or vertical axis 
to the right of the chart. 

· Legend – You can add a legend to the chart on the tab.

To finish the creation of the chart, click Finish. The chart will appear on the current worksheet. Now you can move 
the chart as well as change its size. To move the chart click the outer frame of the chart and drag it with the mouse. 
To change the size of the chart, click and drag a corner in the outer frame. To fix the chart on the worksheet click 
outside the chart area.
To modify the chart further, double click the chart. The MagicGraph server opens the chart and you may modify it. 
You may place the chart on another or on a new worksheet. Right-click the chart and select Object Location in the 
floating menu. Use the Object Location dialog to select the sheet where you want to place the chart.
To clear the chart area, right-click the chart and click Clear in the shortcut menu. 
To change the data range for the chart, right-click the chart and click Data Range in the shortcut menu. Data Range
opens a dialog where you can enter the range of cells that the chart plots.

Data interpretation and chart types

Charts are dynamic objects that can be moved and copied as needed. 

This section will cover the interpretation of data by using graphs and charts. Certain graphs have particular rules 
that you should know:
 To create a chart with an axis description or a legend the first row and the first column should contain text values.
·  If the upper right cell in a selected area contain text or is empty, the first row in a selected area will serve as 

the axis x description. 
· The values for a Pie or 3D Pie chart are determined by the contents of the first row in a selected area. If the 

first row contains text, it will be used as the legend and the second row will supply the values. 
· The X–Y chart is created from the    values of a selected area. If the first row contains text, it will be used as 

the X-axis description. If the first row contains text, its values will be used to create the legend. The values in 
the first column of the data area will define the x-coordinate values, the values of the second column of the 
data area define the y-coordinate values. The Bubble X–Y chart requires three data columns. The first and 
second data columns supply the values for the x and    y coordinates. The third column defines the relative 
radius. Scale for x-axis is auto determined.

· The Max–min chart is determined by the maximum and minimum values in a column. These values are a 
range and the value from last row is the central value. This value is displayed as a range and the value from 
last line is taken as the avarage value.    



Basic terms

{button ,} Value axis and Category axis 
{button ,} Axis marking 
{button ,} 2D charts 
{button ,} 3D charts 

Value axis and Category Axis    

Value axis – The value axis, on the y-axis, is a range of numbers, automatically generated according to    the lowest 
and largest number(min – max) of a given selection. 

Category axis - the visual representation of the values in a column. Each column in the constitutes a different section
on the Category axis. If for example, you had five values in 5 x 5 table, you would have five sections on the Category 
axis.

Axis marking 

The range of the Value axis is auto generated according to the lowest and highest value in a column. 
The Category axis range is generated according to the number of data columns in the selected cells. When the 
header of the column is not defined, a number is automatically assigned starting with the number one.

2D charts

{button ,} Bar chart 
{button ,} Line chart 
{button ,} Area chart 
{button ,} Pie chart 
{button ,} X-Y chart 
{button ,} Polar chart 
{button ,} Max- min chart 

Bar chart

The Bar chart is used to define relationships between values by columns. Four bar charts are available

Line chart

The Line chart uses angled lines to determine relationships between categories.

Area chart

The Area chart creates an area for each category. The category is bordered both by an axis and angle line. This 
area determines relationship.
You can select three types of charts: Normal, Stacked or Percentile view. 

Pie chart

Pie chart view observed relationship in form of circle area: individual categories are sectors with corresponding 
central angle. 
Three Pie charts are available: Normal, Percentile, With values. 

X-Y chart

This chart is best used to view the scientific relationship between variables.



Two X-Y charts are available: Normal and Bubble, Logarithmic. 

Polar charts

This chart is used to view a graphic relationship in polar coordinates. 
Four types of Polar charts are available.

Max- min chart

This type of chart is used to view the relationship between the minimum, maximum, and average value.

3D charts

{button ,} 3D Bar chart 
{button ,} 3D Area chart 
{button ,} 3D Pie chart 
{button ,} 3D Tape chart 

3D Bar chart

Similar to the 2D bar chart, this type of chart displays all three dimensions. 
Four 3D Bar charts are available: Normal, Stacked, Percentile or Simple. 
To increase the 3D effect of the graph select the perspective view.

3D Area chart

This chart is a 3D version of the 2D Area Chart.
Three chart types are available: Normal, Stacked or Percentile view. To increase the 3D effect of the graph select 
the perspective view.

3D Pie chart

This chart is the 3D version of the 2D Pie chart.
Three types of charts are available: Normal, Percentile view or view With values. 

3D Tape chart

This tape chart is the 3D version of the 2D Line chart. To increase the 3D effect of the graph select the perspective 
view. Four view types are available.



Chart axes

{button ,} Category axis 
{button ,} Reverse categories 
{button ,} Edit view on value axis 

Category axis

By activating the Category Axis dialog from the toolbar or the shortcut Ctrl+K, you can define the color the 
category axis label and three other options: Draw grid, No labels, and Revert axis.

To further define the Value axis, the following options are available:

Field Meaning
Minimum number determine minimal value on the category axis
Maximum number determine maximal value for category axis dimension
Marks Count number determine split on axis (and optionally on grid lines)
Step by step labeling number determine inscriptions number (for X–Y chart only)

Grid view

When using the Draw Grid option, a vertical line is drawn on the category axis.

Suppress axis description

Command No description suppress description view on Category axis dialog.

Revert description on axis

When using this option, the description is displayed above the chart.

Reverse categories

To reverse the chart categories use the Reverse Categories command in menu Tools or key command Home.

Edit view on Value axis
To define the Value axis description and view type, use the shortcut Ctrl+H or select the Value Axis button on the 
toolbar.

View grid

When you execute the Draw grid command, it creates a grid (chart raster) of vertical lines on the category axis. 

Suppress axis description

When the command No description is used, the axis description is not displayed.

Manual setting for range and description of the axis

The range and description of the Value axis may be modified. To modify the range or description, launch the Value 
Axis dialog from the toolbar or using the shortcut Ctrl+H. The range of the Value axis can be modified by entering 
starting and ending value of the range in the Minimum and Maximum field. 
By entering a value in the Marks Count field you may also define the factor by which the range will increment. For 
example, you can start that range at 1 and end at 100, but you can increment the range in intervals of 10, so the 
range would appear as 1, 10, 20, 30 etc… for more precision, you could define the range in intervals of 1, this would
produce a range that increments by a factor of one.
Optionally,  Step by step labeling will insert an integer number that specifies the step (interval) of the axis 
description (only for a X-Y chart).
To remove the numerical values of the range, select No Description. 





Objects in a chart
A chart may consist of multiple independent objects. 

The objects that are inserted are dynamic- you can move the objects, change their size, or delete the objects. You 
can also change the way they are arranged.

Select the object from the Object menu: 
{button ,} Inserting text notes 
{button ,} Adding a legend
{button ,} Move, copy and paste, and size change 

Inserting text notes
To insert text notes, use the Text command in the Object menu. You can also use shortcut key command Ctrl+T. 
The New Text Properties dialog will appear. Write your text in the Text field. The attributes of the text can be 
defined by using the following option:
· Inc color – defines the font color.
· Background color - defines the background color of the text object.
· Alignment – defines the alignement of the text object:    left, center, and right.
· Orientation – defines the orientation of the text object.
· Font – defines the Font Type and Font Style.

Adding a legend

To insert a legend use the Legend command in menu Object or use the shortcut key command Ctrl+L. 

The Legend is dynamic and will change when the values of the data change.
To modify the attributes of the legend, use the following options:

· Ink color – defines the color of the frame around the legend.
· Background color – defines the background color of the legend
· Font – use this button to define the font and font attributes: Font type and Font style
· Same description color -  when selected, the legend description will have the same font color.
· Border -  wraps a frame around the legend.
· Auto line count

Move, copy and paste, and size change

Linear objects: arrow and lines.
· Use your mouse to move objects. Simply click on the object, and while holding the mouse button, move the 

object. 
· To make a copy of an existing object, select the object with your mouse, press Ctrl+C and then Ctrl+V. This 

will create a copy of the original object.
· To change the dimensions of an object, select the object with your mouse and manipulate the corner handles 

until you reach the desired size. For arrow and line objects, you may also change the direction in addition to 
size.



Font, colors and lines

{button ,} Changing the color of an object or part of an object
{button ,} Space shading 
{button ,} Symbols and lines 

Changing the color of an object or part of an object
To change the color of a chart object:
· Click on the object that you would like to change.
· Press the right mouse button and select the Properties command.
· Now select the new color from the color palette.

Space shading
You can define a shading for each category on the graph:
· Click on the category with your mouse. A pointer will appear.
· Press the right mouse button and select the Attributes command (or use shortcut F5).
· From the Shading section select the desired raster. 

Symbols and lines
Some chart types contain special symbols that are used to stress a point.    The attributes of these symbols can be 
changed: 
· Select the symbol with your mouse.
· Press the right mouse button and select the Attributes command.
· From section Symbols select the desired symbol, size, and line type.



More about 3D charts

{button ,} View setup 
{button ,} Size setup 

View setup

A 3D chart has three display modes: standard, isometric or perspective. 

· Standard view – this is the standard view mode.
Isometric view – this mode is achieved by rotating the graph on its vertical and horizontal axis. 
· Perspective view – Also enables rotation on axis, this type of view will change the way space is perceived. 

To change the attributes of the 3D effect, select Tools and 3D view or press Ctrl+W. The 3D view dialog will appear 
with two options: Rotation and Perspective:
You can apply Rotation or Perspective by manipulating the following selectors:
· Left – Right - rotates the object along its vertical axis. 
· Up – Down – rotates the object along its horizontal axis.
· In – Out - sets the perspective line of convergence. 

Size setup 

For bar and tape 3D charts, in isometric or perspective view mode, it is possible to define the    depth of the 
chart.

To define the size use the 3D Size command in the Tools menu. 
The 3-D Dimensions dialog will appear with three options:
· Depth – set view on chart and its space depth.
· X space – defines the space between objects on the Category axis. 
· Z space – defines the    space between objects on the z-axis.

To use the default setting, click Standard.



Object list and properties
A MagicGraph object may include multiple objects. By using the Object list command, you can see a list of 
all the objects and conveniently access their properties:

{button ,} Object list 
{button ,} Changing object properties 
{button ,} Deleting an object 
{button ,} Object layering

Object list
To view the object list,    use the List command in Object menu. 
The Object List dialog contains the following buttons:
· Go to – this button will select the object. 
· Attributes – this command will allow you to access the attributes of the object.
· Delete – this command will delete the object.
· Center – this command will center the object on the graph. 

Changing object properties
There are several ways in which one could change the properties of an object. First, you can simply right click over 
the object and select properties. In general, this will allow you to change many of its attributes: color, font, size etc…

Deleting an object
To delete an object, select the object with your mouse and press the Delete key on your keyboard. You may    also 
delete an object using these alternative commands:
· Select and run command Delete in menu Edit.
· Select and press the Delete button in the Object list dialog.
· Right click over the object and select the Delete command.

Object layering
Some objects in a chart can layered over each other. To change the order in which they are layered:
· Right click over the object and use the Bring to Front or Send to Back command. 



Appendix

{button ,} Chart statistics 
{button ,} Data description 
{button ,} Chart export through clipboard 

Chart statistics
To enhance analysis of the chart, you can use the Chart Statistics command. This command will visually display 
the average, min-max, standard deviation, and linear regression of your chart. 
To launch the command select Tools and then Chart Statistics.

Data description

Use the Data information command to view information about the data source- view the name of the program, path, 
file name, number of rows and columns. To use this command, launch the Data Description command in the Edit 
menu.

Chart export through clipboard

By using the Windows clipboard, you can export your graph to other programs.

To export your graph to an editor, select the graph and press Ctrl+C (copy). Now open an editor and press Ctrl+V 
(paste). The MagicGraph object will then be pasted as an OLE object. 



602Text

{button ,} Creating a document   –   working with keyboard, mouse and clipboard   
{button ,} Working with files 
{button ,} Font properties, inserting special characters 
{button ,} Paragraphs in a document 
{button ,} Advanced paragraph properties   –   bullets, lines and shading   
{button ,} Tab stops in a document 
{button ,} Chapters, page numbering 
{button ,} Header and footer 
{button ,} Newspaper columns 
{button ,} Formatting text by using styles 
{button ,} Print, print preview 
{button ,} Outline, table of contents and index 
{button ,} Objects in a document   –   pictures, text tables, shapes   
{button ,} Language and spelling   –   hyphenation, spelling checking, thesaurus   
{button ,} Track changes 
{button ,} Creating an HTML document 
{button ,} Mail merge, merging a document with a database 
{button ,} TexttoSpeech 
{button ,} Options 
{button ,} Keyboard shortcuts 
{button ,} MagicText drawing objects 



Creating a document – working with keyboard, mouse and 
clipboard

{button ,} Keyboard and mouse 
{button ,} Moving in documents 
{button ,} Undo     
{button ,} Find and replace 
{button ,} Page setup 
{button ,} Working with clipboard 
{button ,} AutoText 



Keyboard and mouse

Insert and Edit mode

602Text can be set in two text modes:
· Insert mode
· Edit mode.

Insert mode

New inserted characters are added to the cursor, and the rest is moved to the right. While moving, the document is 
formatted according to the aligning type.

Overtype mode

New inserted characters overtype the text. The text is not moved, and the paragraph is formatted, as needed, 
between margins so the state corresponds with current needs.

Switching Insert/Overtype

The modes are selected using the Insert key. The overtype mode is indicated on the status bar.
Insertion and overtyping are made using the font displayed at the cursor position. In other words: if you want to add 
a missing character to a word, it will be added with the same type and style font.

Overtyping blocks

Using blocks, fast overtyping and text deletion can be achieved. First, select the text to be included in the block. 
Entering new text will replace the block, and you can enter your own text. 

Moving in text

To move the cursor in text you can use shortcuts or the mouse.

Using keyboard shortcuts:
· Press the shortcut for cursor movement.
· The cursor will move to a specified place and the corresponding part of the text will scroll away.

The shortcuts for cursor movement are Home, End, PgUp and PgDn. More commands are available when you 
hold down the Ctrl or Shift key.
The cursor moves according to the arrow orientation or as specified on the key:
· Home = ”beginning of row” 
· End = ”end of row”
· Page Down = ”one window down”
· Page Up = ”one window up”.

Try holding down the Ctrl key.

Using the mouse: 
· Set the cursor to the desired position.
· Click the left mouse button.

Warning! The cursor is moved to the nearest position after you click the button. The status bar value changes 
immediately to the current state.

Scrollbars

Scrollbars are control elements connected to the window. They allow you to list through document without 
moving the mouse or cursor.

There are two scrollbars: 
· The vertical scrollbar on the right moves the document vertically.



· The horizontal scrollbar at the bottom of the window moves the document horizontally.

The scrollbar display function is optional. From the Rulers and Toolbars dialog (menu View) you can find on the 
Desktop tab a Scrollbars checkbox that can disable both scrollbars.
The Scrollbar consists of a gray stripe ended with arrows. The vertical scrollbar has two buttons with twin arrow 
added. A small button without a symbol is placed in the stripe. 
The arrow buttons: 
· Selecting the two-arrow button will move the document one page up or down.
· Selecting the arrow button will move the document one line up or down or moves page left or right.
· Clicking on scrollbar stripe will move the document one screen up or down according to where you have 

clicked.
· Dragging the empty button with left mouse button will move the document in the selected direction.

The empty button acts as a relative indicator of the document display. Its position changes according to the current 
position in the document.
· Documents with one page will be shown as you move the button.
· Documents with more pages will be shown after you release the button.



Moving in a document

Go to section, page or chapter

You can go to a specified page (section, chapter) using the Go To command from the Edit menu (shortcut 
key Ctrl+G).

The desired page (section, chapter) number can be inserted using the Number input field.
The same dialog is called up by clicking the mouse on the status bar in the Pg area. The document in the window 
will move to the selected place, and the text cursor will be set to its beginning.
If the document is segmented into chapters than:
· If the selected page is in the chapter, it will be displayed.
· Otherwise, the nearest page number will be displayed.

Bookmarks

Bookmarks allow you to enter invisible marks that can be used for easier orientation.

Enter bookmarks

A bookmark is created using the Bookmark command from the Tools menu:
· Set the cursor on the place where you want to have the bookmark inserted and run Bookmark.
· In the input field, enter the bookmark name.
· Press the Insert button.
The name is inserted into an alphabetical list and can be used later.

Jump to bookmark

How to use a bookmark to move in a document:
· Run the Bookmarks command.
· Using the list select a bookmark name and click Go To.
· The cursor is moved to the place where the bookmark was inserted.

Delete Bookmarks

Using the Delete button, you can erase the selected bookmark from the list.

Named blocks

Selected text is possible to name. It then enables to select it again and move to it.

How to name a block

A block can be named using the Named Blocks command from Tools.
· Select the block and run the Named Blocks command.
· Insert the block name into the input field above the list.
· Click the button Set Name.
The block name is alphabetically inserted into the list, and is ready for further use.

Skip to a block

How to skip to a block:
· Run Named Blocks.
· In the list select the block name and click Select.
· The document is displayed so that the selected block is visible.

Copy a block to cursor position

· Set the cursor to place where you want to copy the block and run Named Blocks.
· In the list select the block name and press Copy.



· The block content is copied to the cursor position.

Delete

The existing block name can be deleted from the list using the Delete button.



Undo
During your work, something can happen that you did not plan.

The Undo command (shortcut Shift+Ctrl+Z) cancels the last action (its name is presented after the Undo as Undo 
Text Delete, for example). The command can be used as long as there is an action to undo.
The Undo command displays a list of last actions. Here you can select the last desired action to undo. This and all 
following actions will be undone. For easier orientation in the Undo dialog, it presents three switches, the selection 
of which can be used to group actions concerning the cursor movement for undo, insert and delete.



Find and replace

Searching for a word or string in a document

It is possible to search for a word or particular string inside a document.

Click Find on the Edit menu to find the selected string. You can also press Ctrl+F to display the Find dialog. 
Enter the desired pattern in the Find what input field of the Find dialog and set the search parameters.
The last completed find and replace can be used repeatedly, using the same parameters.

Find whole words

o By default, the search algorithm will consider word patterns inside words.

þ If you check the check box Whole words only, it will only search for whole words separated by blank 
spaces.

Case sensitive

o The default setting is not case sensitive.

þ If you want to make the search case sensitive you have to check Case sensitive.

Search direction

The active document can be searched from top to bottom, from the current cursor position. The search direction can
be set in the Direction section. There are two options: Up (towards the beginning) and Down (towards the end).

Find all word forms

If you check the box Find all word forms, 602Text will search for all word forms of the searched word. In this case, 
the Find whole words box will be checked.

Find match

If a match is found, the match is displayed. The string is set as a block.
The search criteria will also consider inserted text objects. If the cursor is accidentally inside the searched word, the 
match is not reported.
If no match is found the following report is displayed: ”word not found”.
If you want to replace the searched pattern with another word or string select Replace. This will open the Replace 
dialog for further specification (see Replace).

Replacements in a document

The searched pattern can be replaced with another character string. The replacement can be repeated 
throughout the whole document.

To search and replace click Replace on the Edit menu or press Shift+Ctrl+F.
This command will open the Replace dialog, a dialog similar to the Find dialog. Enter the search pattern into the 
Find what input field, and the pattern that should replace it into the Replace with input field. There are switches, 
further in the dialog, to set the exact search parameters.

Processing

Press the Find button. The search automatically stops at the first match. Next, the string is set as a block. The Find 
button changes to Skip. For further actions you can use this button or the Replace button: 
· The Skip button will find the next text match only.
· The Replace button replaces the selected word and finds the next text match.

The find and replace process will continue until it finds and replaces every occurrence in the selected direction or 



until it reaches the end of document. Then, a no string found message is displayed.

Global replace

Pressing the Replace All button will replace the match in the whole document without further dialogs.

Repeated find and replace

If you need to repeat the search, run, from the Edit menu, the Next command (or press F3). The search will be 
repeated using the same search pattern and parameters.



Page setup
Page size and orientation is set for the entire document.

The document template determines the document’s size and its orientation. Page parameters are important for 
printing – your printer must be able to print the selected page size. The size of paragraphs is important in regards to 
their distribution on a page.

Measurement units

You have the possibility to select the default units that will be used for entering size information in your 
documents.

To set the units, run the Options command (Tools menu), and open the Environment tab. Using the Units list in 
the Document section select:

Unit Symbol Conversion

Centimeters cm 2,54 cm = 1 in
Inches in or " 1 in = 72 pt = 6 pi
Points pt 12 pt = 1/6 in
Pica pi 1 pi = 12 pt = 1/6 in
Decimal inches in or " 1 in = 72 pt = 6 pi

Note: The only difference between inches and decimal inches are the horizontal and vertical ruler display.

When entering a length value, apply following rules: 
· When you enter a length value with no unit, the pre-set unit will be assigned.
· When you enter a value followed by unit, it will be converted into the default unit and the new value will be 

displayed.
· When entering a length value, it is not necessary to insert spaces between the number and units (4 cm is 

equal to 4cm).

The unit setting is saved, and will be used again every time you run your word processor.

Page size

The Page Setup dialog enables you to select one of the commonly used formats, or define a custom format.
All modifications are displayed in the left part of the dialog. To open the dialog, click Page Setup on the File
menu.

· Format from section Paper lets you select predefined sizes. Field Width and Height display the exact page 
size in selected units.

· Use User Defined item to create own page size description. Enter desired size in the Width and Height input 
field (maximum height and page width: 22" respective 55,88 cm). 

WARNING – the selected printer must accept the adjusted page size.

Page orientation

Use the switches in the Orientation section of the Page Setup dialog to set the page orientation:

· Portrait – the first size parameter will be page width and the second parameter page height.
· Landscape – width will be substituted by height and vice versa.

WARNING – orientation does not have anything in common with the way paper is inserted into the printer. It is a 
physical way of printing; the rows run either horizontally or vertically. 
WARNING – not every printer supports ”landscape” printing. Laser and inkjet printers usually do not cause any 
problems.



Margins

The margins, in the Page Setup dialog, define the working area. Text in the document will be wrapped 
between the selected margins.

Keyboard setup

The four boxes in the Margins section let you set top, bottom, left and right page margin. The maximum margin size
is limited by the page size (for example, you may set the left or right margin to any value between 0 and 21 
centimeters for the A4 format). The total for the two opposite margins may not exceed the total page width (height).
If the margins in any way exceed the printer's potential, the selection is not accepted, and the four smallest 
acceptable margin values are displayed.
To show margins, use the Guide Lines command on the View tab of the Options dialog. If this item is checked, the 
usable page area on screen in the Preview section has a border represented by thin dotted lines. Margin setup is 
saved as a part of the document.
Margins are valid for the main document text. If you wish to extend a part of text beyond page margins, use a text 
frame.

Mouse setup

To set the margins using the mouse, drag the margins beyond the respective guidelines. 

In order to do that, you need to:
· Work in the page view mode (the item in the Page Width command in the View menu must be checked).
· To display the guidelines, check the Guide Lines box on the View tab.



Working with the clipboard

Selecting text in a document

A selected block is marked with inverted display.

A block can be selected using the cursor keys or mouse. The selection is valid until the next keystroke or mouse 
click out of the selected block, or mouse click in combination with the Shift button. A combination of text and objects
(such as text tables or images) can also be selected as a block. However, this is valid only for objects that are set as
floating with character. This attribute is set in Object Properties.

Selecting using the keyboard

To select a block, hold down the Shift key and use cursor keys. The Select All command, from the menu Edit (or 
shortcut Ctrl+A), selects the whole document as a block (except text in objects).

Selecting using the mouse

Hold down the left mouse button and move it over the text you want to select. Standalone objects are selected using
the left mouse click.
One word can be selected with a double mouse click. Whole paragraphs can be easily selected using the left mouse
button, click to the style bubble (while hidden character display is selected).

Moving text in a document

Move block, moves a block to a different place in the same or different document, or even in a different 
application.

Move using the keyboard

To move a block, you have to cut it to the clipboard and paste it to the target document.
· Select desired text to block.
· Cut the block using the button Cut from the Edit menu (shortcut Ctrl+X, or Shift+Del), or select the Cut 

button from the toolbar.
· Place the cursor on the position where you want to paste the selected block.
· Paste the clipboard content using Paste from the Edit menu or use shortcut Ctrl+V or Shift+Ins, or use the 

Paste button from the toolbar.

Move using the mouse

Drag & Drop:
· Select block or object.
· Move the mouse pointer onto any place inside the block.
· Hold down the left mouse button. Cursor will turn to arrow accompanied with a symbolic frame.
· Holding the mouse button move the mouse. The displayed cursor will help you to place the moved block.
· Release the mouse button. Block or object is moved to the selected place.

A block cannot be moved over itself.

Copying text in a document

Copying does not alter the documents contents; only the selected part is copied to the clipboard.

Copy using the keyboard

Copying means duplicating followed by pasting onto the desired place.
· Select the desired text block.
· Copy the block to clipboard using Copy from the Edit menu (shortcut Ctrl+C or Ctrl+Ins). The toolbar has 

more options.
· Place the cursor on the target.



· Paste the clipboard contents using the Paste command from the Edit menu or using shortcut Ctrl+V or 
Shift+Ins. The Paste command can be executed from the toolbar.

Copy using the mouse

The procedure is similar to moving using the mouse:
· Select a block or object.
· Move the mouse cursor to any place inside the object or block.
· Hold down the left mouse button. Set the cursor to the target place.
· Press the Ctrl key and release the mouse button. The block (object) is copied to the selected place.

Deleting text in a document

Simplify deleting by working with blocks:
· Select a part of a document as a block.
· Press the Del key (or start to write new text).

Clipboard summary

Every object is inserted into the clipboard as a file format with various priorities. For pasting, the clipboard 
uses the format with the highest priority.

For common pasting use Paste Special (shortcut Shift+Ctrl+V). To paste a clipboard filled in 602Text you can 
choose from more formats. If you have entered a block of text you will find:
· 602Text object (if 602Text was running);
· Unformatted text (always);
· Metafile picture (if 602Text was running).

The keyboard shortcut of the Paste command is Ctrl+V or Shift+Ins. The Paste Command always uses the first 
format (602Text object). 
There is a list of all available formats in the Paste Special dialog (keyboard shortcut Ctrl+Shift+V). This dialog 
offers a special option – Paste with link, which creates dynamic link between the pasted object and source data. 

Drag & Drop in 602Text

If working with the clipboard seems to be too complicated and not clear enough, you may perform most of 
the above-mentioned using the mouse – using the Drag & Drop method.

The Drag & Drop method works, in general, almost everywhere; most common examples are:
· Within the document working window.
· Between two views in the split windows (this is useful in particular for moving or copying between different 

pages).
· Between different documents within the same application.
· Between different applications.
The working principle is very simple – select an object or part of a document as a block, and ”drag” it to the desired 
location.

When you release the mouse button, the keyboard is being tested. There are three possibilities:
· Neither the Shift nor Ctrl key is pressed. The block is moved, i.e. it is cut and pasted to the new location. The 

procedure corresponds to the sequence Cut+Paste.
· The key Ctrl is pressed. The block is copied (it remains intact in the original location). The procedure 

corresponds to the sequence Copy+Paste.
· Both Shift and Ctrl are pressed simultaneously. An object with a link to the connection to the original data is 

created. This procedure corresponds to the sequence Copy+Paste Special+Paste with link.

In the above-mentioned cases there is a change in the mouse cursor representation. During the move, the cursor 
has a form of an arrow with a frame. During copying, the frame is followed by the symbol ”plus”. During the 
movement above the areas, where it is impossible to paste anything, the cursor takes a symbolic form of the road 
sign ”parking prohibited”.





AutoText
AutoText is a function that enables you to insert frequently used text.

From the Insert menu system, launch the AutoText command to insert fields that consist of several items. The 
command opens a submenu including the list of fields, and the command Add… that enables you to specify more 
fields.

Creating a field for AutoText

Clicking Add… on the AutoText menu opens a dialog for the creation of enumerated fields.
The tab User Information is used to enter information about the user to avoid repeating it every time you create a 
letter or e-mail.
The left column includes a list of fields. To create a new field, enter the input field above the column and then enter 
at least one item. The right column includes the list of items of the field under the pointer of the left column. Making 
an entry into the field above the column and clicking the button Add will add a new item. To edit the field and items, 
you can use the input fields and buttons Delete Field and Delete Item can be used to make a deletion.
The same dialog can also be found in the tab AutoText of the configuration dialog. The Add... command opens a 
dialog that can be used for creation of AutoText fields.

AutoText field in a document

Inserting a field creates a dynamic link; right-clicking the field opens a submenu from which you can select a 
particular field contents (e.g. name, salutation). Words and groups of words, used often, can be specified as items of
enumerated fields.



Working with documents
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How to create a new document?
You can create a new document by clicking New on the File menu, button on the Standard toolbar or 
keyboard shortcut Ctrl+N.

Two factors may be pre-set when creating a document:
{button ,} Whether to enable a preliminary selection of a template to be assigned to the document.
{button ,} Whether the document will be created in a new window, or in an existing window (instead of a 

document that has been already opened in that window).

Selecting a template

Preliminary template selection will be offered if the checkbox Offer templates for new documents on the Files tab 
of the Options dialog is checked. You can open the dialog using the command Options in menu Tools. You can 
request template selection independent of this dialog by using the keyboard shortcut Shift+Ctrl+N.

New window

To always open a new document in a new window, check the box Open new document in new window on the 
Files tab in Options.

Temporary names 

If there is a newly created or the imported document that has not been saved as a file in the 602Text format in the 
active window, a temporary name Document is shown in the window header. The temporary name also appears in 
case that document does not have a corresponding file on disk. Symbol n is the number of the unsaved document.



Document properties
A description is saved along with a document. It contains the name, author, date created and other 
information.

You may use some of the description information later – insert it into text in the form of fields.
To create a description for a document opened in the working window, open the Properties dialog (click Properties 
on the File menu).

The dialog contains three parts:
· Summary – for entering or control of information describing a document and access control to a file.
· Statistics – view of information about work with a document (created, last printed, last saved, number of 

characters etc.)
· HTML – other document parameters used when creating Internet pages.

If you wish to check the description information on a regular basis, use Options in the Tools menu. Check the Offer
properties while saving checkbox in the Save section of the Environment tab. The Properties dialog will then 
appear each time you save a document.

Summary 

This tab contains information about the filename, path, and document template. Tab also enables you to enter 
information describing the author and the document itself. You can see the document description in the dialog used 
for opening a document. You can also view it in Windows without opening the document. In order to do that, you 
must right-click on the document in the Explorer application, choose Properties in the floating menu, and check the
General information tab in the following dialog.
You may view the description box manually. However, if the Offer properties while saving checkbox in the 
preferences window is checked (tab Environment in the Options dialog), the description box will be offered to you 
automatically when saving document for the first time.

Statistics 

This Tab may be useful to you if you are interested in knowing how many characters, words, lines, paragraphs and 
pages your document contains. You will also see the date the document was created, date of the last access and 
the total number of accesses to the file).

HTML 

Enter the Internet address to which other URL links will be related in the Base URL field of the HTML tab.
The field Background should contain the path to a picture that will be displayed as a text background. You can use 
the Browse button to help you find it faster.
You may set the colors of several special HTML page items (for example hyperlinks) in the Colors section. Pressing
the Attributes button enables you to assign other attributes used in connection with HTML documents. Pressing the
CSS button will enable the cascading style sheets option.

Document properties in the Open dialog
Inside the Open dialog, you may view the properties of the selected document without actually having to open it. 
Alternatively, if you place the mouse cursor over the document, a help bubble will appear, displaying the documents 
name, author, size (in kB), and date & time of the last modification.
If you require more details from within the File Open dialog, right click on the document and select Properties from 
the floating menu. The File Properties dialog will then appear, displaying more detailed information.

General

On this tab you can view information about the type, location and size of the selected document as well as its MS-
DOS name, date of creation, date of the last change and last open. 
The section Attributes describes whether the document is a read-only, hidden, archive or system file as well as 
whether it was compressed on save.



Summary 

The summary tab contains information about the document- author name, key words, comments, name, template, 
and subject. The Application field contains the name of the program that produced the document. The Manager 
and Company field are only available when the document contains the name of the manager and company. The 
last two fields are not available for 602Text documents.

Statistics 

On this tab you can view statistical information about the document. The first section displays the date/ time when 
the document was first created, when it was last printed, and the date/ time when it was last saved. The second 
section displays the name of the author, number of times that the file has been saved and total editing time. The 
third section is a table in which you can view the number of pages, words, characters, paragraphs, objects, and 
lines in the document.



How to save a document?

Saving a document

When saving a document, the immediate document status is written to a corresponding file.

You may save a document using the commands Save or Save As from the File menu, or using the Save All button 
on the standard bar. When saving documents using this command, you may encounter the following situations:
· If the document was already saved in 602Text, it will be saved with the same name without further questions.
· If the document was not saved or it is an imported text, the Save As command dialog will appear so you can 

choose save parameters.
· If you are exporting into a format different from 602Text (using the Save as type list), the working file name 

(including a temporary one) will remain without any changes.
· If the file name of the document you are saving already exists, a dialog appears prompting you to allow 

overwriting the old file.

Save As dialog

Use the Save to: combo box, inside the top part of the Save As dialog, to select the destination of the file to be 
saved. The Save to: combo box displays the list of available drives and folders inside the Windows file system.
The Save As dialog contains a series of buttons in the top right section:
· Up One Level – shifts you up one level to the parent folder. 
· Views  – opens a menu in which you can choose the way files are viewed in the Open dialog: Previews, List, 

and Details.
· New Folder – creates a new folder.
· Copy – will copy the selected document to the clipboard.
· Paste – pastes a document from the clipboard.
· Recycle Bin – moves the selected document to the Recycle bin.

The top left section of the Save As dialog contains the following buttons:
· Desktop – shifts you to the Desktop folder and displays its contents.    The Desktop folder    contains: My 

Computer, My Documents, My Network Places, Recycle Bin and other folders and shortcuts created in this
folder.

· Folders – switches the dialog to the Windows standard file and folder view mode. You can click the arrow next
to the button and select the following options:
· Recently used – shifts to the folder that was used before the last program exit.
· Desktop – shifts to the Desktop folder.
· My Documents – shifts to the My Documents folder.
· My Computer – shifts to My Computer, which contains a list drives that are available on your computer 

and mapped local drives.
· My Network Places – if your computer is connected to a network, My Network Places shows a list of 

computers in the network that are accessible for your computer.
· Custom Folder – opens the Folder Properties dialog that is used to define a custom folder that can 

appear in the Open dialog each time you click File – Open. In addition to this, you can use the dialog to 
create up to 20 shortcuts    to 20 custom folders.

· Albums – is used for direct access to 602Album. Clicking the button opens a list of available 602Album 
csabinets and binders. 

· eDock – enables you to save a document to a folder in the eDock document store. This feature is only 
available when the eDock Windows client is installed and properly configured on your computer. eDock is an 
add-on to PC SUITE that offers document sharing and full text index/search with access from the Internet and 
Intranet. 

· Find – enables you to search for a document in the eDock document store. This feature is only available when
the eDock Windows client is installed and properly configured on your computer. The feature is useful if you 
need to find out if a document of the given name already exists and where it is located in eDock. A list of 
queries appears in the Look in: field. If you want to enter a new query, click the button with red question mark.
Buttons with yellow question marks show recently saved queries. There is an option to add each new query to 
the list of queries by checking the box Add to the list of queries. 

Import and export

You can expand the possibilities the word processor offers by using the export and import functions to exchange 



data with other applications. The exchange is done through files that are converted to/from another application 
format. 

You may import a document by choosing one of the items of the File type list that is a part of the command Open 
dialog. You may export when saving a document by using the Save As command, again by choosing one the items 
of the Save as type.

Backup copy

602Text can automatically create a backup copy each time you save a document.

To set this option, click Options on the Tools menu and check the Create backups box in the Save section of the 
Files tab. Each time you save a document, the previous version of the document is saved as a backup copy. Each 
time you save the document, a new backup file replaces the existing backup file. The backup copy has the same 
name and extension with the word backup appended to the beginning of the document name. 

Saving all documents simultaneously

To save all open documents at the same time, click the button Save All on the standard toolbar. 

If the Save All button does not appear on the standard toolbar, you can add it in the Customize Toolbar dialog. 
Right-click any toolbar and choose Customize to open this dialog,
If any of these open files had not been saved in 602Text before, the Save As dialog opens for this file.

Saving a document to the Web

602Text enables    you to save a document to the Web in the HTML format. You can enter the URL address of
the Web site where you want to save the document on the Save As dialog.

To save a document to the HTML format, select Web or Web – CSS or XML in the Save as type: combo box.

Preventing loss of work - Autorecover

602Text can automatically recover unsaved changes if the program or operation system stops responding 
or if there is a power failure. 

With the AutoRecover function enabled, 602Text will save a temporary copy of the document every n-minutes. To 
set this option, click Options on the Tools menu, click the Files tab, check the box Save AutoRecover every nn 
minutes and enter the interval at which 602Text saves your documents in the Save AutoRecover every nn 
minutes box. 
The AutoRecover function is available for all types of documents including new, unnamed documents and imported 
documents. After you restart your computer and launch 602Text- the program automatically loads the recovered 
document which can now be saved. 



How to protect a document with a password?
If you wish to protect a document from unauthorized access, you may secure it by using a password.

Use the Password command in the Tools menu. Enter your password in the Change Password dialog field. You 
must enter the password twice – in the Password and Confirm password fields. A protected document cannot be 
retrieved without knowing the password. Use the same dialog to change an existing password or to remove the 
password protection (enter empty string as a password).
If the Password command item is checked, the document in the working window is password protected.



How to open a document?
Opening a document means loading the selected file into the working window of 602Text.

Open dialog

To open documents that are already saved on your computer, or on a mapped local drive, click Open on the File 
menu, or click the Open button. The 602Text Open dialog opens. This dialog is used for choosing the file type and 
specifying the file(s) you want to open. 
The Open dialog contains a series of buttons in the top right section:
· Up One Level – shifts you up one level to the parent folder. 
· Views – opens a menu in which you can choose the way files are viewed in the Open dialog: Previews, List, 

and Details.
· New Folder – creates a new folder.
· Copy – will copy the selected document to the clipboard.
· Paste – pastes a document from the clipboard.
· Recycle Bin – moves the selected document to the Recycle bin.

The top left section of the Open dialog contains the following buttons:
· Desktop – shifts you to the Desktop folder and displays its contents.    The Desktop folder    contains: My 

Computer, My Documents, Network Neighborhood, Recycle Bin and other folders and shortcuts created 
in this folder.

· Folders – switches the dialog to the Windows standard file and folder view mode. You can click the arrow next
to the button and select the following options:
· Recently Find – shifts to the folder that was used before the last program exit.
· Desktop – shifts to the Desktop folder.
· My Documents – shifts to the My Documents folder.
· My Computer – shifts to My Computer, which contains a list drives that are available on your computer 

and mapped local drives.
· My Network Places – if your computer is connected to a network, My Network Places shows a list of 

computers in the network that are accessible for your computer.
· Custom Folder – opens the Folder Properties dialog that is used to define a custom folder that can 

appear in the Open dialog each time you click File – Open. In addition to this, you can use the dialog to 
create up to 20 shortcuts    to 20 custom folders.

· Albums – is used for direct access to 602Album. Clicking the button opens a list of available 602Album 
cabinets and binders. 

· eDock – enables you to open a document to a folder in the eDock document store. This feature is only 
available when the eDock Windows client is installed and properly configured on your computer. eDock is an 
add-on to PC SUITE that offers document sharing and full text index/search with access from the Internet and 
Intranet. 

· Find – enables you to search for a document in the eDock document store. This feature is only available when
the eDock Windows client is installed and properly configured on your computer. The feature is useful if you 
need to find out if a document of the given name already exists and where it is located in eDock. A list of 
queries appears in the Look in: field. If you want to enter a new query, click the button with red question mark.
Buttons with yellow question marks show recently saved queries. There is an option to add each new query to 
the list of queries by checking the box Add to the list of queries. 

Use the File type: box to specify the file format.
If you check the box Open read-only you will be able to see the contents of the document, but unable to 
intentionally or accidentally change it.
Check the box New window to open each document in a new 602Text window.
If you check the box Preserve file format, 602Text will allow you to save the document in the same file format 
during file save (WPD to WPD, DOC to DOC etc.).

Import and export

You may import a document by choosing one of the items of the Files of type list that is a part of the command 
Open dialog. You may export when saving a document by using the Save As command, again by choosing one the 
items of the Save as type.



Default file type

You can change the default file type for file save in the Default type combo box, which is on the Files tab of the 
Options dialog.

Open new document in a new window

To always open a new document in a new window, check the box Open new document in new window on the 
Files tab in Options.

Scroll to caret

Check the box Scroll to caret to always move to the place in the document, where the document was edited for the
most recent time, when opening a document.

Few notes regarding opening documents

· The standard 602Text filename extension is WPD. You cannot open files that are not in the corresponding 
format, or in a format that may be imported (Files of type).

· When you open a document that has a different file format from the format that is set as default in 602Text, 
602Text will ask you to save the file in the different type. To set the default file type, click Options in Tools, 
and then click the Files tab. Select the format you want in the combo box at the top of the Files tab.

· If you are opening a document in the active working window, you must close the document that is opened 
there. If the document has been changed since it was last saved, you will be prompted to save the changes.

· You may also open a document saved with the attribute "read-only". You will be able to see the contents of the
document but unable to intentionally or accidentally change it.

Loading a document from the Web

HTML documents available on the Internet can be loaded into the 602Text window (when not containing 
features that are not supported in 602Text).

To open a HTML document, click Open on the File menu and select Web or Web – CSS or XML in the File type: 
combo box.



How to open a document in another file format?
You can expand the possibilities the word processor offers by using the export and import functions to 
exchange data with other applications. The exchange is done through files that are converted to/from 
another application format.

· You may import by choosing one of the items of the File type list that is a part of the Open dialog.
· You may export when saving a document by using the Save As command, again by choosing one the items of

the Save as type.



How to close a document?
You can close the document in the active window by the Close command in the File menu or by pressing 
Ctrl+W.

If the document has been changed from the last save, a warning appears. If the document has not been saved in 
602Text, the Save As dialog opens.
When you close a document, the window in which the document was displayed, is also closed.



Font properties, inserting special characters

{button ,} Selecting a font and changing its properties 
{button ,} Inserting special characters 
{button ,} Inserting special elements 



Selecting a font and changing its properties
Font parameters are set in the Font dialog. Font elements may also be set using the list of buttons located 
on the format bar.

Open the Font dialog using:
· Command Font in the Format menu.
· Keyboard shortcut Ctrl+Q.

Remember:
· If a block was not selected, and you place the cursor into existing text – new characters will have the attributes

of the character immediately preceding the cursor.
· If a block was not selected, and you open the Font dialog – parameters you set are valid for the newly entered

characters.
· If a block was selected, and you open the Font dialog – the setting will be reflected in the entire block.

Font selection

You select a font using the combo box on the Format bar as well as in the Font dialog. 

The Format bar selector also has a checking function – the font of the next character is always displayed here.

Sample

In the center of the Font dialog, you will find a Sample box:
· The Sample box shows a preview of the selected font.
· If the selected font is a true type font, this information appears below the Sample box. 

602Text will use the fonts that are installed in Windows and available for the driver of your printer. 

Tip

The four, most frequently used fonts, are displayed in a list inside the Font combo box. A line separates these four 
fonts from the complete list of fonts. 

Font size

Font size selectors are located on the Format bar, and in the Font dialog.

You can select the font size using the Size selector, or by typing it in the window. 
How the selection influences the font appearance may be seen in the Sample section. 
The format bar selector also has a checking function – the font of the next character is always displayed here.

ATTENTION – When entering characters of different sizes in one line, the space between lines is adjusted to the 
largest size.

Font style, properties and position of text

Font style, property and character position are all parameters that may be set independently.

ATTENTION – do not mix up the terms "character font style" with the term "paragraph style"!

Font style – Bold and Italic characters

Characters may be displayed and printed in one of four styles:
· Regular
· Bold
· Italic
· Bold Italic.

Font style may be set, or changed using the Font style selector. A Change in style will change the sample in the 



Sample field.
When selecting a style, you may use the buttons ‘B’ and ‘I’ on the format bar. By combining these two buttons, you 
can set all four styles listed above. By their position, you know what font style you will be using.
The following keyboard shortcuts may also be used: 
· Ctrl+B – newly entered text will be bold (selected block will be converted to bold).
· Ctrl+I – newly entered text will be in italics (selected block will be converted to italics).

Underline 

All four styles may be combined with the ”underline function”. The Underline selector selects text: with no underline,
with underline (excluding separators), continuous underline (including separators), double underline.
"Selected underline" is activated by pressing Ctrl+U, or by clicking on the ‘U’ button on the format bar.

Uppercase 
Using the Caps selector, a block or an individual character can be changed to uppercase. You can undo the 
change, and all characters will be displayed exactly as before the change.

Effects

Use the set of checkboxes in the section Effects to select and combine shading, contour highlighting, engraving, 
embossing, and strike-through. The result can be seen in the Example window.

Indexes

The Position on line selector enables you to create and delete subscripts and superscripts:
· Normal – writing on a line in the font corresponding to the style or explicitly set font.
· Subscript – moves the text down and decreases the font size.
· Superscript – moves the text up and decreases the font size.
· No change – converts letters to the original "ordinary" state.

Although characters in subscript and superscript are displayed smaller than the normal characters, their size 
indicated on the bar remains unchanged. If you are not satisfied with the size of subscript and superscript, you may 
modify it (select the text in a block and apply the font size command). The shift up or shift down may not be 
changed.

Script selection

Newer fonts offer the option to select a language switch – script. One font then obtains a version for Western, 
Central European, but maybe also obtain a version of the Turkish or Cyrillic alphabet. The language switch selector 
is named Script.

Kerning

Kerning is the space between two neighboring characters. It is a percent value related to the standard value
corresponding to a typical font application. The standard value is 100%.

If necessary, the standard value may be changed. Kerning is set for a selected block of text.

Change kerning using the keyboard

Enter a value of distance in the Distance(%) box of the Kerning section on the Font dialog. You can enter any 
value from 80 to 300 %. You may also use the mouse and the selector on the right side of the field.

Change kerning using the mouse 

The right border of the selected block of text is the active element. If you move your mouse slowly over it, a double 
black arrow appears (as when setting margins). You can change the kerning by pressing the left button (the percent 
value is displayed in a frame), or you can enter a value in the frame by pressing the right mouse button. This 
possibility applies only to blocks within one line.

Font color

You may assign a color to individual characters, text blocks, or entire documents.



You can set the color for writing or re-formatting text by selecting a color from the Color list in the Font dialog or by 
pressing the button on the format bar.
Selecting one color from the color palette will change the color of a selected block or newly entered characters.
You may see the current color under the cursor on the screen, and on the format bar button. If a block with more 
than one color is selected, the button becomes multicolored.
Auto color corresponds to the default Windows color. If not specified otherwise, this color will be used. Although it is
usually black, it may sometimes be a different color.
You may use the hatch styles as a font background in a paragraph (see the command Paragraph on the Lines and 
shading tab).

Brush

You may think of the brush as a container collecting all format parameters that are being progressively set 
and then applied to everything it touches.

You can use the Brush to change font type, style, size and color and to set other attributes. 
Start using the brush by selecting the Brush commands in the Format menu or use the brush button on the toolbar.
The arrow you see next to the Brush button on the format toolbar opens a submenu of two commands. Soak - 
copies character-formatting properties from the selected text. Clean Brush – empties the brush.

Using the brush

Select the brush. By default, it has the attributes corresponding to the cursor location.
· Set attributes as needed. You may use buttons and lists on the toolbar. After you select the brush, the buttons 

are in the neutral (gray) position and the list of input fields is empty. You can also use the Format menu 
commands.

· Anything you run over with the brush now changes according to its "contents". The brush works by moving the
mouse pointer while holding down the left button – The range ready for future modification is highlighted as a 
block. After releasing the button, all characters in the block are re-formatted according to the brush attributes.

The brush is active until it changes into a regular cursor – its contents are then deleted. You may change or add to 
the contents while using the brush. Remember that you may see some of the brush attributes on the toolbars 
buttons. To deactivate the brush, press Esc or click the Brush button once again.

Copying font attributes by brush

If you wish to re-format text using a format of an existing text, select the sample text as a block while the brush is off 
(ensure that the text is homogenous and does not contain characters with different attributes). Turn the brush on. By
doing so, the selected text attributes are copied to the brush container. You may then use the brush immediately, or 
add other attributes to the ones you have just copied.

Undo changes

You can undo the changes caused by the brush by using the Undo command (keyboard shortcut Ctrl+Z). This 
command is active each time you use the brush (on the Edit menu).

Undo font formatting

You may remove modifications in the Format menu using the Font Style Reset command (Ctrl+Shift+Space). This
command will cancel fonts formatting that were modified, and resets the standard attributes of the font 
corresponding to the selected paragraph style.
Another command that you may want to use is Paragraph Style Reset (Alt+Ctrl+Space); this command works with
paragraphs and converts the font in the form corresponding to the assigned style.
When writing text or re-formatting existing text in a selected block, you can use both commands too.
These commands serve as status indicators as well. If a font style reset is used in a paragraph, the command item 
in the menu is checked.



Inserting special characters
You can learn how to insert special characters that are not located on the keyboard.

This applies, for example, to letters of the Greek alphabet, Cyrillic alphabet and graphic symbols from special set of 
characters, such as Wingdings.
· Click Symbol on the Insert menu. 
· The Symbol dialog opens. Use the Font box to select the font from which you want to enter the character and

its script (national interpretation). 
· From the displayed map of characters, find the desired character and click it with your mouse. The symbol 

expands so that you can easily see it. If you are happy with the character, click Insert. (You can also double 
click the displayed symbol with the mouse.).

If you check the box Show only symbol fonts, only symbols will be displayed in the dialog. 
The symbol is inserted as a field. Clicking the right mouse button opens a floating menu with the command Edit. 
Use this feature to open the initial map of characters used to change the symbol.



Inserting special elements
Main parts of a document are the text and objects that can be inserted: pictures, tables, etc. It is also 
possible to enter special elements.

Special Elements in a document aren’t visible and are not printed. The result of their usage is visible (and printable).
Many times you need to find out what you have entered and where.
· Use the command Field Contents in the View menu to display the results of the fields in a document. The 

command works as a switch.
· Use the checkboxes in the Non-printable characters section of the View tab in the Options dialog to display 

or hide non-printable characters in a document.

You can use the following non-printable characters in a document:
{button ,} Hyphen 
{button ,} Hard space 
{button ,} Line brake, page break, section break and chapter break 
{button ,} Footnote 
{button ,} Merge field 
{button ,} Other field 

Hyphen

You can insert optional and hard hyphens on a document. The command Optional Hyphen (keyboard shortcut 
Ctrl+-) inserts an optional hyphen to the current cursor position. An optional hyphen is used to specify where a word
breaks at the end of a line. When an optional hyphen is inserted in a word, the word will not be hyphenated 
automatically.
The Hard Hyphen command (keyboard shortcut Ctrl+Shift+-) inserts a hard hyphen to the current cursor position. 
A hard hyphen is used to prevent a hyphenated word from breaking when it falls at the end of a line. The ”Minus” 
character is displayed at the position of the hyphen. 
Both commands are found in the Special Characters submenu of the Insert menu. 
To display hard hyphens in a document, check the boxes Unprintable characters and Hard hyphens on the View 
tab of the Options dialog.

Hard space

Use the Hard Space command (shortcut Ctrl+Space) to insert a hard space at the cursor position. Automatic 
aligning does not influence the hard space. Text will not hyphenate anywhere else but on a soft break. To display 
hard spaces in a document, check the boxes Unprintable characters and Hard Space on the View tab of the 
Options dialog.

Line break, page break, section break, chapter break

· Use the Line Break command that is found in Insert – Breaks to insert a line break at the current cursor 
position. The inserted line break breaks the line without creating a new paragraph. It is useful for applying 
different formatting (e.g. font, font style or font size) to the first line in a paragraph without changing other 
formatting parameters such as line spacing in the entire paragraph. 

Breaking a document into pages is processed automatically according to the page size characteristic. A page can 
be ended before it is filled using a hard page break.
· Use the Page Break command (shortcut Ctrl+Enter) to enter a hard break at the cursor position. The page 

break starts exactly at the position where it was entered, regardless of how much space is left on the page. If 
you insert a page break inside a paragraph, the text on a new page will continue with the first character that 
was on the right side of the cursor. 

· Use the Section Break command, from the Break submenu of the Insert menu (shortcut Alt+Shift+Enter), to
insert a section break at the current cursor position.

· Use the Chapter break command, form the Break submenu of the Insert menu (shortcut Shift+Ctrl+Enter), to
insert a chapter break at the cursor position. The chapter will end at that mark; the next chapter text will 
continue on the next page. 
If you insert the chapter break inside a paragraph the chapter text on new page will continue with the first 



character that was on the right side of the cursor. For more information about page numbers within a chapter 
see Chapters. If you insert the chapter break inside a paragraph the chapter text on new page will start with the 
first character that was on the right side of the cursor.

· To end a paragraph, press Enter.

To display the above-mentioned non-printable characters, check the box Unprintable characters in the View tab of
the Options dialog.

Footnote

To insert a footnote, click Footnote on the Insert menu.
This command will insert, at the cursor position, a reference point (note number). At the end of the page an optical 
separator is created for entering the footnote text. You can set the default footnote mark on the Settings tab in the 
Options dialog.

Mail merge field

A document can be merged with a database file. Then the information from the database can be used for printing, 
sending e-mails or faxing. The connection between the database and the main document is executed via the mail 
merge field. This mail merge field is regarded as a variable (record name). When printing a merged document, mail 
merge fields are replaced with the values from the database file for each copy of the document.
To insert a link to the name of a record in a database, click Mail Merge Field on the Insert menu (or press 
Shift+Ctrl+W). To create a mail or to select a database, click Mail Merge Wizard on the Tools menu.

Field

Fields are variables inserted into a document to present special data.

Document description, page, and chapter number data can be entered as a field (it can also be used for creating a 
header), etc. To insert a field, click Field on the Insert menu and select a field in the list Field type. 

name description

Author from Properties Inserts the author name from the document description.
Print Date Inserts the document print date.
Time Inserts current time.
Chapter Number Inserts the current chapter number. This number occupies space in a text frame.
Page number Inserts the current page number. This number occupies space in a text frame.
Page/NumPages Inserts the current page number and total number of pages in the document.
Next Record Inserts the field for next database record.
Print Date Inserts the document print date.
Date Inserts the current date.
Form Check Box Inserts a form check box.
Form Drop-down Inserts a form drop-down.
Form Text Inserts a form text.
HTML Link Inserts a HTML link (URL address).
HTML Symbol Inserts a HTML symbol.
HTML Tag Inserts an HTML command.
User Information Opens a submenu to insert the AutoText field with information about the user (see User 

Info tab in the configuration dialog).
Application Name Inserts the name of the program in which the active document was created. 
Filename Inserts the name of the document.
Template Name Inserts the name of the template the document is based on.
Keywords from Properties Inserts the values from the Keyword field from the document description.
Comment Inserts a field to which explanatory text is added that is displayed in a bubble when the 

mouse cursor is placed over the field.
Comment from Properties Inserts comment text from the document description.



NumPages Inserts the total number of pages.
Mail Merge Field Inserts a field for merging from a list related to the selected database file.
Footnote Inserts a footnote.
Subject from Properties Inserts the value from the document description subject.
Row Sum Inserts the sum of selected text table row.
Column Sum Inserts the sum of a selected text table column.
Symbol Opens a dialog with a map of all installed font characters available. This map can be 

easily used to enter a character, which is not on the keyboard.
Title from Properties Inserts the value from the document title description.
Print Time Inserts the document print time.



Paragraphs in a document
A paragraph is a continuous group of sentences terminated by the ‘paragraph end’ character. Each 
paragraph is characterized by a series of parameters, which, in general, create its style.

You can set the individual parameters for various paragraphs manually. You can also save their summary in a form 
of a named style. By applying such a style to a paragraph, it is possible to assign all the pre-set parameters to it in a
single operation.

Few notes regarding paragraphs:
· Each paragraph is given only one style (all paragraphs have a defined style). Each paragraph style can be 

customized.
· The set parameters are valid for the whole current paragraph, or for newly written paragraph (when the cursor 

is at a beginning of the empty line).
· If a block is marked in a moment of a dialog opening, the parameters will be valid for all the paragraphs in the 

block (e.g. those, which are only partially covered). You can use a block for large text parts easy and fast 
reformatting. 

For setting paragraph parameters click Paragraph on the Format menu, or from the floating menu that is displayed 
by right clicking with the mouse over the text. You can also open this dialog by pressing Ctrl+T. 

Paragraph indentation

For each paragraph it is possible to set the indention from the left and right margin, and from the previous 
and next paragraph.

The Alignment tab is determined for manual setting of parameters. Dimensions and spacing can also be set with a 
mouse.

Horizontal indentation

Indent from the left and right margins determines the width of a paragraph.

Setting from a dialog

You can set the paragraph horizontal indent through input fields of the Indent section of the Alignment tab.
Indent values are assessed relative to the set margin. If you select, say, Left and Right indent to be 1” cm, the 
paragraph will be narrower by one inch from both sides against the set margins. 
The first line indent can be negative. Addition of this indent and left indent must not overlap the page left margin 
(you can, for example, set the first line indent to be -1" and left indent to be +1"). Addition of the indent on left and 
right must not be negative. If you need to shift text part beyond set margins use a text frame.

Indent with the mouse

Left and right paragraph indent can be easily set with the mouse – by dragging the triangle marks placed upon the 
horizontal ruler. The left mark consists of two parts; its upper part enables setting the paragraph first line indent.
Other possibilities are offered by a view of the paragraph when the margin lines are displayed. By dragging with a 
mouse in the paragraph area, it is possible to set the right and left indents and, when applying in the first line area 
an indent of this line.

Vertical indentation

Setting from a dialog
Vertical indent covers the indent before the paragraph and after the paragraph. You can enter them on the 
Alignment tab (the Paragraph dialog) in the input fields of the Spacing line section.

Setting with the Mouse
Upper and lower indents are set by dragging with the mouse at the lines marking margins.



Alignment

You can align a text in columns to the left, or right margin, alternatively between the two margins at a time. 
It can be also centered.

The alignment method is determined on the Alignment tab with buttons in the Alignment section. You can use for 
fast selection one of the tetrad of buttons on the formatting toolbar (they have the same symbols as in the dialog).
Instant current paragraph alignment is shown by a graphically illustration of the corresponding button.

Line spacing

Spacing is the distance between lines within one paragraph.

Setting from dialog

Spacing is set on the Alignment tab (the Line Spacing section) through the Spacing selector.

Setting with the Mouse

It is possible to set spacing with your mouse when guidelines are displayed (the Guide Lines    selector on the View
tab is checked) by dragging a guideline on the paragraph lower edge (closer to text). Spacing can be changed 
continuously, from 100 % to 240 %. When the indent behind a paragraph is set to zero, an indent guideline merges 
with the guideline for spacing. It may be helpful to access the floating menu for guideline selection by right clicking 
the guideline.



Advanced paragraph properties – bullets, lines and shading

{button ,} How to add bullets or numbering? 
{button ,} How to add shading to a paragraph? 
{button ,} How to add lines to a paragraph? 



How to add bullets or numbering to a paragraph?
A bullet, or number can be added to a paragraph.

Numbering and bullets are set on the Bullets and Numbering tab in the Paragraph dialog (Ctrl+T):
{button ,} Mark the paragraphs you want to number as a block.
{button ,} Assign the marked paragraphs numbering method or bullet type.
{button ,} Defined bullets can be cancelled anytime.

Common rules 

The tab Bullets and Numbering contains a sample field, where you can immediately see the results of the optional 
settings.
If you want all the marked paragraphs to be numbered (completed with bullets), leave the Skip checkbox 
unchecked. When ticking it, the actual paragraph(s) is (are) always omitted during numbering.
Character indent width is defined in the Width input field. The remaining lines will be wrapped between the 
paragraph margins.
Numbers, letters, or bullets are indented before the paragraph by clicking the Indent checkbox. The Indent width will
correspond to the value set in the Width field. Indent is implemented in a scope of set paragraph margins; thus the 
effective length of its lines will be shortened.

Numbering

Paragraph numbering is set in the Numbering section of the Bullets and Numbering tab.

You can choose a numbering type in the Numbering section (Arabic, Roman numerals, lower case, and upper case
letters). The format can be modified in the input field next to the radio button for Arabic numerals. The ‘#’ mark 
represents a universal formatting mark for a numeral or letter (group of letters). You can complete it with other 
marks; e.g., with dots, spaces, dashes, etc., through which the numbering will be modified (e.g., #. or - # -).
Inside the Numbering section, you assign a number or an alphabetic character to the paragraph. Enumeration 
begins at 1, ‘I’, ‘i’, ‘a’, or ‘A’. 

Bullets

The Bullets section is used to define the type of bullet.

The type of bullet may be chosen from a set of six bullet styles. It is possible, when using them, to apply an indent 
and set a separation width from the text the same way as in the numerals and letters.
Select a color for the bullets in the combo box below the buttons.

Bullets and numbering undo

To remove a bullet, select the text, and press Ctrl + T. Now go to the Bullets and Numbering tab, and select None.
The paragraph will be automatically re-formatted to the original width.

Outline numbering
Use the Format selector to select the style of outline numbering:
· Legal – numbers only according to outline levels, separated with a dot.
· Outline – combination of letters, Arabic, and roman numbers.
Check the selected numbering style in the preview box that is in the bottom right section of the dialog.
It is possible to assign an outline level to a paragraph (or paragraph style) using the Level selector in this section. 
The default outline level is 0, which corresponds to Basic Text.    You can change the outline level from 1 to 9 
according to the structure of your document (headings, chapter names etc.). Example: Level 1 - main headings, 
Level 2 – chapter names etc.).



How to add shading to a paragraph?
You can highlight a paragraph with shading – by bringing it up with a grid according to the selected pattern.

You can choose a method of shading in the Paragraph dialog on the Lines and Shading tab in the Shading 
section. The full paragraph width is shaded – between left and right margin. Shading color is selected with the 
Shading color selector.



How add borders to a paragraph?
You can partially or entirely frame a paragraph with a line of a selected width and style.

The parameters are set in the Paragraph dialog, on the Lines and Shading tab. The following is set:

{button ,} Line type 
{button ,} Line position (top, bottom, right, left)
{button ,} Separation of lines from text 
{button ,} Line color.

Frames are always redrawn in a full paragraph width according to instant indent of left and right margins.

How to choose a type of line?

In the Lines section, there is a 0.25 pt line, several types of simple lines, and three types of double lines at your 
disposal. The simple line width is assessed in points (pt).

Framing method

Framing method is set with buttons in the Border section. Choose whether the paragraph should be framed either 
partially or completely.

Indent between frame and text

Enter the indent between a frame line and paragraph text in the Border section into the Indent input field. The 
default value is 0.25 cm.

Line color

Select the color you want with the Line color selector.

Canceling the existing frame

If you wish to cancel the existing framing of any paragraph, press the Delete All button in the Border section.



Tab stops in a document
Tab stops determine the position, which a text cursor moves to when the tab key is pressed.

The tab stop layout is determined by the style, and is displayed in the tabs ruler. Its display is selectable and varies 
depending on your desktop layout. Execute the Rulers and Toolbars command in the View menu, and open the 
Desktop tab. If you want to have a ruler with tabs at your disposal, check the Horizontal ruler checkbox in the 
View section.

Tab stops can be set both with the mouse and keyboard. Tab stops appear in the Horizontal ruler.

Setting tab stops with the keyboard

Open the Tabs tab in the Paragraph dialog.

Location selection

Enter the maximum/minimum limit of the tabs position from the left column margin, in the Location input field inside 
the Change section, in the selected units.

Alignment

The alignment method is determined through the buttons in the lower part of the Change section:
· Left – first character is placed at a tab position and rest of entered characters increase to the right.
· Right – the last right string character was still at the tab position (i.e. string is shifted left with entering).
· Center – string inserted in this tab position is entered so that it is still placed centrally on the tab mark.
· Decimal – values inserted at the tab position are aligned so that a decimal symbol (determined by the setting 

of Windows) was aligned to the tab position.

Filling

In the Filling section, you can choose a pattern of ”filling”, with which the space taken by the tab will be filled.

Insertion of a tab in the list 

Press the Add button. The tab is entered in the list in the left part of tab and is sorted by its location.

Tab change

Set the Selection list indicator to the tab whose characteristics you want to change. Current settings will project into 
the Change section. Edit what is necessary, and press the Replace button. The specified changes are shifted into 
the tabs list.

Tab deletion

You can remove useless tabs by setting the list indicator of the Selection section, and pressing the Delete button. 
The remaining list is automatically re-sorted.

Settings tab stops with the mouse

You can insert and delete a tabulator stop using the mouse. It is also possible to change its setting.

Check that the horizontal ruler appears in the 602Text working window. If it does not appear there you can 
display it in the Rules and Toolbars dialog in the View menu.

Insertion

You can insert a stop by clicking with left mouse button on the desired place. A floating menu is displayed which will 
enable setting the alignment method.

Parameters change



Click with the right mouse button near the stop. Edit the needed parameters in the Tabs dialog. If you need only to 
change the stop position on a scale, drag it with the mouse to a new place – it will be projected down the document 
by a dotted line.

Deletion

Set the mouse cursor to the stop, press the left button and drop the stop down or up. After releasing the button, the 
stop is gone from the scale.

Default tab stops 
After the last user-set tab, the so-called predefined tabs are laid out. They cannot be moved; their distance is fixed 
set to 0.5 inch. They are marked on the tab ruler with an angle-like mark.



Chapters, page numbering

{button ,} What is a chapter? 
{button ,} How to insert a chapter break? 
{button ,} How to include page and chapter numbers in a document? 
{button ,} How to insert a footnote? 



What is a chapter?
A chapter is a part of the document for which you can individually set page numbering, determine the 
header, determine the footer, and specify the properties for objects displayed repeatedly.

A chapter in a document corresponds to the following criteria:
· If there is no chapter break mark inserted anywhere in the document, the whole document is considered a 

single chapter.
· If there are one or more chapter break marks, the section from the start of the document to the first mark, the 

sections between two marks, and the section from the last mark to the document end will be considered as 
chapters.

The following parameters can be set on chapter level:
{button ,} Header and footer.
{button ,} Chapter numbers.
{button ,} Footnotes.

The parameters set are always relevant to the chapter where the cursor is. If a block is selected, that covers two or 
more chapters, the parameters set are valid for all chapters within the block.



How to insert a chapter break?
To split a document into more chapters, insert a chapter break on the desired position in the document.

To insert a chapter break, select Breaks on the Insert menu and click Chapter Break in the submenu of this 
command, or press Ctrl+Shift+Enter.
The chapter end proves itself when paging is completed. Simultaneously, the chapter counter value will increase by 
one.
When chapter breaks are displayed (the box Unprintable characters on the View tab is checked) it is indicated 
with a dashed line and the following heading: ---Chapter Break---.



How to include chapter numbers in a document?
Chapter numbers can be assigned automatic, ascending, descending, progressive, or manual.    Each 
chapter will be given a specific number.

To start chapter numbering, click Properties under Chapter. Click the Numbering tab in the Chapter Properties 
dialog.

How to include chapter numbers?

Numbering can be set in the Chapter numbering section:
· Incremental – automatically assigns chapter number by one higher than the previous chapter. The first 

chapter will be assigned the number ‘1’.
· Set – the chapter can be given an optional number that you can enter in input field. If the next chapter is 

numbered in ascending order, it will be renumbered accordingly.

How to include page numbers?

Page numbering can be set using a numbering method and an initial value. Pages in a document can be numbered:
· From a set initial value continuously through the whole document 
· From a set initial value continuously through the chapter, independent of the numbering of other chapters.
· If you want to number the document pages continuously, uncheck the checkbox Start at chapter in the Page 

number section. Enter the first page number in the Start by number input field.
· If you want to number the chapters separately, turn the Start at chapter switch on. Chapters will be numbered

beginning with the value you entered in the Start input field.

Chapter numbers are directives of the action that are related to them – page number skipping and printing defined 
range.
The Page Number display field can be entered from a list found under the Field command in the Insert menu 
(shortcut Ctrl+K). If you want the pages to be numbered in progress, enter the field into repeating text object.



Header and footer
The Header and Footer contents can be defined using the Header and Footer submenu command from the 
Chapter command under the Format menu.

If there is no header or footer defined for the selected chapter, this dialog will be displayed. The Dialog is the same 
for a Header and Footer. A confirmation dialog will open a text box that will be displayed in the upper part or lower 
part of the page. Writing text into the text box (adding a specified field, e.g. Page Number) will display and print on 
all pages within the chapter. 
If there exists any Header or Footer in a document, the Header selection menu will be displayed. It lets you add 
one of the existing Headers or Footers to the chapter.



How to insert a footnote?
Footnotes enable, for example, insertion of explanatory comments that do not interfere with the documents
contents. A mark is inserted on the needed place in the document. Additional text information is attached to
it on the determined place. It is up to the reader then to decide whether or not to use this information.

To insert a footnote, click Footnote on the Insert menu. This command will insert a reference point (note number) 
on the position of the cursor. An optical separator and a space will be created at the end of the page.

Footnote separators

Footnotes are written under the column, in which the corresponding mark is placed. They are separated with a line 
of optional style, color, and length. The dialog for setting the separator line can be found in Chapter Properties 
dialog of the Footnote tab. To open the dialog, select Chapter on the Format menu and click Properties in the 
submenu. 
· Use the Numbering selector to specify whether 602Text will number footnotes sequentially in the whole 

document across pages and sections or restart numbering at each page or chapter.
· Choose a separator line type through the first selector.
· Choose a color for the line through the following selector.
· You can set the line length with the selector in the Line length section, or by the Based on column field. The 

field value and the rider position mutually correspond. The percent value in the field states the length of the 
line. If there is, for example, a value of 50, the separator line length will be half a text column width.

Hint! It is recommended to define a special paragraph style for text in footnotes. 

Default footnote mark

You can set the default footnote mark on the Settings tab in the Options dialog. Enter the mark you want in the 
input field at the bottom of the Settings tab.



Newspaper columns

The significance of sections

Before transforming part of a document into a multicolumn form, you must first define the section.

Sections consist of paragraphs – A section can start at the beginning (end) of a paragraph only. For its limiting 
section break flag is defined. 
To insert a section break, select Breaks on the Insert menu and click Section Break, or press Alt + Shift + Enter. 
Sections are defined by a document start, the nearest section break, by text sections between two section breaks, 
between the last section break, and document end. The current section number (relating to the current position of a 
text cursor) is displayed on the status bar.
When displaying the hidden characters, the section end (Unprintable characters on the View tab is ticked) is 
indicated with a dashed line with the following heading: --Section Break--.

Parameters of paragraphs in sections

Sections are formatted on the Columns tab in the dialog opened by the Sections and Columns command (Format
menu), or by clicking with the mouse on the section indicator on the status bar.

Number of columns

Save the number of columns into which the text should be wrapped in the Columns field. The allowed values are 
one to eight columns. A distance between two neighboring columns should be saved in the Space field.

Section height

In the Height field, enter a length value, which will specify the minimum height of the multicolumn section. After 
reaching it, a transition to another column occurs. 
If, for example, you have three columns and a height of 4 cm, the saved text will be first wrapped into one (left) 
column. As soon as the section height exceeds the 4-cm, an automatic transition to the second column occurs. The 
whole process repeats until the second and third columns are filled.

Filling increment

As soon as all the predefined columns are filled at the set height, the value in the Increment field comes into 
consideration. By exceeding the length of the last column, the whole section is lengthened by the set value. A part of
the second column will merge into the first one. The corresponding part of the third column shifts in the emptied 
space. It is possible to type another text in the emptied space. The cycle is repeated until the whole text is saved 
and wrapped.
Section formatting can be additionally applied to the existing text; it is wrapped into columns.

Separating lines 

In a multicolumn section, columns are separated with a space of adjustable width. You can highlight the column 
separation by inserting a line of adjustable width. In the Columns tab there is a selector of Lines between 
columns at your disposal for this purpose. It enables the line selection of a width from 0.5 to 12 points, three styles 
of double lines, and 0.25 pt lines.

Same column lengths

When saving the text in multiple columns, a situation can easily occur causing the last column to differ slightly from 
the rest of text.    You can unite the column lengths at the final phase of editing.
Execute Balance Column Length Command in the Format menu. The section format is automatically edited so 
those columns are of the same lengths.



Formatting text by using styles
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What is a style?
A paragraph Style is the sum of parameters that define the paragraph and font.

Each paragraph is given only one style (all paragraphs have a defined style). Each paragraph style can be 
customized.
Common parameters can be saved in user-defined styles. A user-defined style can be applied as you type. 
Working with styles is not as complicated as it may seem. The principal is very simple. Once you set a style for a 
paragraph, all parameters are set accordingly to the ones specified in the selected style. 
Parameters for paragraph can be changed anytime as needed; for example change text font, change Indents, but it 
keeps the same set style. The changed style can be updated and saved for further use as a stand-alone style.
Every new document usually has several predefined styles (e.g. Body Text). You can create as many styles as you 
want. All styles are valid within any created and saved document. Styles can be copied between documents using 
Templates, or Paste from the Windows clipboard.
If you want to see all styles in a document without moving the cursor from paragraph to paragraph, you can use 
style bubbles. If the box Display hidden characters is selected (see Unprintable characters on the View tab – 
this item must be checked), this will display a bubble with the style name in the upper left corner of paragraph. This 
bubble is called the ”style bubble”.
If any of the chapter paragraphs has been changed against style definitions, the bubble content is assigned an 
asterisk. 
Bubbles can be used for selecting paragraphs with the mouse. If you left click with the mouse on the bubble, you 
can select the whole paragraph.



How to define a style?
A newly created style can include only slight differences from the original (parental) paragraph style, or it 
can be created as a new independent style carrying a complete description of paragraph properties.

Applying paragraph properties

The easiest method is a bit empirical, though fast, and effective: 

1. Format the sample paragraph using paragraph and font parameters, as you will need it in the future.

2. There are several ways:
· Use the input field on the format bar and enter the new style name. After confirming the request, the style 

definition is added to the others, and the style is assigned to the paragraph.
· Click the right mouse button on the style bubble. From the floating menu select Create Style and name it. The

switch Base on style, by default, is set to on and transfers parental paragraph parameters to style.
· Place the pointer anywhere in the paragraph. From the Format menu run Apply Paragraph Style command, 

and enter the name in the entry dialog. This way you can also modify the existing style.

Define a new style

New styles can be created by opening the dialog Paragraph Style Definition from the Format menu.

Using this dialog to create a new style: 
1. In style structure scheme, select the style you want to have as parental. 
2. Click the Add button.
3. New style item is displayed. Name it, as you desired.
4. Open the dialog Paragraph Properties and Language and Font Properties and set the required parameters.
5. Select style for next paragraph.
6. Assign shortcut as needed.

The same dialog can be used to change parameters of existing styles. Select it by name and change parameters.

Parental style

Parental style is useful with other similar styles.    A typical example is a heading hierarchy that differs only in font 
size. In this case you could define own style that is similar to the original style but it differs in font.
Changing the parental style automatically changes all derived styles. Using this you can reformat the whole 
document. For example, you could have the Body Text predefined to the Times font. From this style, all styles are 
derived; it is, therefore, a parental style. Changing the font to Courier will change the font for the whole paragraph, 
while the formatting stays the same (size, bold etc.).

Successor style

Successor style defines the style that will be used for writing the next paragraph. For example you write a heading 
and give it a Heading2 style. To change the next simple text to a different style (you do not have to set the style to 
basic text), you can command the Body Text, as successor style, to follow after Heading2.
Warning – the successor style is only significant in newly written paragraphs. If you do not reformat the paragraph 
style in the middle of the document, the successor style will not take effect.

Keyboard shortcuts

Use keyboard shortcuts for often-used styles. To format a paragraph, place the cursor onto the selected 
paragraph, and use the shortcut.
For shortcuts, the following keystrokes are reserved Alt+Ctrl+F1 to Alt+Ctrl+F12 or Alt+Ctrl(+Shift)+F1 to 
Alt+Ctrl(+Shift)+F12. Without the Shift key, only the font attributes given by a selected style will be assigned to the 
paragraph. With the Shift key, all attributes given by the selected style (font attributes, font size, etc.) will be 
assigned to the paragraph.



Changing parental dependence

If you need to change parental dependence for a specified style, set the scheme pointer on it and Delete 
Dependencies. The style becomes fully independent. Font and paragraph properties remain unchanged. If you 
transfer the style with daughter styles, the parental style will be transferred with the daughter style.
By selecting and then dragging a style with the mouse, you can change the style dependency. 

Deleting a style
In the structure scheme of the dialog Paragraph Style Definition, select the style you want to delete. Then hit the 
Delete (Del key) and confirm the security message.

Paragraph style is set to Body Text. Formatting remains unchanged.

Style update based on definition
In the structure scheme, select the style you want to update and click the Update Style Based on Template button.
Style parameters will be changed according to the style definition in the document template.

Styles in Normal template
In addition to saving a paragraph style to a template, all paragraph styles that you create or modify can be saved to 
the Normal template, which is the default template for new documents. You can also reset the Normal template. Use
the two buttons in the top right section of the dialog:
· Save Style To Normal Template – saves the selected style to the Normal template
· Reset Normal Template – resets the Normal template.

Renaming a style
Select the style you want to rename in the structure scheme, and then click the Rename button.



Applying a style to a paragraph

How to apply a style?

  Defined styles can be assigned to any paragraph in a document.

Set the cursor to a specified paragraph (select group of paragraphs). Then:
· Run the Apply Paragraph Style command from the Format menu. Using Style list (or using input field) 

select the desired style. If you select On text only, the style is applied only to the font (not paragraph 
dimensions, alignment etc.). 

· If you enter a non-existent style name in the field, the button Apply will change to Create. Pressing this button
creates a new style with the same parameters as in the paragraph under the cursor.

· If you apply the command onto the changed style (with an asterisk in the bubble), the button Apply will 
change to Edit. Pressing this button adapts the style to the paragraph pattern.

· Select the style from the list on the format bar. While confirming the item selection, hold down the Ctrl key. The
style change will affect only inserted fonts, or the font selected in a block.

· Choose the style using the floating menu from the style bubble. If the box Display hidden characters is turned 
on, you can use the style bubble for selecting the style. Right click the mouse button and from the floating 
menu select Use style. This will open the above-mentioned Paragraph Style Definition dialog. If there are 
seven or less defined styles the Use style is not present. In this case the name is entered directly in the 
floating menu.

· You can use (if associated) your shortcut. The effect of the shortcut can be improved if you use Alt+Ctrl with 
the Shift key. Without the Shift key only the font attributes given by the selected style will be changed. With 
the Shift key is assigned to paragraph all attributes given by the selected style (font attributes, font size and 
more).

Do not forget that even inserted empty lines are paragraphs. If a shaded frame is part of the style do not be 
surprised when empty lines under the block become framed and shaded. Just change the style of the unwanted 
frames to its original style.
To create blank space between two blocks of text, increase the paragraph spacing before and after the paragraph 
instead of inserting empty lines. 

Paragraph properties and styles

Actual paragraphs can have different parameters from the default style.

If the paragraph parameters and the default style are the same, the Paragraph Style Reset item from the Format 
menu will be checked. 
Otherwise, the item is not checked, and the style name is in the bubble (if displayed), and labeled with an asterisk. 
Selecting the Paragraph Style Reset returns all paragraph parameters to the setting given by the selected style 
and the command item is checked.
Paragraph fonts can be changed. This change is a deviation from the original style. If you want to format all 
paragraph characters to the font used in selected style, use the Font Style Reset command (shortcut 
Alt+Ctrl+Space). 
To return the paragraph parameters you can also use the style bubble. Right clicking the mouse button, over the 
style bubble, brings up a floating menu. Select Return to Style command. This command will return the paragraph 
to a state given by the style displayed in the bubble, and the asterisk next to it will disappear. 
This advice is for all the people that are used to changing text while they are writing. For example: you are using 
normal text and suddenly you change to bold and continue with normal text and than again change to italic.



About templates
Every document is based on a template.

A template is a document prototype. With a template, you can easily create documents of the same type. You can 
also create a list of templates for commonly used documents. 

Templates contain:
· Dimensional characteristic of page (margins)
· Defined styles (paragraph formatting)
· Universal text.
The above-mentioned list is, of course, not complete.    Templates save time by allowing you to use pre-defined 
styles. 

Creating a template

Create a new document and save it as a template.

Into the sample document you can insert additional information (headers, pictures), type parts of text, insert objects 
etc.
We recommend you to create a description of the template before saving it. From the menu File select the 
Properties command and fill out the input fields. For easier orientation in the file list it is important to fill out the Title
and Subject – it will help you to find the desired template.

Save document as template: 
· Click Save As on the File menu.
· From the dialog select Save as type: Template (*.WPT).
· Name the file and press the Save button.

Using a template

Every document is given a template. The template is set at the moment you create a new document using 
the New command from the File menu. 

Check the Offer templates for new documents box from Environment tab in the Options dialog (menu Tools, 
command Options). This option will allow the user to select a template for every new document created using the 
New command.

The default template is specified in the Files tab of the Options dialog from the Tools menu. 
The two boxes located in Template Settings allows you to assign templates for:
· Document edited using 602Text.
· Running 602Text as server to a 602Text OLE object.

The buttons next to the template name fields are used to browse for a template.
The second type is used if a 602Text document is created somewhere as an OLE object, and 602Text is started as 
server to this object.

Click the button with three dots to open the Template Selection dialog:
· If you check No properties checkbox, the Title and Subject information will not be displayed. 
· If you check the Add to ´Start´ menu checkbox, it will add templates to the Windows Start menu (in the folder

Templates).
· There is always one default template called Normal available for documents and macros. If you select any of 

your templates and want to return to a standard template just select the Normal button from the Template 
Settings dialog.

Template import

You can also create a new document from the imported template. Import the template file to an empty window (from 
the import file list select: Template (*WPT). Then create a new document and save it in the *.WPD format or *.DOC 
format.





Print, print preview
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Selecting and setting a printer
You can choose the printer you want to in the Name box which of the Printer section. To change printer options for 
the selected printer, click Properties.



Print preview
Preview gives you the opportunity to see the appearance of the document pages. The document will be 
printed exactly as you see it here.

To preview a document, click Preview on the File menu, press Shift+Ctrl+P, or click the preview button on the 
standard toolbar button.
The preview splits the document window into two independent sections. The left section is for editing and the right 
section shows the page appearance. There is a rectangle with two functions:
· Its position shows where on the actual page text displayed in the editing window.
· By changing its size and position, you can change the scale in the editing window and its immediate contents.

The rectangle in the right section works as a magnifier enabling you to edit a selected part of the page. Dragging the
mouse beyond the rectangle area moves the page segment, dragging the mouse beyond the borderlines changes 
its size. Dragging past one line proportionally changes the size of the entire rectangle. Clicking on the right mouse 
button opens a floating menu that offers several zoom factors or the possibility to cancel preview and return to the 
normal display.
Dragging the mouse beyond the dividing line may change the proportion of the windows.

Multiple page preview

If you right-click in the right section of the Preview window, a shortcut menu opens that includes the command More
Pages. Use this command to preview multiple pages. You can change the number of pages that appear in the 
Preview window by using the zoom commands in the shortcut menu.



Print options
Hint – Each time you print a document preview the document before you start printing. To display the 
document as it will look when printed, click Preview on the File menu or click Shift+Control+P.

Printing a document

You can print a document or part of a document using the Print command in the File menu (also using the printer 
button on the standard bar or the keyboard shortcut Ctrl+P). This command opens the Print dialog.
To print with merging, the dialog also contains items for choosing a range of database entries that are to be merged 
with the document.

Print to file

If you want to print your document to a file instead to a printer, check Print to file. The document will be converted 
with help of the selected driver into the file you specify. This enables you to print the file later by copying to the 
selected device (the default file extension of this file is PRN). 

Print Range

You can print the entire document, or a part specified by a range of pages. To set this option, use the Print range 
section.
· If you wish to print the entire document, use the default value Whole document. 
· If you want to print only the page where the mouse cursor is located, select the radio Current page.
· If you wish to print only a part of a document, use the Pages field. In the Pages field, enter the page or range 

of pages to print using the following format: 1-3,6,8,12-15,25.

Beware – page numbering is done according to the selected type of numbering in document and chapter, it is 
therefore necessary to enter the actual values!

Other print options

When a document is printed, it normally starts with the first page. If, for any reason, you wish to print starting at the 
end of document, check the Reverse checkbox.
There is an option to print only data for forms in 602Text. If you check the box Print data only for forms 602Text 
will print only the data from the form fields in the current document.
Printing is done "in the background", so almost immediately after you are finished with the dialog, you may continue 
with your work.

Number of copies

Number of document copies, those are to be printed, enter in the Copies field (the Pages section).

Print odd and even pages

The Pages section can influence printing. If the radio button All is selected, all pages are printed consecutively. 
Selection Odd will print only odd page numbers and selection Even will print even page numbers.



Outline, contents and index
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Contents and index creation belong to the final works on a document. A document outline will help you to 
edit the final outlook of the document especially with sequencing of document parts.

An outline is a structure from which you can automatically create a table of contents. An index is an alphabetically 
ordered list of items with its placement in the document. It is based on the list of links inserted into the text.



Outline
The outline in 602Text brings an alternative view to the text (and generally to the whole contents) of your 
document. It allows you to split the document into parts with a selected level of nesting and view or edit 
only selected parts.

Outline levels
The default outline level is the body text level. This displays the whole document. The next levels are numbered 
from 1, which belongs to the paragraph with the highest level, to 9, which belongs to paragraphs with the lowest 
level. You can click the buttons on the toolbar; the meaning of which is (from left to right):
The outline level is a paragraph property. Do not forget that separate Headings are paragraphs too (heading with 
an Enter after it). Working with headings together with an outline is fundamental: it allows you easy orientation in a 
document, to an easily arrange it and is a base for creating a table of contents.

Outline environment

The environment of displaying an outline gives the possibility of variable views to the document according 
to the selected outline level.

Outline view mode

The outline is displayed using the Outline command from the View menu, or using the shortcut Shift+F2. While 
working in Outline view mode margins, footnotes, objects, headers, and footers are not displayed. A page break is 
indicated as a slim dotted line across the screen. Object inserts and paragraph format commands are disabled. 
Zoom, in outline view mode, is immutably set to 100%.

Outline levels

The default outline level is the body text level. This displays the whole document. The next levels are numbered 
from 1, which belongs to the paragraph with the highest level, to 9, which belongs to paragraphs with the lowest 
level. 

Setting the outline level
Use the buttons on the Outline toolbar to set levels; button functions are as follows:

Increase outline level
· Pressing this button increases the current paragraph level by one. If more paragraphs were selected (even 

partially), the level is set for all paragraphs in the block.
· The part with the increased level is set to the right (the symbolic is relevant to level of nesting).

Decrease outline level
· Pressing this button decreases the current paragraph level by one. If more paragraphs were selected (even 

partially), the level is set for all paragraphs in the block.
· The part with the decreases level is shifted to left (the symbolic is relevant to the level of nesting).
· Text on the level basic text is not numbered.
· Paragraphs with a body text level are indented the same way as the previous paragraph with a defined level.

Setting level to body text
· If you want to set the current paragraph (or all selected paragraphs) to body text level, use this button.

Setting outline level with Tab key

You can also set the outline level of the selected paragraph(s) by using the Tab key. First, click Outline on the View 
menu to change view mode to Outline and place the cursor at the beginning of the selected paragraph or block of 
paragraphs. To increase the outline level, press the Tab key. To decrease the outline level of the selected 
paragraph, press the Shift+Tab or Backspace keys.

Paragraph processing using outline levels

Use the numbered buttons to display the paragraphs according to their levels. The last button is used to list the 



contents of the entire document. How do the buttons work? Each button represents a level. If you press button 
number 3, it will display the paragraphs on the first, second, and third level.

Why use an outline?

An outline can be used to quickly print, find, and sort parts of a document.

Print outline

The outline is printed as displayed on screen – including level numbers and graphical layout with the left indent. To 
print the outline from the third level, press the button with the number three and then print.

Search document parts

An outline can be used to review big documents. If you want to find certain chapter follow these steps:
· Click Outline on the View menu (shortcut Shift+F2).
· Select the appropriate level number.
· Set the cursor on the selected chapter heading.
· Return to the page display using the Page Layout command (shortcut F2) from the View menu.
· The document will be set to the beginning of the selected chapter.

Copy, move and delete paragraphs using an outline

An outline can be used to copy, move, and delete a paragraph or group of paragraphs.
Each outline item acts as a label for all nested parts of text (Warning – only invisible). Any manipulation with the 
label will affect everything that is connected to it.

Copy

To copy using an outline:
· Select the appropriate outline level display.
· Select the chapter heading you want to copy as a block.
· Copy the block into clipboard.
· Place the cursor where you want to have the copy of the chapter.
· Paste contents from the clipboard.

With the Drag and Drop method, a chapter name can be copied using the mouse.

Move 

Moving using an outline: 
· Select the appropriate level display.
· Select the chapter heading you want to move as a block.
· Cut the block into clipboard.
· Place the cursor where you want to have the chapter.
· Paste contents of the clipboard.

With the Drag and Drop method, a chapter name can be copied using the mouse.

Delete 

Working with an outline allows you to erase entire chapters very fast. If you select the chapter name as a block and 
press the Delete key, it will erase all nested chapters and their contents.



Table of contents
Published documents should include a table of contents.

Use an outline to insert a table of contents created in an alternative environment using the Outline command from 
the View menu.

Create a table of contents

Click Table of Contents on the Tools menu.
This command opens the Table of Contents dialog that enables you to select levels that will be used to create the 
table of contents. By default, the All switch from the Level section is used. If this switch is active, the table of 
contents will include all outline level items (except basic text). If this switch is inactive the First and Last input fields 
are available. You can enter the level numbers into these fields. These fields will be used to create the table of 
contents. 
A page number appears for each item in the table of contents unless you clear the box Page numbers in the Table 
of Contents dialog. 
If you check the box Active items each item in the table of contents will appear as an active link to the 
corresponding part of the document. 

Create a glossary from an outline

The second option lets you expand the limits of an outline. For example: You are writing a document explaining 
some features. Each feature can now be given a simple heading, annotation, and description. Now it is possible to 
set the annotated text to the fifth outline level and the heading through the first and fourth levels. After generating a 
table of contents for the first, second, third, and fourth levels, you will have created a real table of contents. If you 
widen the selection to the fifth level, you will have created a table of contents combined with annotated text. You 
may discover new possibilities using these functions. 
Table of contents is created after confirmation of the options in the dialog. The entries (chapter names) are listed 
according to special styles defined for table of contents.



Index
An index is an alphabetically ordered list of selected entries. A page number follows each entry where this 
entry occurs.

Index entries are selected using a custom created list you have created and updated. This list can be used any time 
for automatic index generation. An index is created according to your current document paging.
An index is created using special entries inserted in the specified places.

Marking index entries

If you want to set a word or term as an index entry, run the Index command from the Tools menu, and the 
Mark Index Entry command, in the following submenu (shortcut F8).

In the dialog input field, the word under the cursor (or selected block contents) is displayed in the basic style. If the 
cursor is not placed on a word, three question marks appear in the field.
If you are satisfied with the displayed entry style, accept it using the Enter key (or OK button). The corresponding 
reference is set to the text after inserting into the list. The field is editable – the entry can be changed to any form.
If the list is not empty, the same entry may already exist. Using the button with the arrow, you can open the entire 
list. If you find an entry corresponding with the current word, select and confirm it.

Corrections in an index 

Existing index entries can be changed at any time.

From the Tools menu run the Index command and from the submenu run Edit Index command.
The dialog input field displays the last edited index entry. If needed, the index entry can be changed. You can select 
any other entry and edit it.
Pressing the Go To button moves you to a location, in the index, where the entry was made; the corresponding 
word is selected as a block.

Search index entry in text

While checking the index you may want to know what word in the text is a reference assigned to.

To check references use the Edit Index command from the Index submenu (menu Tools). 
From the Index entry list select the entry you want to find and press the Go To button. The text displayed on screen
will move so it contains words with the reference to the selected word and the line cursor is set to this word. If there 
are more references to the one word, the dialog will display a section Go to next occurrence of the index entry. It 
contains information of how many references to this entry were made. In the input field Enter entry occurrence 
number: enter the entry sequence number and confirm.

Password deletion in an index

An entry can be deleted from an index with all references to the entry.

To delete an entry, click Edit Index on the Index submenu (menu Tools).
From the list Index entry, select the entry you want to delete. Then press the Remove button. The entry is deleted 
after confirming the dialog.

Creating an index

An index is generated using the Create index command from the Index submenu.

The dialog Index displays the Index entry separator section:
· None – index items will be alphabetically ordered and listed in one column without a separator
· Empty line – after moving to a new first letter an empty line will be added



· Character – after moving to a new first letter the letter will be displayed and the index will continue on a new 
line.

If an index is inserted, the page numbering will change. The index should be inserted at the end of the document – 
select the At the end of document. If it is not inserted at the end, the page numbers may not match the index 
entries. Selecting the New chapter switch, the index can be inserted as separate chapter.
The index can be created in a column. Using Columns, the number of columns, for the index, can be defined.
By default, page numbers are displayed with the single index items. If you do not want to display page numbers, 
clear the box Page numbers.
If you check the box Active Items, the index items will be generated as active references. Clicking an item moves 
you to the corresponding place in the document.



Objects in a document – pictures, text tables and shapes
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How to insert a shape?
Common lines and shapes can be inserted into a document using 602Text.

The Shape objects come in many varieties: vertical and horizontal lines, rectangles (regular and with rounded 
corners), circles (which may be changed to ellipses), stars, callouts, flowcharts etc. It is possible to fill the area of 
objects, and all may be drawn in color and with different line widths.
To insert a shape, click Shape on the Insert menu. Point to an item in the submenu and then click the shape 
you want.
You may set the location, width, and height of all objects. When changing the width and the height (line length), the 
actual value of the length is displayed near the cursor. The window with the control value may also be used for 
entering the exact value. If the window is displayed, click with the right mouse button; the value in the window 
becomes accessible for editing. You may inscribe any acceptable value and confirm it by pressing the Enter key.



How to insert text objects?
It is possible to insert an area of using a text object. This object can be edited independent of the main 
document.

To insert a text frame, Click Text Frame on the Insert menu.

After the object has been inserted, a line cursor will appear inside. Paragraphs within the Text Frame can be treated 
and formatted as a normal paragraph: It is possible to select font, line spacing, fill, hyphenation, and many other 
properties related to the paragraph. It is also possible to use columns. Indicators in the status bar display the 
spacing from the beginning of the object and columns in the ascending order from the beginning of the chapter.

In general it is not possible to insert other objects such as pictures into the text inside the text frame. This limitation 
may be circumvented in a single way – by inserting an object floating with the character. Such object will actually 
adapt to the movement of the text in the frame according to the movement of the character to which it is anchored.

Frame contents
It is not possible to insert section and chapter break into the text frame. The text, in a text frame, is logically 
incorporated into the chapter in which the object is located. It is not possible to specify the footnotes either.

Text frame in extreme situations

When the text exceeds the size of the frame, check the Resize with text box on the Location tab of the Frame 
Properties dialog.
· If this box is checked, the frame will increase its length dynamically (while keeping its original width) when 

filled with text. You may thus create a text object of, almost, any size (within the area of one page) within one 
page.

· If you clear this box, the text will not be displayed after having filled the frame. It will, nevertheless, be stored in
the text frame. If the frame size is increased (or if the font size is reduced) the text will become visible.

Text frame margins

You will find four boxes for entering data – Left, Right, Top, Bottom on the Margins tab. You can enter the distance
between the text and the frame borders, on all four sides, in these boxes. This setting is analogous to the paragraph
margins relative to the page size.



How to insert and edit a picture?

Inserting an image into a document

To insert an image, click Picture on the Insert menu or press the Picture button on the toolbar. 

For the graphic file selection the Open Picture dialog opens. This dialog is identical in principal and use with the 
dialog used for opening text files. You will find the list of available graphic file formats in its bottom section.
For more information see How to open a document ?.

Preview 

Before you select a picture in the Open Picture dialog, change the display mode in the dialog to Previews by 
clicking the button that is second to the right of the central Look in: combo box.
If you place the mouse pointer on a picture, a description of the picture will appear near the pointer. You can click 
the zoom symbol in the bottom right corner of the picture to zoom the preview of the selected picture.
If you right-click on a picture, a shortcut menu opens enabling you to modify the picture without opening it.

For advanced users 

Another way to insert pictures into a document is to use the Windows clipboard. In case you copy (or cut) a picture 
or its part into the clipboard in a graphic application, you may paste it into the document. Pasting may be done in 
form of an OLE object, but also in another way, in the form of a bitmap or metafile – according to the format, which 
may be accepted from the clipboard at that given moment.

Cropping an image 

Pictures, unlike other objects, can have the size of the frame modified. You may also crop the picture at any
side or at all four sides simultaneously.

Click Object Properties on the Format menu. The Frame Properties dialog opens and the Miscellaneous tab. 
Select the cropping width in the Crop section. You may also crop using the mouse – by dragging the square mark 
(for frame size change), while pressing the Ctrl key (a picture frame symbol will be added to the cursor in such a 
case).

Setting the image size 

You will find two input fields – Width and Height in the Scale section on the Miscellaneous tab of the Frame 
properties dialog. They enable you to set the view scale percentage in relation to the original size for both the 
vertical and horizontal planes. The original picture size is displayed in the Original size field.

If you enter a value below 100, the picture size will be resized to the given dimension and inversely. In case you 
enter the value of 100% into both fields, the picture will be drawn in the actual size (checking the Full size checkbox
has the same effect).



Text tables

Create an empty table 
You may insert an empty table using the Text Table command from the Insert menu or Insert Table from the Table 
menu.
After the size has been confirmed, the table is created. All columns have the same width and all rows have the 
same height, the row height will be adjusted to the default font size. The cursor will appear in the first cell. As default
the style called Table style is used.

Hint 

By modifying the above-mentioned style, you may change the default font size in the table and influence the height 
of the rows in the new tables.

Creating a table from existing text

This method assumes the existence of data, configured in a form corresponding to the intended rows and columns 
in the future table. The data has to be configured as follows:
· The individual rows of data are to be terminated by the character ‘end of paragraph’ (by pressing the Enter 

key). They will then correspond to the table rows.
· Separate the items, which will be located in the individual columns, in a single row, using tabulators.

Select the part of the document that was modified according to the above description. Then start the Text Table 
command in the Insert menu. The Based on selected text checkbox in the Create Text Table dialog is checked. 
Keep it checked and accept the selection. A table is created with the necessary number of tables and rows; it is 
already filled with data from the selected text.

Display gridlines
To display gridlines in text tables, click Show Gridlines on the Table menu or check the box Table Gridlines on the
View tab in Options.

Edit and table mode

You can work with tables in two ways:
· Normal mode for entering and editing text – text mode.
· Special mode for work with table cells and ranges – table mode.

In text mode, the cell contents are entered and edited. It is possible to change the font and paragraph parameters of
an individual cell. It is also possible to enter fields for sums and insert whole rows.
The table mode allows you to globally modify the whole text table, select a range of cells, and apply block 
operations. It is possible to edit borders, fill the cells, to insert,    delete additional rows and columns, split and merge
cells, and to change the cell width. It is also possible to delete the contents of the selected cells and to insert fields 
for sums of rows and columns. You cannot enter data into the cells while in table mode.

How to select the text mode 

In case you wish to pass from the document text to the table and work in the text mode, click with the mouse text 
cursor on desired table cell (the text mode is activated above the cell areas). The cell opens for entering (editing) 
data, which is indicated with text cursor blinking inside the cell.

How to select the table mode 

In case you wish to pass from the document text to the table and work in the table mode, double-click using the 
mouse object cursor (the black arrow of the object cursor is displayed near the border lines of the cells). The cursor 
changes its shape to a bold cross and simultaneously the first cell is selected as a range.

Range 

We will often use the term range in the further text. A range is the group of selected cells in a table – analogous to a 
block of selected text in the document. A range may be formed by one cell, by a row of cells, or by the whole table. It



is selected in the same way as text selection.

How to switch from the text mode into the table mode and vice versa 

In case you are working inside a table, you may switch between both modes in a very operative way. The basic 
executive shortcut is Alt+F2. If you are in table mode, you have an additional option – by right clicking with the 
mouse the floating menu opens, from within which you start the Text Mode command.
You can also quit the table mode very simply by clicking with the mouse outside the table.

Table mode

When working in table mode, a table toolbar is made available for working with cells. It includes a set of 
buttons a list for selecting the cell borderline and fill. Actions started from the toolbar apply to the selected 
cell or to all cells from the selected range. In case you are confused with the meaning of the individual 
elements, we remind you use the help bubble …

The mouse cursor is displayed inside the table as a white bold cross. Using it, you may select a cell or a range of 
cells (even the whole table). Outside the table, the cursor turns into a bold black arrow, followed by a symbolic table 
picture.
In the table mode, the shape and function of both rulers also change. The table borders, the positions of the dividing
lines between the individual rows, and columns are identified there. When placing the cursor into the ruler area, its 
shape changes to a black arrow. By clicking, using the left mouse button, the whole corresponding column is 
selected; simultaneously, the corresponding part of the ruler turns black during the period the button is pressed. It is 
possible to select several columns by moving the mouse with the button pressed.
Using the rulers with tabs, it is also possible to move the cell edges (the whole edge is understood irrespective the 
selection).

Some of the actions, accessible otherwise only in the table mode, may be performed in normal text mode. Their 
validity is, nevertheless, always restricted to the selected cell.

Borders and shading

The border and fill properties, of a selected cell or range of cells, may be set using the Lines and Shading 
command from the Table menu (in table mode). The dialog includes two sections: for borders, shading of 
the whole range, and for the borders of individual cells.

· You may create a border, of the selected range, using a line, selected by the Around selector in the Range 
section. You may select the background of the range using the Shading selector.

· There are four lines associated with each cell: top, bottom, left, and right. It is possible to set each of them 
individually using four selectors in the Single cells section. If adjacent cells have different line settings, the 
thicker one will be used (according to the order in the line width lists).

· The Shading selector is used to select the individual cell background fill.
· For rapid border and fill selection, of a range, use the assignment buttons in the table toolbar.

Font and paragraph formatting in a table

The font parameters of the active cell or of all characters in the cells within the selected range may be 
selected, in the table mode, using the Font command from the Format menu (or using the shortcut key 
Ctrl+Q).

If you apply the same command in the text mode, you may work with the font on the level of individual characters or 
the selected text blocks in a cell.

Paragraph formatting and styles in a table

To set paragraph parameters for the whole selected cell or parameters for all paragraphs in all cells within a
selected range in the table mode use the Paragraph command from the Format menu (or using a shortcut 
Ctrl+T).

If you apply the same command, in the text mode, you may work with the paragraph on the level of individual 



paragraphs or the selected text blocks in a cell. 
It is also possible to work with the styles on the paragraph level of a table; all usual commands are available in the 
Format menu.

Align text in a cell in vertical direction
You can align text in cells to the top, or bottom margin, alternatively center between the two margins. Click Vertical 
Alignment on the Table menu.

Cell height and width

Whole column width change 

You may change the width of the whole column by setting the mouse cursor in proximity to the arrow in the ruler, 
marking the dividing line between the columns, and by dragging the mouse to the left of the mark. A dotted line, 
passing through the column limit, in the whole window, may help you to do it. 
· You may, by dragging with the mouse, reduce the column width down to a certain minimum size.
· By dragging to the right, you may expand the column to the detriment of the adjacent column (the latter will 

reduce its width – again down to a certain minimum limit).
· You may increase the width of the selected column, by dragging to the right with the Shift key pressed, to the 

detriment of adjacent columns to the right.

Width of individual cells 

Within a table, you may apply a column width to individual cells or to cells within a selected range. In such case it is 
necessary to drag, directly, the cell border, or one of the cells in the range.
It is possible, in a limit case, to select as a range the whole table and to change the width of whole columns by 
dragging individual cells in a similar way as you learned in connection with the ruler.

Cell height

The Row Height dialog enables you to set the height of the cells in a row. You can select: automatic setting, setting 
with the minimum height, or enter a number to set the height as fixed.

Inserting rows and columns into a table

Row insertion 
A new row is inserted below the row with the actual cell using the Insert Row command from the Table menu. The 
command calls up a dialog, where you will be asked, to select the cell width setting (regarding the existing rows) for 
the new row. By default, the number of the row below the pointer is prompted. It can, nevertheless, be changed.
You may also insert a new row, when in text mode, using the Ctrl+Enter shortcut. The cell layout, in the new row, 
will be the same as in the row with the cursor in the command start moment. Contrary to that, the Shift+Ctrl+Enter 
command has the same effect as the Insert Row command.

Cell insertion 
For cell insertion, the Insert Cells command from the Table menu or from the floating menu is available. In the first 
case, a dialog for parameter settings is displayed. 
Direction of the insertion is selected by the Before the range / After the range switch. The number of inserted cells
is entered into the field Count. When inserting cells, from the floating menu, only one cell is inserted in front of the 
selected range.
The cells are inserted with a certain minimum width, which may be adapted to your needs. If more cells are selected
as a range, the cells will be inserted into all rows, covered with the range. In this way a whole column may be 
inserted.

Splitting a cell in a table

It is possible to split the selected cell or all cells within a selected range.

To split a cell, use the Split Cells command from the Table menu or from the floating menu. In case you use the 



floating menu, the cells are split into two cells of the same size. Otherwise a dialog is displayed, enabling you to split
each of the cells into two, up to five, parts.

Merging cells in a table

Besides splitting, it is possible to apply an inverted operation – merging of two or more cells into one cell.

Select the cells to merge as a range. Then start the Merge Cells command from the Table menu or from the floating
menu. The cells in the individual rows, of the range, merge into one single cell with the width of all original cells 
together. If the cells are not empty, their content merges into a compact string irrespective of its type.

Even width

The cell width may be set manually.

You may apply the Even Width command from the Table menu to a range (and thus also to a whole table). All cells 
within the range will have the same width. If the text does not fit into the cell, given its new width, it will automatically
break into more lines.

Width by example 

If the width of a cell, within a given range, does not match the column, use the Width by Example command from 
the Table menu. The command will unify the cells within the selected range according the top row.

Deletion in a table 

Text deletion 

In text mode, any text inserted into the cells of a table may be deleted just as any other text in a document. In case 
you wish to delete the contents of more cells in one operation, select them in the table mode as a range, and apply 
the Delete Contents command from the Table menu (or the shortcut Del). The cells themselves remain unchanged.

Row deletion 
To delete a row in a text table, place the cursor to the row you want to delete and click    Delete Row on the Table 
menu. To erase a group of rows, selected the rows, and click Delete Row on the Table menu. 

Cell deletion 
While editing a text table you can delete individual cells or clear the contents of cells without deleting the cells. To 
delete cells in a text table, select the cells you want to delete, and then click Delete Cells on the Table menu. To 
only clear the contents of the selected cell(s), click Clear Contents on the Table menu.

Calculations

It is possible to insert fields for simple sums in the columns or rows of the table.

How to insert a field for calculations:
· While in text mode, set the pointer to the cell you want to insert a sum into (closely below the column of values

or to the right from it).
· Click Field on the Insert menu or press the button with the sum symbol. Select either the item Column Sum 

or Row Sum in the next dialog. Enter the column (row) number. 
· The sum shall be performed. 

If the result does not appear directly in the cell (you see the symbolic summing field entry), click Fields Contents in 
the View menu to display the result.

It is possible to apply the sum on cells that include mixed information – number/text. The first character must be a 
number. In case the calculation result is too large, the result will be converted into scientific notation.



Large tables and their headings 

The size of a table is not limited. If a table does not fit into one page, it may ”overflow”    to the next page 
and become a multiple page table. In such case it may be suitable to define it’s heading.

One up to five introductory table rows (in the first page) may form a heading. These will be repeated in the table on 
each new page.
The heading is specified using the Header command from the Table menu in both table and text modes.

Converting a text table

It is possible to convert a text table into a different object.

How to convert a table:
· Select the table as an object (its border will be displayed with the drag points).
· In the floating menu, after right clicking above the table, apply the Text Table command and further in the 

submenu the command Convert.
Select the conversion type in the subsequent dialog.



OLE objects
A document may include a series of different pictures, graphs, tables, and other components, bound mutually with 
the text body to form single unit. The pictures and other elements are created using other applications. In order for 
such elements to become an organic part of the document the word processor must be able to co-operate with other
programs.

The principle of the co-operation between the word processor with other applications may be summarized in the 
following way. The basic document is being created directly in the word processor. Into the document ”foreign” 
elements (e.g. pictures) are inserted in the form of objects. The latter ones though form an integral part of the 
document, but may be still under the control of their parent applications. This administration may even be dynamic. 
Any object change in the parent application may immediately be manifested in the document.

From the OLE viewpoint, 602Text may work as OLE server or OLE container:

602Text as an OLE server 

602Text may also take the role of a server. This is applicable if you insert into another application an object 
from this word processor.

602Text behaves in the role of the server in the same way as in normal use. In the window heading, there is the 
inscription 602Text – [602Text v xxxx – yyyy]; after xxxx the name of the application is given and in yyyy the name of
the file, in which the OLE object is inserted. You will find several small differences also in the File menu; we will now 
describe them.
· The Close command is replaced with the Close and Exit To command... . It terminates the work of the server 

and inserts the changes to the object in the document.
· In place of the Save command there is the Update command. It stores the actual object state into its 

document. This is a safeguard against loss of information, for instance if the computer fails.
· The Save As command is modified into the form Save the Copy As. It enables you to create, from the object 

loaded into the server, an independent file with the document (in the WPD format). The server continues to 
work on the object.

602Text as an OLE container

Through the insertion of OLE objects, original single documents become composed objects. Composed objects 
include objects and references to the pertinent programs (servers) administering these objects. To link objects using 
the OLE method, two approaches may be used.

The possibilities are the following:
· You insert a copy of a data source into a document (such as already mentioned tables, etc.) or create the 

object directly in the document. This object is called embedded (Embedded Object).
· You insert only a reference to a source or part of a source into a document. Thus, You create an object with a 

link (Linked Object).

Only one server or application may process each object. It cannot occur that an object is edited in two places.

The structure of the saved data, is from the viewpoint of the normal user, a sort of black box, which is of no interest 
for him. The consequences are, nevertheless, visible. As example we may take the description of files, accessible 
also for other applications (refer to the Properties command from the File menu), or link to objects, saved in other 
documents.

OLE links

The link provides for dynamic coupling between the object in the document and its data source. Any 
change in the data source is projected in the document, where the object with the link is stored.

The source of data to which the link is created does not have to be stored in an independent file. It can be, for 
instance, an object, which is inserted in some (irrespective if the same or a different one) document.

Example 

The source of data to which the link is created does not have to be stored in an independent file. It can be for 



instance an object, which is inserted in some (irrespective if the same or a different one) document.

Using the clipboard

It is possible to interpret the clipboard contents, from which the required object is created using paste, 
using several different formats. 

So, for instance, if you have copied into the clipboard a part of document created in another word processor, 
602Text will find in the clipboard the following formats:
· Object in the format of a ”foreign” word processor
· Unformatted text
· Picture in the metafile format.

The Paste command (you will find it in the Edit menu; its shortcuts are Ctrl+V or Shift+Ins) uses the first format – 
the object format.
The list of all formats is offered in the Paste Special dialog. The latter offers you one more selection – Paste link. If 
you use it, a dynamic link between the object in your document and the source data is created.

Inserting an OLE object into a document

Creation of a new OLE object

A new OLE object is created using the OLE Object command from the Insert menu, in whose dialog the radio 
button in the upper left part is set to the Create new position.
Further, you may select the server in the Object type section, using the object that will be created. By confirming 
the selection, a corresponding object is created in the document- acknowledging the selection starts the selected 
server. Two cases may occur. First, In case the server is of a so-called In-place type, you will work directly in the 
document window. Clicking with the mouse outside its range closes the server. In the opposite case a special 
window will be opened, which will be closed after having executed the necessary handling using a command of the 
type ”Close and back to...”.

Creation of an OLE object from a file

An OLE object from a file is created using the OLE Object command from the Insert menu, in whose dialog the 
radio button in the upper left part is set to the position Create from file.
Select the suitable file in the Insert Object dialog. You may write its path into the File field, or you may search 
interactively using the Browse button.
Using this procedure, you will create an object from an existing file, either as an embedded object or as a linked 
object (in case you check the selection Link).

Creation using the clipboard 
The dialog of the Paste Special command from the Edit menu makes it possible to insert into the document all 
acceptable formats available in the clipboard (e.g. text, internal 602Text objects, OLE objects, etc.). Using this 
method, you may store both inserted objects, and linked objects.

If you wish to insert an object using the clipboard:
· Start the application selected as data source.
· Create the source of data (select a block of text, a picture, a range of a table, etc.) Copy the data source into 

the clipboard.
· Change to the 602Text document window.
· Start the Paste Special command from the Edit menu. The dialog requires a setting: to insert or link the 

object.

The above action may also be performed with the help of a mouse, using the Drag & Drop method. Select the 
source data and bring them using the mouse above the document, into the place, where you wish to insert it.
The performed action depends on the key that is pressed at the moment when the mouse button is released:
· In case none is pressed, the object will move
· In case you hold Ctrl, the object will copy
· In case you hold simultaneously Ctrl and Shift, a linked object will be created.



Updating OLE links

In case you have inserted a linked OLE object, a link is created between the object and the source of its 
data. Upon any change of the source, there will be an effort to update the object in the document.

The update may be:
· Automatic (standard)
· Manual.

The way of update is selected using the radio button in the Links dialog, which is called up by the command with 
the same name from the Edit menu or using the button Links in the list dialog. The radio button Update has two 
positions: Automatic and Manual.

Automatic update 

In case the option Automatic is selected, the object will be updated after each change of the source data.

Manual update 

In case the option Manual is selected, the object will only be updated on request.
You get an immediate update of an object by selecting it, starting the Link command and by pressing the Update 
Now button, immediately after that, the object reappears based on the actual state of the data source.

Changing OLE links 

It is possible to change the link with the object by redirecting the connection. To change the link to the 
source data, press the Change Source button in the Links dialog. Select the file, to which the link shall be 
redirected in the Change Source dialog.

The file must be compatible with the document. In the opposite case it is refused and you will have the possibility to 
repeat the selection or to cancel it.

Invalid link 
The link to the data source may fail or be inoperative for many reasons. One of the reasons may be for instance 
linking to a deleted file with the data source. In such case, in the list of objects, in the Update column, the word ”No 
result” will appear.

Link termination

The data connection between the frame and the application, using which the object was created, may be cancelled. 
Clicking the Break Link button from the Links dialog performs the termination of the link. The object will further 
behave as a static – OLE object; i.e. an object, bearing only Presentation Data.

Editing an OLE object 

It is fairly easy to edit the contents of OLE objects.

Click twice with the mouse above the object. The corresponding server will be started, which loads the contents 
of the object and makes it accessible for editing either in the document (In-place Editing) or in an independent 
window. Perform the desired changes and return back into the original document by clicking outside the server.

Alternative procedure:
· Select the object you want to edit.
· Start the bottom command in the menu Edit (the command has the name of the object, e.g. 602Tab object). 

· After having finished the editing, return back to the document.

In case the object is linked to a certain file, you may edit this file independently in its own application. Upon the 
restoring the connection, an update of the object is loaded.

Conversions 



It is possible to convert an OLE type object; the possibilities of the conversion depend on the particular 
object.

How to convert an object:
· Select the desired object.
· Start the last command in the Edit menu (it has the name of the object, e.g. PHOTO-PAINT Image object). A 

submenu appears, where the Convert command is to be started (Alternatively the floating menu after the right 
clicking with the mouse may be used).

· Select the type of conversion in the Convert dialog and confirm the selection.

All possible conversions are given in the Object type section. The representation and number of options depends 
on the object to be converted.
In case you check the Display as icon checkbox, you will have the option to display the object as an icon. The 
default icon form will be displayed below the checkbox. In case you wish to change it, press the Change icon 
button. The next dialog will enable you to select a file, and the icon that you wish to use for the given object.
It is also possible to convert the object as such to an icon (without type change).



Form fields
You can create forms that users will view and complete in 602Text. Forms are documents with non-editable sections
where users fill in only the specified information. Form objects are inserted into a document as fields. To insert a 
form field, click Form Fields on the Insert menu and choose the form field you want to insert.
· Text - inserts a fill-in field where users can enter text. You can assign help text for each text field (users can 

read the text when filling in the field). To assign help text to a text field, right-click the field, click Edit Field, and 
then specify the text.

· Drop-down Inserts a drop-down form field. A drop down is a list that restricts available choices to the choices 
you specify. If needed, it is possible to scroll through the list to view additional choices. 

· Check Box - Inserts a check box form field.

If you right-click on a field, a shortcut menu opens with the following commands:
· View Field Contents – enables you to display or hide the contents of fields.
· Lock/Unlock Modification – enables you to protect the section with form fields with a password.
· If you right-click a {Form Text} or {Form CheckBox} the Edit Field command appears in the shortcut menu 

in addition to the two commands. If you click Edit Field, the Form Help Text dialog opens enabling you to add
help text to the field. 

· If you right-click a {Form Drop-down} the Edit Field command appears in the shortcut menu in addition to the
two above mentioned commands. If you click Edit Field, the Form Drop-down dialog opens that enables you 
to edit the field. You can use this dialog to add or remove items to the drop-down add as well as add help text 
for each item in the drop-down. 

After inserting form fields to a document, protect the section with form fields with a password. Protection allows 
users to fill in the form, but prevents them from changing the layout of the form. 
Click Password on the Tools menu and select For Modification in the submenu. You will see a list of sections in 
the document in the following dialog. Select the section you want. Then enter and confirm the password.
When you want to modify the form again, click Password on the Tools menu, select Unlock Modification in the 
submenu and enter the password to unprotect the form.

The Tab key can be used for moving between fields in a protected form. 
Pressing the F1 key with the cursor placed in a field displays help text for the field (if it was created).



Form objects
Form objects are inserted through the Form Object command in the Insert menu. Objects have properties as any 
other frame (wrapping, alignment, etc.); their specifics are set on the HTML tab.

It is necessary to create a CGI script for each form, which is a program, which can process information transferred 
by the form. The user of your form does not need to know anything of the CGI script; he/she does not even see it.

Checkbox
The Checkbox object will create a tick-off box capable of transferring a YES (ticked off) or NO (not ticked). Default 
position is set on the HTML tab.
If the checkbox is not ticked, no information is submitted. If it is ticked off, the value default on the HTML tab is 
submitted.

Radio
The Radio object offers a series of possibilities, of which it is possible to choose just one. The active field is marked 
with a black indicator. The other items have empty indicators.

Select
The Select object creates a selection element from a list of predefined values. You can create a list of item names 
and their numeric equivalents on the HTML tab. Here you can also choose the default-displayed item, and you can 
determine the size of the object.

Submit button
This object will create a button, after pressing which the values selected and chosen will be transferred in a form to 
the server. You can alter the heading on the HTML tab; choose the action, data format and the action execution 
method.

Submit picture
This object creates a button, which after pressing will transfer the values selected and chosen in a form to the 
server. You can alter the heading on the HTML tab; choose the action, data format and the action execution method.

Reset button
This object will insert a single-purpose button, after pressing the button; the form will be set back to its default 
values.

Text 

This object creates an input field for saving text. It is possible to specify default text contents and the maximum and 
minimum field height on the HTML tab.

Text area
This object is a window for displaying and inputting multiply lines of text. On the HTML tab it is possible to preset the
number of lines and columns, default text contents, and text formatting. The window is provided with a horizontal 
and vertical scroll bar for scrolling the text.

Password
This object serves as a one-purpose element for inserting sensitive information to the form. The same values are 
pre-set as in the case of a common input field; under which when text is entered the characters are not displayed.

Hidden
This object creates a default pre-filled input field, which is hidden to the user. The same values are pre-set as in the 
case of a common input field. This enables submitting a fixed set value without user interference.



Bar Codes
602Text enables work with various bar code types (with PC SUITE PLUS). A bar code consists of the data that is to 
be expressed in the code and parameters, which determine the type, version and appearance of the code.

Bar code types

Code 39 (Full, Normal)

Codes messages with variable length. The normal version of the code operates with characters - 
1234567890ABCDEFGHIJKLMNOPQRSTUVWXYZ-. *$/+%. The full ASCII version of the code is able to use all 
128 ASCII characters.

UPC-A, UPC-E and extension

Codes messages consisting of 12 digits out of which 11 digits are significant. The last digit is a check digit – it is 
calculated automatically and is ignored if entered. UPC-E code messages consisting of 7 digits, out of which 6 digits
are significant. The last digit is a check digit – it is calculated automatically and is ignored if entered. 
Two or five digits can be used to extend both codes. These digits will be coded alongside with the main code. The 
following table shows the data and the corresponding output:

Input Alternative input Output
s123456 1234567 UPC-E
123456,12 1234567,12 UPC-E with a two-digit extension
123456,12345 1234567,12345 UPC-E with a five-digit extension
123456789012 1234567890123 UPC-A
123456789012,12 1234567890123,12 UPC-A with a two-digit extension
123456789012,12345 1234567890123,12345 UPC-A with a five-digit extension

EAN-8, EAN-13

Codes messages consisting of 13 digits out of which 12 digits are significant. The last digit is a check digit – it is 
calculated automatically and is ignored if entered. EAN-8 code messages consisting of 8 digits out of which 7 digits 
are significant. The last digit is a check digit – it is calculated automatically and is ignored if entered. 
Two or five digits can be used to extend both codes. These digits will be coded alongside with the main code.

BookLan

Used to mark books and includes the first 9 digits of ISBN and can be extended with the price. A complete ISBN 
(hyphens are ignored) and price after the hyphen can be entered. In other aspects, the code is identical with EAN-
13.

Code 93

Codes messages with a variable length in which all 128 ASCII characters can be used.

CODABAR

Codes messages with variable length. The messages must begin and terminate with one of the following characters:
A, B, C or D. Characters 0123456789-$:/.+ can be included in the message.

Interleaved 2 of 5

Codes messages consisting of an even number of digits. If an odd number of digits are entered, the digits are 
complemented with a leading zero.

Code 128

Codes messages with variable length that can consist of all 128 ASCII characters and special functional characters 
FNC1 to FNC4 that are entered by means of bytes 128 to 131.



EAN/UCC 128

Codes messages with variable length that can consist of all 128 ASCII characters and a special functional character 
FNC1 that is entered by means of byte 128.

PostNet

Codes zip codes. The zip codes can consist of 5, 9 or 11 digits.

Discrete 2 of 5

Properties of bar codes
Properties of how the bar code is displayed are set in the list of properties of the item in the group Bar Code. Some 
properties can only be used for certain code types.

Thickness of the thinnest line

The thickness of the thinnest line determines also the dimensions of all other items of the bar code. It is specified in 
units of 0.01 mm. The recommended thickness is 26 to 76, the minimum thickness for UPC and EAN is 26, and for 
others it is 19. The permissible range is 0 to 500 (unless the maximum code size is exceeded), while 0 designates a 
default thickness of 33.

Thickness reduction

Thickness reduction enables you to specify the percentage of how much the bar thickness is to be reduced (positive
values) or enlarged (negative values). The permissible range is -99 to +99. Use positive values for printing with ink 
on a feathering paper and negative values to print on materials on which the drying ink shrinks.

Bar Length

The bar length is specified in units of 0.01 mm. The permissible range is 100 to 20000 (unless the maximum code 
size is exceeded). It is also allowed to use the value 0 that designates a default value of 2540 (one inch).

Thin and thick bar code line ratio

The thin and thick bar code line ratio can be specified for Code 39, Interleaved 2 out of 5 and CodaBar. It is 
specified as an integer multiple of ten of the thickness ratio. It should be within the range of 20 to 30. If you specify 
the value 0, the default value 25 will be used.

Rotation

Rotation enables you to specify rotation of the bar code. It is rotated clockwise in steps of 90 degrees.

Text entry

The information expressed with the bar code can be entered in text suitable for reading by the human eye. Text can 
be placed under or above the code or it can be suppressed.

Font

You can select a font for the text that is part of the bar code. It is recommended to use the fonts Arial, Ms Sans Serif 
or System. If the code is not explicitly specified for this item, the font Arial is used with the size of about one fifth of 
the bar length.

Delimiting zones

The delimiting zones perpendicular to the bar code lines can increase the reading reliability of the code and quality 
of printing on some surfaces. The zones can be used for Code 39, Code 93, Interleaved 2 out of 5, CodaBar and 
Code 128.

ASCII version for code 39

This property turns on the full ASCII version of Code 39 instead of the normal Code 39. This does not apply to other 
codes.



Start/stop * in code 39

This property sets up the display of the start- and stop- characters (such as asterisks) in the code zone that can be 
read by the human eye. This applies only to Code 39.

HIBC Version for code 39

This property turns on the HIBC version (Health Industry Bar Code) for Code 39. This does not apply to other codes.

Check digit

One or two check digits can be attached to a code. The check digits required by specification of the code are always
attached whether this property is set or not. In case of EAN/UCC 128, the check digit can be attached only to the 
numerical message.

Adapting the printer resolution

Setting this property adapts the bar code line thickness to be an integer multiple of the printer resolution. This 
minimizes the distortion of the code caused by the resolution of the printer and enhances the output quality.



Language and spelling – hyphenation, spell checking

{button ,} Language selection 
{button ,} Hyphenation 
{button ,} Spell checking 
{button ,} Thesaurus 



Language selection
602Text provides you with the option to select a language for a document or paragraph.

Language selection influences spell checking 
The Language Selection command from the Tools menu opens a dialog where you can: 
· Set a language for a paragraph or block 
· Select a dictionary for spell checking by setting the path to the spell checker dictionary of the language you 

want. The spell checker dictionaries are typically found in C:\Program Files\Common Files\soft602\Dict.



Hyphenation
There are two options:

{button ,} Automatic hyphenation
{button ,} Manual hyphenation.

Automatic hyphenation algorithm

Automatic hyphenation is set from the paragraph level.

Hyphenation can be part of a style. It is set using from the Hyphenation list on the Alignment tab (open it using 
Paragraph from the Format menu). Hyphenation is only available with PC SUITE Plus.
· If you do not want to hyphenate select None. This setting is used as default and it is recommended for 

creating a primary text outlook. Writing is faster without dynamic hyphenation.
· Next option, Following lines means ”as required”.
· The items Every other line and Every three lines ensure the minimum spacing between two hyphenations.

How to do it?
· New written paragraph is hyphenated on the run as you write.
· If one of the hyphenation types is set with a cursor within existing paragraph (selected to block), then the text

in paragraph (and all paragraphs in the block) will automatically hyphenate as selected. If the whole document 
is selected to block the hyphenation is applied to all paragraphs.

Manual hyphenation

You can insert an optional hyphen into a word. Using this, the word will be split by the automatic 
hyphenation algorithm.

The inserted optional hyphen is a hidden character. If it is necessary, the word will be split and normal.

Inserting an optional hyphen

To insert an optional hyphen to the current cursor position, click Optional Hyphen in the submenu of the 
command Special Characters, which is on the Insert menu, or press Ctrl+-. This character is used to specify 
where the word breaks and falls at the end of a line.

More about inserting optional hyphens

The optional hyphen can also be inserted using the Hyphenation command from the Tools menu.
This command sets the less used terms hyphenation:
· Set the cursor to the word you want to insert a hyphen in (or select a block of words) and run Hyphenation 

(shortcut F7).
· The input field In word: will show the selected word. Using the text cursor select all positions for optional 

hyphen and insert it using the Insert key (using Insert Hyphen button).
· Inserted optional hyphen (the mark) can de deleted using the Delete or Backspace key. All hyphens in words 

in the input field can be deleted at once using the No hyphen button.

If you select more words than the input field can display, move in the field using the arrow keys (the length of the 
string in the field is limited). If a block selection overcomes the paragraph border, it will only display the part text 
belonging to the first paragraph.

Checking

If you did not insert the optional hyphen properly (or inserted at all),    use the dialog window to verify the mistake.



Spell checking
Do you have spelling mistakes in your document?

602Text includes a compressive spell check utility. The spell checker can be used in two ways:
· To check for mistakes when you are working with the document – each word as it is written.
· To check the whole document as a block.

The Dictionary you are using is based on your current language setting.

Dynamic spell checking

If you want to check spelling mistakes while creating a document, use Background Spell checking. This option is 
available from the Options dialog on the Tools menu. From the Options dialog, go to the Settings tab. Check the 
box Background Spelling in the Document section of the Settings tab.
As you write the document, each word is checked immediately - compared against the contents of the spell-
checking dictionary. If the word is not included in the dictionary, it is underlined with a red wavy line. This, however, 
does not mean that the word is wrong; the computer might not recognize it. It is up to you to judge the situation and 
to make a correction. 
Note: the spell checker operates only on a word-by-word basis and is not able to judge the correct language 
construction of the sentence.
As you correct the underlined word, check it again, and see if the wavy line disappears or not.

Checking the document as a block

Click Spelling on the Tools menu to start checking the whole document. This command opens a dialog that will 
offer either to check the whole document, or to check the document from the current position of the text cursor.
Selecting one of the options starts the checking. When a word is found that the spell checker does not recognize, 
the process stops and a dialog is displayed prompting user intervention. Let’s assume that you have written the 
word ”assembly”. 
The unknown word is shown in the upper left corner of the Spelling dialog. Now you can use the Change to field to 
change the word into a form, which you think is correct. If the option Suggestions is checked, you can use a list of 
words, and click the correct word to transfer the word into the field. If you use the Change button, the word is 
automatically corrected in the document, and the process continues. Use the Change All button to replace all 
occurrences of the word ”assembly” in the rest of the document. 

User dictionary

There are two dictionaries. One is the main dictionary that cannot be modified and is used for a particular language. 
The other one is a user dictionary into which you can store words the spell checker declared as unknown when 
checking spelling with the main dictionary.
Click Add to add a word in the form it occurs in the document. After this, the word will always be recognized as a 
known word.
Use the Add More button to open an auxiliary dialog. This dialog enables you to create a list of forms, of the 
particular word, that are also to be considered as correct. If it becomes necessary to find a word that has been 
declined in similar way,, enter that word into the field Add and click Add To. This creates a list that offers forms of 
the word ”declined” according to your pattern. If you do not like the offer, try to find another pattern.
If you are satisfied, use the mouse to select the forms you want to transfer into the dictionary and click button 
Finish. If you want to add all forms, use the View button to select the whole list.
The list of generated forms can also include forms that give, relatively, no meaning. Therefore, check the offer carefully before 
using the Total button (the list can include, for example, thirty offered forms).



Thesaurus
602Text can help you with the stylistic layout of your document. It contains the synonyms dictionary. This 
feature is only available with 602Pro PC SUITE PLUS.

The dictionary is automatically selected according to language preferences.

Synonyms search

Synonyms are searched for the word under the line cursor. The dialog is opened using the Thesaurus command 
from the Tools menu (or from the floating menu), or the F5 shortcut.
If no synonyms are found for the selected word, this message will be displayed:

xxxxxxxx was not found.
If the desired synonym is not found, the dialog for synonym selection will open.

Replace word with synonym

The Original word field displays the original word. Under it is the Change to input field. The Synonyms list, 
generally, contains a list alternative words from different groups.
Use the cursor to select the word. After confirmation, the word is moved to the Change to field. Pressing the 
Replace button will replace the default word with the selected word.
A manual word entry to the Change to field will replace the original word in the text with this word. This can be used 
if you want to enter a word with conjugation or declination.

Find more synonyms

By setting the cursor to any entry from the Synonyms list and pressing the Find button (or double click the left 
mouse button), you can try to find the next synonym (for the word under the cursor). 
If the word, found in the Synonyms list, is modified and the previous entry is logged to the History list. You can 
continue indefinitely (if the dictionary has enough entries). In the list, you can return to a previous word.



Track changes in a document
When is a document revised?

To set the request for revision, use the Highlight Changes dialog, which is opened by the Options command from 
the Track Changes submenu (menu Tools).
The revisions will be activated, if the Track change while editing switchbox is checked. Then you have the 
following options: 
· To check the box Highlight changes on screen – the revisions will be displayed as a red wavy line under the 

word in the window with the loaded document.
· To check the box Highlight changes in printed document – marking of the revised sections will also be 

included into the printout.

If the revision mode is active, the revisions are recorded independent, even if the Highlight changes on screen 
box is checked or not. If you uncheck the box, you can write in peace and the revisions will not disturb you when 
writing the document. If you want to see the revisions, simply check the switchbox.

Viewing and processing revisions

Revised parts of the active document are still undetermined and it is up to you to decide whether you will definitely 
accept them or whether you decide to reject them. 
Execute the Accept or Reject Changes command from the Track Changes submenu. The command opens a 
dialog for processing revisions: 
· Section Changes records, who, and when a revision was made.
· Section View includes a switchbox with three positions: Changes with highlighting (the revisions will be 

underlined with a red wavy line), Changes without highlighting (changes will be listed without underlining), 
and Original (the changes will not be displayed at all).

· <<Find and Find>> buttons will take you to the previous or following revised section.

What to do next with the revisions?

Accept All and Reject All buttons represent the simplest solution. Clicking one of these buttons either includes all 
revisions into the document as the ”correct” text, or    reject it as a block. The rejected revisions will be deleted from 
the document.
If you want to judge each revision independently, use the pair of Find buttons. Use Accept button to confirm the 
revision (selected in the text as a block) or the Reject button to reject the revision.
Right-click over a revision to select the complete revision. The revision will be selected as a block and you will be 
able to choose one of the following commands in the floating menu Skip All, and Add.

Comments to the revisions

The author of the document may want to share changes in the document with others. If you want to comment the 
revision, click    on the revision with the right mouse button. This shows a floating menu in which you can execute the
Comment command. Enter the text of your comments into the dialog.
Now everyone can read the your comments in the document. Just place the mouse cursor over the revision (do not 
push any button) and the text is displayed in a bubble, as with bubble help.



How to create an HTML document?

Saving a document in the HTML format
This part of HTML creation is the easiest. Simply type the document and format it as you are used to. To save the 
document to HTML, click Save as on the File menu. Choose HTML (*.HTM) for the Save as type selector and 
name the file.
In HTML the following is useless:
· Defining dimensions of pages
· Alignment on lines and word division.

That is due to the fact that text is wrapped automatically according to the setting on the viewer window. Hard or soft 
page ending are not converted, since HTML does not have page numbers.

What is exported into HTML

The following is exported to the HTML format:
· HTML field (references, symbols, marks)
· Text and its attributes (bold, italics, underline, upper and lower cases, an fonts (both its size and color)
· Paragraph parameters its alignment, separating with a line above and under a paragraph, and bullets (HTML 

style list)
· Pictures, OLE objects and horizontal lines
· Bookmarks
· Text tables (beyond the edges of individual cells).

What will not be exported?

The following is not exported to the HTML format: 
· Text frames, drawing and frames beyond the horizontal lines
· Notes below a line
· Columns
· Splitting up into chapters, header and footer specifications.

Multiple spaces in the text are substituted with a single space. If you need to keep the spaces, convert them into 
hard spaces, or assign the Preformatted text style to a paragraph (it is defined in the HTML template).

Check by preview

To check your HTML creation click HTML Preview on the View menu. 

The XHTML export is only available with 602Pro PC SUITE PLUS

HTML template

To prevent disappointment over the fact that the result does not correspond to your ideas, use the HTML 
template for HTML document creation. It contains such styles that are guaranteed to stay correct in the 
conversion to the HTML format.

Create an HTML document using an HTML template:
· Select the 602Text HTML template (named HTML.WPT) on the Files tab of the Options dialog.
· Create a new document.
· Type text of the document and format individual paragraphs with styles from the template.

The styles are prepared so that they comply with optional viewers. We do not recommend modifying them (at least 
at the beginning). Let us gives at least one reason why. Type text in a certain font, for instance, in Times New 
Roman of a size of 10 points. Someone in a ”large Helvetica” font then will read your 10-point Times. From the 
same reason there is no sense in defining limits for pages as well; what is displayed for one in a single window, it 
encompasses three displays with another.
Multiple spaces in the text are substituted with a single space. If you need to keep the spaces, convert them into 
hard spaces or assign the Preformatted text style to a paragraph.
In lists, the nesting level relates to the outline level in a paragraph style. If you use Non-coded paragraph style, it 
will be converted exactly as is in a document (it is not coded in HTML characters) and it is the user’s responsibility if 



it was saved correct.

Links in an HTML document 

Links to other documents can be a part of your HTML document. These may be:

{button ,} Local – files are on the same computer.
{button ,} External – point to documents placed anywhere on the Internet.
{button ,} References - it is also possible to implement references within the document.

Links to local documents are set in the form of access paths, references to external documents with URL addresses.
References in scope of a document are set through bookmarks.

Links are inserted in the form of fields.
· Click HTML on the Insert menu and then Link in the submenu. You can also use the Field command and 

select HTML Link from its dialog.
· In both cases the HTML Link dialog will open. Through it, you can insert a reference of the type needed in the 

text. A field can be inserted through the HTML toolbar if you have it displayed.

Links in the HTML document are interpreted as narrative text strings, which are different from the rest of text 
(according to the settings of the pertinent viewer – for instance, by a blue underlined font). ”Under the string” a field 
with a set address is hidden. By double clicking on a string the field contents is interpreted, the pertinent service is 
activated and is loaded where the reference pointed.

Reference to an URL address

Open Web in the HTML Link dialog.
· Choose Protocol to select the service, this will be needed for gathering the information saved on the given 

address. For hypertext-viewing HTML documents use the http:// service.
· Fill in the IP address and access path to the desired document in the URL field. If you omit the file name, the 

reference will be directed towards the index document.
· Save information in the Text field, this information will be put down in the document at the place of the field 

insertion, and it will serve as a reference execution position by clicking with the mouse. You can also cut part 
of existing text and paste it into the field.

Reference to a local address

Open the File tab in the HTML Link dialog. Save the path to the document you want to open with the reference in 
the File field. You can select the file with the Browse button. It is possible to use any file type, which can be 
displayed by a viewer (this includes, not only HTML type file but also pictures, audio files, and video sequences).
Save text information in the Text field, this information will be (the same way as with the reference to a WWW 
document) used at the place of field insertion, and it will serve as an execution position by clicking with the mouse. 
The local reference is the field contents in the form shown:

..\..\..\..\Documents\boss.htm

Reference to bookmark in a document

Hypertext jumps can be implemented in one document. The document can then contain, for instance, a menu 
(contents) of chapters at the beginning. When a click on a pertinent entry with the mouse, the document shifts to the
link in the document.
It is possible to bookmark HTML files and current documents. The reference to a WPD document is transformed at 
export to the reference to an HTML document (that is, for instance, from EXAMPLE.WPD to EXAMPLE.HTM). So 
the assumption is that you should also export the referred document into the HTML format.
The reference locations for the links in a document are bookmarks created in advance. You can insert them, as you 
need, for instance, before individual chapters names. Go to a bookmark obtained in the HTML Link dialog on 
Bookmark. The needed bookmark should be chosen from the list. The reference text should be saved in the Text 
field again. 
You can test a switchover to the HTML type file or WPD document directly in 602Text without exporting into the 
HTML format. After inserting the reference to either the document or bookmark, mark the pertinent field as a block 
(or position a cursor before the reference) and execute the Go To HTML Reference command in the Edit menu. 
According to the reference type the pertinent document opens and, in the case of a bookmark, the cursor is 
correctly positioned beside the selected text.



Objects in an HTML document

In addition to text and text references, an HTML document can contain commonly used objects in 602Text 
documents. 

It is possible to use the following objects:
· Pictures
· Text tables
· Form objects
· OLE objects
· MagicText objects.

These objects can be formatted in the HTML tab.
Objects can be used as links to other documents and files. For instance, when clicking on a picture of a tree a page 
with information on trees is loaded (together with other references, etc.). You can create, for example, a picture 
catalogue where users load a large picture of the product by clicking on a small picture. The end user can then 
order goods from you directly by completing a form, etc.
Objects are not saved inside the document, but in the form of individual files (e.g. graphic files in the TIFF or JPEG 
format).
Web pages are thus saved mostly in individual folders, where the file is in HTM format and, according to a page’s 
”diversity”, a whole series of graphic files.

Pictures in an HTML document (simple method)

All pictures and OLE objects being a part of the original document can also become elements of a hypertext 
document in HTML format. The principle consists in exporting the picture into a file, where it will be directed to the 
pertinent reference. The process can be automatic, or you can influence it by a target folder specification.

Procedure for picture insertion is described in the following paragraph.
· Mark the picture inserted in a document in advance.
· Execute the HTML command in the Format menu or in the floating menu.
· Type the picture description in the Alternative text field on the HTML tab. 
· Press the Browse button next to the URL field. A dialog opens, in which a reference to the name of the HTML 

document should be entered. 

Pictures in an HTML document (advanced method)

All pictures and OLE objects being a part of the original document can also become elements of a 
hypertext document in HTML format.

Placing a picture in an HTML document depends on the placement and wrapping of the picture with text.
· Float with character picture is exported exactly according to its position in the document. Wrapping, in this 

case, can be recommended for HTML documents as the most suitable.
· In other cases the picture is placed according its position either to the left or right edge of the document. If the 

picture is not wrapped, it is possible to center it horizontally on a page as well.

The files from which the pictures and OLE objects are loaded in a document can be put in the same folder where 
the HTML document will be saved. 

How to influence the picture export? 

Links to a picture in the hypertext format needs accessibility to the picture file in GIF or JPEG format. If the picture is
loaded in the original WPD document from another format, the file is automatically generated and saved under the 
set specification. You can save the file name and access path in the Output file field on the HTML tab.
If you state a full access path to the file from which the picture was loaded (and one of the both permitted formats is 
used), the picture will not be exported. If you state the file name only (without the path), it is verified, if the file in the 
folder where you exported the HTML document already exists. If it does exist, it is not rewritten. If it does not exist, it
is exported to the folder.
Please note that if you do not fill the Output file field at all, the picture is generated automatically, and it is saved in 
the same folder as the exported file. In this case you can skip the following chapter.



Tip 

The extension of a graphic file can be hard to see. To see the extension, execute the Picture command from the 
Insert menu. A dialog for file selection will open. Find the file from which you loaded the picture into the document. 
Click with the right mouse button on the file. Execute the Properties command in the floating menu. Take a look at 
Name for MS-DOS entry on the General tab – here you will find the full name of the file with extension.

Alternative text

Type a note characterizing the picture or its contents in the Alternative text field. The character is given a frame 
indicating the object position in the HTML documents viewer. In the following cases:
· The picture is not loaded yet (text is loaded first, pictures will follow)
· Automatic loading of pictures is off, picture is loaded upon request only
· Picture is not available .

Should a picture be an active element? 

If you want a user to move to another place in a document, to another local document, or another URL address by 
clicking on the picture, specify this target in the URL field. Use the Browse button to add a link. Through it you can 
open the dialog for specifying the link.

Export format 

Pictures designated for HTML document viewers are available in two formats: GIF or JPEG. The picture is 
transformed from the format into one of the named formats. The conversion is automatic; the Format radio button 
chooses the method. The picture is saved in the selected frame as an individual file.

ISMAP / USEMAP Mapping

Pictures can contain sensitive areas for actions with the mouse (so-called Hot Spot areas). The method of their 
mapping is chosen with a switch in the Picture mapping section.
ISMAP Mapping. Type the path to the text file in the URL field; this file contains sensitive area definitions according 
to the pattern:

<type of area><URL address><coordinates>
Co-ordinates are entered in a perpendicular co-ordinate system in points, and they define its dimension in 
dependence upon a sensitive area type. It is possible to state an area type as the following:
· rect – rectangle with co-ordinates of the left upper and right lower corner (x1, y1, x2, y2)
· circle – circle with co-ordinates of a center and optional point on the perimeter (c1, c1, x2, y2)
· poly – polygon - with co-ordinates of individual peaks (maximally 100).

Mapping through USEMAP. Type the name of the picture for mapping in the USEMAP field (this is case sensitive). 
Definition of the areas should be saved with the mark <AREA>.
Let us give an example when we assume that the picture is named Areas. Definition of the area is then possible to 
save as:
<MAP NAME = ”Areas”>
<AREA SHAPE = ”RECT” COORDS = ”10,10,100,100 HREF” =    ”http://www.yahoo.com”>
<AREA … etc…
</MAP>
Mark the lines with area definitions with Non-coded text style. The area definitions are rather complicated. We do 
not recommend their application (at least from the start) to common users. Detailed information can be found in 
literature on HTML.

Other attributes 

Other attributes can be defined after clicking the Attributes button in the HTML tab. By pressing it, the HTML 
Attributes dialog opens. This contains enough space for entering other attributes connected with the picture. 
Apply the described procedure to all the pictures and OLE objects in a document that you desire to keep in 
hypertext. OLE objects are saved at export into HTML as pictures; therefore, they cannot be loaded as OLE during 
import.



Forms and Form objects
You can create forms that users will view and complete in 602Text. Forms are documents with non-editable sections
where users fill in only the specified information.
To create a form, you it is necessary to insert form fields into a document, and then protect the selected sections in 
the document with a password. 
To insert form fields, click Form Field on the Insert menu. To insert form objects, click Form Object on the Insert 
menu. Use the HTML tab of the Object Properties dialog to view and set object properties. To open the Object 
Properties dialog, right-click an object and click Object Properties.

Inserting special characters in an HTML document

Most of the common characters used in documents are displayed during conversion to HTML without 
problems. The exception to this are the characters, >, <, ” and &. These are reserved for the HTML language
for entry definitions.

Links are inserted in the form of fields. Click HTML on the Insert menu, and then choose Symbol in the submenu. 
You can also use the Field command and select the HTML symbol entry from its dialog. In both cases the HTML 
Symbol dialog opens. Save the agreed code of the pertinent character in the input field.
Not all the viewers, though, are able to understand all the symbols.
The code sequences closed between ‘&’ a ‘;’ characters are commonly called entities. With their help it is possible 
to insert in a document not only the stated characters but also a whole series of various graphic symbols. Their 
representation and possibilities depend upon the particular HTML version.

Inserting HTML commands in an HTML document

Common HTML documents are created automatically through 602Text. For full compatibility with the latest 
version of the HTML language, insert an optional language command (item) in the text.

Commands are inserted in the form of fields. Execute the HTML command in the Insert menu, and the Tag 
command in the following submenu. 
You can also use the Field command, and choose the HTML Tag item from its dialog. In both cases the HTML Tag 
dialog will open. Type the desired command in the input field between the brackets.

HTML document – description

Click Properties on the File menu and open the HTML tab. 
· You can save an address of the Internet page in the Base URL field, which other URL references will be 

related to. 
· You can type an access path to the picture in the Background field. The picture will be displayed as a text 

foundation in the viewer. You can set a background picture with the Browse button. 
· You can set the colors of some special elements in the Colors section (e.g., references).
· By pressing the Attributes button you can assign supplementary attributes to HTML documents.

The CSS button opens the Cascading styles – Save dialog. There are two check boxes in this dialog:
· Export cascading styles – saves cascading styles in a HTML file.
· Use external CSS file – saves cascading styles to a separate file.



Mail merge, merging a document with a database

Creating a merged document

Mail Merge is a method of printing in which document text is complemented with information loaded from 
an external database.

You will need two files: 
· Main document with fields for merging (input of data items)
· Data source.

General procedure:
· If you do not have it, create a data file to include data that will be inserted into the main document. Select this 

data file (table) as a merge file. 
· Create the main document.
· Insert the merge field into the main document, i.e. variables that will be replaced with real data from the 

database.
· Print the document merged with the variable data.

Creating a database 

Before inserting the merge fields into a document, you need to have a data file available which will be used 
to fill in the merge fields during printing.

As a data file you can use: 
· Outlook Express Address Book
· 602Tab Worksheet (XLS, WLS)
· Data file in the DTA format.
· Data file in the CSV format in the text form with delimiters.
· Database file in the DBF format (from dBase, FoxBase etc.).
· Other sources of data through the ODBC interface.

The final phase of using all data files is the same. We shall not deal with database applications here, usage of which
we recommend-    the description goes beyond the scope of this manual. We shall show the simplest method that is 
immediately available to you.

Creating a DTA data file
This applies to a summary of data stored in an ASCII text file. The data can, for example, be used as a basis for 
address generation. Simultaneously, ranges of data records are created that always contain the same number of 
items with the same structure.

Header

Enter names for single columns in the first row. The names in the header of the table will be used as names for the 
merge fields in the main document.
The records are entered into single lines. Use a delimiter to separate each item. A comma as a delimiter is the most 
often used. Before starting, make sure what delimiter is set.

Data

Each record must include the same number of data items. The sequence of data items must be the same as the 
sequence of the field names in the header: If there is a value that does not exist for the particular record, leave it 
empty, but do not forget to insert the delimiting comma.

Save into file

The DTA file must not be formatted. You must save the file as ASCII text. To do this, use the Save As command and
set the export as ASCII (Standard) Windows format in the dialog.
To create a data file, you can use any word processor that saves text in the ASCII format (e.g. Notepad, WordPad, 



etc.)

Insertion of mail merge fields
To create a mail merge, click Mail Merge Wizard on the Tools menu. 

Main document

The first step, in the mail-merge process, is the creation of the main document which is a document with mail merge
fields. For the main document you may select:
· Active document – to use the active document
· New document – to create a new document
· Open document – to open an existing document.

Data source

The second step is the selection of a data file, which will be used to fill in the merge fields during printing. Click the 
Data Source button and select a data file.
· Use Outlook Express Address Book – you can select contacts from the Outlook Express Address Book.
· Create New Group in Address Book – you can create a new group in Address Book and add the contacts 

you want to the group. The new group will be used in the mail merge.
· 602Tab Worksheet – you can use data stored in a XLS or WLS workbook.
· Database – you can open a database file in the DBF, CSV or ODBC format.
· Database set in document – this command appears in the menu if you use the document for a repeated mail 

merge and a database is merged already with the document.

Inserting merge fields

Keep the Mail Merge Wizard open and start inserting mail merge fields into the main document. To insert a merge 
field into the document, place the mouse pointer where you want to insert the field, and then click Mail Merge Field 
on the Insert menu (or press Shift+Ctrl+W).
You will see a list of available fields in the Merge Field dialog. Select the field you want to insert, and then click 
Insert.
Merge fields inserted into the main document connect the document to the selected database. Each merge field 
represents one item in the database (for example a field named Street may represent a column with streets of the 
addressees in your database). You can insert the same field more than once into a document. 

Viewing documents with mail merge fields

It is possible to edit or preview a document with merging fields:
· In non-merged form (with names of the merging fields only)
· In merged form (with appropriate database values).

You will find this switch on the View menu as the {a} Field Contents command. If the {a} button is pushed down, 
the document is in merged form.

Organizer
You can use the Organizer dialog to select data records that will be used in the mail merge. To open the dialog, 
click the Organizer button. 
The main box in the dialog displays a table of all records in the selected data file. To select a record, check the box 
at the beginning of the corresponding row in the table. Use the Select all box to select all records in the database. If
you check Highlight Selection, Organizer will highlight the selected data records. 
You can also use Organizer for searching the selected data file for a particular record as well as for sorting the data 
file in ascending or descending order.

Printing a document after merging

If you have used merging fields with selected database, the window of the Print dialog enlarges.

Printing with or without merging fields 



It is possible to choose if a document will be printed with or without merging fields. Click Print on the File menu and 
check on or clear the Merge with database checkbox.

Print range

You can specify the range of records with which a document will be printed. To print a document with all database 
records, click All. To print a document with the selected range of records, click Range and specify the range in the 
two boxes on the right.



TexttoSpeech
If 602Pro PC SUITE PLUS is installed on your computer 602Text can read your text documents and give you voice 
notices. 

To set the TexttoSpeech options in 602Text, click Options in Tools, and then click the Environment tab in Options.
You can set the following options at the bottom of the tab:
· Activate voice notices – if you check this box the voice selected in the combo below will prompt you to save 

your documents.
· Voice gender – you can select female or male voice in this box for both reading text and voice notices.

To start reading a document, set the cursor to the place in the document where you want 602Text to start reading, 
and then click Read on the Tools menu. To stop reading press Esc or click Read once again. To pause reading, 
press the Space key.



Options
The Options dialog in the Tools menu comprises the following tabs:
· Settings – makes settings of some aspects used for work with a document (spell checking, properties of 

paragraphs in the syllabus, calculation of gray, grouping of controls and default mark for footnotes).
· Environment – makes settings of the default unit, parameters of toolbars, layout of windows.
· Files – default type of documents, storing backup copies and previews, setting of templates, operation when a 

document is opened. 
· View – display / suppress the display of some environment items and parts of the document.
· User Info – characteristics of the user used as data for the enumerated field.
· AutoText – presetting of enumerated fields – their definition and assignment of single items.

Options – Tab Settings
You can find the following checkboxes in the Document section:
· Background spelling – when creating and editing a document, each written or corrected word will be 

checked on syntax. The incorrect ones (those not found in the dictionaries) will be underlined with a red wavy 
line.

· Use paragraph properties in the outline – when displayed in the synopsis mode, properties of single 
paragraphs will be retained.

· Calculation of the gray scale for picture printing – when checked, color pictures will be recalculated into 
the scale of gray for optimum appearance of printout.

· Replace tab by left indent – automatically replaces tab stops with left indent.

Group undo – depending on checking, the cursor move, entry of characters and deletion of characters undo 
operations are grouped.
Default footnote mark – enter the symbol(s) that is to be used as the default symbols for footnotes into the field.

Options – Tab Environment

Units – enables a selection of default length units (centimeters, inches, points, pica).

In the Toolbars section:
· Device fonts enabled – except for the fonts defined under Windows, the selector will offer fonts installed on 

the selected printer.
· Wysiwyg fonts – the font selector on the toolbar will offer items written with characters of the specified fonts. 
· Reduced font list – the font selector on the toolbar will offer all language options (Central European, West 

Turkish script, etc.).

In the Window layout section:
· Save window layout on exit – when the program is terminated, the contents, layout and size of each window 

with documents is saved.
· Horizontal tiles – when in tile arrangement mode of windows, the horizontal direction will be preferred.

In the Voice section:
· Activate voice notices – if you    check this box the voice selected in the combo below will prompt you to save

your documents etc.
· Voice gender – you can select female or male voice in this box for both reading text and voice notices.

Options – Tab Files

In the section Save:
· Default type – defines the default file format that will be used when saving a document.
· Automatically preserve file format – each document will be saved in the file format in which it was opened.
· Create backups – box used to request or to suppress generation of backup copies of the stored documents.
· Save preview – box used to request saving the preview of a document.
· Save Autorecover every – box used for automatic saving of the document after the preset interval. 
· Offer properties while saving – when saving the document for the first time, the system offers you a dialog 

used to save the descriptive information about the document.
· Compress pictures on save – picture size will be reduced during file save.



In the section Templates setting:
· Offer templates for new documents – when a new document is opened, a dialog is offered used to select its

templates.
· Document template – selector for default templates for commonly opened documents.
· Server template – selector for default templates for documents opened under the word processor started as a

server.

In the bottom section: 
· Open document in new window – each next document will be loaded into a separate window; in the 

opposite case, the currently processed document must be saved and a new document is opened instead. 
· Scroll to caret – after next opening of the previously saved document, the page and place where you worked 

for the last time is displayed in the window.

Options – Tab View
The Unprintable characters section:
Unprintable characters – when this box is checked, hard spaces, hard hyphens, paragraph breaks and tab 
characters will be displayed depending on checking other boxes. 
The bottom section:
· Margins, Guide lines, Style bubble, Object anchor - depending on checking, the above components will be 

displayed or not.
· Table gridlines – displays or hides gridlines in text tables.
· Bubble help – when this box is checked, the bubble help will be displayed if you place the mouse cursor over 

the sensitive area.
· Pictures and OLE objects – when this box is checked, picture and OLE objects will be displayed; in the 

opposite case, only their frames will be displayed.
· Wysiwyg characters layout – words will appear on the screen as in a printed document.

Options – Tab User Info
Name, Company, Street, City, Country, Zipcode, Tel., Fax, E-mail, Mobil – items of the enumerated field used to
facilitate the identification.

Options – Tab AutoText
· Field – list of enumerated fields inserted and named by you.
· Field List – items of the enumerated field under the pointer of list Field.



Overview of keyboard shortcuts
The keyboard shortcuts in 602Text are divided into the following groups:

{button ,} Cursor movement 
{button ,} Moving text without line cursor movement 
{button ,} Block selection 
{button ,} Deletion and Undo 
{button ,} Text editing 
{button ,} Working with files 
{button ,} Text table edit mode 
{button ,} Insert special elements 
{button ,} Service actions 
{button ,} View options 
{button ,} Find and replace 
{button ,} Handling the clipboard 
{button ,} Handling working windows 
{button ,} Miscellaneous commands 

Cursor movement 

Cursor moves to … Shortcut
previous character ç
next character è
previous word Ctrl+ç
next word Ctrl+è
previous line é
next line ê
previous paragraph Ctrl+é
next paragraph Ctrl+ê
line beginning Home
line end End
document beginning Ctrl+Home
document end Ctrl+End
page beginning Alt+Home
page end Alt+End
one screen up PgUp
one screen down PgDn
window beginning Ctrl+PgUp
window end Ctrl+PgDn
specified page Ctrl+G

Moving text without line cursor movement 

Move... Shortcut
one page up Ctrl+num + 
one page down Ctrl+num –
back to the cursor position Shift+Ctrl+G

Selecting block 

Selects block from cursor to... Shortcut
previous line Shift+é



next line Shift+ê
character to the right from cursor Shift+è
character to the left from cursor Shift+ç
beginning of the next word Shift+Ctrl+è
beginning of the current word Shift+Ctrl+ç
line beginning Shift+Home
line end Shift+End
paragraph beginning Shift+Ctrl+é
paragraph end Shift+Ctrl+ê
document beginning Shift+Ctrl+Home
document end Shift+Ctrl+End
previous window Shift+PgUp
next window Shift+PgDn
window beginning Shift+Ctrl+PgUp
window end Shift+Ctrl+PgDn
selection of the whole document Ctrl+A

Deletion and Undo

It is necessary to delete... Shortcut
next character / selected block Del
previous character / selected block Backspace
to the beginning of next word Ctrl+Del
to the beginning of current word Ctrl+Backspace
undo the last action Ctrl+Z, Alt+Backspace
undo of more actions in common Shift+Ctrl+Z

Text editing 

Setting/selection Shortcut
font properties Ctrl+Q
bold face Ctrl+B
italics Ctrl+I
continuous underline Ctrl+U
underline of individual words Shift+Ctrl+U
subscript Ctrl+D
superscript Shift+Ctrl+D
paragraph parameters Ctrl+T
left justification Ctrl+L
centered justification Ctrl+E
right justification Ctrl+R
full justification Ctrl+J
normal font style Shift+Ctrl+space
font given by the style Alt+Ctrl+space 
style font attributed to command Alt+Ctrl+F1 to F12
command attributed to style Alt+Ctrl+(Shift)+F1 to F12
font style selection on the toolbar Shift+Ctrl+Q
font size on the toolbar Shift+Ctrl+B
text style selection of the toolbar Shift+Ctrl+T

Working with files 

Action Shortcut
new document Ctrl+N
new document with template Shift+Ctrl+N
file open Ctrl+O 
save file Ctrl+S 



saving with new name Shift+Ctrl+S
print Ctrl+P 
preview Shift+Ctrl+P
close file Ctrl+F4 or Ctrl+W

Text table – Editing mode

Action Shortcut
text table editing mode Alt+F2

Insert special elements 

Action Shortcut
insert ASCII nnn code character Alt+nnn
insert paragraph break Enter
insert line break Shift+Enter
insert section break Alt+Shift+Enter
insert page break    Ctrl+Enter
insert chapter break Ctrl+Shift+Enter
insert soft hyphen Ctrl+=
insert hard hyphen Ctrl+Shift+=
insert hard space Ctrl+Space
insert field Ctrl+K
set database Ctrl+Shift+W
insert footnote Ctrl+H
insert AutoText Ctrl+Shift+K
insert HTML element Ctrl+F8

Service actions 

Action Shortcut
synonyms F5
hyphenation (soft hyphens) F7
insert index item F8
spelling F9

View mode 

View Shortcut
page F2
outline Shift+F2
selected scale Ctrl+0
actual size 100% Ctrl+1
size 200% Ctrl+2
size 300% Ctrl+3
size 400% Ctrl+4
margins width Ctrl+7
page width Ctrl+8
full page Ctrl+9

Find and replace 

Action Shortcut
search Ctrl+F
replace Shift+Ctrl+F
repeat action F3



jump to (page, section, chapter) Ctrl+G

Handling the clipboard

Action Shortcut
copy Ctrl+C or Ctrl+Ins
cut Ctrl+X or Shift+Del
paste Ctrl+V or Shift+Ins
paste special Shift+Ctrl+V

Handling working windows

Action Shortcut
close window Ctrl+F4
exit program Alt+F4
restore window with document Ctrl+F5
restore main window Alt+F5
next window Ctrl+F6
document window move Ctrl+F7
main window move Alt+F7
document window size change Ctrl+F8
main window size change Alt+F8
document window minimization Ctrl+F9
main window minimization Alt+F9
document window maximization Ctrl+F10
main window maximization Alt+F10
tile windows arrangement Ctrl+F11
cascade windows arrangement F11

Miscellaneous commands 

Action Shortcut
overwrite / insert mode switching Ins
activation / switch to the 
main menu Alt or F10
context help F1
shortcut menu Shift+F10
switch over to the last started 
application Alt+Tab
menu Start Ctrl+Esc



MagicText
Special text effects can be created by inserting a MagicText object. MagicText can be applied to words or 
paragraphs. With MagicText you can:

· Alter the shape of a word by applying one of many MagicText shape templates
· Apply unique shading and textures.
· Change the angle of a word.
· Change the font, font attributes, and font color.
· You may even change the lighting effect.

If you want to insert a MagicText object into the document, select MagicText from the Insert menu.

Notes on Environment

In addition to the formatting tools on the toolbar, you can access additional text attributes from the Options dialog in
the Tools menu:

· Redraw object during operation – this option will enable that the object text will be at the guide shape 
change (i.e., at the control point shift) immediately redrawn.

· Show bubble help – this option will display help bubles that describe the function of a button on the toolbar.
· 3-D Toolbar – this option will redraw the buttons on the toolbar with 3d characteristics.
· WYSIWYG fonts – this option will display a sample of the font selected.
· Reduced font list – this option will only display the fonts that match the language in defined in Windows.
· Directory for textures – use this field to define the location of your textures.

{button ,} Inserting a new MagicText object 
{button ,} Editing a MagicText object 
{button ,} Object overlapping and their list 



Inserting a new Magic Text object
It is possible to insert multiple, individually formatted, MagicText objects. 

The new MagicText object is created by using the New command from Object menu.
If the MagicText object opens inside a window, you can save it to the host document by using the Update 
document command from File menu.    To close and return to the document, use the Close and return to 
document command from the File menu. 

To edit a MagicText object, already inserted into a document, you may double click over the MagicText object or 
place the mouse cursor over the object, select MagicText Object, and Edit.

For more information about MagicText objects, review the following chapters:

Text contents and its alignment

To define the font attributes of the new MagicText object, use the New command in the Object menu. This 
command will launch the Properties dialog from which you can use the features of the Text and Font tab to define 
the new font attributes.

Use the multi-line input field Text to enter the text contents of the object. The text can have several lines; press the 
Enter key to separate single lines. The object text can also be transferred from another place by pasting from the 
clipboard. You can also use the clipboard to copy the whole object into another application.
To align the text, use the alignment buttons in the    Alignment section.    
If you want to keep the horizontal orientation of the text, leave the checkbox Portrait unchecked. If you check the 
box, the text will be oriented vertically. 
Use selector Font type to select the font type. The selector Font Style can be used to define the font style- bold, 
italic, regular, or bold italic. 
Use pallet Text in the upper right corner to select the font color or click Define to create your own color shades.

Fill characters
In addition to font colors, the options in the Fill Type tab will allow you to define:

· Color gradient – this will apply a special lighting effect to the text
· Shade – this will apply a unique pattern to the text
· Texture – this will apply a texture to the text
· Picture – use this option to select a custom texture effect.

You can also define the font color and background color of the font.

If you do not wish to use any of the commands, select None.

Outlines of characters and effects for displaying
You can define the outline and shadow effect of the text in the Effect tab.
Three outline options are available:
· to display characters without the outline (i.e. only filling)
· to display characters with the outline 
· to display only the character outline (without filling).

Use the Width selector to define the width of the line used to create the outline. Use the Outline color pallet, in the 
upper right hand side corner of the dialog, to select the line color. 
Use the buttons in the Effect section to select the shadow effect. Use pallet Effect to specify the shade color and 
four buttons Direction to specify its direction.

Specifying the guide lines

When using this option, the text cursor will change into a cross-hair cursor. Use this to define the new    shape, 
length and position of the guide lines. The guide lines will determine the shape of the MagicText object. 

The three guide buttons will determine the method to be used. You can use different methods for the top and bottom
part.    By ticking Bottom traces top radio button you will ensure that both lines are of the same shape (the 
corresponding couple of buttons is pressed always at a time). When shifting the control points at one of the guides 



the corresponding point of the second guide will shift simultaneously. 

Line passing through the selected points

Use the following procedure to specify the first type, line passing through the selected points:
· Click at the point where the future guide line should start. 
· A red point is displayed. Drag the mouse to the next point. At this time, a line is drawn that connects the 

starting point with the mouse cursor. At least two points must be specified for this type, but in fact, you may 
define multiple points. After inserting the last point, click the right hand side mouse button to indicate the end 
of the line. 

Wavy curve

Second type – wavy curve – is specified in a similar way. Four points are always required here. Inserting the fourth 
point terminates the specification.

Wavy line

Third type (wavy line) is defined as follows:
· Place the cursor over the point where the guide line should start, click the left hand side mouse button and 

hold it pressed down. The starting point is displayed. 
· Drag the mouse to draw the whole length of the required line. 
· Release the button. The end point of the guide line is created. 

Use the same procedure to specify the point of the bottom line; so you can tell the difference, this line is red. Both 
lines can intersect; they can have any position. 
Specification of both lines displays the specified text that is entered between both lines and follows their shape and 
length. The upper edge of the characters is arranged according to the upper guide line, the bottom edge of the 
characters follows the bottom guide line. Thus, if you inserted the lines in the opposite direction, i.e. the upper line 
below the bottom line (which is allowed), the characters will be upside down. 
Press the Esc key to cancel definition of the lines. 



Changes of MagicText parameters

Changes of basic parameters

To make basic changes use the Edit command from the Object menu, use an appropriate button from the toolbar, 
or double click on the MagicText object.

The guides conversion

If you choose another guide when editing the object (and will not use New data radio button), a dialog for guide 
conversion opens. When converting into a broken type (linking strokes) the required number of points must be set.

Object shape change

The guides editing

When selecting an object, the guides and their control points become accessible. By manipulating the position of the
points with the mouse it is possible to edit the guide. The text shape will adapt itself to its change. If you want to 
monitor the new text shape currently when drawing the mouse you must tick Redraw object during operation 
radio button in Options dialog. The guide can be also moved by pressing and holding Ctrl key above any guide 
control point before pressing the mouse button.

Standard pattern menu

A standard shape pattern is available from the toolbar. To apply these shapes, simply select the MagicText object 
and press one the predefined patterns on the toolbar. If an object is not selected and you select a pattern, a new 
MagicText object with the selected pattern will appear.

Flip

To flip a MagicText object, grip on the corners and drag it to the opposite corner.

Object rotation
Rotation is obtained by the Rotation command from the Object menu or by pressing a toolbar button. The mouse 
cursor is changed into shape of directional cross.
A Rotation axis is displayed in a work window, in the shape of a circle, with a black dot at its center (¤). The symbol 
emphasizes that the axis perpendicular to the object plane. 
The Rotation axis is placed at the object center and it can be optionally shifted by drawing with a mouse (The 
mouse cursor is shaped for this purpose into two crossed two-directional arrows).
Turn the object by drawing with a mouse (cursor is directional cross) in the needed direction. At rotation start the 
mouse cursor must be above the object. 

Object shearing
Shearing is obtained by the Shearing command from Object menu or by pressing a toolbar button. The mouse 
cursor changes into a shape of the directional cross here.
The Shearing point is placed at the center of the object. It can be moved by dragging it with the mouse.
The object can be sheared by changing the position of the mouse.    The level of Shearing depends on the    position 
of the mouse in the relation to the direction of the horizontal and vertical axes.

Editing the object visibility

If the object extends beyond the visible area when rotating or shearing, you may correct it by:

· Executing the List command in Object menu and pressing the Center button.
· You can use the Fit to Window command from Object menu or Fit to Window button on the toolbar. 

Edge fit

In some cases (e.g., if the very letter ‘T’ is used as a text and more linking strokes as guides) the text shape need 
not to be adapted accurate to the guide shape. It is given by outline definition of the given letter, which is 



implemented in the pertinent font. If the object’s character requires segmenting the outline into more parts so that 
letters observe better the guides, enable the edges alignment and seek such a setting with a drive, when the text 
shape meets best your ideas.

Execute in Object menu the Edge Fit command.
Find Switch On radio button in the dialog. If it is ticked, automatic alignment of the font edges is active. In opposite 
case nothing is aligned.
Sliding drive element below the radio button is set at active alignment to starting value. You can try to change it; The
font display is automatically adapted and it gives you the possibility to quickly find the most acceptable setting.
Edge alignment is demanding process in time and computer memory. From this reason it is not suitable to enable it 
for common cases.



Object overlapping and their list
Object stacking

You can change the order in which the objects are arranged by using the following commands located in the Object 
menu: 
· Bring to Front – places the object behind the rest of the objects.
· Send to Back – places the object before the rest of the objects.

List

The List command, from Object menu, will display a list of all MagicText objects. From within the List dialog you 
can select, edit, delete, or center an object. 



Overview of Functions
To evaluate cell contents, you can - apart from basic mathematical operations - also use functions. 

Functions can be formally divided into several groups:

· Mathematical functions 
· Logical functions 
· Statistical functions 
· Database functions 
· Financial functions 
· Date & Time functions 
· Text functions 
· Information functions 
· Lookup functions 

When specifying arguments, following conventions will be used:
· 'comma' character is used as decimal delimiter;
· 'semicolon' character is used as a delimiter of elements within the list.

    Alphabetical overview of functions see ... 



Mathematical functions 
Using mathematical functions, you can perform simple, as well as complex mathematical calculations, such as 
calculation of cell range total value (or cell range total value that meet condition within another cell range), or to 
round the numbers. 

· Abs · Acos · Acosh 
· Asin · Asinh · Atan 
· Atan2 · Atanh · Ceiling 
· Cos · Cosh · Degrees 
· Even · Exp · Fact 
· Floor · Int · Ln 
· Log · Log10 · Mod 
· Odd · Pi · Power 
· Product · Radians · Rand 
· Round · Rounddown · Roundup 
· Sign · Sin · Sinh 
· Sqrt · Subtotal · Sum 
· Sumif · Sumproduct · Sumsq 
· Sumx2my2 · Sumx2py2 · Sumxmy2 
· Tan · Tanh · Trunc 

    Alphabetical overview of functions see ... 



Abs(Number)
Returns the absolute value of an argument Number. 

Example: ABS(-26) = 26

    Alphabetical overview of functions see ... 



Acos(Number)
Returns the arccosine of the Number argument in radians. The arccosine is the angle whose cosine is given 
number. The Number argument must within range from -1 to 1. 

602Tab rounds the result to 14 valid digits.
Example: ACOS(0) = 1.5707963267949

    Alphabetical overview of functions see ... 



Acosh(Number)
Returns the inverse hyperbolic cosine of the specified Number. This number must be greater than or equal to 1. The
inverse hyperbolic cosine is the value whose hyperbolic cosine is the specified number, i.e. 
ACOSH(COSH(Number)) equals specified number.
Number  is any real number greater than or equal to 1.

Examples: ACOSH(1) = 0
ACOSH(10) = 2.9932228

    Alphabetical overview of functions see ... 



Asin(Number)
Returns the arcsine of the Number argument in radians. Arcsine is the angle whose sine is given number. Number 
argument must be in the range from -1 to 1. 

602Tab returns result with precision to fourteen valid digits.
Example: ASIN(1) = 1.5707963267949

    Alphabetical overview of functions see ... 



Asinh(Number)
Returns the inverse hyperbolic sine of the specified number. The inverse hyperbolic sine is the value whose 
hyperbolic sine is specified number, so ASINH(SINH(number)) equals specified number.
Number  is any real number.

Examples: ASINH(- 2.5) =    -1.64723
ASINH(10) = 2.998223

    Alphabetical overview of functions see ... 



Atan(Number)
Returns the arc tangent of the Number argument in radians. The arctangent is the angle whose tangent is given 
number. 

Example: ATAN(1) = 0.785398163397448

    Alphabetical overview of functions see ...    



Atan2(Number1,Number2)
Returns the arctangent of the specified x- and y-coordinates. The arctangent is the angle from the x-axis to a line 
containing the origin (0, 0) and a point with coordinates (Number1, Number2). The returned value is in radians.
The positive result determines counterclockwise angle from the x-axis, the negative result represents a clockwise 
angle. 
Function ATAN2(x,y) corresponds to ATAN(y/x), except a case    when x equals zero.
If you need the result in degrees, multiply it by 180/PI( ).

Examples: ATAN2(1, 1) yields result 0.785398 (i.e. PI/4 radians)
ATAN2(-1, -1) yields result -2.35619 (i.e. -3*PI/4 radians)
ATAN2(-1, -1)*180/PI() yields result -135 degrees

    Alphabetical overview of functions see ...    



Atanh(Number)
Returns the inverse hyperbolic tangent of the specified number. This number must be between -1 and 1 (excluding 
limit values -1 and 1). The inverse hyperbolic tangent is the value whose hyperbolic tangent is specified number, so 
ATANH(TANH(number)) equals specified number. 
Number is any real number between 1 and -1

Examples: ATANH( 0.76159416) = 1 (approximately)
ATANH(- 0.1) =    - 0.10034

    Alphabetical overview of functions see ...    



Ceiling(Number,Precision)
Returns number rounded up to specified precision. Returns number rounded up to the nearest integer multiple of 
the Precision argument.
· Both arguments must be numeric, otherwise this function returns error.
· This function returns also error value provided that values of both arguments have different signs.

Examples: Ceiling(2.5, 1) returns value of 3
Ceiling(-2.5, -2) returns value of -4
Ceiling(-2.5, 2) returns the !!chHod error code
Ceiling(1.5, -0) returns value of -1 
Ceiling(0.234, 0.01) returns value of    0.24

    Alphabetical overview of functions see ...    



Cos(Number)
Returns cosine of the angle expressed by the Number argument (specify in radians).

602Tab returns result rounded up to fourteen valid digits.

Example: COS(0.5) = 0.877582561890373

    Alphabetical overview of functions see ...    



Cosh(Number)
Returns hyperbolic cosine of the angle expressed by the Number argument (specify in radians).

Example: COSH(0.5) = 1.127625965

    Alphabetical overview of functions see ...    



Degrees(Number)
Converts the angle Number specified in radians to degrees.

Example: DEGREES(PI()) = 180

    Alphabetical overview of functions see ...    



Even (Number)
Returns the Number argument rounded up to the nearest even integer. You can use this function for processing 
items that come in twos. For example, a packing crate can accept rows of one or two products. The crate is full 
when the number of products, rounded up to the nearest even integer, matches the crate's capacity.

Number is the value to round
Remarks:
If the Number argument is not of numeric type, the Even function returns the !!chHod error value.
Regardless of the sign of number, a value is rounded up away from zero. If the Number argument is an even 
integer, no rounding occurs.
Examples:

Even(1.5) =2
Even(3) = 4
Even(2) = 2
Even(-1) = -2

    Alphabetical overview of functions see ...    



Exp(Number)
Returns the base of the natural logarithm raised to the power of the specified Number argument. Constant e equals 
2.71828182845905.

Example: EXP(1) = 2.71828182845905

    Alphabetical overview of functions see ...    



Fact(Number)
The function returns the factorial of the integer Number argument. The factorial of a number n is written as n!; it is a 
number calculated as 1*2*3*...* n. If you specify instead of an integer argument n another that is not an integer, it is 
truncated to integer.

Examples: FACT(1.9) is transformed to FACT(1) and it returns 1
FACT(0) returns 1
FACT(-1) returns !!chCis error value.
FACT(6) equals 1*2*3*4*5*6 and the function returns 720.

    Alphabetical overview of functions see ...    



Floor(Number,Number2)
Rounds number Number1 down, toward zero, to the nearest multiple of argument Number2.

Remarks::
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If the Number1 argument and multiple (Number2) have different signs, the function returns the !!chCis error 

value.
· Regardless of the sign of the Number2 argument, the value is rounded down, toward zero. If the Number1 

argument is an exact multiple of the Number2 argument, no rounding occurs.

Examples:
Floor(2.5, 1) = 2
Floor(-2.5, -2) = -2
Floor(-2.5, 2) returns the !!chCis error code
Floor(1.5, 0.1) = 1.5
Floor(0.234, 0.01) = 0.23

    Alphabetical overview of functions see ...    



Int(Number)
Rounds the Number argument down to the nearest integer. 

Example: INT(2.769) = 2
INT(-PI) = -4

    Alphabetical overview of functions see ...    



Ln(Number)
Returns natural logarithm of the Number argument, i.e. logarithm based on the constant e. Ln is an inverse function 
to function Exp, so Ln(Exp(Number)) = Number.

Example: LN(3) = 1.09861228867

    Alphabetical overview of functions see ...    



Log(Number,Base)
Returns the logarithm of positive real number Number to the base you specify, Base. If the Base argument is 
omitted, base-10 logarithm is calculated.

Examples: LOG(10) = 1
LOG(8,2) = 3
LOG(86,2.7182818) = 4.454347

    Alphabetical overview of functions see ...    



Log10(Number)
Returns the base-10 logarithm of the Number argument.

    Alphabetical overview of functions see ...    



Mod(Number,Divisor)
Returns the remainder after a number Number is divided by divisor Divisor. The result has the same sign as divisor.

If Divisor is 0, the MOD function returns the !!ch/0 error value.
Examples: MOD(3, 2) = 1

MOD(-3, 2) = 1
MOD(3, -2) = -1
MOD(-3, -2) = -1

    Alphabetical overview of functions see ...    



Odd(Number)
The function rounds a number specified in the Number argument up to the nearest odd integer. 

Remarks:
· If the Number argument is of nonnumeric type, the function returns the !!chHod error value.
· To round up means that the value is rounded away from zero. If the argument value is an odd integer, no 

rounding occurs.

Examples: Odd(1.5) = 3
Odd(3) = 3
Odd(2) = 3
Odd(-1) = -1
Odd(-2) = -3

    Alphabetical overview of functions see ...    



Pi()

Returns the value of Ludolph's number    p rounded to 14 valid digits.

Example: =PI() returns value of 3.1415926535898

    Alphabetical overview of functions see ... 



Power(Number,Power)
Function returns the real number Number raised to the power specified by the Power argument.

Examples: POWER(5,2) = 25
POWER(98.6,3.2) = 2401077
POWER(4,5/4) = 5.656854

    Alphabetical overview of functions see ..... . 



Product(List)
Function multiplies numerical values specified in the list of arguments, List. If an argument contains reference to a 
cell or range, only cells containing numerical values are used.

Example: =PRODUCT(A1:B3,5,F6)
If cell A1 contains 2, cell B2 contains 7 and cell F6 contains 10, the result will be 700.

    Alphabetical overview of functions see ... 



Radians(Number)
Converts the angle Number specified in degrees to radians. 

Example: RADIANS(270) = 4.71238898

    Alphabetical overview of functions see ... 



Rand(Number)
Function generates a random number the value of which is greater than or equal to zero and less than one. When 
repeating the same calculation using this function, a new number is always generated.

To generate a random number within the range of values a and b, use following formula RAND()*(b-a)+a
If you want to generate a random number but thereafter do not want the number to change, write into the input field 
of the spreadsheet =RAND() and then press the F9 key.
Example: RAND()*10

Generates a random number within range from 0 to 10.

    Alphabetical overview of functions see ... 



Round(Number,NumberOfDigits)
Rounds a number to a specified number of digits. Returns a number Number rounded to the number of digits 
specified by the NumberOfDigits argument. 

Example: ROUND(2.34175,2) = 2.34
ROUND(2896.3,-2) = 2900

    Alphabetical overview of functions see ....  



Rounddown(Number,NumberOfDecimalPlaces)
Function rounds a number Number down (toward zero) to the number of decimal places specified by the 
NumberOfDecimalPlaces argument.

Remark:
· Function Rounddown behaves like the Round function, except that it always rounds a number down. 
· If the NumberOfDecimalPlaces argument is greater than 0,    then number is rounded down to the number of 

decimal places specified by this argument.
· If the NumberOfDecimalPlaces argument is equal to 0 or it is omitted, then number is rounded to the nearest 

lower integer.
· If NumberOfDecimalPlaces is less than 0, then number is rounded down to the left of the decimal point. 

Examples: ROUNDDOWN(3.2, 0) = 3
ROUNDDOWN(76.9,0) = 76
ROUNDDOWN(3.14159, 3) = 3.141
ROUNDDOWN(-3.14159, 1) = -3.1
ROUNDDOWN(31415.92654, -2) = 31400

    Alphabetical overview of functions see ... 



Roundup(Number,NumberOfDecimalPlaces)
Function rounds a number Number up (away from zero) to the number of decimal places specified by the 
NumberOfDecimalPlaces argument. 

Remarks:
· Function Roundup behaves like function Round, except that it always rounds a number up. 
· If the NumberOfDecimalPlaces argument is greater than 0,    then number is rounded up to the number of 

decimal places specified by this argument. 
· If the NumberOfDecimalPlaces argument is equal to 0 or it is omitted, then number is rounded to the nearest 

higher integer. 
· If the NumberOfDecimalPlaces argument is less than 0, then number is rounded up to the left of the decimal 

point. 

Examples: ROUNDUP(3.2,0) = 4
ROUNDUP(76.9,0) = 77
ROUNDUP(3.14159, 3) = 3.142
ROUNDUP(-3.14159,1) = -3.2
ROUNDUP(31415.92654, -2) = 31500

    Alphabetical overview of functions see ... 



Sign(Number)
Determines the sign of a number. It returns:

1 if Number is positive
0 if Number is zero.
-1 if Number is negative.

Example: SIGN(-5) = -1

    Alphabetical overview of functions see ... 



Sin(Number)
Returns the sine of the given angle.

Example: SIN(PI()/2) = 1

    Alphabetical overview of functions see ... 



Sinh(Number)
Returns the hyperbolic sine of a number specified in radians.

Example: SINH(PI()/2) = 2.301298902

    Alphabetical overview of functions see ... 



Sqrt(Number)
Returns the square root of given Number argument. The Number argument must be greater than or equal to 0.

Example: SQRT(16) = 4
SQRT(-16) = #DATA!

    Alphabetical overview of functions see ... 



Subtotal(FunctionNumber,Ref1,Ref2, …)
Returns a subtotal of data in a list or database. It is generally easier to create a list with subtotals using Subtotal 
command in the Data menu. Once the subtotal list is created, you can modify it by editing the formula for the 
Subtotal function.

FunctionNumber is the number from 1 to 11 that specifies the function type used in calculating subtotals 
within a list. 

Function Number Function
1 AVERAGE
2 COUNT
3 COUNTA
4 MAX
5 MIN
6 PRODUCT
7 STDEV
8 STDEVP
9 SUM

10 VAR
11 VARP

Ref1,Ref2,...  are 1 up    to 29 ranges or references for which you want the subtotal
Remarks:
· If there are other subtotals within a reference (or nested subtotals), these nested subtotals are ignored to 

avoid double counting.
· The Subtotal function ignores all hidden rows that result from a list being filtered. This feature is important 

when you want to subtotal only the data visible after filtering.
· If any of the references are 3D references, the Subtotal function returns the !!chHod error value.

Example: SUBTOTAL(9,C3:C5)    calculates the subtotal of cells in C3:C5 range using the Sum function

    Alphabetical overview of functions see ... 



Sum(List)
Adds all specified arguments. The List argument is a list of one or more values (numbers or references) separated 
by commas.

Examples: SUM(1,5,4,6) = 16
SUM(a1:a10) = 54

    Alphabetical overview of functions see ... 



Sumif(TestRange,Criteria,ValueRange)
Adds the cells specified by a given condition or criteria.

TestRange is the range of cells you want evaluated
Criteria specify the criteria that define which cells will be added. It is expressed in the form of a 

number, expression or text. For example, criteria can be expressed as: 32, "32", ">32", 
"apples".

ValueRange are the actual cells to sum. These cells are summed only if they match the criteria specified 
by the Criteria argument. If the ValueRange argument is omitted, the cells in range are 
summed. 

Example: Cells A1:A4 contain, for example, the following property values for four homes: 
$100 000, $200 000, $300 000, $400 000. 

Cells B1:B4 contain the following sales commissions on each of the corresponding property values:
$7 000, $14 000, $21 000, $28 000. 
Then:
SUMIF(A1:A4,">160000",B1:B4) = $63 000 

    Alphabetical overview of functions see ... 



Sumproduct(Reference1,Reference2, ...)
Multiplies corresponding components in given arrays (matrices) and returns the sum of those products of individual 
components.

Reference1,Reference2,... are 2 up to 30 arrays (matrices), whose components you want to multiply and then 
add

· The arrays specified as function arguments must have the same dimension. If they do not, the function returns
the !!chHod error value.

· Array entries that are not numeric are treated as if they were zeroes.

Example:
A B C D E

1 3 4 2 7
2 8 6 6 7
3 1 9 5 3
4

The following formula multiplies all the components of the two arrays on the preceding worksheet. Result of the 
function is calculated like follows: 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3. Then:
SUMPRODUCT({3,4|8,6|1,9}, {2,7|6,7|5,3}) = 156

Remark:
The preceding example returns the same result as the formula SUM(A1:B3*D1:E3). 
Using matrices provides a more general solution for doing operations similar to SUMPRODUCT. For example, you 
can calculate the sum of the squares of the elements in A1:B3 by using the formula SUM(A1:B3^2) entered as an 
array.

    Alphabetical overview of functions see ... 



Sumsq(List)
Returns the sum of squares of the arguments.

List contains up to 30 arguments, for which you want the sum of the squares. Instead of arguments 
separated by commas, you can also use a one-dimensional array (matrix) or a reference.

Example: SUMSQ(3, 4) = 25

    Alphabetical overview of functions see ... 



Sumx2my2(Reference1,Reference2)
Returns the sum of the difference of squares of corresponding values in two arrays (matrices).

Reference1 is the first matrix or range of values
Reference2 is the second matrix or range of values

Remarks:
· The arguments of this function can be either numbers or names, arrays or references that contain numbers.
· If an array or reference argument contains text, logical value or empty cells, those values are ignored. These 

cells are treated as cells containing zero value.
· If Reference1 and Reference2 contain different number of values, the function returns the !!chNe error value.

Example: SUMX2MY2(A2:A5, C2:C5)

    Alphabetical overview of functions see ... 



Sumx2py2(Reference1,Reference2)
Returns the sum of the sum of squares of corresponding values in two arrays (matrices). The sum of the sum of 
squares is a common term in many statistical calculations.

Reference1  is the first matrix or range of values
Reference2  is the second matrix or range of values

Remarks:
· The arguments of this function can be either numbers or names, arrays or references that contain numbers. 
· If an array or reference argument contains text, logical value or empty cells, those values are ignored. These 

cells are treated as cells containing zero value. 
· If Reference1 and Reference2 contain different number of values, the function returns the !!chNe error value. 

Example: SUMX2PY2(B3:B10,D3:D10)

    Alphabetical overview of functions see ... 



Sumxmy2(Reference1,Reference2)
Returns the sum of squares of differences of corresponding values in two arrays (matrices). 

Reference1  is the first matrix or range of values 
Reference2  is the second matrix or range of values

Remarks:
· The arguments of this function can be either numbers or names, arrays or references that contain numbers. 
· If an array or reference argument contains text, logical value or empty cells, those values are ignored. These 

cells are treated as cells containing zero value. 
· If Reference1 and Reference2 have different number of values, the function returns the !!chNe error value.

Example: SUMXMY2(A1:B3,D1:E3)

    Alphabetical overview of functions see ...  



Tan(Number)
Returns the tangent of the Number argument specified in radians. 

Example: TAN(PI()/4) = 1

    Alphabetical overview of functions see ... 



Tanh(Number)
Returns the hyperbolic tangent of the Number argument specified in radians. 

Example: TANH(PI()/4) = 0.655794203

    Alphabetical overview of functions see ... 



Trunc(Number,NumberOfDecimalPlaces)
Function leaves in a number Number only the number of decimal places specified by the NumberOfDecimalPlaces 
argument and then rounds it down. The default value of the NumberOfDecimalPlaces argument is zero (all decimal 
places are truncated). 

Examples: Trunc(8,9) = 8
Trunc(-8,9) = -8
Trunc(PI()) = 3

    Alphabetical overview of functions see ... 



Logical Functions 

· And 
· False 
· IF 
· Not 
· Or 
· True 

Logical functions are used to determine whether given condition is true or false or to check multiple criteria. Using IF
function, you can, for example, determine whether the condition is true or false. If the condition is true, certain value 
is returned, if it is false, another value is returned.

    Alphabetical overview of functions see ... 



And(Expression1,Expression2, …)
Function returns TRUE if all its arguments are TRUE.

Examples: AND(TRUE, TRUE) returns value TRUE
 AND(TRUE, TRUE, FALSE) returns value FALSE

AND(2+2=4, 2+3=5) returns value TRUE

    Alphabetical overview of functions see ... 



False()
Returns logical value: FALSE.

    Alphabetical overview of functions see ... 



IF(Condition,IfTrue,IfFalse) 
The conditional command serves for evaluation of cell contents based upon a condition specified by logical 
expression.

Condition logical condition
IfTrue value assigned to the cell if the condition is TRUE
IfFalse value assigned to the cell if the condition is FALSE.

Conditions are created using names of cells, functions, constants and operators.

G15 > 0
P2 >= 10000

It is also possible to create complex conditions. Those you can construct using bracketed simple conditions and, 
eventually, using the AND and OR logical functions.

Following logical operators can be used:
operator meaning

> greater than 
= equal to 
< less than

>= greater than or equal to
<= less than or equal to 
<> not equal to 

Examples: =IF(AND (A1 > 0, A2 = 1000), 5000,50000)
=IF(TYPE(A1 )=5, ”ooops, error !”, ”without error”)

    Alphabetical overview of functions see ... 



Not(Expression)
Reverses the logic of the specified value. 

    Alphabetical overview of functions see ... 



Or(Expression1,Expression2)
Returns TRUE if at least one argument is TRUE.

    Alphabetical overview of functions see ... 



True()
Returns the logical value TRUE.

    Alphabetical overview of functions see ... 



Statistical Functions 

· Avedev · Average · AverageA 
· Betadist · Betainv · Binomdist 
· Combin · Confidence · Correl 
· Count · Counta · Countblank 
· Countif · Covar · Critbinom 
· Devsq · Expondist · Fdist 
· Finv · Fisher · Fisherinv 
· Forecast · Ftest · Gammadist
· Gammainv · Gammaln · Geomean 
· Harmean · Hypgeomdist · Chidist 
· Chiinv · Chitest · Intercept 
· Kurt · Large · Loginv 
· Loginormdist · Max · MaxA 
· Median · Min · MinA 
· Mode · Negbinomdist · Normdist 
· Norminv · Normsdist · Normsinv 
· Pearson · Percentile · Percentrank 
· Permut · Poisson · Prob 
· Rank · Rsq · Skew 
· Slope · Small · Standardize 
· Stdev · StdevA · Stdevp 
· StdevpA · Steyx · Tdist 
· Tinv · Trimmean · Var 
· VarA · Varp · VarpA 
· Weibull · Ztest 

Worksheet statistical functions serve for statistical analyses of data ranges. They provide statistical information on
a straight line fitted through a set of values, like the slope and intersection with the Y-axis, or on actual points 
defining the straight line.

    Alphabetical overview of functions see ... 



Avedev(List)
Returns the average of the absolute deviations of data points from their mean. The function is a measure of the 
variability in a data set.

List is 1 up to 30 arguments for which you want the average of the absolute deviations. Instead of 
arguments separated by commas, you can also use a matrix or a reference to a matrix. 

Remarks:
· The arguments must be numbers or names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored; 

however, cells with the value zero are included.

Example: AVEDEV(4, 5, 6, 7, 5, 4, 3) = 1.020408

    Alphabetical overview of functions see ... 



Average(List)
Returns the average value of arguments in List.

Remarks: 
· The arguments must be numbers or cell references that contain numeric values. 
· Non-numeric values and empty cells are ignored.

Example: Average(5,6) returns value of 5.5

    Alphabetical overview of functions see ... 



AverageA(List)
Returns arithmetic mean of all arguments. 

List is 1 up to 30 numeric arguments for which you want the average

Remarks:
· The arguments must be numbers respectively names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored; 

however, cells with the value zero are included. 

Examples:
If A1:A5 is named Scores and contains the numbers 10, 7, 9, 27 and 2, then:

AVERAGEA(A1:A5) = 11
AVERAGEA(Scores) = 11
AVERAGEA(A1:A5, 5) = 10
AVERAGEA(A1:A5) = SUMA(A1:A5)/COUNT(A1:A5) = 11

If C1:C3 is named OtherScores and contains the numbers 4, 18 and 7, then: 
AVERAGEA(Scores,OtherScores) = 10.5 

    Alphabetical overview of functions see ... 



Betadist (X,Alpha,Beta,A,B)
Returns the cumulative probability density function Beta. The cumulative beta probability density function is 
commonly used to study variation in the percentage of certain phenomenon across samples, such as the fraction of 
the day people spend watching television.

X  is the value between values of A and B arguments, at which to evaluate the function
Alpha  is a parameter to the distribution
Beta  is a parameter to the distribution
A  is an optional lower bound to the interval of X 
B  is an optional lower bound to the interval of X

Remarks:
· If some of the arguments is of nonnumeric type, the Betadist function returns the !!chHod error value.
· If the Alpha argument is less than or equal to 0 or Beta is less than or equal to 0, the function returns the !!

chCis error value.
· If argument X < A, X > B or A = B, the function returns the !!chCis error value.
· If you omit values for A and B, the function uses the standard cumulative beta distribution, so that A = 0 and B 

= 1.

Example: BETADIST(2,8,10,1,3) = 0.685470581

    Alphabetical overview of functions see ... 



Betainv(Probability,Alpha,Beta,A,B)
Returns the inverse of the cumulative beta probability density function. That is, if probability equals to Betadist 
function value, Betainv function value equals to x. The cumulative beta distribution can be used in project planning 
to model probable completion times given an expected completion time and variability.

Probability is a probability associated with the beta distribution
Alpha is a parameter to the distribution
Beta is a parameter to the distribution
A is an optional lower bound to the interval of x
B is an optional upper bound to the interval of x

Remarks:
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If the Alpha argument is less than or equal to 0 or the Beta argument is less than or equal to 0, the Betainv 

function returns the !!chCis error value.
· If the Probability argument is less than or equal to 0 or Probability > 1, the function returns the !!chCis error 

value. 
· If you omit values for A and B, the Betainv function uses the standard cumulative beta distribution, so that A = 

0 and B = 1. 
· The Betainv function uses an iterative technique for calculation. Given a probability value, the function iterates

until the result is accurate to within ±3x10-7. If the Betainv function does not converge after 100 iterations, the
function returns the !!chNe error value.

Example: BETAINV(0.685470581,8,10,1,3) = 2

    Alphabetical overview of functions see ..... . 



Binomdist(NumberOfSuccess,Trials,Probability,Cumulative)
Returns the individual term binomial distribution probability. The Binomdist function can be used in problems with a 
fixed number of tests or trials, when the outcomes of any trial are only success or failure, when trials are 
independent and when the probability of success is constant throughout the experiment. For example, the 
Binomdist function can be used to calculate the probability that two of the next three babies born are male.

NumberOfSuccess is the number of successes in trials
Trials is the number of independent trials
Probability is the probability of success on each trial
Cumulative is a logical value that determines the form of the function. If the Cumulative argument is 

TRUE, the Binomdist function returns the cumulative distribution function, which is the 
probability that the number of successes will be at most equal to the NumberOfSuccess 
argument value. If this argument equals to logical FALSE, the function returns the probability
mass function, which is the probability that the number of successes will equal to the 
NumberOfSuccess argument value.

Remarks:
· Arguments NumberOfSuccess and Trials are truncated to integers.
· If one of the arguments NumberOfSuccess, Trials or Probability is of nonnumeric type, the function returns the

!!chHod error value.
· If the NumberOfSuccess value < 0 or if the NumberOfSuccess value is greater than the Trials value, the 

Binomdist function returns the !!chCis error value.
· If the Probability value < 0 or Probability > 1, the Binomdist function returns the !!chCis error value.

Example:
The flip of a coin can only result in heads or tails. The probability of the first flip being heads is 0.5. The probability of
exactly 6 of 10 flips being heads is:

BINOMDIST(6,10,0.5,FALSE) = 0.205078

    Alphabetical overview of functions see ... 



Combin(n1,n2)
The function returns the number of combinations for a given number or object that can be converted to numeric type
object. A combination is any set of objects or events, regardless of their internal order. Combinations are distinct 
from permutations, for which the internal order is significant. 

n1 integer value >= 0, specifying the number of items
n2 integer value >= 0, specifying the number of combinations

Both arguments are truncated to integers. If a nonnumeric argument is entered, the function returns the #NAME? 
error value. If n1 is less than zero or n2 is less than zero or if n1 is less than n2, the function returns the !!chCis 
error value.
The combinations are calculated by the following formula:

= n! / k! (n - k)!
Example:
Suppose you want to know how many possible four-member ship crew can be formed provided there are 12 
candidates available. The order in which they sit in the ship does not matter.
Function: =COMBIN(12,4) yields the result 495

    Alphabetical overview of functions see ... 



Confidence (Alpha,StandardDeviation,Size)
Returns the confidence interval for a population mean. The confidence interval is a range on either side of a sample 
mean. For example, if you order a product through the mail, you can determine, with a particular level of confidence,
the earliest and latest the product will arrive.

Alpha is the significance level used to compute the confidence level. The confidence level equals
to 100*(1 - Alpha)%, in other words if the Alpha argument equals 0.05, the confidence level
is 95%. 

StandardDeviation is the population standard deviation for the data range and is assumed to be known
Size is the sample size

Remarks:
· If any of the arguments is of nonnumeric type, the Confidence function returns the !!chHod error value. 
· If the Alpha argument is less than or equal to 0 or the Alpha argument is greater than or equal to 1, the 

Confidence function returns the !!chCis error value.
· If the StandardDeviation argument is less than or equal to 0, the function returns the !!chCis error value.
· If the Size argument is not an integer, it will be truncated.
· If the Size argument < 1, the Confidence function returns the !!chCis error value.

Example:
Suppose we observe that, in our sample of 50 commuters, the average length of travel to work is 30 minutes with 
the population standard deviation of 2.5. We can be 95 percent confident that the population mean is in the interval:

CONFIDENCE(0.05,2,5,50) = 0.692951. 
In other words, the average length of travel to work equals 30 ± 0.692951 minutes, or 29.3 to 30.7 minutes.

    Alphabetical overview of functions see ... 



Correl(Reference1,Reference2)
Returns the correlation coefficient of the Reference1 and Reference2 cell ranges.    The correlation coefficient can 
be used to determine the relationship between two properties. For example, you can examine the relationship 
between a location's temperature and the use of air conditioners. 

Reference1 is a cell range of values
Reference2 is a second cell range of values

Remarks:
· The arguments must be numbers or names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be skipped; 

however, cells with the value zero are included. 
· If Reference1 and Reference2 arguments have different number of data points, the function returns the !!chNe

error value. 
· If either Reference1 or Reference2 argument is empty, or if the standard deviation of their values equals zero, 

the function returns the !!ch/0 error value.

Example: CORREL({3,2,4,5,6},{9,7,12,15,17}) = 0.997054

    Alphabetical overview of functions see ... 



Count(List)
The function counts the number of cells that contain numbers in a range (ranges) specified within the List of 
arguments.

Example: COUNT(A1:A10) = 2
provided that 2 cells within the A1:A10 range contain numbers.

    Alphabetical overview of functions see ... 



Counta(List)
The function counts the number of cells that are not empty in a range (ranges) specified within the List of 
arguments. 

Example: COUNTA(A1:A10,D5:G10) = 5 
provided that 5 cells in the A1:A10 and D5:G10 ranges contain, for example, numbers or descriptive texts.

    Alphabetical overview of functions see ... 



Countblank(Reference)
Counts empty cells in a specified range.
Reference is the range of cells from which you want to count empty cells

Remarks:
Cells with formulas that return "" (or empty string) are also counted, while cells with zero values are not counted.

Example:
A B C D

1
2 6
3 27
4 4 34
5 4 0
6

Suppose in the above worksheet, B3 cell contains the following formula: IF(C3<30,"",C3), that returns "" (empty 
string). Then:

COUNTBLANK(B2:C5) = 2

    Alphabetical overview of functions see ... 



Countif(Range,Criteria)
Counts the number of cells within a range that meet the given criteria. 

Range is the range of cells from which you want to count cells
Criteria defines which cells will be counted; it is specified in the form of numbers, expressions, or text. For 

example 32, "32", ">32", "apples".

Examples:
Suppose that cells A3:A6 contain "apples", "oranges", "pears", "apples", respectively.

COUNTIF(A3:A6,"apples") = 2

Suppose that cells B3:B6 contain 32, 54, 75, 86, respectively, then:
COUNTIF(B3:B6,">55") = 2

    Alphabetical overview of functions see ...



Covar(Reference1,Reference2)
Returns covariance, the average of the products of deviations for each data point pair. Use covariance to determine 
the relationship between two data sets. For example, you can examine whether greater income accompanies 
greater levels of education.

Reference1 is the first cell range of integers
Reference2 is the second cell range of integers

Remarks:
· The arguments must be numbers or names, matrices and references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included. 
· If Reference1 and Reference2 have different number of data points, the function returns the !!chNe error 

value. 
· If Reference1 or Reference2 are empty, the function returns the !!ch/0 error value.

Example: COVAR({3,2,4,5,6}, {9,7,12,15,17}) = 5.2

    Alphabetical overview of functions see ... 



Critbinom(Trials,Probability,Alpha)
Returns the smallest value for which the cumulative binomial distribution is greater than or equal to a criterion value.
Use this function for quality assurance applications. For example, you can use Critbinom to determine the greatest 
number of defective parts that are allowed to come off an assembly line run without rejecting the entire lot.

Trials  is the number of Bernoulli trials
Probability  is the probability of success on each trial
Alpha  is the criterion value

Remarks:
· If any argument is of nonnumeric type, the Critbinom function returns the !!chHod error value. 
· If the Trials argument is not an integer, it will be truncated.
· If the Trials argument < 0, the function returns the !!chCis error value.
· If the Probability argument < 0 or > 1, the function returns the !!chCis error value.
· If Alpha < 0 or Alpha > 1, the Critbinom function returns the !!chCis error value.

Example: CRITBINOM(6,0.5,0.75) = 4

    Alphabetical overview of functions see ... 



Devsq(List)
Returns the sum of squares of deviations of data points from their sample mean.
List is 1 to 30 arguments for which you want to calculate the sum of squared deviations. Instead of 

arguments separated by semicolons, you can also use a matrix or a reference to a matrix. 

Remarks:
· The arguments must be numbers or names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included. 

Example: DEVSQ(4,5,8,7,11,4,3) = 48

    Alphabetical overview of functions see ... 



Expondist(x,Lambda,Cumulative)
Returns the exponential distribution value. You can use the Expondist function to model the time between events, 
such as how long an automated bank teller takes to deliver cash. For example, you can use the Expondist function 
to determine the probability that the process takes at most 1 minute.

x is the value of the function
Lambda is the parameter value
Cumulative is a logical value that indicates which form of the exponential function to provide. If the 

Cumulative argument is TRUE, the Expondist function returns cumulative distribution function. 
If this argument is FALSE, the function returns the probability density function.

Remarks:
· If one of the arguments x, or Lambda is of nonnumeric type, the function returns the !!chHod error value.
· If argument x < 0, the function returns the !!chCis error value.
· If Lambda = 0, the function returns the !!chCis error value.

Examples: EXPONDIST(0.2,10,TRUE) = 0.864665
EXPONDIST(0.2,10,FALSE) = 1.353353

    Alphabetical overview of functions see ... 



Fdist(x,DegOfFreedom1,DegOfFreedom2)
Returns the F probability distribution. You can use this function to determine whether two data sets have different 
degrees of diversity. For example, you can examine test scores given to men and women entering high school and 
determine if the variability in the females is different from that found in males.

x is the value at which to evaluate the probability distribution
DegOfFreedom1 is the numerator degrees of freedom
DegOfFreedom2 is the denominator degrees of freedom 

Remarks:
· If any argument is of nonnumeric type, the Fdist function returns the !!chHod error value. 
· If the x value is negative, the Fdist function returns the !!chCis error value.
· If one of    the DegOfFreedom1 or DegOfFreedomi2 is not an integer, it will be truncated.
· If the DegOfFreedom1 argument < 1 or DegOfFreedom1 = 1010, the Fdist function returns the !!chCis error 

value.
· If the DegOfFreedom2 argument < 1 or DegOfFreedom2 = 1010, the Fdist function returns the !!chCis error 

value. 
· The Fdist function is calculated as FDIST=P (F<x), where F is a random variable that has an F distribution.

Example: FDIST(15,20675,6,4) = 0.01

    Alphabetical overview of functions see ... 



Finv(Probability,DegOfFreedom1,DegOfFreedom2)
Returns the inverse of the F probability distribution. If p = FDIST(x,...), FINV(p,...) = x.

The F distribution can be used in an F-test that compares the degree of variability in two data sets. For example, 
you can analyse income distributions in the United States and Canada to determine whether the two countries have 
a similar degree of diversity.

Probability  is a probability associated with the F cumulative distribution
DegOfFreedom1  is the numerator degrees of freedom
DegOfFreedom2  is the denominator degrees of freedom

Remarks:
· If any argument is of nonnumeric type, the Finv function returns the !!chHod error value. 
· If the Probability argument < 0 or Probability > 1, the function returns the !!chCis error value.
· If one of the DegOfFreedom1 or DegOfFreedomi2 arguments is not an integer, it will be truncated.
· If the DegOfFreedom1 argument < 1 or DegOfFreedom1 = 1010, the function returns the !!chCis error value.
· If the DegOfFreedom2 argument < 1 or DegOfFreedom2 = 1010, the function returns the !!chCis  error value. 

The Finv function can be used to return critical values from the F distribution. For example, the output of an ANOVA 
calculation often includes data for the F test criterion, F probability, and F critical value at the 0.05 significance level. 
To obtain the critical value of F, use the significance level as the probability argument to the Finv function.
The Finv function uses an iterative technique for calculation. Given a probability value, the function iterates until the 
result is accurate to within ±3x10-7. If the Finv function does not converge after 100 iterations, the function returns 
the !!chNe error value. 

Example: FINV(0.01,6,4) = 15.20675

    Alphabetical overview of functions see ... 



Fisher(Number)
The function returns the Fisher transformation of the Number numeric value. This transformation produces a 
function that is approximately normally distributed. It is used to perform hypothesis testing on the correlation 
coefficients.

If you enter a nonnumeric argument value, the function returns the !!chHod error value. If the Number is less than 
or equal to -1, or if it is greater than or equal to 1, the function returns the !!chCis error value.
Fisher function is calculated by formula = 0.5 ln((1 + c) / (1 - c)).
Example: FISHER(0.75) yields result 0.972955

    Alphabetical overview of functions see ... 



Fisherinv(Number)
The function returns the inverse Fisher transformation of the Number numeric value. It is used for testing correlation 
between ranges of data. If y = FISHER(x), then FISHERINV(y) = x.

If you enter a nonnumeric argument value, the function returns the !!chHod error value.
Fisher inverse function is calculated by formula =    (exp(2*c) - 1) / (exp(2*c) + 1).
Example: FISHER(0.972955) yields result 0.75

    Alphabetical overview of functions see ... 



Forecast(x,SeriesY,SeriesX)
It calculates, or predicts, a future value by using existing values. The predicted value is an y-value for a given x-
value. The known values are existing x-values and y-values. The new value is predicted by using linear regression. 
You can use this function to predict future sales, inventory requirements, or consumer trends.

x is the data point for which you want to predict a value
SeriesY is a matrix or a range of dependent data
SeriesX is a matrix or a range of independent data

Remarks:
· If x is of nonnumeric type, the function returns the !!chHod error value. 
· If the SeriesY and SeriesX ranges are empty or contain different number of data points, the function returns 

the !!chNe error value.
· If the variance of the SeriesX argument equals zero, the function returns the !!ch/0 error value. 

Example: FORECAST(30,{6,7,9,15,21},{20,28,31,38,40}) = 10.60725

    Alphabetical overview of functions see ... 



Ftest(Reference1,Reference2)
Returns the result of an F-test. An F-test returns the probability that the variances in the Reference1 and 
Reference2 arguments are not significantly different. You can use this function to determine whether two samples 
have different variances. For example, if you compare test scores from two different types of schools, you can test 
whether these schools have different levels of diversity.

Reference1  is the first matrix or range of data
Reference2  is the second matrix or range of data

Remarks:
· The arguments must be numbers respectively names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included.
· If the number of data points in the Reference1 or Reference2 argument is less than 2, or if the variance of the 

Reference1 or Reference2 argument is zero, the function returns the !!ch/0 error value.

Example: FTEST({6,7,9,15,21},{20,28,31,38,40}) = 0.648318

    Alphabetical overview of functions see ... 



Gammadist(x,Alpha,Beta,Cumulative)
Returns the gamma distribution. You can use this function to study variables that may have a skewed distribution. 
The gamma distribution is commonly used in queuing analysis.

x is the value at which you want to evaluate the distribution
Alpha is a parameter to the distribution
Beta is a parameter to the distribution. If Beta = 1, the function returns standard gamma distribution
Cumulative is a logical value that determines the form of the function. If the Cumulative argument is TRUE, 

the function returns cumulative distribution function; if it is FALSE, it returns the probability mass
function.

Remarks:
· If the x, Alpha or Beta argument is of nonnumeric type, the Gammadist function returns the !!chHod error 

value.
· If x < 0, the function returns the !!chCis error value.
· If the Alpha argument is less than or equal to 0 or if the Beta argument is less than or equal to 0, the 

Gammadist function returns the !!chCis error value.
· If Alpha = 1, Gammadist returns exponential distribution.
· For a positive integer n, where Alpha = n/2, Beta = 2 and Cumulative = TRUE, the function returns (1 - 

CHIDIST(x)) with n degrees of freedom.
· When the Alpha argument is a positive integer, the Gammadist function is also known as the Erlang 

distribution.

Examples: GAMMADIST(10,9,2,FALSE) = 0.032639
GAMMADIST(10,9,2,TRUE) = 0.068094

    Alphabetical overview of functions see ... 



Gammainv(Probability,Alpha,Beta)
Returns the inverse of the gamma cumulative distribution. 
If p = GAMMADIST(x;...), then GAMMAINV(p,...) = x
You can use this function to study a variable whose distribution may be skewed.

Probability is the probability associated with the gamma distribution
Alpha is a parameter to the distribution
Beta is a parameter to the distribution.    If beta = 1, the function returns the standard gamma 

distribution.

Remarks:
· If any argument is of nonnumeric type, the Gammainv function returns the !!chHod error value.
· If the Probability argument < 0 or Probability > 1, the function returns the !!chCis error value. 
· If the Alpha argument is less than or equal to 0 or if the Beta argument is less than or equal to 0, the 

Gammainv function returns the !!chCis error value. 
· If the Beta argument is less than or equal to zero, the function returns the !!chCis error value.
· The Gammainv function calculates function values using an iterative technique. Given a probability value, the 

function iterates until the result is accurate to within ±3x10-7. If the Gammainv function does not converge 
after 100 iterations, the function returns the !!chNe error value. 

Example: GAMMAINV(0.068094,9,2) = 10

    Alphabetical overview of functions see ... 



Gammaln(Number)
Returns the natural logarithm of the gamma function, G(x).

Number  is the value for which you want to calculate the Gammaln function

Remarks:
· If x is of nonnumeric type, the function returns the !!chHod error value.
· If x is less than or equal to 0, the function returns the !!chCis error value.
· The number e raised to Gammaln(i) power, where i is an integer, returns the same result as (i - 1)!.

Examples: GAMMALN(4) = 1.791759
EXP(GAMMALN(4)) = 6 or (4 - 1)!

    Alphabetical overview of functions see ... 



Geomean(List)
Returns the geometric mean of an array or range of positive data. For example, you can use this function to 
calculate average growth rate of given compound interest with variable rates.

List is 1 up to 30 numeric arguments for which you want to calculate the mean. Instead of arguments 
separated by commas, you can also use a matrix or a reference to a matrix. 

Remarks:
· The arguments must be numbers respectively names, matrices or references to matrices that contain 

numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included.
· If any data point is less than or equal to zero, the function returns the !!chCis error value.

Example: GEOMEAN(4,5,8,7,11,4,3) = 5.476987

    Alphabetical overview of functions see ... 



Harmean(List)
Returns the harmonic mean of a data set. The harmonic mean is the reciprocal of the arithmetic mean of 
reciprocals.

List is 1 up to 30 arguments for which you want to calculate the mean. Instead of arguments separated 
by commas, you can also use a single array or a reference to an array. 

Remarks:
· The arguments must be numbers, respectively names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included. 
· If any of the data points is less than or equal to 0, the function returns the !!chCis error value.
· The harmonic mean is always less than the geometric mean, which is always less than the arithmetic mean.

Example: HARMEAN(4,5,8,7,11,4,3) = 5.028376

    Alphabetical overview of functions see ... 



Hypgeomdist(NumSuccInSample,SizeOfSample,NumSuccInPop,PopulationSize)
Returns the hypergeometric distribution. The Hypgeomdist function returns the probability of a given number of 
sample successes, given the sample size, population successes and population size. The Hypgeomdist function is 
used for problems with a finite population, where each observation is either a success or a failure, and where each 
subset of a given size is chosen with equal likelihood.

NumSuccInSample is the number of successes in the sample
SizeOfSample is the size of the sample
NumSuccInPop is the number of successes in the population
PopulationSize is the population size

Remarks:
· All arguments are truncated to integers.
· If any argument is of nonnumeric type, the Hypgeomdist function returns the !!chHod error value. 
· If NumSuccInSample < 0 or NumSuccInSample is greater than the lesser of the SizeOfSample or

NumSuccInPop arguments, the function returns the !!chCis error value.
· If NumSuccInSample is less than the larger of values 0 and (SizeOfSample - PopulationSize + 

NumSuccInPop), the function returns the !!chCis error value.
· If SizeOfSample < 0 or SizeOfSample > PopulationSize, the function returns the !!chCis error value.
· If NumSuccInPop < 0 or NumSuccInPop > PopulationSize, the function returns the !!chCis error value.
· If PopulationSize < 0, the function returns the !!chCis error value.

Example:
A sampler of chocolates contains 20 pieces. Eight pieces are caramels, and the remaining 12 are nuts. If a person 
selects 4 pieces at random, the following function returns the probability that exactly 1 piece is a caramel.

HYPGEOMDIST(1,4,8,20) = 0.363261

    Alphabetical overview of functions see ... 



Chidist(x,DegOfFreedom)
Returns the one-tailed probability of the chi-squared distribution (chi-2). The chi-2 distribution is associated with a 
chi-2 test. You can use the chi-2 test to compare observed and expected values. For example, a genetic experiment
might hypothesise that the next generation of plants will exhibit certain set of colours. By comparing the observed 
results with the expected ones, you can decide whether your original hypothesis is valid.

x is the value at which you want to evaluate the probability distribution 
DegOfFreedom is the number of degrees of freedom

Remarks:
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If the x value is negative, the function returns the !!chCis error value.
· If the DegOfFreedom argument is not an integer, it will be truncated. 
· If the DegOfFreedom argument < 1 or if DegOfFreedom is greater than or equal to 1010, the function returns 

the !!chCis error value. 
· CHidist * mergeformat is calculated as CHIDIST = P(X>x), where X is a random variable with chi-2 

distribution.

Example: CHIDIST(18.307,10) = 0.050001

    Alphabetical overview of functions see ... 



Chiinv(Probability,DegOfFreedom)
Returns the inverse of the one-tailed probability of the (chi-2) distribution. If probability equals to CHIDIST(x,...) 
function value, the CHIINV(probability,...) function value equals to the x value. You can use this function to compare
observed results with the expected ones to decide whether your original hypothesis is valid.

Probability is a probability associated with the chi-2 distribution
DegOfFreedom is the number of degrees of freedom
Remarks:
· If either argument is of nonnumeric type, the function returns the !!chHod error value. 
· If the Probability argument is < 0 or Probability > 1, the function returns the !!chCis error value. 
· If the DegOfFreedom argument is not an integer, it will be truncated.
· If the DegOfFreedom1 argument < 1 or DegOfFreedom is greater than or equal to 1010, the function returns 

the !!chCis error value.

The Chiinv function uses an iterative technique for calculating the result. Given a probability value, the function 
iterates until the result is accurate to within ±3x10-7. If the Chiinv function does not converge even after 100 
iterations, the function returns the !!chNe error value. 
Example: CHIINV(0.05,10) = 18.30703

    Alphabetical overview of functions see ... 



Chitest(Reference1,Reference2)
Returns the test for independence. The function returns the value from the chi-squared distribution for given test 
criterion and appropriate degrees of freedom. You can use chi-squared tests to determine whether hypothesised 
results are verified by an experiment.
Reference1 is the range of data that contains observations to test and compare against expected values
Reference2 is the range of data that contains the ratio of the product of row totals and column totals to the 

grand total

Remark:
 If the Reference1 and Reference2 arguments have a different number of data points, the function returns the !!
chNe error value. 

    Alphabetical overview of functions see ... 



Intercept(SeriesY,SeriesX)
It calculates co-ordinates of the point at which a line will intersect the y-axis by using existing x-values and y-values. 
Intercept is the point based on a best-fit regression line plotted through the known x-values and y-values. Intercept
is used when you want to determine the value of the dependent variable when the independent variable is 0 (zero). 
For example, you can use this function to predict a metal's electrical resistance at 0°C temperature when your 
measurements were taken at room temperature and higher.
SeriesY  is the dependent set of values
SeriesX  is the independent set of values

Remarks:
· The arguments of this function can be numbers, names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included. 
· If SeriesY and SeriesX contain different number of data points or no data points, the function returns the !!

chNe error value.

Example: INTERCEPT({2, 3, 9, 1, 8}, {6, 5, 11, 7, 5}) = 0.0483871

    Alphabetical overview of functions see ... 



Kurt(List)
Returns the kurtosis of a data set. The kurtosis characterises the relative peakedness or flatness of a distribution 
compared with the normal distribution. Positive kurtosis indicates a relatively peaked distribution. Negative kurtosis 
indicates a relatively flat distribution. 
List is 1 to 30 arguments for which you want to calculate kurtosis. Instead of arguments separated by 

commas, you can also use a single matrix or a reference to a matrix. 

Remarks:
· The arguments must be numbers, respectively names, matrices or references that contain numbers.
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

However, cells with the value zero are included.
· If there are fewer than four data points, or if the standard deviation of the sample equals zero, the function 

returns the !!ch/0 error value. 

Example: KURT(3,4,5,2,3,4,5,6,4,7) = - 0.1518

    Alphabetical overview of functions see ... 



Large(Reference,Position)
Returns the k-th largest value in a data set (for k = Position). You can use this function to select a value based on its
relative standing. For example, you can use this function to return the highest, runner-up and the third-place score.
Reference is the matrix or range of data for which you want to determine the k-th largest value 
Position is the position (from the largest) in the matrix or range of data that you want to determin

Remarks:
· If Reference is empty, the function returns the !!chCis error value.
· If Position is less than or equal to 0 or if Position is greater than the number of data points, the function returns

the !!chCis error value.

If n is the number of data points in specified range, then Large(Reference,1) returns the largest value and 
Large(Reference,n) returns the smallest value.

Examples: LARGE({3,4,5,2,3,4,5,6,4,7},3) = 5
LARGE({3,4,5,2,3,4,5,6,4,7},7) = 4

    Alphabetical overview of functions see ... 



Loginv(Probability,Mean,StandardDeviation)
Returns the inverse of the lognormal cumulative distribution function of x, where ln(x) is normally distributed with 
parameters Mean and StandardDeviation. If p = LOGNORMDIST(x;...), then LOGINV(p;...) = x.

The lognormal distribution function can be used to analyse logarithmically transformed data.
Probability is the probability associated with the lognormal distribution 
Mean is the mean of ln(x)
StandardDeviation is the standard deviation of ln(x)

Remarks:
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If the Probability argument < 0 or > 1, the function returns the !!chCis error value.
· If StandardDeviation < 0, the function returns the !!chCis error value. 

Example: LOGINV(0.039084, 3.5, 1.2) = 4.000014

    Alphabetical overview of functions see ... 



Lognormdist(x,Mean,StandardDeviation)
Returns the cumulative lognormal distribution of x, where ln(x) is normally distributed with parameters Mean and 
StandardDeviation. You can use this function to analyse data that has been logarithmically transformed. 

x is the value at which you want to evaluate the distribution
Mean is the mean of the ln(x) function
StandardDeviation is the standard deviation of ln(x)

Remarks:
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If x is less than or equal to 0 or if StandardDeviation is less than or equal to 0, the function returns the !!chCis 

error value.

Example: LOGNORMDIST(4,3.5,1.2) = 0.039084

    Alphabetical overview of functions see ... 



Max(List)
Returns the largest value in the list of arguments. The List    must be a list of one or more values (numbers or 
references) separated by commas.

Examples: MAX(1,2,3,1,8) = 8
MAX(A1:A10) = 15 if 15 is the maximum number in the    A1:A10 range.

    Alphabetical overview of functions see ... 



MaxA(List)
Returns the largest value in the list of arguments. Text and logical values such as TRUE and FALSE are compared 
as well as numbers. This function is similar to MinA function. 
List  is 1 to 30 values for which you want to find the largest value

Remarks:
· You can specify arguments that are numbers, empty cells, logical values, or text representations of numbers. 

Arguments that are error values cause errors. If the calculation must not include text or logical values, use the 
Max worksheet function instead.

· If an argument is a matrix or reference, only values in that matrix or reference are used. Empty cells and text 
values in the matrix or reference are ignored.

· Arguments that contain logical value TRUE evaluate as 1, arguments that contain text or logical value FALSE 
evaluate as 0 (zero). 

· If the arguments contain no values, the function returns 0 value (zero).

Examples:
The A1:A5 range contains numbers 10, 7, 9, 27 and 2:

MAXA(A1:A5) = 27
MAXA(A1:A5,30) = 30

The A1:A5 range contains values 0, 0.2, 0.5, 0.4 and logical value TRUE:
MAXA(A1:A5) = 1

    Alphabetical overview of functions see ... 



Median(List)
Returns the median of the given numbers. The median is the number in the middle of a set of values sorted by their 
magnitude. That is, half the numbers have values that are greater than or equal to the median, and half have values
that are less than or equal to the median.

List  is 1 up to 30 numbers for which you want the median

· The arguments must be numbers or names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

Cells with the value zero are included into the calculation.

Remarks:
If there is an even number of values in the set, the function calculates the average of the two values in the middle 
(see the second example).

Examples: MEDIAN(1, 2, 3,4, 5) = 3
MEDIAN(1,2, 3, 4, 5, 6) = 3.5, the average of    3 and 4

    Alphabetical overview of functions see ... 



Min(List)
Returns the smallest value in the list of arguments. Argument List is a list of one or more values (numbers or 
references) separated by commas.

Examples: MIN(1,5,3.67,3) = 1
MIN(A1:H10) = 5 
if 5 is the minimum number in the A1:H10 range. 

    Alphabetical overview of functions see ... 



MinA(List)
Returns the smallest value in the list of arguments. Text and logical values such as TRUE and FALSE are compared
as well as numbers. 

List  is 1 to 30 values for which you want to find the smallest value

· You can specify arguments that are numbers, empty cells, logical values, or text representations of numbers. 
Arguments that are error values cause errors. If the calculation must not include text or logical values, use the 
Min worksheet function instead.

· If an argument is a matrix or reference, only values in that matrix or reference are used. Empty cells and text 
values in the matrix or reference are ignored. 

· Arguments that contain logical value TRUE evaluate as 1, arguments that contain text or logical value FALSE 
evaluate as 0 (zero). 

· If the arguments contain no values, the MinA function returns 0 value (zero). 

Examples:
The A1:A5 range contains numbers 10, 7, 9, 27 and 2: 

MINA(A1:A5) = 2
MINA(A1:A5,0) = 0

The A1:A5 range contains the FALSE values; 0.2, 0.5, 0.4 and 0.8:
MINA(A1:A5) = 0

The MinA function is similar to the MaxA function.

    Alphabetical overview of functions see ... 



Mode(List)
Returns modus - the most frequently occurring, or repetitive, value in an array (matrix) or range of data. Like the 
Median function, the Mode function is a location measure.
List is 1 up to 30 arguments for which you want to calculate the mode. Instead of arguments separated 

by semicolons, you can also use a single matrix or a reference to a matrix. 

Remarks:
· As arguments you can use numbers, names, matrices or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values will be ignored. 

Cells with the value zero are included.
· If the data set contains no duplicate points, the function returns the !!chNe error value.

Mode is the most frequently occurring value in a set of values.
Median is the middle value.
Mean is the average value. 

No single measure of central tendency provides a complete picture of the data. Suppose that half of data is 
clustered around a single low value, and the second half around two large values. The Average function 
and Median function may return a value in the relatively empty middle and the Mode function may return the 
dominant low value.

Example: MODE({5.6, 4, 4, 3, 2, 4}) = 4

    Alphabetical overview of functions see ... 



Negbinomdist(NumberOfSuccess,NumberOfFailures,Probability)
Returns the negative binomial distribution. The Negbinomdist function returns the probability that there will be 
NumberOfSuccess failures before success occurs, its sequence is NumberOfFailures, when the constant probability
of success is Probability. This function is similar to the binomial distribution, except that the number of successes is 
fixed, and the number of trials is variable. Like in the binomial distribution, trials are assumed to be independent.

For example, you need to find 10 people with excellent reflexes, and you know the probability that a candidate has 
these qualifications is 0.3. Using the Negbinomdist function, you can calculate the probable number of candidates 
that must be interviewed to find needed 10 persons.

NumberOfSuccess is the number of failures
NumberOfFailures is the threshold number of successes
Probability is the probability of a success

Remarks:
· The NumberOfSuccess and NumberOfFailures arguments are truncated to integers.
· If any argument is of nonnumeric type, the function returns the !!chHod error value. 
· If Probability < 0 or if Probability > 1, the function returns the !!chCis error value. 
· If (NumberOfSuccess + NumberOfFailures - 1) is less than or equal to 0, the function returns the !!chCis error

value.

Example: NEGBINOMDIST(10,5,0.25) = 0.055049

    Alphabetical overview of functions see ... 



Normdist(x,Mean,StandardDeviation,Cumulative)
Returns the normal cumulative distribution for the specified mean and standard deviation. This function has a very 
wide range of applications in statistic, including hypothesis testing.

x is the value for which you want to evaluate the distribution value
Mean is the arithmetic mean of the distribution
StandardDeviation is the standard deviation of the distribution
Cumulative is a logical value that determines the form of the function. If Cumulative is TRUE, the 

Normdist function returns cumulative distribution function; if it is FALSE, the function 
returns the probability mass function.

Remarks:
· If the Mean or StandardDeviation argument is of nonnumeric type, the function returns the !!chHod error 

value. 
·  If the StandardDeviation argument is less than or equal to 0, the function returns the !!chCis error value. 
· If Mean = 0 and StandardDeviation = 1, the function returns standard normal distribution.

Example: NORMDIST(42,40,1.5,TRUE) = 0.908789

    Alphabetical overview of functions see ... 



Norminv(Probability,Mean,StandardDeviation)
Returns the inverse of the normal cumulative distribution for the specified mean and standard deviation.

Probability is a probability corresponding to the normal distribution 
Mean is the arithmetic mean of the distribution
StandardDeviation is the standard deviation of the distribution

Remarks:
· If either argument is of nonnumeric type, the function returns the !!chHod error value.
· If Probability < 0 or if Probability > 1, the function returns the !!chCis error value. 
·  If StandardDeviation is less than or equal to 0, the function returns the !!chCis error value. 

The Norminv function uses the standard normal distribution if Mean = 0 and StandardDeviation = 1 (see also Help 
for Normsinv ).
The Norminv function is calculated using an iterative technique. Given a probability value, the function iterates until 
the result is accurate to within ±3x10-7. If the Norminv function does not converge after 100 iterations, the function 
returns the !!chNe error value.

Example: NORMINV(0.908789,40,1.5) = 42

    Alphabetical overview of functions see ... 



Normsdist(z) 
Returns the standard normal cumulative distribution function. This distribution has a mean of 0 (zero) and a 
standard deviation of one. You can use this function in place of a table of standard normal curve areas.

z  is the value for which you want to calculate the distribution 
Remark:
If z is of nonnumeric type, Normsdist returns the !!chHod error value.

Example: NORMSDIST(1.333333) = 0.908789

    Alphabetical overview of functions see ... 



Normsinv(Probability)
Returns the inverse of the standard normal cumulative distribution. This distribution has a mean of zero and a 
standard deviation of one. 

Probability  is a probability corresponding to the normal distribution
Remarks:
· If Probability is of nonnumeric type, Normsinv returns the !!chHod error value. 
· If Probability < 0 or if Probability > 1, Normsinv returns the !!chCis error value. 

The Normsinv is calculated using an iterative technique. Given a probability value, Normsinv iterates until the 
result is accurate to within ±3x10-7. If Normsinv does not converge even after 100 iterations, the function returns 
the !!chNe error value. 

Example: NORMSINV(0.908789) = 1.3333

    Alphabetical overview of functions see ... 



Pearson(Reference1,Reference2)
Returns the Pearson correlation coefficient, r. The value of r is within the range -1.0 for a complete negative 
correlation and +1.0 for a complete positive correlation. It reflects the extent of a linear relationship between two 
datasets.

Reference1  is a set of independent values
Reference2  is a set of dependent values

Remarks:
· The arguments must be numbers or names, matrix constants, or references that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values are ignored; 

however, cells with the value zero are included. 
·  If Reference1 and Reference2 are empty or have different number of data points, the function returns the !!

chNe error value. 

Example: PEARSON({9,7,5,3,1},{10,6,1,5,3}) = 0.699379

    Alphabetical overview of functions see ... 



Percentile(Reference,k)
Returns the value of the k-th percentile of values in a range. You can use this function to establish a threshold of 
acceptance. For example, you can decide to examine candidates who score above the 90th percentile.

Reference  is a matrix or range of data that defines relative standin
k  is the percentile value in the range 0 up to 1, inclusive

Remarks:
· If the matrix is empty or if it contains more than 8191 data points, the function returns the !!chCis error value.
· If argument k is of nonnumeric type, the function returns the !!chHod error value.
· If k < 0 or k > 1, the function returns the !!chCis error value.
· If k is not a multiple of 1/(n - 1), the function interpolates to determine the value of the k-th percentile.

Example:  PERCENTILE({1,2,3,4},0.3) = 1.9

    Alphabetical overview of functions see ... 



Percentrank(Reference,x,SignDigits)
It returns the rank of a value in a data set expressed as a percentage of the data set. This function can be used to 
evaluate the relative standing of an observation within a data set. For example, you can use this function to evaluate
the standing of an aptitude test score among all scores for the test.

Reference is a matrix or range of data with numeric values that defines relative standing
x is the value for which you want to know the rank
SignDigits is an optional value identifying the number of significant digits for the returned percentage value. If 

you do not specify this value, the function uses three digits (0,xxx%).

Remarks:
· If Reference is empty, the function returns the !!chCis error value.
· If the SignDigits argument < 1, the function returns the !!chCis error value.
· If the x argument does not match one of the values in Reference, the function interpolates to return the correct

percentage rank.

Example: PERCENTRANK({1,2,3,4,5,6,7,8,9,10},4) = 0.333

    Alphabetical overview of functions see ... 



Permut(Number1,Number2)
The function returns the number of permutations for a given number or object that can be converted to numeric type
object. A permutation is any set of objects or events where internal order of elements is significant. Permutations 
must not be mistaken for combinations, for which the internal order is not significant. For example, the function can 
be used for lottery-style probability calculations.

Number1  integer value > 0 specifying the number of objects
Number2  integer value >= 0 specifying the number of objects in each permutation

Both arguments are truncated to integers. If you specify a nonnumeric argument, the function returns the #VALUE! 
error value. If you specify Number1 less than or equal to zero or Number2 less than zero or Number1 less than 
Number2, the function returns the !!chCis error value.
The permutation is calculated according to the following equation:
Pk,n = n! / (n - k)!
Example:
Suppose you want to calculate how many possible ways are there to write numbers in a lottery containing five 
numbers, each of which can be between 0 and 49.
Function: =PERMUT(50,5) yields result 254 251 200

    Alphabetical overview of functions see ... 



Poisson(x,Mean,Cumulative)
Returns the Poisson distribution function value. A common application of the Poisson distribution is predicting the 
number of events over a specific time, such as the number of cars arriving at a toll in one minute.

x is the number of events
Mean is the expected numeric value
Cumulative is a logical value that determines the form of the probability distribution function. If Cumulative is 

TRUE, Poisson returns the cumulative Poisson probability that the number of random events 
occurring will be between zero and x inclusive; if FALSE, it returns the function value such, that the 
number of random events will be exactly x.

Remarks:
· If the x argument is not an integer, it is truncated.
· If the x or Mean argument is of nonnumeric type, the function returns the !!chHod error value. 
· If x is less than or equal to 0, the function returns the !!chCis error value. 
· If Mean is less than or equal to 0, the function returns the !!chCis error value. 

Example: POISSON(2,5,FALSE) = 0.084224
POISSON(2,5,TRUE) = 0.124652

    Alphabetical overview of functions see ... 



Prob(Values,Probabilities,LowerLimit,UpperLimit)
Returns the probability that values in a range are between two limits. If UpperLimit is not supplied, it returns the 
probability that values in the Values range are equal to LowerLimit.

Values is the range of numeric values of x with which there are associated probabilities
Probabilities is the range containing a set of probabilities associated with individual values in the x range
LowerLimit is the optional lower bound of the values for which you want to determine a probability
UpperLimit is the optional upper bound of the values for which you want to determine a probability 

Remarks:
· If any value in the Probabilities argument is less than or equal to 0 or if any value in the Probabilities argument

> 1, the function returns the !!chCis error value.
· If the sum of the values in the Probabilities argument is not equal to 1, the function returns the !!chCis error 

value.
· If UpperLimit is not specified, the function returns the probability of being equal to the LowerLimit argument.
· If Value and Probabilities contain a different number of data points, the function returns the !!chNe error value.

Examples: PROB({0,1,2,3},{0.2,0.3,0.1,0.4},2) = 0.1
PROB({0,1,2,3},{0.2,0.3,0.1,0.4},1.3) = 0.8

    Alphabetical overview of functions see ... 



Rank(Number,Reference,Order)
Returns the rank of an argument (according to size) in a list of numbers. The rank of a number is by its size relative 
to other values in a list. (If you were to sort the list, the rank of the number would simultaneously be its position.)

Number is the number whose rank you want to find
Reference is a matrix or a reference to a list of numbers; nonnumeric values are ignored
Order is a number specifying whether the values are to be ranked in ascending or descending order

· If Order is equal to 0 or it is not specified, the number is ranked as in the descending list.
· If Order is any nonzero value, the number is ranked as in the ascending list.

Remark:
The Rank function gives duplicate numbers the same rank. However, the presence of duplicate numbers affects the 
ranks of subsequent numbers. For example, in a list of integers, if the number 10 appears twice and has a rank of 5,
then 11 would have a rank of 7 (no number would have a rank of 6).

Examples:
 If cells A1:A5 contain the numbers 7, 3.5 ,3.5, 1 and 2, then:

RANK(A2,A1:A5,1) = 3
RANK(A1,A1:A5,1) = 5

    Alphabetical overview of functions see ... 



Rsq(SeriesY,SeriesX)
Returns the square of the Pearson correlation coefficient for the linear regression of the data points in the SeriesY 
and SeriesX ranges. For more information, see Help for the Pearson function. The r-squared value can be 
interpreted as the proportion of the variance in y attributable to the variance in x.

SeriesY  is a matrix or a range of data points 
SeriesX  is a matrix or a range of data points

Remarks:
· The arguments must be numbers or names, matrices or references that contain numbers. 
· If a matrix or reference contains text, logical values or empty cells, those values are ignored; however, cells 

with the value zero are included. 
· If SeriesY and SeriesX are empty or have different number of data points, the RSQ function returns the !!chNe

error value.

Example: RSQ({2,3,9,1,8,7,5},{6,5,11,7,5,4,4}) = 0.05795

    Alphabetical overview of functions see ... 



Skew(List)
Returns the skewness of random variable distribution. Skewness characterises the degree of asymmetry of a 
distribution around its mean. Positive skewness indicates a distribution with an asymmetric tail extending toward 
more positive values. Negative skewness indicates a distribution with an asymmetric tail extending toward more 
negative values. 

List is 1 to 30 arguments for which you want to calculate skewness. Instead of arguments separated by 
commas, you can also use a simple matrix or a reference to a matrix. 

Remarks:
· The arguments must be numbers or names, arrays or references that contain numbers. 
· If a matrix or reference contains text, logical values or empty cells, those values are ignored; however, cells 

with the value zero are included. 
· If there are fewer than three data points, or if the standard deviation of the sample equals zero, the function 

returns the !!ch/0 error value.

Example: SKEW(3,4,5,2,3,4,5,6,4,7) = 0.359543

    Alphabetical overview of functions see ... 



Slope(SeriesY,SeriesX)
Returns the slope of the linear regression line plotted through data points in the SeriesY and SeriesX ranges. The 
slope is the vertical distance divided by the horizontal distance between any two points on the line, it expresses the 
rate of change along the regression line.

SeriesY is a matrix or cell range of numeric, dependent data points y
SeriesX is the set of independent x values

Remarks:
· The arguments must be numbers or names, matrices or references to matrices that contain numbers. 
· If a matrix or reference argument contains text, logical values or empty cells, those values are ignored; 

however, cells with the value zero are included. 
· If SeriesY and SeriesX are empty or have different number of data points, the function returns the !!chNe error

value.

Example: SLOPE({2,3,9,1,8,7,5},{6,5,11,7,5,44}) = 0.305556

    Alphabetical overview of functions see ... 



Small(Reference,Position)
Returns the k-th smallest value in a data set. This function is used to return values with a particular relative standing 
in a data set. 
Reference is the matrix or range of numeric data for which you want to determine the k-th smallest value
Position is the position from the smallest numbe

Remarks:
· If Reference is empty, the function returns the !!chCis error value. 
· If k is less than or equal to 0 or if k is greater than the number of data points, the function returns the !!chCis 

error value.

Example: SMALL({3,4,5,2,3,4,5,6,4,7},4) = 4
SMALL({1,4,8,3,7,12,54,8,23},2) = 3

    Alphabetical overview of functions see ... 



Standardise(x,Mean,StandardDeviation)
Returns a normalised value with a normal distribution characterised by the Mean and StandardDeviation 
parameters.

x is the value you want to normalise
Mean is the arithmetic mean of the distribution
StandardDeviation is the standard deviation of the distribution

Remark:
If StandardDeviation is less than or equal to 0, the Standardise function returns the !!chCis error value.

Example: STANDARDIZE(42,40,1.5) = 1.333333

    Alphabetical overview of functions see ... 



Stdev(List)
The function calculates standard deviation, i.e. measure how widely the values of a sample are dispersed from the 
mean of the data sample stored in a range or in several worksheet ranges.

Example: STDEV(A1:A5)
If the cells A1 up to A5 contain values 1500, 1525, 1490, 1510 and 1499, the function returns value 13.3304…

    Alphabetical overview of functions see ... 



StdevA(List)
Calculates standard deviation based on a sample. Standard deviation is a measure how widely values are 
dispersed from the average value (the mean). Text and logical values such as TRUE and FALSE are included in the 
calculation.
List is 1 to 30 values corresponding to a sample of a population. Instead of arguments separated by 

semicolons, you can also use single matrix or a reference to a matrix. 

Remarks:
· When using this function, it is assumed that its arguments are a sample of the population. If your data 

represent the entire population, you must compute the standard deviation using the StdevpA function.
· Arguments that contain logical value TRUE evaluate as 1, arguments that contain text or logical value FALSE 

evaluate as 0 (zero). If the calculation must not include text or logical values, use the Stdev worksheet 
function. 

· The standard deviation is calculated using the "nonbiased" or "n-1" method.

Example:
Suppose that 10 tools stamped from the same machine during a production run are collected as a random sample 
and measured for breaking strength. The sample values (1 345, 1 301, 1 368, 1 322, 1 310, 1 370, 1 318, 1 350, 
1 303, 1 299) are stored in the A2:E3 range. The Stdev function estimates the standard deviation of breaking 
strength for all the tools. Then:

STDEV(A2:E3) = 27.46

    Alphabetical overview of functions see ... 



Stdevp(List)
The function calculates standard deviation, i.e. measure how widely the values of a sample are dispersed from the 
mean of the entire population stored in a range or in several worksheet ranges. 

Example: STDEVP(A1:A5)
If the cells A1 up to A5 contain values 1500, 1525, 1490, 1510 and 1499, the function returns the value of 11.923.

    Alphabetical overview of functions see ... 



StdevpA(List)
Calculates standard deviation of the entire population given as arguments. The standard deviation is a measure 
how widely values are dispersed from the average (mean) value.

List is 1 to 30 values corresponding to a population. Instead of arguments separated by semicolons, 
you can use a single matrix or a reference to a matrix. 

Remarks:
· When using this function, it is assumed that its arguments are the entire population. If your data represent a 

sample of the population, you must compute the standard deviation using StdevA function.
· Arguments that contain logical value TRUE evaluate as 1, arguments that contain text or logical value FALSE 

evaluate as 0 (zero). If the calculation must not include text or logical values, use the Stdevp worksheet 
function. 

· For very large sample sizes, the StdevA and StdevpA functions return approximately equal values.
· The standard deviation is calculated using the "biased" or "n" method. 

Example:
Using the same data from the StdevA example and assuming that only 10 tools are produced during the production 
run, the Stdevp function calculates the standard deviation of breaking strengths for all the tools.

STDEVP(A2:E3) = 26.05

    Alphabetical overview of functions see ... 



Steyx(SeriesY,SeriesX)
Returns the standard error in the linear regression calculation. The standard error is a measure of the amount of 
error in the prediction of y for an individual x.

SeriesY is a matrix or a range of dependent data values
SeriesX is a matrix or a range of independent data values

Remarks:
· The arguments must be numbers or names, matrices or references that contain numbers.
· If a matrix or reference contains text, logical values or empty cells, those values are ignored; however, cells 

with the value zero are included.
· If SeriesY and SeriesX are empty or have different number of data points, the function returns the !!chNe error

value.

Example: STEYX({2,3,9,1,8,7,5},{6,5,11,7,5,4,4}) = 3.305719

    Alphabetical overview of functions see ... 



Tdist(x,DegOfFreedom,Type)
Returns the Student's t-distribution function value. The t-distribution is used in the hypothesis testing of small 
sample data sets. This function can be used in place of a table of critical values for the t-distribution.

x is the number at which to evaluate the distribution function
DegOfFreedom2 is an integer indicating the number of degrees of freedom 
Type determines whether the function returns the one-tailed distribution or two-tailed distribution. 

If the Type argument = 1, the function returns the one-tailed distribution function value. If the 
Type argument = 2, the function returns the two-tailed distribution function value. 

Remarks:
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If DegOfFreedom < 1, the function returns the !!chCis error value. 
· The DegOfFreedom argument is truncated to integer. 
· If the Type argument is any value other than 1 or 2, the function returns the !!chCis error value. 
· The function is calculated as TDIST = p( x<X ), where x is a random variable that follows the t-distribution.

Example:
TDIST(1.96,60,2) = 0.054645

    Alphabetical overview of functions see ... 



Tinv(Probability,DegOfFreedom)
Returns the inverse function of the Student's t-distribution for the specified degrees of freedom.

Probability is the probability associated with the two-tailed Student's t-distribution
DegOfFreedom is the number of degrees of freedom

Remarks:
· If any argument is of nonnumeric type, the function returns the !!chHod error value.
· If Probability < 0 or if Probability > 1, the function returns the !!chCis error value.
· If the DegOfFreedom argument is not an integer, it is truncated.
· If DegOfFreedom < 1, the function returns the !!chCis error value. 
· The function is calculated as TINV = p( t<X ), where x is a random variable that follows the t-distribution. 

The Tinv function uses an iterative technique for calculating the function. Given the probability value, the Tinv 
function iterates until the result is accurate to within ± 3x10-7. If the function does not achieve required result after 
100 iterations, it returns the !!chNe error value.
Example: TINV(0.054645,60) = 1.96

    Alphabetical overview of functions see ... 



Trimmean(Reference,Percent)
Returns the mean of the interior of a dataset. The function calculates the mean taken by excluding a percentage of 
data points from the top and bottom tails of a data set. This function is used when you wish to exclude outlying data 
from your analysis.

Reference is the matrix or range of values to trim and average
Percent is the fractional number of data points to exclude from the calculation, both from top and bottom. 

For example, if Percent = 0,2, 4 points are trimmed from a data set of 20 points (20 x 0,2), 2 from 
the top and 2 from the bottom of the set.

Remarks:
· If Percent < 0 or Percent > 1, the function returns the !!chCis error value. 
· The function rounds the number of excluded values down to the nearest multiple of 2. If Percent = 0.1, 10 

percent of 30 data points equals 3 points. For symmetry, the function excludes only a single value from the top
and bottom of the data set.

Example: TRIMMEAN({4,5,6,7,2,3,4,5,1,2,3},0.2) = 3.777778

    Alphabetical overview of functions see ... 



Var(List)
The function calculates variance based on a sample stored in a worksheet range or ranges. 

Example: VAR(A1:A5)
If the cells A1 up to A5 contain values 1500, 1525, 1490, 1510 and 1499, the function returns the value of 177.7.

    Alphabetical overview of functions see ... 



VarA(List)
Calculates variance based on a sample. In addition to numbers, text and logical values such as TRUE and FALSE 
are included in the calculation.

List is 1 to 30 value arguments corresponding to a sample of a population

Remarks:
· When using this function, it is assumed that its arguments are a sample of the population. If your data 

represent the entire population, you must compute the variance using the VarpA function.
· Arguments that contain logical value TRUE evaluate as 1, arguments that contain text or logical value FALSE 

evaluate as 0 (zero). If the calculation must not include text or logical values, use the Var worksheet function 
instead. 

Example:
Suppose that 10 tools stamped from the same machine during a production run are collected as a random sample 
and measured for breaking strength. The sample values (1 345, 1 301, 1 368, 1 322, 1 310, 1 370, 1 318, 1 350, 
1 303, 1 299) are stored in the A2:E3 range. VarA estimates the variance for the breaking strength of the tools. 
Then: VARA(A2:E3) = 754.3

    Alphabetical overview of functions see ... 



Varp(List)
The function calculates variance based on the entire population stored in a worksheet range or ranges. 

Example: VARP(A1:A5)
If the cells A1 up to A5 contain values 1500, 1525, 1490, 1510 and 1499, the function returns the value of 142.16.

    Alphabetical overview of functions see ... 



VarpA(List)
Calculates variance based on the entire population. In addition to numbers, text and logical values such as TRUE 
and FALSE are included in the calculation. 

List is 1 to 30 value arguments corresponding to a population

Remarks:
· When using this function, it is assumed that its arguments represent the entire population. If your data 

represent a sample of the population, you must compute the variance using the VarA function.
· Arguments that contain logical value TRUE evaluate as 1, arguments that contain text or logical value FALSE 

evaluate as 0 (zero). If the calculation must not include either text or logical values, use the Varp worksheet 
function instead. 

Example:
Using the data from the VarA example and assuming that only 10 tools are produced during the production run, the 
VarpA function calculates the variance of breaking strength for all the tools.

VARPA(A2:E3) = 678,8

    Alphabetical overview of functions see ... 



Weibull(x,Alpha,Beta,Cumulative)
Returns the Weibull distribution function value. This distribution is used in reliability analysis, such as calculating a 
device's mean time between failures.

x  is the value at which you want to evaluate the distribution value
Alpha  is a parameter to the distribution
Beta  is a parameter to the distribution
Cumulative  determines the form of the function

Remarks:
· If the x, Alpha or Beta arguments are of nonnumeric type, the function returns the !!chHod error value. 
· If x < 0, the function returns the !!chCis error value.
· If the Alpha argument is less or equal to 0 or if the Beta argument is less or equal to 0, the function returns the

!!chCis error value. 
· If Alpha = 1, the function returns exponential distribution.

Examples: WEIBULL(105,20,100,TRUE) = 0.929581
WEIBULL(105,20,100,FALSE) = 0.035589

    Alphabetical overview of functions see ... 



Ztest(Reference,x,StandardDeviation)
Returns the two-tailed P-value that is a result of a z-test. The z-test generates a standard score for argument x with 
respect to the data set and matrix (array), and returns the two-tailed probability for the normal distribution. Ztest is 
used to determine the likelihood that a random sample is drawn from particular population.

Reference is the matrix or range of data against which value x is tested
StandardDeviation is the standard deviation of the entire population or sample. If it is not specified, the 

sample standard deviation is used.

Remark:
If Reference is empty, the Ztest function returns the !!chCis error value.

Example:  ZTEST({3,6,7,8,6,5,4,2,1,9},4) = 0.090574

    Alphabetical overview of functions see ... 



Database functions 
Database functions provide for analysis whether the values in a list match certain conditions or criteria. The 
database and worksheet list management functions start with letter "D" and have three arguments:
· The Database argument is the range that contains given list. You must include into this range a row containing

labels for each column.
· The Field argument is the label of the column you want to summarise.
· The Criteria argument is reference to the range of cells that specify given condition.

List of database functions:
· Daverage · Dcount 
· Dcounta · Dget 
· Dmax · Dmin 
· Dproduct · Dstdev 
· Dstdevp · Dsum 
· Dvar · Dvarp 

    Alphabetical overview of functions see....  



Daverage(Database,Field,Criteria)
Returns the average of values in a column in a list or database that match specified conditions.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records and columns of data are fields. The first row of the list 
contains labels for each column.

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on.

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column.

    Alphabetical overview of functions see ... 



Dcount(Database,Field,Criteria)
Counts the cells containing numbers in a column in a list or database that match the conditions you specify.
The Field argument is optional. If it is omitted, the function returns the number of all records in the database that 
match the criteria.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on.

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column. 

    Alphabetical overview of functions see ... 



Dcounta(Database,Field,Criteria)
Returns the number of the nonblank cells in a column in a list or database that match the conditions you specify. 

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column.

    Alphabetical overview of functions see ... 



Dget(Database,Field,Criteria) 
Extracts a single value from a column in a list or database that matches conditions you specify.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column. 

Remarks:
· If no record matches the criteria, the function returns the !!chHod error value.
· If more than one record matches the criteria, the function returns the !!chCis error value.

    Alphabetical overview of functions see ....  



Dmax(Database,Field,Criteria) 
Returns the maximum value in a column in a list or database that matches conditions you specify.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column. 

    Alphabetical overview of functions see ... 



Dmin(Database,Field,Criteria) 
Returns the minimum value in a column in a list or database that matches conditions you specify. 

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column. 

    Alphabetical overview of functions see ... 



Dproduct(Database,Field,Criteria)
Multiplies the values in a column in a list or database that match specified conditions.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column. 

    Alphabetical overview of functions see ... 



Dstdev(Database,Field,Criteria) 
Returns standard deviation based on a sample, using the numbers in a column in a list or database that match 
conditions you specify.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column. 

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column.

    Alphabetical overview of functions see ... 



Dstdevp(Database,Field,Criteria)
Returns standard deviation of a population based on entire population, using the numbers in a column in a list or 
database that match conditions you specify.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column.

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on.

Criteria is the range of cells that contains the conditions you specify.    You can use any range for the 
Criteria argument, as long as it includes at least one column label and at least one cell bellow the 
column label for specifying a condition for the column.

    Alphabetical overview of functions see ... 



Dsum(Database,Field,Criteria) 
 Adds the numbers in a column in a list or database that match the conditions you specify. 

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column.

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on.

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column.

    Alphabetical overview of functions see ... 



Dvar(Database,Field,Criteria) 
Returns the variance of a population based on a sample, using the numbers in a column in a list or database that 
match conditions you specify.

Database is the range of cells that make up the list or database. A database is a list of related data in which 
rows of related information are records, and columns of data are fields. The first row of the list 
contains labels for each column.

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number 
that represents the position of the column within the list: value of 1 represents the first column, 
value of 2 the second column, and so on. 

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column 
label for specifying a condition for the column. 

    Alphabetical overview of functions see ... 



Dvarp(Database,Field,Criteria) 
Returns the variance of a population based on the entire population, using the numbers in a column in a list or 
database that match conditions you specify. 
Database is the range of cells that make up the list or database. A database is a list of related data in which rows 

of related information are records, and columns of data are fields. The first row of the list contains 
labels for each column.

Field indicates which column is used in the function. The Field argument can be given as text with the 
column label enclosed between double quotation marks, such as "Age" or "Yield", or as a number that 
represents the position of the column within the list: value of 1 represents the first column, value of 2 
the second column, and so on.

Criteria is the range of cells that contains the conditions you specify. You can use any range for the Criteria 
argument, as long as it includes at least one column label and at least one cell bellow the column label 
for specifying a condition for the column.

    Alphabetical overview of functions see ... 



Financial functions
Within business functions, you frequently meet interest rate. To avoid unnecessary complications, you must bear in 
mind that:

· an interest rate is a number as any other, i.e. if you want to enter 15% interest, you must specify 0.15
· an interest rate is always meant for one payment period.

Overview of Functions:
· Ddb · Fv 
· Ipmt · Irr 
· Mirr · Nper 
· Npv · Pmt 
· Ppmt · Pv 
· Rate · Sln 
· Syd 

    Alphabetical overview of functions see ... 



Ddb(Cost,Salvage,Life,Period,Factor)
Returns the depreciation of an asset for a specified period using the double-declining balance method or some other
method you specify. 

Cost is the initial cost of the asset
Salvage is the value at the end of the depreciation (sometimes called the salvage value of the asset)
Life is the number of periods over which the asset is being depreciated (sometimes called the useful life

of the asset)
Period is the period for which you want to calculate the depreciation. The Period argument must be in the 

same units as the Life argument.
Factor is the rate at which the balance declines. If the Factor argument is omitted, it is assumed to be 2 

(the double-declining balance method).
All five arguments must be positive numbers.

Remarks:
The double-declining balance method computes depreciation at an accelerated rate. Depreciation is highest in the 
first period and decreases in successive periods. The function uses the following formula to calculate depreciation 
for a period:

Cost - Salvage(total depreciation from prior periods) * Factor / Life
If you do not want to use the double-declining balance method, change the Factor argument.

Examples:
Suppose you want to purchase for a factory a new machine. The machine costs $2,400 and has a lifetime of 10 
years. The salvage value of the machine is $300. The following examples show machine depreciation over several 
periods. The results are rounded to two decimal places.

Ddb(2400,300,3650,1) returns value of $1.32, the first day's depreciation. It is automatically assumed that 
the Factor argument equals 2. 
Ddb(2400,300,120,1,2) returns value of $40.00, the first month's depreciation.
Ddb(2400,300,10,1,2) returns value of $480.00, the first year's depreciation.
Ddb(2400,300,10,2,1.5) returns value of $306.00, the second year's depreciation, the Factor argument 
value is 1.5 instead of the double-declining balance method. 
Ddb(2400,300,10,10) returns value of $22.12, the 10th year's depreciation. It is automatically assumed that 
the Factor argument equals 2. 

    Alphabetical overview of functions see ... 



Fv(InterestRate,NumberOfPeriods,Payment,PresentValue,Type)
Returns the future value of an investment. The PresentValue and Type arguments are optional. If they are omitted, 
602Tab assumes them to be 0.

InterestRate numeric value >= 0, represents the interest rate 
NumberOfPeriods integer >= 2
Payment numeric value represents the amount of regular payment
PresentValue current account balance (an optional argument, if it is not entered, it is assumed to be 0)
Type value equals 0 - if the payments are due at the end of the period, value equals 1 - if the 

payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0.

Examples: Deposit $1000, interest rate 14%. How much will the account balance amount to after 10 years?
FV(14%, 10, -1000) = 19 337.30

$100 deposit each month, interest rate 10%. How much will the account balance amount to after 10
years?
FV(10%/12, 10*12, -100, 0) = 20 484.50

    Alphabetical overview of functions see ... 



Ipmt(InterestRate,PaymentPeriod,NumberOfPeriods, PresentValue,FutureValue,Type)
Returns the interest payment for a given period.

It holds that PMT = IPMT + PPMT, where the PMT function calculates the total payment, IPMT calculates the 
interest part of the payment and PPMT calculates the payment on the principal. IPMT is calculated using simple 
interest on the remaining principal from the previous month.

InterestRate a number or reference to the cell that contains a numeric value, representing fixed, periodic 
interest rate (a number greater than -1)

PaymentPeriod a number or reference to the cell containing a numeric value, determining the payment 
period for which you want to calculate IPMT

NumberOfPeriods a number or reference to the cell that contains a numeric value, representing the number of 
payment periods (a number greater than 0)

PresentValue a number or reference to the cell containing a numeric value representing the borrowed 
amount (principal)

FutureValue a number or reference to the cell containing a numeric value representing the future value of
an investment (this argument is optional, if it is not specified, it is replaced with 0)

Type value equals 0 - if the payments are due at the end of the period, value equals 1 - if the 
payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0.

Example:
Let us assume that you borrowed $1000000 for 10 years at 12% interest rate. Then the interest due from this loan 
after 12 month amounts in the current month to:

 IPMT(12%/12, 12, 10*12, 1000000) = - $9497.18 

The result was negative since it is an expense and not an income.

    Alphabetical overview of functions see ... 



Irr(Values,Guess)
Returns the internal rate of return for a series of cash flows represented by the numbers in values. These cash flows
do not have to be even, as they would be for an annuity. However, the cash flows must occur at regular intervals, 
such as monthly or annually. The internal rate of return is the interest rate received for an investment including 
payments (negative values) and income (positive values) that are spaced at regular intervals. 

Values is a matrix containing values or reference to cells containing values for which you want to calculate 
the internal rate of return.
· To calculate the internal rate of return, the numbers determined by the Values argument 

must contain at least one positive value and one negative value.
· The function sorts the cash flows by the order of values in the argument. Therefore, it is 

necessary to enter your payment and income values in correct sequence.
If a matrix or reference argument contains text, logical values or empty cells, those values are 
ignored.

Guess is a number that you guess is close to the result of function.
· The 602Tab application calculates the internal rate of return using an iterative technique. It 

starts with the specified guess and continues until the consecutive results are accurate 
within 0.00001 percent. If the function cannot find a result that works after 20 iterations, the 
function returns the !!chCis error value.

· In most cases you do not need to provide guess.    If you do not enter it, a default value 0.1 
(10 percent) is used. 

· If the function returns the !!chCis error value, or if the result is not close to what you 
expected, try again with a different value for guess.

Examples:
Suppose you want to start a restaurant business. You estimate it will cost $700 000 to start the business and expect 
to net the following income in the first five years: $120 000, $150 000, $180 000, $210 000 and $260 000. The 
B1:B6 will contain the following values: -$700 000, $120 000, $150 000, $180 000,  $210 000 and $260 000.

The internal rate of return of the investment after four years is calculated like follows:
Irr(B1:B5) equals -2.12 percent

The internal rate of return of the investment after five years is calculated like follows:
Irr(B1:B6) equals 8.66 percent

To calculate the internal rate of return after two years, you need to include a guess: 
Irr(B1:B3, -10%) equals -44.35 percent

    Alphabetical overview of functions see ... 



Mirr(Reference,InterestRate,InterestRateReinvested) 
Returns the modified internal rate of return for a series of periodic cash flows; it considers both the cost of the 
investment and the interest received on reinvestment of cash.

Reference is a matrix or a reference to cells that contain numbers for which you want to calculate 
the internal rate of return. These numbers represent a series of payments (negative 
values) and income (positive values) occurring at regular intervals.

· The values must contain at least one positive value and one negative value to 
calculate the modified internal rate of return. Otherwise the function returns the
!!ch/0 error value.

· If a matrix or reference contains text, logical values or empty cells, those values 
are ignored. The cells with the value zero are included into the calculation.

InterestRate is the interest rate you pay on the money used in the cash flows
InterestRateReinvested is the interest rate you receive on the cash flows as you reinvest them

Remark:
The Mirr function uses the order of values to interpret the order of cash flows. Be sure to enter your payment and 
income values in the sequence you want and with the correct signs (positive values for cash received, negative 
values for cash paid).
Examples:
Suppose you established five years ago a business selling fish. You borrowed then $120 000 at 10% percent annual
interest to purchase a boat. Your catches have yielded $39 000, $30 000, $21 000, $37 000 and $46 000. During 
these years you reinvested your profits earning 12 percent annually. On a worksheet, your loan amount $120 000 is 
entered in the B1 cell, and your five annual profits are entered in the B2:B6 cells. 
To calculate the investment's modified internal rate of return after five years, use the following formula: 

MIRR(B1:B6, 10%, 12%) = 12.61 percent

To calculate the investment's modified internal rate of return after 3 years, use the following formula:
MIRR(B1:B4, 10%, 12%) = - 4.80 percent

To calculate the five-year modified internal rate of return of this investment based on the reinvestment interest rate 
14 percent, use the following formula:

MIRR(B1:B6, 10%, 14%) = 13.48 percent

    Alphabetical overview of functions see ... 



Nper(InterestRate,Payment,PresentValue,FutureValue,Type)
Returns the number of periods for an investment based on constant interest rate.

InterestRate a number or reference to the cell that contains a numeric value, representing fixed, periodic 
interest rate (a number greater than -1)

Payment a number or reference to the cell that contains a numeric value, representing a regular 
payment

PresentValue a number or reference to the cell containing a numeric value representing present value of 
the investment

FutureValue a number or reference to the cell containing a numeric value representing the future value of
an investment (this argument is optional, if it is not specified, it is replaced with 0)

Type the value equals 0 - if the payments are due at the end of the period; the value equals 1 - if 
the payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0

Example:
How long will it take to save up $100000, if I deposit $3000 per month at 10% annual interest rate?

NPER(10%/12, -3000, 0, 100000) = 29.53

    Alphabetical overview of functions see ... 



Npv(x,Value1,Value2,...)
Returns the net present value of an investment based on a discount rate and a series of future payments (negative 
values) and income (positive values).

x  is the rate of discount over the length of one period
Value1, Value2,...  are 1 to 29 values representing cash flows
· The arguments Value1, Value2, ... must be equally spaced in time and occur at the end of each period.
· The function uses the order of the Value1, Value2... arguments to interpret the order of cash flows. Be sure 

to enter your payment and income values in the correct sequence.
· Arguments that are numbers, empty cells, logical values, or text representations are counted. Arguments 

that are error values or text that cannot be translated into numbers are ignored.
· If an argument is a matrix or reference, only numbers in that matrix or reference are counted. Empty cells, 

logical values, text or error values are ignored.

The investment begins one period before the date of the first cash flow specified by the Value1 argument and ends 
with the last cash flow in the list. The function calculation is based on future cash flows. If your first cash flow occurs 
at the beginning of the first period, the first value must be added to the obtained result and not included in the list of 
values. For more information, see the example bellow.
Examples:
Suppose you are considering an investment in which you pay $10 000 one year from today and receive an annual 
income of    $3 000, $4 200 and $6 800 in the three years that follow. An annual discount rate is 10%. Then the net 
present value of this investment is:

Npv(10%, -10 000, 3 000, 4 200, 6 800) equals $1188.44.
In this case, the payment amounting to $10 000 is one of the values since the payment occurs at the end of the first 
period.
Consider an investment that starts with payment of $40 000 at the beginning of the first period. You expect to 
receive income from this investment for the next five years amounting to $8 000, $9 200, $10 000, $12 000 
and $14 500. The annual discount rate is 8%, which might represent the rate of inflation or the interest rate of the 
competing investment. 
If the cost and income figures are entered in the B1 through B6 cells in correct order, then the net present value of 
this investment is:

Npv(8%, B2:B6)+B1 equals $1922.06 
In this example, it is not possible to include the costs of $40 000 in the list of values, since the payment occurred at 
the beginning of the first period.
You expect that the investment will have a loss of $9 000 in the sixth year. The net present value after six years will 
be:

Npv(8%, P2:P6, -9000)+B1 equals -$3 749.47 

    Alphabetical overview of functions see ... 



Pmt(Rate,NumberOfPeriods,PresentValue,FutureValue,Type) 
Returns the periodic constant payment for an annuity.

It holds that PMT = IPMT + PPMT, where the PMT function calculates the total payment, IPMT calculates the 
interest part of the payment and PPMT calculates the payment on the principal. PMT provides for calculation of 
preliminary due date; it considers future value of the principal.

Rate interest rate
NumberOfPeriods a number or reference to the cell that contains a numeric value, representing the number of 

payment periods (a number greater than 0)
PresentValue a number or reference to the cell containing a numeric value representing the borrowed 

amount (principal)
FutureValue a number or reference to the cell containing a numeric value representing the future value of

an investment (this argument is optional, if it is not specified, it is replaced with 0)
Type value equals 0 - if the payments are due at the end of the period, value equals 1 - if the 

payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0

Example:
How much are the monthly payments on $50000 loan at an annual rate 15% for 3 years?

PMT(15%/12, 3*12, 50000) = -$1733.30 

    Alphabetical overview of functions see ... 



Ppmt(Rate,PaymentPeriod,NumberOfPeriods, PresentValue,FutureValue,Type)
Returns the payment on the principal for a given period for an investment based on periodic, constant payments and
constant interest rate. It holds that PMT = IPMT + PPMT, where the PMT function calculates the total payment, 
IPMT calculates the interest part of the payment and PPMT calculates the payment on the principal.

Rate interest rate
PaymentPeriod a number or reference to the cell containing a numeric value, determining the payment 

period
NumberOfPeriods a number or reference to the cell that contains a numeric value, representing the number of 

payment periods (a number greater than 0)
PresentValue a number or reference to the cell containing a numeric value representing the borrowed 

amount (principal)
FutureValue a number or reference to the cell containing a numeric value representing the future value of

an investment (this argument is optional, if it is not specified, it is replaced with 0)
Type the value equals 0 - if the payments are due at the end of the period; the value equals 1 - if 

the payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0

Example:
Suppose you want to accept a loan $1500000 for 20 years at annual interest rate 14%. What principal payment of 
the monthly amount you will have to pay after 12 months?

PPMT(14%/12, 12, 12*20, 1500000) = -$1309.70
Take notice that the loan (income) was entered as positive number and that the result (payment) is negative.

    Alphabetical overview of functions see ... 



Pv(InterestRate, NumberOfPeriods,Payment,FutureValue,Type)
Returns the present value of an investment.

InterestRate a number or reference to the cell that contains a numeric value, representing fixed, periodic 
interest rate (a number greater than -1)

NumberOfPeriods a number or reference to the cell that contains a numeric value, representing the number of 
payment periods (a number greater than 0)

Payment a number or reference to the cell that contains a numeric value, representing a regular 
payment

FutureValue a number or reference to the cell containing a numeric value representing the future value of
an investment (this argument is optional, if it is not specified, it is replaced with 0)

Type the value equals 0 - if the payments are due at the end of the period; the value equals 1 - if 
the payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0

Example:
How much do I have to deposit at 10% annual interest rate to have $1000 after 10 years?

PV(10%, 10, 0, 10000) = -$3855.40
Suppose I want to draw $2000 every month during the next 10 years. How much I have to deposit at 10% annual 
interest rate?

PV(10%/12, 10*12, 2000) = -$151 342.30

    Alphabetical overview of functions see ... 



Rate(NumberOf Periods,Payment,PresentValue,FutureValue,Type)
Returns the interest rate per period of an annuity.

NumberOfPeriods a number or reference to the cell that contains a numeric value, representing the number of 
payment periods (a number greater than 0)

Payment a number or reference to the cell that contains a numeric value, representing a regular 
payment

PresentValue a number or reference to the cell containing a numeric value representing present value of 
the investment

FutureValue a number or reference to the cell containing a numeric value representing the future value of
an investment (this argument is optional, if it is not specified, it is replaced with 0)

Type  the value equals 0 - if the payments are due at the end of the period; the value equals 1 - if 
the payments are due at the beginning of the period. It is an optional argument; if it is not 
specified, it is assumed to be 0

Example:
I can deposit $1000 every month to the account with current balance $100. What interest rate is necessary if I want 
to draw $100 000 after 5 years?

RATE(5*12, -1000, -100, 100000, 0) = 2 %

The monthly interest rate must be 2%.

    Alphabetical overview of functions see ... 



Sln(Cost,Salvagem,Life)
Returns the straight-line depreciation of an asset for one period.

Cost is the initial cost of the asset
Salvage is the salvage value at the end of the depreciation period
Life is the number of years over which the asset is being depreciated

Example:
Suppose you have bought a truck for $30 000 that has a useful life of 10 years and a salvage value of $7 500. The 
depreciation allowance for each year is:

Sln(30000, 7500, 10) equals $2 250.

    Alphabetical overview of functions see ... 



Syd(Cost,Salvage,Life,Period)
Returns the accelerated depreciation of an asset for a specified period.

Cost is the initial cost of the asset
Salvage is the salvage value at the end of the depreciation period
Life is the number of years over which the asset is being depreciated
Period is the period for which the depreciation is being calculated (in the same units as useful life)

Examples:
If you have bought goods for $30 000 that has a useful life of 10 years and salvage value $7500, the yearly 
depreciation allowance is:

SYD(30000,7500,10,1) equals $4090.91 

The yearly depreciation allowance for the tenth year is:
SYD(30000,7500,10,10) equals $409.09 

    Alphabetical overview of functions see ... 



Date and Time Functions
With date and time functions, you can analyse and work with date and time values in formulas. 

· Date · Datevalue 
· Day · Hour 
· Minute · Month 
· Now · Second 
· Time · Timevalue 
· Today · Weekday 
· Year 

    Alphabetical overview of functions see ... 



Date(Year,Month,Day) 
The Date function returns for specified year, month and day the calendar date in the selected format. 

Year  specified by two or four digits
Month  is a number representing the month (1 to 12)
Day  is a number representing a day (1 to 31)

Example: DATE(97,11,10) = 11.10.1997

    Alphabetical overview of functions see ... 



Datevalue(Text)
Returns the serial number of the date represented by the Text argument. You can use this function to convert a date 
represented by text to a serial number.

Text  is text that returns a date in a 602Tab date format

· When using the default date system in 602Tab application, the Text argument must represent a date from 
January 1st, 1900 to December 31st, 9999. 

· If the year portion in the Text argument is omitted, the function uses the current year from your computer's 
built-in clock. Time information in the Text argument is ignored.

Remark:
Most functions automatically convert date values to serial numbers. 

Examples:
The following examples use the 1900 date system:

DATEVALUE("8/22/55") = 20323
DATEVALUE ("22-AUG-55") = 20323

Assuming that    your computer's built-in clock is set to 1993 and you are using the 1900 date system: 
DATEVALUE ("5-JUL") = 34155

    Alphabetical overview of functions see ... 



Day(Date)
The Day function converts the Date value to number of the day in the month (1 - 31). The Date parameter must be 
of the date or number type, or the reference to a cell containing these types.

Example: DAY(10.11.97) = 10
if the A1 cell contains 1.1.98, then DAY(A1) = 1

    Alphabetical overview of functions see ... 



Hour(Time)
Converts the Time argument to serial number corresponding to the last completed hour. 

Examples: HOUR(10:21) = 10
HOUR(1.12.97 15:41) = 15

    Alphabetical overview of functions see ... 



Minute(Time)
Converts the Time argument to serial number corresponding to the last completed minute. This argument must be of
the date and time type, or it must be the reference to a cell of this type.

Examples: MINUTE(21:45) = 45
MINUTE(24.12.1997 12:28) = 28

    Alphabetical overview of functions see ... 



Month(Date)
The function converts the argument value to the month serial number. The Date argument must be a value of the 
date or numeric type, or the reference to a cell of this type.

Examples: MONTH(31.12.1997) returns  12.
MONTH(24.6.1998) returns 6.

    Alphabetical overview of functions see ... 



Now()
Returns the "serial number" of the current date and time. Its integer part represents the number of days that elapsed
since 1.1.1900. Numbers to the right of the decimal point represent the time of this day. If you apply the date and 
time format to the result of this function, you get immediately current date and time.

Example:
The function returns number 36545.4655555556. If you apply to the relevant cell the d.m.yy h:mm format, you will 
get 20.1.00 11:10.

    Alphabetical overview of functions see ... 



Second(Time)
Converts the Time argument to serial number corresponding to the last completed second.

Example: 
If the function =Second(Now()) returns number 35, it means that the thirty fifth second of the current minute has just
passed.

    Alphabetical overview of functions see ... 



Time(Hour,Minute,Second)
Based upon the time specification entered in hours, minutes and seconds, the function returns a decimal number 
ranging from zero to one representing the elapsed part of the day. If you multiply the result by one hundred, you 
obtain information on the percentage of the day already elapsed.

Examples:
TIME(12,00,00) = 0.5
TIME (06,00,00) = 0.25

    Alphabetical overview of functions see ... 



Timevalue(Text)
Returns the serial number of the time specified as a text string. The serial number is a decimal fraction ranging from 
0 (zero) to 0.99999999, representing the times from 0:00:00 (12:00:00 A.M.) to 23:59:59 (11:59:59 P.M.). You can 
use this function to convert the time represented as text to a serial number.

Text is a text string representing a time in any format used in the 602Tab application. The auxiliary 
information in time is ignored.

Examples: TIMEVALUE("2:24 A.M.") = 0.1
TIMEVALUE ("22-AUG-55 6:35 A.M.") = 0.274305556

    Alphabetical overview of functions see ... 



Today()
The function returns the serial number of the current date – referred to 1.1.1900 (the current date is taken according 
to clock setting of your computer). The serial number is the date-time code that can be used in computations. If you 
apply to the cell any date-time format, the calendar date is displayed directly. 

    Alphabetical overview of functions see ... 



Weekday(Date,Type)
The function converts the Date to the serial number of the day in a week (1-Sunday, 2-Monday, 3-Tuesday...). The 
Date argument must be of the date type.

Examples: WEEKDAY(19.10.94) = 3
WEEKDAY(1.1.2000) = 6
WEEKDAY(Now()) = 3

    Alphabetical overview of functions see ... 



Year(Date)
The function extracts a year from the Date value (respectively the number of years elapsed since 1900). The Date 
must be a value of the date or numeric type, or the reference to a cell of this type.

Examples: YEAR(24.12.1997) = 97
Provided that D25 = 25.6.1999, YEAR(D25) = 99

    Alphabetical overview of functions see ... 



Text Functions 
Using the text functions, you can modify the text strings within formulas. For example, you can change font size or 
determine the text string length. You can also join (or concatenate) the date into the text string. 

· Char · Clean · Code 
· Concatenate · Exact · Find 
· Fixed · Left · Len 
· Lower · Mid · Proper 
· Replace · Rept · Right 
· Substitute · T · Trim 
· Upper · Value 

    Alphabetical overview of functions see ... 



Char(Number) 
The function converts the Number argument to a character. The Number argument must be a number ranging from 
1 to 255; the result is of the text type.

Examples: CHAR(43) returns character        ”+”
CHAR(65) returns character     ”A”
CHAR(250) returns character      ”ú”

    Alphabetical overview of functions see ... 



Clean(Text)
Removes all nonprintable characters from text. You can use this function on texts imported from other applications 
that contain characters that may not print in your environment. For example, you can use this function to remove 
some codes occurring frequently at the beginning and end of data files and cannot be printed

Text is any worksheet information from which you want to remove nonprintable characters

Example:
Because CHAR(7) returns a nonprintable character:

CLEAN(CHAR(7)&"text"&CHAR(7)) = "text"

    Alphabetical overview of functions see ... 



Code(Text) 
The function returns a numeric code (WinEECS) for the first character in a Text string. The inverse function is the 
Char function. The Text parameter must be a text expression. The result is of the numeric type.

Examples: CODE("A") = 65
CODE("?") = 63
CODE("Zillion ") = 90

    Alphabetical overview of functions see ... 



Concatenate(Text1,Text2)
Joins several text strings into one text string.

Text1,Text2, are 1 to 30 text items to be joined into a single text item. These items can contain text strings, 
numbers, or single-cell references.

Remarks:
Instead of the Concatenate keyword, you can use the "&" operator to join text items.

Examples:
CONCATENATE("Total ", "value") equals "Total value". 

This is equivalent to typing: "Total"&" "&"value”.
Suppose in a stream survey worksheet there is C2 cell in column C containing "species", C5 contains " brook trout", 
and C8 contains the total 32.

CONCATENATE("Stream population for ",C5," ",C2," is ",C8,"/mile") equals "Stream population for 
brook trout species is 32/mile".

    Alphabetical overview of functions see ... 



Exact(Text1,Text2)
Compares two text strings to determine whether they are exactly the same; in positive case it returns TRUE value, 
FALSE otherwise.

Examples: Exact("wintext","wintext") equals TRUE.
Exact("WinText","wintext") equals FALSE.
Exact("WinText","Win Text") equals FALSE.

    Alphabetical overview of functions see ... 



Find(LookedUpText,InText,From)
Finds one text string (LookedUpText) within another text string (InText), and returns the number of the starting 
position of substring (LookedUpText) from the leftmost character in InText. 

LookedUpText is the text you want to find
· If the LookedUpText argument is "" (empty string), then, according to the function, the 

string you are looking for matches the first compared character in the second string 
(character whose number matches the From argument value or value of 1).

· The LookedUpText argument must not contain any wildcard characters.
InText is the text string containing the text you want to find
From specifies the character position in the InText text string at which to start the search. The first 

character in the InText string is character number 1. If the From argument is omitted, it is 
assumed to be 1.

Remarks:
· If the LookedUpText string does not appear in the InText string, the Find function returns the !!chHod error 

value.
· If the From argument value is not greater than zero, the Find function returns the !!chHod error value.
· If the From argument value is greater than the length of the InText string, the Find function returns the !!

chHod error value. 

Examples: Find("M","Miriam Molloy") = 1
Find("m","Miriam Molloy") = 6
Find("M","Miriam Molloy",3) = 8

    Alphabetical overview of functions see ... 



Fixed(Number,NumDecPlaces,UnDelimiter1000)
Rounds a number to the specified number of decimals, formats the number in decimal format using a period and 
commas, and returns the result as text.

Number is the number you want to round and convert to text
NumDecPlaces is the number of digits to the right of the decimal point
UnDelimiter1000 is a logical value that, if TRUE, prevents the function from including commas in the returned 

text. If the UnDelimiter1000 argument is FALSE or omitted, then the returned text includes 
commas as usual.
· Numbers in the 602Tab application can never have more than 15 significant digits, but 

the NumDecPlaces argument can be as large as 127. 
· If the NumDecPlaces argument is negative, the specified number is rounded to the left 

of the decimal point.
· If you omit the NumDecPlaces argument, it is assumed to be 2.

Remark:
The major difference between formatting a cell containing a number with the Cells command (the Format menu) 
and formatting a number directly using the Fixed function is that the Fixed function converts its result to text. A 
number formatted with the Cells command is still a number.

Examples: FIXED(1234.567, 1) = "1234.6"
FIXED(1234.567, -1) = "1230"
FIXED(-1234,567, -1) = "-1230"
FIXED(44,332) = "44.33"

    Alphabetical overview of functions see ... 



Left(Text,N) 
The function returns the first N leftmost characters from the Text string. The first character in the string is number 1. 
The result is of the string type.

Text  is the text expression
N  an integer greater than zero

Examples: LEFT("sales",2) = "sa"
LEFT("Watch",1) = "W"

    Alphabetical overview of functions see ... 



Len(Text) 
Returns the number of characters in a Text text string. The Text parameter must be a text expression. The result is 
of a numeric type.

Examples: LENGTH(B6) = 14 (for example)
LENGTH("WinTab602") = 9

    Alphabetical overview of functions see ... 



Lower(Text) 
The function returns the Text text string converted to lowercase. The Text argument must be a text expression. The 
result is of the string type. 

Examples: LOWER("De Niro") = "de niro"
LOWER("COMPUTER") = "computer"

    Alphabetical overview of functions see ... 



Mid(Text,FirstCharacter,NumberOfCharacters)
The function returns a substring, a specific number of NumberOfCharacters characters in the Text text string, 
starting at the FirstCharacter position from the left. The result is of the string type. 

Text is the text expression 

FirstCharacter is an integer greater than zero, specifying from which position in the Text expression 
the substring should start

· If the FirstCharacter    is greater than the length of the Text string, the function 
returns an empty string.

· If the FirstCharacter is less than the length of the Text string, but the sum 
FirstCharacter + NumberOfCharacters exceeds the string length, the function 
returns the characters starting from the FirstCharacter up to end of string.

· If the FirstCharacter is less than zero, the function returns the !!chHod error 
value. 

NumberOfCharacters the integer greater than zero specifying the substring length. If the 
NumberOfCharacters is less than zero, the function returns the !!chHod error value.

Examples: MID("Software602",1,8) = "Software"
MID("Software602",9,3 ) = "602"
MID("Software602",18,8 ) = ""

    Alphabetical overview of functions see ... 



Proper(Text) 
The function converts the first letter in each word to uppercase and the rest of characters to lowercase. As delimiters
are considered space, punctuation character, number etc. The Text parameter must be a text expression. The result
is of the string type. 

Example: PROPER("SOFTWARE602") = "Software602"

    Alphabetical overview of functions see ... 



Replace(Text,Position,NewText)
Replaces characters in the text. Position of the first letter within the string is 1.

Text is the text expression
Position a number greater than zero
N a number greater than zero
NewText a text expression

Example: REPLACE("dog mouse", 5, 5, "lion")    returns the string "dog lion"

    Alphabetical overview of functions see ... 



Rept(Text,NumberTimes)
Repeats the specified Text several times. The Rept function is used to fill a cell with a number of instances of a text 
string.

Text is the text you want to repeat
NumberTimes is a positive number specifying the number of repeating. If NumberTimes equals 0 (zero), the 

Rept function returns "" (empty string). If the NumberTimes argument is not an integer, it will 
be truncated. The result of the function cannot be longer than 255 characters.

Tip: You can use this function to create a simple histogram on your worksheet.
Examples:

Rept("*-", 3)  equals "*-*-*-"

If the A3 cell contains "Sales", then:
Rept($A$3, 2.9)  equals "SalesSales"

    Alphabetical overview of functions see ... 



Right(Text,N) 
The function returns N last (or rightmost) characters in a Text string. The result is of the string type. 

Text is the text expression 
N a number greater than zero

Examples: RIGHT("cheers",2) = "rs"
RIGHT("Peter",1) = "r"

    Alphabetical overview of functions see ... 



Substitute(Text,OldText,NewText,N)
Substitutes the specified string with another one. When you want to replace certain text in a text string, use function 
Replace. The Substitute function is used to replace any text that occurs in a specific location in a text string.

Text is the text or the reference to a cell containing text for which you want to substitute characters
OldText is the text string you want to replace
NewText is the new text string
N specifies which occurrence of the old string you want to replace. If you specify the N argument, only

the specified instance of the old text is replaced. Otherwise, every occurrence of the old text in the 
text is changed to the new text.

Examples:
Substitute("Sales Data", "Sales", "Purchase") equals "Purchase Data"
Substitute("1. Quarter, 1991", "1", "2,1) equals "2. Quarter, 1991"
Substitute("1. Quarter, 1991", "1","2", 3) equals "1. Quarter, 1992 "

    Alphabetical overview of functions see ... 



T(Value)
Returns the text referred to by the Value argument.

Value is the converted value. If the value is text or a reference to it, the T function returns the value. If 
value does not refer to text, the function returns " " (empty text string).

Examples:
If the B1 cell contains the text "Rainfall":

T(B1) = "Rainfall"

If the B2 cell contains the number 19:
T(B2) = ""
T("TRUE") = "TRUE"
T(TRUE) = ""



Trim(Text)
Removes superfluous spaces from text so that words are delimited only with one space. The function is used for 
texts imported from another application that may contain high number of superfluous spaces.

Text is the text from which you want to remove superfluous spaces

Example:
TRIM(" First        Quarter      Earnings    ") =  "First Quarter Earnings"



Upper(Text) 
The function converts the text string to uppercase. The Text argument must be a text expression. The result is of the
string type. 

Examples: UPPER("cheers") = "CHEERS"
UPPER("utilise") = "UTILISE"

    Alphabetical overview of functions see ... 



Value(Text)
The function converts a Text text string that represents a number to a numeric value.

    Alphabetical overview of functions see ... 



Information Functions 
The worksheet information functions are used to determine the type of data stored in a cell. The information 
functions include a group of worksheet functions that return TRUE value if the cell matches certain condition. 

· IsBlank · IsErr 
· IsError · IsLogical 
· IsNa · IsNontext 
· IsNumber · IsRef 
· IsText · N 
· Na · Type 

    Alphabetical overview of functions see ... 



IsBlank(Value)
The function returns TRUE if the Value argument refers to an empty cell.

Example: If A1 = 10, then ISBLANK(A1) = FALSE

    Alphabetical overview of functions see ... 



IsErr(Value)
The function returns TRUE if the Value argument refers to any error value.

Examples: A1 = sqrt(10), iserr(a1) = FALSE
C5 = sqrt(-10), iserr(c5) = TRUE

    Alphabetical overview of functions see ... 



IsError(Value)
It returns TRUE value if the argument refers to any error flag.

    Alphabetical overview of functions see ... 



IsLogical(Value)
The function returns TRUE if the argument refers to a logical value.

Examples: A1 = True, ISLOGICAL(A1) = TRUE
ISLOGICAL(False) = TRUE
ISLOGICAL("True") = FALSE

    Alphabetical overview of functions see ... 



IsNa(Value)
The function returns TRUE if the argument refers to an error flag: !!chNE.

    Alphabetical overview of functions see ... 



IsNontext(Value)
The function returns TRUE value if the argument refers to any item that is not text.

    Alphabetical overview of functions see ... 



IsNumber(Value)
The function returns TRUE value if the argument refers to a number. 

    Alphabetical overview of functions see ... 



IsRef(Value)
The function returns TRUE value if the argument refers to a reference.

    Alphabetical overview of functions see ... 



IsText(Value)
The function returns TRUE value if the argument refers to text. 

    Alphabetical overview of functions see ... 



N(Value)
Returns a value converted to a number. 

Value is the value to be converted. The function converts values according to the following table:

Value                                                                          Result  
Number The same number
A date, in one of the pre-defined formats The serial number of that date
TRUE 1
Anything else 0

Examples:
If A1 contains "7", A2 contains "even", and A3 contains "TRUE", then:

N(A1) = 7
N(A2) = 0, because A2 contains text
N(A3) = 1, because A3 contains TRUE
N("7") = 0, because "7" is text
N("4/17/91") = 0, because "4/17/91" is text



Na()
Returns an error value: !!chNe

    Alphabetical overview of functions see ... 



Type(Value)
Returns the type of value. You can use this function when the behaviour of a function depends on the type of value 
in a particular cell.

Value can be any value used within the application (such as number, text, logical value etc.).

Type of Value Result
Number 1
Text 2
Logical value 4
Formula 8
Error value 16

Remarks:
This function is most useful when you are using functions that can accept different types of data. Using the Type 
function you can find out what type of data is returned by given function.

Examples:
If the A1 cell contains the text "Smith", then:

TYPE(A1) = TYPE("Smith"), i.e. 2
TYPE("Mr. "&A1) = 2
TYPE(2+A1) = TYPE(!!chHod) = 16
TYPE({1,2|3,4}) = 64

    Alphabetical overview of functions see ... 



Lookup functions 
These functions serve for selection of values. Warning: these functions return always a numeric value!

· Address · Column 
· Columns · Hlookup 
· Lookup · Match 
· Offset · Row 
· Rows · Vlookup 

    Alphabetical overview of functions see ... 



Address (RowNumber,ColumnNumber,RefType,A1,SheetName)
Creates a cell address as text, it returns specified row and column numbers.

RowNumber is the row number to use in the cell reference
ColumnNumber is the column number to use in the cell reference 
RefType specifies the type of reference to return:

RefType argument              Returns this type of reference  
1 or omitted Absolute
2 Absolute row; relative column
3 Relative row; absolute column
4 Relative

A1 is a logical value that specifies the reference style - A1 or R1C1. If the A1 argument is TRUE or 
omitted, the function returns an A1-style reference; if the A1 argument is FALSE, the Address 
function returns an R1C1-style reference.

SheetName is a text string specifying the name of the worksheet to be used as the external reference. This 
argument can be omitted.

Examples:
ADDRESS(2,3) = "$C$2"
ADDRESS(2,3,2) = "C$2"
ADDRESS(2,3,2,FALSE) = "R2C[3]"
ADDRESS(2,3,1,FALSE,"[Book1]Sheet1") = "[Book1]Sheet1!R2C3"

    Alphabetical overview of functions see ... 



Column(Reference)
Returns the column number of the specified reference. If the argument is a reference to a range, it returns the 
number of the first column within this range. If no argument is specified, the function returns the column position of 
the pointer.

Example: Column(A3) returns value of 1.
If the pointer is set to the C5 cell, then formula Column() is equivalent to Column(C5) and it returns value of 3.

    Alphabetical overview of functions see ... 



Columns(Reference)
Returns the number of columns in a matrix or referenced range.

Reference is a matrix, matrix formula or a reference to a range of cells for which you want to determine the 
number of columns

 Examples: COLUMNS(A1:C4) = 3

COLUMNS({1,2,3|4,5,6}) = 3



Hlookup(X,Range,Y)
This function searches for a value in horizontal direction. The function searches for cell contents at the position 
referred to the position of another specified cell. When using this function, it is necessary to observe following 
guidelines:

· It is necessary to determine the range of values that should be searched for.
· The top row of the range must be sorted from left to right, in an ascending order. No value can be repeated.
· The top row is searched from left to right. As soon as a value that is greater than X is found, the column 

located to the left of the cell containing this value is selected. If the X value is found, the column containing this
value is selected. 

· The function returns the value located Y rows under the selected cell. Y must address a cell within the 
specified range.

Example:    
The cells A1 to D4 contain numbers:

A B C D
1 1 2 3 4
2 0 1 0 1
3 2 0 2 0
4 0 3 0 3

In this situation:
HLOOKUP(3, A1:D4,3) = 0 
HLOOKUP(2.3, A1:D4,3) = 3 

    Alphabetical overview of functions see ... 



Lookup(Value,Vector1,Vector2)
Finds the value specified by the Value parameter in a row or column (Vector1) and returns the corresponding value 
from a row or column (Vector2). 

Value is a value that the Lookup function searches for in the Vector1 first vector. This argument can 
be a number, text, logical value, name or a reference that refers to a value.

Vector1 is a range containing one row or column. Values of this argument can contain text, numbers or 
logical values.
Warning: Values of the Vector1 argument must be sorted in an ascending order: ...,-2, -1, 0, 1, 
2, ..., A-Z, FALSE, TRUE; otherwise the function could return an incorrect value. Uppercase or 
lowercase letters are not distinguished during lookup.

Vector2 is a range containing one row or column. It should be of the same size as the searched vector, 
Vector1.

If the function does not find the Value, it uses the largest value in the searched vector, (Vector1) that is less than or 
equal to the lookup value.
If the Value argument value is less than the smallest value in the searched vector, (Vector1), the function returns an 
error value.

    Alphabetical overview of functions see ... 



Match(Value,Reference,Type)
The function returns the relative position of the Value value in the specified range, Reference. It is used instead of 
the Lookup function when you need the position of an item and not the item itself.

Value is the value you use to find the required value in a table. It is a value you want to find in the 
Reference range. It is similar as when you look up someone's number in a telephone book. You 
do not search for the number but for a name. The Value argument can be a value (a number, 
text, or a logical value) or a cell reference to a number, text of logical value.

Reference is a reference to a contiguous range of cells where you want to find the required values 
Type is the number -1, 0, or 1. It specifies how 602Tab matches the searched value to the values in 

the lookup matrix

· If Type = 1, the function finds the largest value that is less or equal to the lookup value, (Value). Values of the 
Reference argument must be sorted in an ascending order: ...-2, -1, 0, 1, 2,...A-Z, FALSE, TRUE.

· If Type = 0, the function finds the first value that is exactly equal to the lookup value, (Value). The Reference 
argument values can be in any order (need not be sorted).

· If Type = -1, the function finds the smallest value that is greater than or equal to the lookup value, (Value). The 
Reference argument values must be sorted in a descending order: TRUE, FALSE, Z-A,...2, 1, 0, -1, -2,... etc.

· If you do not specify the Type argument, Type = 1 is used as default.

Remarks:
· The function returns the position of the found value in the searched range, not the value itself. 
· This function does not distinguish in comparing text values uppercase and lowercase letters.
· If the function does not find any matching value, it returns an error value.
· If Type = 0 and the Value argument is text, the Value argument can contain the wildcard characters asterisk (*)

and question mark (?). An asterisk matches any sequence of characters; a question mark matches any single 
character.

    Alphabetical overview of functions see ... 



Offset(Reference,Rows,Columns,Height,Width) 
Returns a reference to a range that is a specified number of rows and columns from a cell or range of cells. The 
reference that is returned can be a single cell or a range of cells. You can specify the number of rows and the 
number of columns to be returned.

Reference is the original reference from which you want to base the offset. Reference must be a reference to a
cell or range of adjacent cells, otherwise the function returns the !!chHod error value.

Rows is the number of rows that you want the upper-left cell to refer to (up or down). For example, if you 
enter number 5, it specifies that the upper-left cell in the reference is five rows bellow upper-left cell 
of the original reference. You can use a positive value (bellow the original reference) or negative 
value (above the original reference).

Columns is the number of columns, to the left or right, that you want the upper-left cell of the result to refer to.
For example, if you enter number 5, the upper-left cell of the reference will be five columns to the 
right from the upper-left cell of the original reference. You can use both positive (which means to the
right of the original reference) and negative value (which means to the left of the original reference).
If Columns and Rows offset reference over the edge of the worksheet, the Offset function returns 
an error value.

Height is the required height (number of rows) of the resultant reference. Height must be a positive 
number.

Width is the required width (number of columns) of the resultant reference. Width must be a positive 
number. 

If you omit the Height or Width argument, the height or width of the original reference is set by default.
Remarks:
This function does not actually move any cells or change the selection; it just returns a reference. This function can 
be used with any function expecting a reference argument. 
For example, the formula SUM(OFFSET(C2,1,2,3,1)) calculates the total value of a 3-row by 1-column range that is 
1 row bellow and 2 columns to the right of cell C2.

Examples:
OFFSET(C3,2,3,1,1) = F5 

If you enter this formula on a worksheet, the application displays the value contained in cell F5.
OFFSET(C3:E5,-1,0,3,3) = C2:E4
OFFSET(C3:E5,0,-3,3,3) = #REF!

    Alphabetical overview of functions see ... 



Row(Reference)
Returns the number of the row specified in the Reference argument. The Reference argument must be a reference 
to a cell. This argument can be omitted. 

Examples: ROW = 1
ROW(A1) = 1
ROW(B4) = 4

    Alphabetical overview of functions see ... 



Rows(Reference)
Returns the number of rows in a reference or matrix.

Reference is a matrix, matrix formula or a reference to a range for which you want to determine the number of 
rows.

Examples: ROWS(A1:C4) = 4
ROWS({1,2,3|4,5,6}) = 2

    Alphabetical overview of functions see ... 



Vlookup(X,Range,Y)
Function for lookup in the vertical direction is similar to the Hlookup function; the first column is sorted from top to 
bottom, from the lowest to the highest value. The column is searched from top to bottom. As soon as a value that is 
greater than X is found, the row located above the cell containing this value is selected. If the X value is found, the 
row containing it is selected. The function returns a value located Y columns to the right from the selected cell. Y 
must address a cell within the selected range.

    Alphabetical overview of functions see ... 
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How to open and save an image?

Opening an image
Use the Open command to open images that are already saved on your computer or on a mapped network drive. 
Click Open on the File menu or click the Open button to open the 602Photo Open dialog. 
Check the box New window down in the Open dialog to always open a new image in a new 602Photo window.
The Open dialog is used for choosing the file type and specifying the file(s) you want to open. 
Use the Look in: combo box, inside the top part of the Open dialog, to select the destination of the file to be 
opened. The Look in: combo box displays the list of available drives and folders inside the Windows file system.
The Open dialog contains a series of buttons in the top right section:
· Up One Level – shifts you up one level to the parent folder. 
· Views – opens a menu in which you can choose the way files are viewed in the Open dialog: Previews, List, 

and Details.
· New Folder – creates a new folder.
· Copy – will copy the selected document to the clipboard.
· Paste – pastes a document from the clipboard.
· Recycle Bin – moves the selected document to the Recycle bin.

The top left section of the Open dialog contains the following buttons:

· Desktop – shifts you to the Desktop folder and displays its contents. The Desktop folder contains: My 
Computer, My Documents, My Network Places, Recycle Bin and other folders and shortcuts created in this
folder.

· Folders – switches the dialog to the Windows standard file and folder view mode. You can click the arrow next
to the button and select the following options:
· Recently Used – shifts to the folder that was used before the last program exit.
· Desktop – shifts to the Desktop folder.
· My Documents – shifts to the My Documents folder.
· My Computer – shifts to My Computer, which contains a list drives that are available on your computer 

and mapped local drives.
· My Network Places – if your computer is connected to a network, My Network Places shows a list of 

computers in the network that are accessible for your computer.
· Custom Folder – opens the Folder Properties dialog that is used to define a custom folder that can 

appear in the Open dialog each time you click File – Open. In addition to this, you can use the dialog to 
create up to 20 shortcuts to 20 custom folders.

· Albums – is used for direct access to 602Album. Clicking the button opens a list of available 602Album 
cabinets and binders. 

· eDock – enables you to open a document from a folder in the eDock document store. This feature is only 
available when the eDock Windows client is installed and properly configured on your computer. eDock is an 
add-on to PC SUITE that offers document sharing and full text index/search with access from the Internet and 
Intranet. 

· Find – enables you to search for a document in the eDock document store. This feature is only available when
the eDock Windows client is installed and properly configured on your computer. The feature is useful if you 
need to find out if a document of the given name already exists and where it is located in eDock. A list of 
queries appears in the Look in: field. If you want to enter a new query, click the button with red question mark.
Buttons with yellow question marks show recently saved queries. There is an option to add each new query to 
the list of queries by checking the box Add to the list of queries. 

Only when 602Photo is started as server to an image

To open an image in the in-place mode (when 602Photo is started as server to an image in a document), click 
Import on the Edit menu or press Ctrl+Shift+O.

Tip

You can see a list of files that were most recently saved in 602Photo at the end of the File menu. To open a file from
the list of recent files, click the name of the file you want to open.



Inserting an image from the clipboard
To insert the content of the Windows clipboard into the active 602Photo window, click Paste on the Edit menu. 
Choose the command Image in the submenu to paste the clipboard contents as new image or choose Selection to 
paste the clipboard content into the active window as selection.

Saving an image
To save the active image with its current file name, location and format, click Save (shortcut key Ctrl+S) If the image
is saved for the first time the Save As dialog opens.

Saving a copy of an image
Click Save As on the File menu to save the active image into a new file, change the file name or save the image in 
a different disk or folder. You can also use the Save As command to change the file format type by selecting a 
different type in the File type menu. 
With some file types you can choose between more versions of one format (for example: compressed or non 
compressed).
Use the Look in: combo box, inside the top part of the Save As dialog, to select the destination of the file to be 
saved. The Look in: combo box displays the list of available drives and folders inside the Windows file system.
The Save As dialog contains a series of buttons in the top right section:
· Up One Level – shifts you up one level to the parent folder. 
· Views – opens a menu in which you can choose the way files are viewed in the Open dialog: Previews, List, 

and Details.
· New Folder – creates a new folder.
· Copy – will copy the selected document to the clipboard.
· Paste – pastes a document from the clipboard.
· Recycle Bin – moves the selected document to the Recycle bin.

The top left section of the Save As dialog contains the following buttons:

· Desktop – shifts you to the Desktop folder and displays its contents.    The Desktop folder contains: My 
Computer, My Documents, My Network Places, Recycle Bin and other folders and shortcuts created in this
folder.

· Folders – switches the dialog to the Windows standard file and folder view mode. You can click the arrow next
to the button and select the following options:
· Last opened – shifts to the folder that was used before the last program exit.
· Desktop – shifts to the Desktop folder.
· My Documents – shifts to the My Documents folder.
· My Computer – shifts to My Computer, which contains a list drives that are available on your computer 

and mapped local drives.
· My Network Places – if your computer is connected to a network, My Network Places shows a list of 

computers in the network that are accessible for your computer.
· Custom Folder – opens the Folder Properties dialog that is used to define a custom folder that can 

appear in the Save As dialog each time you click File – Save As. In addition to this, you can use the 
dialog to create up to 20 shortcuts to 20 custom folders.

· Albums – is used for direct access to 602Album. Clicking the button opens a list of available 602Album 
cabinets and binders. 

· eDock – enables you to save a document to a folder in the eDock document store. This feature is only 
available when the eDock Windows client is installed and properly configured on your computer. eDock is an 
add-on to PC SUITE that offers document sharing and full text index/search with access from the Internet and 
Intranet. 

· Find – enables you to search for a document in the eDock document store. This feature is only available when
the eDock Windows client is installed and properly configured on your computer. The feature is useful if you 
need to find out if a document of the given name already exists and where it is located in eDock. A list of 
queries appears in the Look in: field. If you want to enter a new query, click the button with red question mark.
Buttons with yellow question marks show recently saved queries. There is an option to add each new query to 
the list of queries by checking the box Add to the list of queries. 

To save an image in the In-place mode (when 602Photo is started as server to an image inserted in a document), 
click Export on the File menu (shortcut key Ctrl+Shift+S).





How to scan an image? Digital cameras and scanners
Device Selection

To select a digital camera or scanner, click Select Source on the File menu. The list of available devices will be 
displayed in the Select Source dialog. Click the device you want to use and then click Select.

Scanning

To scan a source with a digital camera or scanner, click Acquire on the File menu and follow the directions for the 
device (the process will be controlled by the operating program of the selected device).



Undo
To undo the last action, click Undo on the Edit menu (press Alt+Backspace or click the Undo button on the 
Standard Tool toolbar). To redo “an undone” action, click Undo once again. If an irrevocable action was carried out, 
the command is inaccessible (the item is grayish). The command must be applied immediately after the faulty action
otherwise it is invalid. It is possible to undo only the most recent action, I. e. if you click the Sharpen command three
times, you can undo the last click only.



Selecting part of an image
To select part of an image

Click Select Area on the Edit menu and choose the shape of the selection in the submenu:
· Rectangle - press the left mouse button and drag the pointer over the area you want to select.
· Square - press the left mouse button and drag the pointer over the area you want to select.
· Ellipse - press the left mouse button and drag the pointer over the area you want to select.
· Circle - press the left mouse button and drag the pointer over the area you want to select.
· Freehand – press the left mouse button and drag the pointer over the area you want to select.
· Polyline – click the image repeatedly to specify the shape you want.

Crop selection

Select the area in the image you want to crop and click Crop Selection on the Image menu or press (Shift+R).

Copy part of an image

Select the area you want to copy and then click Copy on the Edit menu or press (Ctrl+C). 

Paste as selection

To paste the clipboard content as selection, click Paste on the Edit menu and choose Selection in the submenu or 
press (Ctrl+E). You can move the selection by dragging the mouse.



Editing an image
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Sharpen and blur
To sharpen an image, click Sharpen on the Image menu or press (Ctrl+T). The Sharpen command increases the 
difference between adjacent gray values in the image.

You can use this command to blur an image. The Blur command blends adjacent colors in the image. (Ctrl+Shift 
+T).



Rotate and flip
Rotating an image

To rotate an image, click Rotate on the Image menu or press Ctrl+R. There are four available positions by 90 
degrees: 0 – 90 – 180 – 270. The first position represents the current position of the image.
To rotate part of an image, you have to select the area with the Select Area command from the Edit menu. 

Flipping an image

To flip an image, click Flip on the Image menu and choose the direction from the submenu of this command:
· Horizontal – you can flip the image or part of an image from left to right. 
· Vertical – you can flip the image or part of an image from top to bottom.
· Diagonal – you can flip the image or part of an image in diagonal direction.



Resize
To change the size of the active image, click Resize on the Image menu or press (Ctrl+M). You can choose one of 
the preset dimensions for the image:
· 320 x 200 pixels
· 640 x 350 pixels
· 640 x 480 pixels
· 800 x 600 pixels
· 1024 x 768 pixels
· Original size - the original size of the image in the moment of opening is displayed in brackets.

The Other size section allows you to enter exact measurements for the width and height.
Use the two boxes that are separated with the “X” mark to enter the width and height measurements. Enter the 
number you want in one of the two boxes and then click in the other box. The other measurement will fill in 
automatically according to the aspect ratio. 
Keep Aspect Ratio – check this box to maintain the aspect ratio between the height and width. This helps you to 
avoid distortion when changing the size of an image, because the height and width settings will change in relation to
one another. 
Note – do not confound the zoom of an image (settings from the View menu) with the actual size of an image 
(settings from this dialog)!



Information
To view detailed information about the active image, click Information on the View menu or press (Alt+Enter). You 
will find the following properties in the Information dialog.

· Name – name of the file from where the image was read.
· Size – size of the image in pixels.
· Resolution – resolution in DPI
· Colors – number of colors in the image (2 – 16 – 256 – 16.7M).
· Transparent color – color that was set as transparent in the image.
· Type – format of the file where the image is saved (bitmap, tiff, gif, jpeg etc.).
· Compression – type of compression (only when compression was used during the last file save).
· Image size –size of the image in kB (depends on size, resolution and number of colors).
· File size – size of the image when saved in a file (you can use compression to reduce the size of an image).
· Compression ratio – ratio between the expected size, which depends on the image resolution, size, and 

number of colors, and real size after saving the image in a file.

If 602Photo is started as server to an image inserted into a document, only the following properties will be displayed 
in the Information dialog: name, size and colors.



Setting brightness and contrast, adjusting colors
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Setting brightness and contrast
To set the brightness and contrast, click Brightness & Contrast on the Image menu or press (Ctrl+K).

· Brightness – drag the slider to increase or decrease the brightness. You can use the box on the right to enter 
a number in range –100% to +100% as well as increase or decrease the brightness in steps of 5%.

· Contrast – drag the slider to increase or decrease the contrast. You can use the box on the right to enter a 
number in range –100% to +100% as well as increase or decrease the contrast in steps of 5%.



Changing number of colors
You may reduce the number of colors in an image. The options available depend on the actual number of colors in 
the image.

Reduce number of colors

2 colors

Click Reduce Number of Colors on the Colors menu and choose 2 Colors. Select the type of reduction in the 
following dialog:
Method – use the previews to choose the type of reduction. Level of black – the slider is only active with the last 
type of reduction (cartoon). You can use it to allocate black to parts of the image with different brightness. Move the 
slider to the left (to zero) to turn the image white, move it to the right to turn the image black.

16 colors 

Click Reduce Number of Colors on the Colors menu and choose 16 Colors. Select the method of reduction in the
following dialog:
· Optimized palette – allows you to choose between reduction based on most frequent colors and reduction 

based on average colors.
· Windows palette – allows you to choose between reduction based on the Bayer method and error diffusion.

256 colors

Click Reduce Number of Colors on the Colors menu and choose 256 Colors. Select the method of reduction in 
the following dialog:
· Reduction based on most frequent colors
· Reduction based on average colors.

Increase number of colors

To increase the number of colors in an image, click Increase Number of Colors on the Color menu and choose the
number you want in the submenu. The options available in the submenu depend on the original number of colors in 
the image.

· 16 Colors – increases the number of colors to 16.
· 256 Colors – increases the number of colors to 256.
· 16.7M Colors – increases the number of colors to 16.7M.



Adjusting color channels
To adjust the ratios of red, green and blue in an entire image or in part of an image, click Color Channels on the 
Colors menu or press Ctrl+B. To apply the effect to part of an image, select the area first with the Select command.

· Red - Drag the slider to increase or decrease the amount of red.
· Green - Drag the slider to increase or decrease the amount of green.
· Blue - Drag the slider to increase or decrease the amount of blue.

You can enter a number in the box on the right as well as increase or decrease the ratio of a channel in steps of 5 
percent. The original setting is 0%.



Swapping color channels
To replace one of the three basic color channels (red, green, blue) with another one, click Swap Color Channels on
the Colors menu or press Ctrl+H. Choose the color you want to replace in the first column and then the color with 
which you want to replace it in the second column.



Editing color palette
To edit the palette of colors that were used in an image or part of an image, click Edit Palette on the Colors menu. 
To modify a color from the palette, double-click the color you want to change to open the standard Windows color 
palette, which can be used for modifying the selected color by changing the ratio of red, green and blue. It is not 
possible to edit the palette in the 16.7 M color mode.



Monochrome image
To transform an image into a monochrome image that will compose of the hues of one selected color, click Color 
Hue on the Colors menu.
· Color – choose the color, into which your image will be transformed, in the palette at the bottom of the dialog. 

To modify a color from the palette, click the color you want to change and then click Define.
· Brightness – drag the slider to adjust the brightness. You can enter a number in the box on the right as well 

as increase or decrease the brightness in steps of 5 percent.
· Define – click the color you want to modify and then click Define. The standard Windows color palette opens. 

You can use this palette to modify the selected color. 

You can apply the Color hue effect to an entire image or only to part of an image. To apply the effect to part of an 
image, select the area you want to change first with the Select command.



Black and white image
To transform an image into a black and white image, click Black and White Image on the Colors menu or press 
Ctrl+G. All colors in the image will change into shades of gray.



Negative
To invert an image into a negative, click Invert on the Colors menu or press Ctrl+I. You can apply this affect to 
black and white as well as for color images.



Transparent colors
To select the color in an image that will be ”transparent”, click Select Transparent Color on the Colors menu or 
press Shift+T. The mouse pointer turns into the symbol of an eye. The color in the image you click with the mouse 
pointer turns ”transparent”. The transparent color can be disabled/enabled with the command Enable Trasparency.

When transparency is enabled in an image, it is not possible to select part of the image and modify it.



Image tuning
Auto tuning

To automatically adjust the brightness, contrast and color channels in an image or part of an image, click Auto 
Tuning on the effects menu or press (Shift+A).

Manual image tuning

To set the brightness, contrast, sharpness and the basic color channels of an image, click Image Tuning on the 
Effects menu or press (Shift+L). The dialog box that opens comprises nine previews that help you to tune the 
image. 

You can use the top right part of the dialog to adjust the size and aspect ratio of the selection that is displayed in the 
nine previews. If you check Whole image, the entire image will be displayed in the previews. Select the parameter 
you want to adjust in the bottom right part of the dialog box.

The preview in the center of the dialog represents the current setting of the selected parameter; the other eight 
previews show how change in the selected parameter affects the image. Click the preview you like the best. This 
preview will move to the center of the dialog box and the entire palette will refresh. You can repeat this process 
several times for each parameter.



Special effects
Drawing

To transform an image or part of an image with the drawing effect, click Drawing on the Effects menu or toolbar.

Emboss

To change an image or part of an image with the emboss effect, click Emboss on the Effects menu or on the 
toolbar.

Mosaic

To change an image or part of an image into a mosaic, click Mosaic on the Effects menu or toolbar. You can 
change of a block in the mosaic in the Block size section. 
Block size – drag the slider to change the size of a block size or enter a number in range 1 – 10 in the box on the 
right 

Diffuse

To change an image or part of an image with the diffusion effect, click Diffuse on the Effects menu or toolbar.

Fish eye lens

To modify an image or part of an image with the fish eye effect, click Fish Eye Effect on the Effects menu or 
toolbar. The image will look as if it is taken with a camera of an extremely small focusing distance (fish eye lens), 
thus creating an illusion of a spherical



Retouch area, Red-eye reduction

Retouch area

To retouch part of an image with one of four available patterns:
· Click Retouch Area on the Effects menu or press (Shift+E).
· Drag over the area of your image you want to retouch.
· After releasing the mouse button, a dialog with patterns for the retouch effect opens.
· Click the pattern you want to use and confirm your choice by clicking OK.

Red-eye reduction

To remove red-eye from a photograph, click Remove Red Eyes on the Effects menu. The mouse pointer changes 
into the symbol of an eye. Click the place where you want to remove red. Press Esc at the end.



How to print an image?
Setting print size

To set the size and resolution for the image you want to print, click Print Size on the File menu.
· Width – enter the width of the image (horizontal size)
· Height – image the height of the image (vertical size)
· Resolution - enter the resolution of the image.

To choose the unit of measurement for the width and height values, click Options on the View menu.

Print

To print the image in the active window, click Print on the File menu and select the options you want. 
Preview – shows how your image will be printed with the selected options.
Printer – shows detailed information on the currently selected printer. If you want to change Windows printer options
for the selected printer, click Properties.
Print to file – check Print to file if you want to print your image to a file instead to a printer. 
Margins – allows you to set non-printable margins to avoid collision with printer options. You can enter the distance 
from the top, bottom, right and left margins.
The Size section:
· Use image resolution – the image will be printed with its original resolution (not according to printer options).
· Maintain aspect ratio – the original aspect ratio between the height and width will be maintained. If you 

increase the size to fit the page, the height and width settings will change in relation with one another. 
· Fit to page – 602Photo resizes the image to fit the page.

The section Position – images are typically aligned to the top left margin. Click Center horizontally and Center 
vertically to center the image on the page in horizontal and vertical direction.



Arranging windows on screen

Opening a new image

To always open a new image in a new 602Photo window, check the box Open new image in new window in 
Options under the View menu.

To open a new image, click New on the File menu. You can use the New Image dialog box to specify the properties 
of the new image:
· Enter the height and width (in Pixels) you want for the new image and the resolution (in DPI) of the image 

in the Dimensions section. 
· Choose the color you want for the background of the image and specify the number of colors in the image 

(2 – 16 – 256 – 16.7M) in the Image Characteristics section. 

Displaying more images at a time

You can use the following commands to arrange your 602Photo windows on the screen.

Tile All

To display more than one image at a time, click Tile All on the Window menu. This command has a submenu with 
two commands:
· Click Tile Horizontally under Tile All to display two or more images one above another.
· Click Tile Vertically under Tile All to display two or more images side by side.

Cascade All

To display two or more images in overlapping windows, click Cascade All on the Window menu.

Minimize All
To minimize all 602Photo windows on the screen, click Minimize All on the Window menu.

Closing images
To close the image in the active 602Photo window, click Close on the File menu.
To close all images and exit 602Photo, click Close All on the Window menu. If you have made any changes to any 
of the images and you have not saved these changes yet, you will be asked to save the changes before exiting 
602Photo.

Switching between windows

List of images

You can see a list of images that are currently opened in 602Photo at the end of the Window menu. The active 
602Photo window is marked with a tick in this list.

Next

If you have more then one image opened at a time, click Next on the Window menu to move into the next 602Photo
window.

Previous

If you have more then one image opened at a time, click Previous on the Window menu to move into the next 
602Photo window.

View menu
You can zoom your image or part of an image in the View menu. The settings from this menu have no effect on the 
actual size of the image.

Full screen mode



To display as much of your image as possible on the screen, click Full Screen on the View menu. You will switch to 
the full screen view mode. To redisplay the title bar and menu bar, press Esc or open the shortcut menu with your 
right mouse button and choose Full-Screen once again.

Fit to window

To resize your image to fit the window, click Fit to Window on the View menu.

Fit selection

Click Fit Selection on the View menu to change the magnification of the selected area so that it fits the Window. 

Zoom 100%

To change the zoom of the active image to 100%, click Zoom 100% on the View menu.

Variable zoom

You can change the zoom of the active image by selecting 25%, 50%, 100%, 200% and 400% from the submenu of 
the Zoom command under the View menu. The selector on the Standard Tools toolbar allows you to select a wide 
range (from 10% to 1000%). You can also use the box to enter the value you want.

Multiple - page images
When moving within an image that has more than one page, click:
· Previous Page to move to the previous page in the image.
· Next Page to move to the next page in the image.



User settings

Options
To set options for working with 602Photo, click Options on the View menu:
· Open new image in a new window – a new image will always be opened in a new 602Photo window.
· Automatic image zoom – 602Photo will resize the image to fit the window during opening.
· Print settings units – choose the unit of measurement you want for the image size (centimeters or inches). 
· Background color – you can set the color for the image background. Click the color you want to use in the 

box.

Customize toolbars
To modify a toolbar, right-click any toolbar. A shortcut menu opens.

Show or hide toolbars

Right-click any toolbar and then click the toolbar you want to show or hide on the shortcut menu.
· Standard Tools – buttons for opening and saving files, working with the clipboard, help and the zoom box. 
· Effects – buttons for the following functions: applying special effects, automatic and manual image tuning, red-

eye removal and area retouch.
· Image Processing Tools – buttons for setting the colors, contrast, brightness, sharpness and blur.

Click Customize on the shortcut menu to open the Customize Toolbar dialog.

Customize Toolbars

Use the Group combo box, which is in the top left part of the Customize Toolbar dialog, to select the toolbar you 
want to modify.
There are two lists in the center of the Customize Toolbar dialog. The list Available toolbar buttons:, which is on 
the left, displays the buttons you can add to the selected toolbar. The other list Current toolbar buttons: displays 
the buttons in the order they appear on the selected toolbar. To add a button to the selected toolbar, click the button 
you want to add in the left list and then click Add. To remove a button from the selected toolbar, click the button you 
want to remove in the list Current toolbar buttons:, and then click Remove. To move a button within the selected 
toolbar, click the button you want to move in the right list, and then click Move Up or Move Down. 
The menu Icon Options:, which is in left bottom part of the Customize Toolbar dialog, enables you to change the 
size of toolbar buttons. You can choose one of the three options in the menu: Small icons – Medium icons – Large
icons.
You can specify in Text options: whether text descriptions of the toolbar buttons appear in the toolbars and where 
the text appears. To display the names of the buttons underneath each button, select Show text labels. To display 
the names on the right side, click Text on right. To show only icons on the toolbar, click No text labels.

Color icons

Check the box Draw all toolbars in color to display all toolbars in color all the time. Otherwise icons will display in 
color only when you hold the pointer on them.

Screen tips on toolbars

Check the box Show ScreenTips on toolbars to display on-screen descriptions of toolbar buttons when you hold 
the pointer on them.
Check the box Show shorcut keys in ScreenTips to display keyboard shortcuts in tooltips (when a keyboard 
shortcut is available for a command).



Keyboard shortcuts
Note – when 602Photo is started as server to an image inserted in a document of another application, the keyboard shortcuts of 
602Photo may collide with the keyboard shorcuts of the oher application.

File menu

New Ctrl+N
Open Ctrl+O
Close Ctrl+F4
Save Ctrl+S
Save As Ctrl+Shift+S
Print Ctrl+P
Exit Alt+F4

Edit and View menu

Undo Ctrl+Z (Alt+Backspace)
Copy Ctrl+C
Paste (Image) Ctrl+V
Paste (Selection) Ctrl+E
Previous Page PgUp
Next Page PgDn
Information Alt+Enter
Options Alt+F12

Image editing

Rotate Ctrl+R
Resize Ctrl+M
Crop Selection Shift+R
Brightness and Contrast Ctrl+K
Sharpen Ctrl+T
Blur Ctrl+Shift+T

Color settings

Invert Ctrl+I
Black and White Ctrl+G
Color Hue Ctrl+D
Color Channels Ctrl+B
Coloration Ctrl+Shift+B
Swap Components Ctrl+H
Select Transparent Color Shift+T
Edit Palette Ctrl+L

Effects

Auto Tuning Shift+A
Image Tuning Shift+L
Red-eye Reduction Shift+O
Retouch Area Shift+E

Window arrangement

Next F6
Previous Shift+F6



Tile All F11
Tile Horizontally Ctrl+F11
Tile Vertically Ctrl+Shift+F11




